Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
10/11/2011 #281

Avatar de zopilote

rubenelectronico dijo: Ver Mensaje
hola necesito que me ayuden a identificar fallas en fuente atx, me regalaron una fuente atx que no andaba, al desarmarla encontre que los capacitores estaban hinchados los medi con el capacheck y estaban defectuosos asi que los cambie por unos nuevos, ahora el problema es que esos capacitores nuevos se calientan y la verdad no se de donde puede venir el problema, si me pueden orientar se lo voy a agradecer...!!!
Puedes tener invertido la polaridad o que uno de los diodos rectificadores tenga fugas. tendras que hacer mediciones.
24/12/2011 #282

Avatar de COSMOS2K

Hola:
No cabe duda que hay un gran porcentage de fabricacion china en componentes electronicos, de hecho la calidad china siempre ha estado en entredicho, en principio yo hablo de experiencia propia a nivel de pedir componentes a China, pero con calidad concertada quede claro que ellos te fabrican lo que necesites e incluso con obsolescencia programada, en ello lo que cambia es el precio.

Felices Fiestas, COSMOS
29/12/2011 #283


Reparando una fuente ATX.
tengo una fuente atx400 que tiene daño en la fuente de standby las partes dañadas son el fet una resistencia de bajo valor una de 2k un zener y un tr c945 trae una pieza volada que va en paralelo con el primario del transformador de standby esto es de la punta que conecta con el pin D del fet y la punta que resibe el B+ esta pieza esta tan dañada que no se aprecia que es parese un condensador si alguien sabe que es agradeseria la informacion
29/12/2011 #284

Avatar de el-rey-julien

una foto ayudaría ¡¡¡ también un esquema de la fuente
31/12/2011 #285


Reparando una fuente ATX.
el-rey-julien dijo: Ver Mensaje
una foto ayudaría ¡¡¡ también un esquema de la fuente
aqui mando fotos y diagrama las fotos estan un poco borrosas pero se alcanza a apreciar la pieza y su ubicacion el transformador standby lo quite en el diagrama el lugar de la pieza tiene un signo de interrogacion señalado con una flecha .
Imágenes Adjuntas
Tipo de Archivo: jpg diagrama.jpg (98,4 KB (Kilobytes), 3 visitas)
Tipo de Archivo: jpg 103.jpg (134,8 KB (Kilobytes), 3 visitas)
31/12/2011 #286

Avatar de el-rey-julien

parece un capacitor o varistor

ya se quien puede saber ,dosmetros
03/01/2012 #287
Moderador general

Avatar de DOSMETROS

Si tiene feo olor es un varistor , las tres cosas que podrian ir ahí , son : varistor , pequeño capacitor o díodo.
03/01/2012 #288

Avatar de SERGIOD

esta muy fácil tu dilema en la imagen hay otro de igual tamaño y del mismo color seguro y es el mismo desuelda lo y mira bien que esta escrito y búscalo en el datashets; aunque no creo que eso sea lo unico que tengas que cambiar
03/01/2012 #289

Avatar de Gudino Roberto duberlin

Amigo, el esquema lo levantaste del circuito, pues aunque no viene al caso, parece haber un error, pues el transistor conmutador no tiene su terminal Surtidor conectado a GND.
19/01/2012 #290

Avatar de Agustinw

Reparando una fuente ATX.
Hola hace unos días compramos una fuente para la pc.
Pero al encender la pc la fuente hace un ruido muy molesto parecido a un grillo que aveces los sonidos cambian , la fuente es una antec earthwatts de 650w green
¿El ruido que produce sera por alguna falla y me la tendrán que cambiar en la garantía o es algo normal para torturar a la gente y que pasen menos horas usando la pc?
no pasara que algún día explote toda como la que tenia antes

PD: no tengo conexión a tierra en mi hogar
Saludos
19/01/2012 #291
Moderador general

Avatar de DOSMETROS

El grillo es porque está mal apretado el bobinado del transformador . . . a veces suenan capacitores y también transistores , pero no deberían !

Saludos
19/01/2012 #292

Avatar de Agustinw

¿Pero es algo que pueda traer alguna consecuensia?. ¿Deberia llevarla a la garantia por esto?
Gracias
19/01/2012 #293
Moderador general

Avatar de DOSMETROS

Yo se la devolvería por ruido molesto
20/01/2012 #294


Claro... en mi opinion es algo que debe cubrir la garantia, estas pagando por una fuente, no por un grillo electrico jeje ve a cambiarla mejor.
20/01/2012 #295

Avatar de Agustinw

Muchas gracias por su ayuda vere cuando puedo ir a la garantia
saludos
23/01/2012 #296


oye a mi me paso lo mismo que a ti pero en la fuente de unos bafles ese molesto ruido fuerte que no dejaba oir claramente la musica de mi pc lo encendia y de inmediato el ruido maldito y luego fui por la grantia lleve mi CPU y lo bafles y el tecnico los conecto y los malditos bafle no sonaron para nada los conecte y desconecte muchas veces para que sonaran y los malditos no sonaron con el grillo asi que no pude hacer nada ni modos de vuelta a mi casa arma el PC y otra vez el madito ruido.
asi que como yo soy todo un tecnico en electronica tome a los malditos y les di contra el piso hasta que no sonaron mas.

y funciono aunque me toco pegarle mucha cinta aislante pero aun los tengo funcionando.

espero no te pase igual
23/01/2012 #297


Aquí se habla del ruido que hace la fuente, no los que hacen sus bafles.

Fijate también que tu fuente alcance las especificaciones mínimas para tu PC.

Saludos.
29/01/2012 #298

Avatar de Agustinw

Supuestamente la fuente tiene que sobrar porque por ahora solo tiene una sola placa de video
29/02/2012 #299


Fuente PC, se viene abajo
Hola compañeros,

Ya he escrito otro post por un tema de una fuente de PC, pero en este caso se trata de otra fuente que tengo, por lo que no quiero mezclarlo con el otro, espero no haya problema.
Tenía retirada por un rincón de casa una fuente de pc Seasonic S12 600W, con las siguientes salidas de potencia:

+3.3V--30A | +5V--30A | +12V1--18A | +12V2--18A | -12V--0.8A | +5Vsb--2A

En principio creía que la tenía estropeada porque el ordenador con ella no encendía, pero quería ver si la podía recuperar para hacerme una fuente de laboratorio, por lo que la cogí y le hice el puente, y empezó a girar el ventilador .

Me puse muy contento, pero la alegría me duro poco, al rato la apagué y ya no encendía :enfadado:. Tras dejarla descansar un tiempo la volví a encender y volvió a girar el ventilador , en este punto decidí no apagarla y empezar a comprobar con el tester digital todas las salidas de corriente amarilla(12v), roja(5v), naranja(3.3v), azul(-12v), morada(5v) y gris(5v), todo correcto.
La siguiente prueba que realicé fue apagar de nuevo, encender (sin hacer puente), y hacer la comprobación del verde(2.5v) y del morado(5v), para ver si estaba antes o después de los transformadores, parece que está después.
Por último casualmente, como me costaba mucho manipular la placa de esta fuente, desconecté el ventilador para que no me molestara, para continuar haciendo pruebas, llevándome una sorpresa mayúscula, sin ventilador la fuente enciende siempre y da voltaje en todas las salidas, no falla nunca.
Bueno, pensé a ver si se trata de la alimentación del ventilador que va conectado a la placa de la fuente y si no lo conecto la fuente ya no tiene problemas. Entonces probé a conectarle ventiladores en los molex de salida de la fuente y el efecto fue el mismo la primera funciona y luego ya no, hasta que no pasa cierto tiempo, además si le conecto muchos ventiladores, unos 5 no arranca nunca, se viene abajo.
He desoldado los transistores de la etapa de salida, junto con el disipador, son 2 S60SC6M y 2 S60SC4M, los he medido con el tester y parece que ninguno esté en corto ni abierto, puesto que solo me dan lectura de continuidad en base-emisor y base-colector.
Lo capacitores a simple vista se ven buenos, no están ni hinchados, ni reventados.

¿Qué más podría comprobar?.

Gracias y un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente4.jpg (134,6 KB (Kilobytes), 35 visitas)
Tipo de Archivo: jpg fuente5.jpg (78,7 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg fuente6.jpg (82,2 KB (Kilobytes), 31 visitas)
29/02/2012 #300

Avatar de miguelus

Buenas tardes.
Da la impresión de que la parte de +12V tiene un problema.
En lugar de ventiladores conécta una carga de otro tipo, por ejemplo una resistencia de 100ohm. lo que dará 120mA de consumo, si la fuente no lo soporta mal vamos.
Ya nos contarás

Sal U2
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.