Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/02/2012 #301

Avatar de Tavo

Hola. Bueno, escribo acá para no abrir un tema nuevo sin sentido...

La cuestión es que necesito identificar los cables de salida de una fuente de PC, según los colores. Mi intención es convertirla en fuente para taller, es decir, fuente de alimentación general para probar circuitos y eso...

Los cables que todos conocemos son Rojo (5V), Amarillo (12V) y negro (0V o GND). Después tengo otro ramal, de 4 cables Naranja en paralelo... e intuyo que esos deben ser los de 3V3 que alimentan el CPU...

Y acá está mi problema: Tengo otros 5 cables simples que no sé a qué corresponden, los cables son: Gris, Verde, Naranja, Azul y Violeta. El verde es el que enciende la fuente cuando se va a GND. Ok.
El gris, en el layout de la placa dice "PG"; el naranja dice "3.3VS", el violeta dice "+5VSB" y el azul dice "-12V", con este no caben dudas, son los 12V negativos.

¿Pude ser que las siglas "SB" correspondan a "Stand-By" ? Pregunto esto porque si mal no recuerdo, me parece que hay una línea de poca corriente, de 5V y 3.3V que siempre tienen tensión, por más que la fuente esté "apagada".

Entonces esa era mi duda. Creo que entiendo todo más o menos bien, pero no me quiero mandar macanas. La solución es... ¿Ignorar esos cables?

Saludos.
11/02/2012 #302


Tavo, la unica rama que siempre tiene tension son los +5v de stand by (SB)

El gris, o power good (PG) viene del comaprador de tensiones que tiene la fuente, si todo esta bien, habilita el encendido de la pc, sin esa tension el cpu no enciende, la podes obviar tranquilamente.
11/02/2012 #303

Avatar de Tavo

Espectacular lo tuyo che, no tenía ni idea que era eso de "PG"

Ok, ahora rompo y armo tranquilo .
Preguntaba sobre esto porque la idea es reemplazar cada uno de los ramales de cables que tiene la fuente por simples cables pero de mayor sección, y colocar bornes tipo "banana", como tiene una fuente convencional de pruebas/laboratorio...

Lo que me gusta de todo esto es que no es una fuente genérica de las comunes, es una linda fuentecita con algo de "reputación" y calidad, por donde se la mire, la marca no dice mucho (Banghó) pero de verdad se ve muy buena en calidad de componentes, núcleo y armado...

Saludos che!
12/02/2012 #304


De nada tavo, depende para que la uses, osea la aplicación en concreto, tenes que mejorar un poco el filtrado, yo tenia problemas con los pic me los colgaba.
12/02/2012 #305

Avatar de Tavo

Ah, mirá vos, no sabía eso... Creo que también depende de la calidad de la fuente... no?

Igual te cuento que tenía una idea. Es que pienso reformarla, es decir, volarle toda la salida al cuerno y rebobinar el trafo de ferrita para lograr una sola salida de 12V pero con muchos amperes. Por decir un número, la fuente (en teoría) es de 450W, supongamos 350W continuos. 350/12= ~+/- 30A. Eso estaría bueno, y creo que no es imposible de hacer.

Lo que no entiendo mucho todavía es la parte de control... tengo miedo de meter mano ahí y hacer cagadas... Tendré que investigar un poco más cómo funciona eso, y en qué afecta a la regulación de los MOSFETs conmutadores...

Saludos.
12/02/2012 #306


Lee el tema de DOSMETROS, sobre modificar fuentes de pc, te va a dar una idea bastante clara de que hacer.

Pero no vas a tener que modificar mucho, yo aria un nuevo bobinado para los 12v y un auxiliar de 5v para mantener la etapa de control sin modificar. Habria que ver el 393 si toma referencia de los -12 y -5 a los que tambiens e les podria ahcer un auxiliar con alambre fino.
29/02/2012 #307


Fuente PC, se viene abajo
Hola compañeros,

Ya he escrito otro post por un tema de una fuente de PC, pero en este caso se trata de otra fuente que tengo, por lo que no quiero mezclarlo con el otro, espero no haya problema.
Tenía retirada por un rincón de casa una fuente de pc Seasonic S12 600W, con las siguientes salidas de potencia:

+3.3V--30A | +5V--30A | +12V1--18A | +12V2--18A | -12V--0.8A | +5Vsb--2A

En principio creía que la tenía estropeada porque el ordenador con ella no encendía, pero quería ver si la podía recuperar para hacerme una fuente de laboratorio, por lo que la cogí y le hice el puente, y empezó a girar el ventilador .

Me puse muy contento, pero la alegría me duro poco, al rato la apagué y ya no encendía :enfadado:. Tras dejarla descansar un tiempo la volví a encender y volvió a girar el ventilador , en este punto decidí no apagarla y empezar a comprobar con el tester digital todas las salidas de corriente amarilla(12v), roja(5v), naranja(3.3v), azul(-12v), morada(5v) y gris(5v), todo correcto.
La siguiente prueba que realicé fue apagar de nuevo, encender (sin hacer puente), y hacer la comprobación del verde(2.5v) y del morado(5v), para ver si estaba antes o después de los transformadores, parece que está después.
Por último casualmente, como me costaba mucho manipular la placa de esta fuente, desconecté el ventilador para que no me molestara, para continuar haciendo pruebas, llevándome una sorpresa mayúscula, sin ventilador la fuente enciende siempre y da voltaje en todas las salidas, no falla nunca.
Bueno, pensé a ver si se trata de la alimentación del ventilador que va conectado a la placa de la fuente y si no lo conecto la fuente ya no tiene problemas. Entonces probé a conectarle ventiladores en los molex de salida de la fuente y el efecto fue el mismo la primera funciona y luego ya no, hasta que no pasa cierto tiempo, además si le conecto muchos ventiladores, unos 5 no arranca nunca, se viene abajo.
He desoldado los transistores de la etapa de salida, junto con el disipador, son 2 S60SC6M y 2 S60SC4M, los he medido con el tester y parece que ninguno esté en corto ni abierto, puesto que solo me dan lectura de continuidad en base-emisor y base-colector.
Lo capacitores a simple vista se ven buenos, no están ni hinchados, ni reventados.

¿Qué más podría comprobar?.

Gracias y un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente4.jpg (134,6 KB (Kilobytes), 42 visitas)
Tipo de Archivo: jpg fuente5.jpg (78,7 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg fuente6.jpg (82,2 KB (Kilobytes), 38 visitas)
29/02/2012 #308

Avatar de miguelus

Buenas tardes.
Da la impresión de que la parte de +12V tiene un problema.
En lugar de ventiladores conécta una carga de otro tipo, por ejemplo una resistencia de 100ohm. lo que dará 120mA de consumo, si la fuente no lo soporta mal vamos.
Ya nos contarás

Sal U2
29/02/2012 #309


Generalmente se les quema el CI regulador, es un TL, no recuerdo el numero.

Usa la tension PG para chequear el estado de la fuente, tiene que ser de 5v (con una tolerancia de .25v, si supera esa tolerancia esta mal la fuente). Muchos motherboards se guian por la tension PG para saber si darle la señal de encendido o no a la fuente, si la tension PG (cable blanco creo) esta mal, no va a encender.

los encapsulados que citas no son transistores, son diodos (rectificadores) hasta donde se, S60SC6M por ejemplo http://www.datasheetcatalog.org/data...en/mXqwqqr.pdf
01/03/2012 #310

Avatar de zopilote

Cuando sucede eso en una fuente atx, es que sus condensadores de 470uF y de 1000uF ya estan secos y necesitas cambiarlos.
01/03/2012 #311

Avatar de miguelus

Muchas fuentes de PC, como protección, incorporan un Thermistor tipo NTC en serie con la alimentación de AC.
Esta NTC va conectada en la entre toma de corriente AC y el Puente Rectificador.
Su misión es proteger la fuente del pico de corriente que se produce al conectarla, en frio, esta NTC presenta un valor de ~ 10ohm y en caliente 1 o menos ohm.
En el momento de conectar la fuente la NTC estará fria y presentará una resistecia en serie con la entrada su valor será alto y limitará el pico de consumo inicial, inmediatamente, la NTC empezará a calentarse y disminuirá su valor.
En ocasiones esta NTC se deteriora y no cumple su misión y no baja de valor o simplemente aumenta, en estas condiciones, aunque la fuente es capaz de dar tensión, ante cualquier requerimiento de consumo, la fuente no es capaz de dar la intensidad necesaria y se viene abajo.
Esto es una idea de lo que te puede estar pasando, esta NTC, normalmente es como un círculo verde con dos terminales en su parte inferior, la serigrafía en el PCB suele ser TH1 o algo así.
Para probar la puedes puentear, pero no te recomiedo que la dejes anulada.

Sal U2
05/03/2012 #312


hola muchachos como andan?

te comento algo que me paso a mi, para saber si no te pasa lo mismo Tavo, tengo una fuente atx de 250w y resulta que la enchufo y puenteo el cable verde con gnd y como que quiere arrancar pero para, después de revisar todo y volverme loco, resulta que sin querer puentie el un cable naranja que estaba apartado de los demás(en la plaqueta dice 3.3VS) con los demás naranjas y recién ahí arranco, la deje una hora más o menos controlando todo y funciona joya, ¿es normal esto? porque google y no me sale nada de puntear esos cables para que arranque, osea tengo que unir los naranjas de 3.3v comunes con el que dice 3.3VS y además el verde con el gnd, posteo acá para no armar un topic por esto que capas que es una boludes.

Espero me puedan sacar la duda de si lo que estoy haciendo esta bien, saludos
06/03/2012 #313


Hola de nuevo , gracias a todos por la información.

La verdad es que esta fuente es bastante más compleja de lo normal y no lleva los componentes que se suelen usar.
En el puente rectificador lleva un varistor de color azul con el código S10 K300, también incorpora un termistor pero en este caso lo lleva en el puente de salida, como control de temperatura, en este caso es un TTC 103.
Probaré a desmontar este último a ver como se comporta aplicándole temperatura, sino es este ya veré si me merece la pena seguir investigando.

Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg varistor1.jpg (111,8 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg termistor1.jpg (125,8 KB (Kilobytes), 29 visitas)
25/04/2012 #314

Avatar de zealot2

Hola listeros, muy entusiasmado por la explicacion para levantar el voltage. Ahora necesito reparar una fuente, es de 20 pines ATX2, sin embargo me encuentro con que no tiene ninguno de los IC que mencionan, solo tiene un IC de 16 patas, que dice arriva 2003, y debajo esta numeracion BAQ113704, no hay informacion en alldatasheet, ni en google, que puedo hacer, que obciones tengo, como se si la pata 1 en el es la 1 donde mismo queda en los LM494, o tengo alguna forma de saberlo? Gracias.
25/04/2012 #315

Avatar de djwash

Si la fuente funciona, solo cambiale los capacitores de salida, mide las tensiones con un multimetro.

Muchas veces me he encontrado con mother que no miden los voltajes y temperaturas correctamente...
25/04/2012 #316

Avatar de zealot2

Hermano djwash, cuales son los capacitores de salida?, o sea hay dos al inicio grandotes de 200V, que estan despues del puente rectificador, y en la otra etapa de la fuente, del lado de allá del obtocopler y mas o menos por el área de los inductores toroidales hay unos cuantos como 4 o 5, te refieres a esos?, gracias.

---------- Actualizado después de 2 minutos ----------

Además olvide decirte que he medido la fuente con dos multímetros distintos por si acaso, y me da valor vajo, en 5V 4.8, en 12 11.2, y en 3.3 2.9. Gracias de nuevo man.
25/04/2012 #317

Avatar de djwash

Si, esos, en las lineas de 3.3, 5 y 12 hay capacitores normalmente de 10V y 16V y capacidad diferente segun la marca, rondan los 1000uF a 3300uF, chequea su capacidad o reemplazalos por unos nuevos, el voltaje deberia alcanzar niveles normales.

Depende de la calidad de la fuente, a veces es bueno tambien reemplazar los de entrada, que son los grandes que estan despues del puente...

El cambio de capacitores en cierto tipo de fuentes se deberia ver como mantenimiento, ya que al agotarse a veces terminan dañando la motherboard o la misma fuente.
29/04/2012 #318

Avatar de zealot2

Amigo le he cambiado, todos los filtros a la fuente, he verificado todas las resistencias alrededor del IC BAQ113704, he cambiado 2 transistores normales, he verificado algunos zener. La fuete sigue igual, que puede ser?, como puedo dar con el problema, gracias.
10/05/2012 #319


Reparacion de Fuentes ATX
Bueno ahi va mi debate y mi interés es reparar fuentes de PC
reparé una que eran dos filtros que estaban hinchados los cambié y ya pero ahora tengo una que no arranca el fusible esta bien pero por lo demas ni idea alguien me puede ayudar con eso es que soy novato en cuanto a reparar fuentes de pc
10/05/2012 #320

Avatar de Gudino Roberto duberlin

Hola Amigo, las fuentes ATX se componen de una fuente principal y una pequeña sub-fuente. Para lograr el arranque de la misma debes puentear el terminal de cable verde a GROUND.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.