Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/08/2014 #521

Avatar de Agustinw

DOSMETROS dijo: Ver Mensaje
https://www.google.com.ar/#q=mosfet+600v+25a

https://www.google.com.ar/#q=mosfet+650v+25a

https://www.google.com.ar/#q=mosfet+650v+20a

Ojo que los tuyos son aislados , por ahí tengas que poner mica + virola
Pero los míos son de 45A no habrá problema al poner de 25A?
28/08/2014 #522
Moderador general

Avatar de DOSMETROS

Dónde dice 45 A ?

Son de 20,7 A : 20N60C3 - Infineon

https://www.google.com.ar/#q=20n60c3+reemplazo
28/08/2014 #523

Avatar de Agustinw

DOSMETROS dijo: Ver Mensaje
Dónde dice 45 A ?

Son de 20,7 A : 20N60C3 - Infineon

https://www.google.com.ar/#q=20n60c3+reemplazo
Aquí jaja
http://www.datasheet-pdf.com/datashe....php?id=615777

Igual tenes razon porque tienen el logo de infineon
28/08/2014 #524
Moderador general

Avatar de DOSMETROS

Son comunes , asegurate cuando los compres , si son reemplazos , que sean de capsula aislada
27/09/2014 #525


aporte
Hola buenos dias gente les cuento para el que tambie. Arranca con las fuentes¡y antes que todo gracias al tutorial y las experiencias de la comunidad pude reparar mas de 10 fuentes de pc.

Para los que tienen el problema del zumbido o ruido al render la fuente yo detecte que otra posibilidad de falla aparte de los capacitores secos es uno de los integradosc945 que en mi caso estaban quemados. Se lo puede ubicar facilmente esta cercano a otro c945¡

Aprobecho tambien para preguntar tengo una fuente de 600w atx y cuando dejo de andar despues de tocar la pantalla del monitor de la pc.me imagino que fue por la estatica. En fin medi los transistores cambie los capacitores.tambien cambie el 393 y el 494 por que se recalentaba mal..despues de eso aun no arranca mi fuente medi los diodos sacandolos de la placa y no tenia ninguno fallando.tengo tension almenos del trafo de 5v.. Alguien podria darme una mano porque no que mas medir jaj
29/09/2014 #526

Avatar de dark089

Reparando una fuente ATX.
hola que tal amigos del foro recuro a ustedes con esperanza de que se pueda arreglar esta fuente de computadora que la verdad funcionaba excelente hasta que un día murió.

relato la historia del día que murió y no a vuelto. Un día empezó a fallar la luz en mi casa por el viento hacia que me decidí mejor apagar la computadora ya que en 2 ocasiones como si se quiso apagar pero siguió andando.al día siguiente encendí la computadora normal mente y me salgo al pasillo a revisar algo y escucho como un ruido (como cuando descargas un capacitor grande) y me encontré la pc apagada, trate de encenderla y esta no dio mas por funciona, pensé que era la tarjeta madre y le coloque otra fuente y arranco la computadora.

Desarme la fuente y a simple vista todo estaba normal, cheque información en internet acerca de las fallas mas comunes de las fuentes de pc, y la mayoría dice que es el puente de diodos y en mi caso no creo que fuera eso por que en el capacitor principal tengo voltaje rectificado mas o menos 150v ya cheque los diodos shock y trae 3 diodos (stps60l30cw) uno de ellos estaba en corto así que lo cambie por otro(stps3045cw) que es el que tenia de las sobras de otras fuentes que tengo para desarmar creo que es igual solo de menos corriente pero aun así no logro que me de voltaje ala salida ya trate puenteando el cable de ps_0n a tierra y con una tarjeta madre y de ninguna forma enciende.

que problemas creen que tenga, tendré que checar transistor por transistor o hay otra forma mas rápida de dar con la falla y así no tener que tirarla o desarmarla ya que me salió algo caro y me dio grandes momentos de felicidad (batf 2,3,4, call--- y de mas), bueno espero y me puedan orientar mas acerca de este tipo de fuentes ya que es mi primer fuente de computadora que trato de arreglar.

saludos ...
Imágenes Adjuntas
Tipo de Archivo: jpg images.jpg (9,0 KB (Kilobytes), 7 visitas)
29/09/2014 #527
Moderador

Avatar de Nilfred

La tensión se duplica si tenes 110 VCA, 150 V es poco ¿Dónde estas midiendo?
30/09/2014 #528


Será una fuente de medio ciclo, y solo rectifica la mitad. Estará midiendo justo entre el puente de diodos y el condensador.
30/09/2014 #529

Avatar de dark089

gracias amigos por responder el voltaje lo
mido en el capacitor enorme de 400uf a 400v y me da ese voltaje según tengo entendido si se alimenta con 120 ac y se multiplica este voltaje por la 1.42(que es la raíz de 2) entonces me da que en corriente directa tendré cerca de 170v. pero como en mi casa no llega ese voltaje ala línea supongo que por eso tengo un voltaje mas o menos de 155v

ayer siguiendo asiendo mediciones me di cuenta que no llega voltaje al regulador al az7805 ni en la entrada y por supuesto en la salida no hay nada tratare de seguir la pista de donde se quedo el voltaje ya que al transformador pequeño que supongo yo (lo se por la internet que leí) que este es para la fuente de 5v que alimenta todo lo que son los integrados internos de la fuente corríjanme si estoy mal no creo que el puente de diodos este mal ya que me da mas o menos el voltaje estimado

saludos
30/09/2014 #530
Moderador general

Avatar de DOSMETROS

Fijate que no haya algún díodo abierto y por eso los 155V

Alimentá con otra fuentecita , a veces se puede con una de celular , la parte de la fuentecita auxiliar , a ver si la podés hacer arrancar
30/09/2014 #531

Avatar de dark089

ok deja reviso bien los diodos, un comentario y una pregunta?

la mayoría de las fuentes que he abierto me doy cuenta que hay 2 capacitores grandes, normal mente son de entre 200uf a 400 uf?

a que voltaje se supone que debe a ver en esos capacitores?

otra cosa en mi fuente solo hay un capacitor de 400uf a 400v y pensando? (tal vez deliro o por falta de conocimiento). si coloco un puente de diodos directamente ala luz y mido me debería dar un voltaje rondando mas o menos los 150v o en este tipo de fuentes entran primero a un transformador para elevar el voltaje hay mi pregunta

saludos
30/09/2014 #532
Moderador general

Avatar de DOSMETROS

No , la mayoría tiene un puente rectificador y dos capacitores y según sea 220 o 110 con un puente la convierte en dobladora para obtener 155 Vdc en cada capacitor , o sea un total de 310 Vdc entre los dos capacitores en serie.

Posiblemente tu fuente maneje mejor el PWM y sea capaz de adaptarse a los 110 o 220 solita
30/09/2014 #533

Avatar de dark089

posible mente si sea la segunda opción ya que solo tengo 1 capacitor y si opte por la salida pwm
saludos
19/12/2014 #534


Reparando una fuente ATX.
Hola a todos.

Tengo una duda respecto a que tan viable sale reparar una fuente de pc.

La fuente es de 400W y el problema que tiene es que no alcanza a levantar el sistema de la pc (unicamente tarjeta madre y rams). En pocas palabras, la fuente enciende pero no logra encender la pc (no pasa del bios).

Se que el problema es la fuente porque me prestaron una y si encendió el pc completamente.

Saben de casualidad cual sea el posible problema y si tiene solución?

los datos de la fuente son:

EDGE SYSTEMS modelo AF-B400E 115V 60HZ 6A

de antemano gracias!!!!
19/12/2014 #535
Moderador

Avatar de Tacatomon

El síntoma que mencionas apunta muy probablemente a condensadores de rectificación principal agotados. Esa falla se reconoce fácilmente la mayoría de las veces observando los condensadores si están "Inflados" por la parte superior o con una sulfatación por la parte posterior donde van soldados, a veces no se presenta ninguno de estos signos, pero el desgaste interno en el condensador está presente debido a que usan marcas de baja calidad.

Si tienes algo de experiencia con el cautín, puedes probar desoldando y colocando nuevos. Si no es mucha la experiencia con la que cuentas, es mejor invertir en una nueva. Por $300MX puedes adquirirlas (Y te evitas el malabar de andar dando vueltas con esos detalles).

¡Suerte y saludos!.
19/12/2014 #536


Tacatomon dijo: Ver Mensaje
El síntoma que mencionas apunta muy probablemente a condensadores de rectificación principal agotados. Esa falla se reconoce fácilmente la mayoría de las veces observando los condensadores si están "Inflados" por la parte superior o con una sulfatación por la parte posterior donde van soldados, a veces no se presenta ninguno de estos signos, pero el desgaste interno en el condensador está presente debido a que usan marcas de baja calidad.

Si tienes algo de experiencia con el cautín, puedes probar desoldando y colocando nuevos. Si no es mucha la experiencia con la que cuentas, es mejor invertir en una nueva. Por $300MX puedes adquirirlas (Y te evitas el malabar de andar dando vueltas con esos detalles).

¡Suerte y saludos!.
Pues he checado los voltajes de salida y aparentamente estan bien (+12, -12, +5, -5, +3.3) Por lo de los capacitores, he checado completamente la placa y no hay nada anormal aparentemente. Veere si puedo checar esos capacitores (tambien estoy pensando en la fuente nueva, pero por ahora me es un poco dificil comprarla )
19/12/2014 #537

Avatar de Nuyel

Los desgastes no visibles vienen por el incremento del ESR (Resistencia en serie equivalente), al pasar la edad el electrolito se seca y la resistencia en serie aumenta, esto afecta el filtro LC que se usa para regular el voltaje conmutado, te puede dar un voltaje aparentemente normal con un voltímetro, pero en el osciloscopio apreciarse con ruido extremo al punto en el que puede provocar un reinicio en algunos componentes.
19/12/2014 #538

Avatar de papirrin

Cambia los que parezcan mas sopechosos y que esten cerca de algun disipador que son los que se secan mas pronto, me ha tocado que se ven bien de apariencia e incluso miden bien con el capacimetro, pero tienen una ESR muy alta.

yo te recomendaria que cambies la fuente, porque si no es eso te puedes cargar la moder boar. (pide prestado XD).

ya te respondieron casi lo mismo que yo XD.
19/12/2014 #539


papirrin dijo: Ver Mensaje
Cambia los que parezcan mas sopechosos y que esten cerca de algun disipador que son los que se secan mas pronto, me ha tocado que se ven bien de apariencia e incluso miden bien con el capacimetro, pero tienen una ESR muy alta.

yo te recomendaria que cambies la fuente, porque si no es eso te puedes cargar la moder boar. (pide prestado XD).
jajajaja ok ok, si entendi. De hecho el plan es ese pero por ahora necesito urgentemente usar mi pc
20/12/2014 #540


papirrin dijo: Ver Mensaje

yo te recomendaria que cambies la fuente, porque si no es eso te puedes cargar la moder boar. (pide prestado XD).
Que cambie los condensadores, casi con seguridad resolvera el problema.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.