Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/10/2015 #621


es el que hace las oscilaciones en la entrada al tranformador para generan una salida
15/10/2015 #622


se puede medir este tipo de integrado con un simple multimetro?
gracias
15/10/2015 #623

Avatar de SSTC

juanyloli dijo: Ver Mensaje
se puede medir este tipo de integrado con un simple multimetro?
gracias
Si claro todo componente se puede medir. Solo con mirar el datasheet uno sabe si esta en corto o no después es cuestión de saber medir en trabajo. Sino tenes experiencia mejor ni lo intentes
15/10/2015 #624

Avatar de ElectroWero

juanyloli dijo: Ver Mensaje
me gustaria conocer para que sirve un pequeño integradro colocado en la parte posterior de una fuente de alimentacion , he mirado el datasheet y la verdad no entiendo mucho a lo que se refiere
me gustaria que me pudieran ayudar
es este CM6805

Los IC y en especial el que menciona, se miden con un osciloscopio.

Tenga muy presente que una fuente ATX posee alto Amperaje, que puede causar graves daños a nuestro cuerpo incluso la muerte, es muy peligroso manipular este tipo de fuentes si no se tiene conocimiento.


La mayoria de estas fuentes de segunda o usadas son económicas, algunas no vale ni la pena repararlas.
15/10/2015 #625


Reparando una fuente ATX.
Hola, este es mi primer post en esta comunidad y no logre encontrar informacion sobre mi inconventiente.

Hace unos dias explot mi fuente, en un principio sentia olor a plastico quemado y cuando me quise fijar exploto (con llama).
La saque, la lleve donde la compre por la garantia y se lavaron las manos, es mas, me dijieron "y que mas queres? mira la fuente que tenes" como diciendo que su producto era de mala calidad; ellos me comentaron tambien que Thermaltake se fue de argentina y que ya no cubren ningun tipo de garantias ni reparaciones asi que me dijieron "sacale el cooler y tira el resto" (no compro nuca mas). Me informe un poco mas e inverti en una buena fuente Santey 700 80plus, sin embargo, me decidi por intentar reparar la antigua.

Algo de electronica se, si bien no hice colegio tecnico, si se soldar, medir tenciones, algo de circuitos, etc, asi que la desarme, esperando que sea algo que pueda cambiar y listo, luego de limpiarla (tenia ollin) descubri que faltaba algo pero no encontraba ningun tipo de rastro, solo dos puntitas de cable fundidas, al limpiar la placa pude leer que decia R5 impreso en la misma, pero no tengo ni la mas remota idea de que resistencia poner, ya que, segun entiendo, la referencia son los colores pero la resistencia desaparecio (exploto). Quizas alguno tenga alguna fotografia de la placa en si o el mapa del circuito, el modelo es:
Thermaltake TR2 600w
06NE0560C-H G08-PGPC26N-PE00 REV:1.2 (impreso en la placa)

Espero me puedan ayudar, cualquier otra informacion que necesiten pidanmela
16/10/2015 #626

Avatar de SSTC

ElectroWero dijo: Ver Mensaje
Tenga muy presente que una fuente ATX posee alto Amperaje, que puede causar graves daños a nuestro cuerpo incluso la muerte, es muy peligroso manipular este tipo de fuentes si no se tiene conocimiento.


Segun tu concepto una batería de 140A es técnicamente un arma de destrucción+iva
16/10/2015 #627

Avatar de ElectroWero

SSTC dijo: Ver Mensaje
http://1.bp.blogspot.com/-t9TZzcBOlJ...brc4o1_500.gif

Segun tu concepto una batería de 140A es técnicamente un arma de destrucción+iva
Bueno bueno....Exagere un poquito, el alto voltaje y corriente es de tener mucho respeto y precaución.

Puentiar una bateria con esa corriente seria un bonito espectáculo, pero en este caso me refiero a una fuente SMPS.

Solo menciono que hay que tener precaución al manipular fuentes que manejan alto voltaje, cuando se tiene experiencia se le mete mano a todo, cuando no... hay que ir con cautela.
16/10/2015 #628

Avatar de Lucho LP

Estuve buscando algún diagrama de esa fuente pero tampoco encontré nada.
Si pudieras poner alguna buena foto del circuito, tal vez se pueda investigar que hace esa resistencia y averiguar porqué se quemó.
Pienso que es una linda fuente, una lástima perderla solo por eso...
Saludos!
16/10/2015 #629

Avatar de ElectroWero

Seria ver donde se quemo, pero si esa resistencia se hizo carbon, el problema va mas haya de esa resistencia, puede haber otros o otro componente frito "Dañado".

Si no tiene mucho conocimiento en este momento en FT SMPS, mi consejo es guardela de aqui a mañana va a necesitar un repuesto, para algun proyecto o poder reparar otra Fuente con caractetisticas similares.

Saludos y hasta la próxima.
16/10/2015 #630

Avatar de Dr. Zoidberg

Arthoriu dijo: Ver Mensaje
Hola, este es mi primer post en esta comunidad y no logre encontrar informacion sobre mi inconventiente.

Hace unos dias explot mi fuente, en un principio sentia olor a plastico quemado y cuando me quise fijar exploto (con llama).
La saque, la lleve donde la compre por la garantia y se lavaron las manos, es mas, me dijieron "y que mas queres? mira la fuente que tenes" como diciendo que su producto era de mala calidad; ellos me comentaron tambien que Thermaltake se fue de argentina y que ya no cubren ningun tipo de garantias ni reparaciones asi que me dijieron "sacale el cooler y tira el resto" (no compro nuca mas). Me informe un poco mas e inverti en una buena fuente Santey 700 80plus, sin embargo, me decidi por intentar reparar la antigua.

Algo de electronica se, si bien no hice colegio tecnico, si se soldar, medir tenciones, algo de circuitos, etc, asi que la desarme, esperando que sea algo que pueda cambiar y listo, luego de limpiarla (tenia ollin) descubri que faltaba algo pero no encontraba ningun tipo de rastro, solo dos puntitas de cable fundidas, al limpiar la placa pude leer que decia R5 impreso en la misma, pero no tengo ni la mas remota idea de que resistencia poner, ya que, segun entiendo, la referencia son los colores pero la resistencia desaparecio (exploto). Quizas alguno tenga alguna fotografia de la placa en si o el mapa del circuito, el modelo es:
Thermaltake TR2 600w
06NE0560C-H G08-PGPC26N-PE00 REV:1.2 (impreso en la placa)

Espero me puedan ayudar, cualquier otra informacion que necesiten pidanmela
Primero, andá y denuncialos en Defensa Al Consumidor. Si la fuente está en garantía, ellos tienen que cubrirla, y si Thermaltake se fué del país, el problema es de ellos y no tuyo.

Segundo, subí buenas fotos de ambos lados para ver donde está el problema.
16/10/2015 #631

Avatar de yosimiro

Arthoriu dijo: Ver Mensaje
Hola, este es mi primer post en esta comunidad y no logre encontrar informacion sobre mi inconventiente.

Hace unos dias explot mi fuente, en un principio sentia olor a plastico quemado y cuando me quise fijar exploto (con llama).
La saque, la lleve donde la compre por la garantia y se lavaron las manos, es mas, me dijieron "y que mas queres? mira la fuente que tenes" como diciendo que su producto era de mala calidad; ellos me comentaron tambien que Thermaltake se fue de argentina y que ya no cubren ningun tipo de garantias ni reparaciones asi que me dijieron "sacale el cooler y tira el resto"(no compro nuca mas). Me informe un poco mas e inverti en una buena fuente Santey 700 80plus, sin embargo, me decidi por intentar reparar la antigua.



Espero me puedan ayudar, cualquier otra informacion que necesiten pidanmela
Para comenzar, esa no es una marca mala, de ningún modo.
Como te dijo el doctor, la foto debes subirla tu, ya que es lo que se debe reparar.

Como aliciente...
Yo me encontré una de esas tirada, y toda desarmada....

Y según las pruebas que aquí me recomendaron...

Funciona.


Y también, como te dijo el doctor, primero el reclamo de la garantía.
17/10/2015 #632


Gracias por interesarse, aca les subio las fotos, hay 3 fotos de mi placa (le saque un capacitor para que se pueda ver mejor), el lugar donde falta la resistencia esta entre las bobinas (supongo yo) y la placa de aluminio dentada, justo encima de uno de los cables blancos
La ultima foto es de una placa que encontre en internet, no se de donde, pero parece ser la misma (se ve que en el foro preguntaban sobre la cosa blanca que tiene) donde se puede llegar a apreciar que lo que iba era una resistencia de color marron claro.

La verdad que no se me ocurrio llamar a defensa del consumidor, pero creo que ya no sirve de nada porque la abri y le quite las fajas de seguridad.

Y con respecto a "no comprar mas", mi comentario fue mas ligado a "no compro mas en ese lugar", creo que la marca es buena, sin embargo, a mi entender, la fuente es una opcion "de marca" con un precio economico.

Espero que puedan hacer algo, si necesitan mas fotos diganme no mas (no pongo mas para no sobrecargar el foro)
Imágenes Adjuntas
Tipo de Archivo: jpg 20151017_023923.jpg (109,0 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg 20151017_023935.jpg (119,6 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg 20151017_023947.jpg (80,8 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg placa tr2.jpg (104,0 KB (Kilobytes), 22 visitas)
17/10/2015 #633

Avatar de DownBabylon

creo que le exigiste mas corriente de la que podia suministrar, sube una foto del lugar donde dices que estan los cables quemados, donde supuestamente va la resistencia
17/10/2015 #634

Avatar de yosimiro

Arthoriu dijo: Ver Mensaje
Gracias por interesarse, aca les subio las fotos, hay 3 fotos de mi placa (le saque un capacitor para que se pueda ver mejor), el lugar donde falta la resistencia esta entre las bobinas (supongo yo) y la placa de aluminio dentada, justo encima de uno de los cables blancos
La ultima foto es de una placa que encontre en internet, no se de donde, pero parece ser la misma (se ve que en el foro preguntaban sobre la cosa blanca que tiene) donde se puede llegar a apreciar que lo que iba era una resistencia de color marron claro.

La verdad que no se me ocurrio llamar a defensa del consumidor, pero creo que ya no sirve de nada porque la abri y le quite las fajas de seguridad.

Y con respecto a "no comprar mas", mi comentario fue mas ligado a "no compro mas en ese lugar", creo que la marca es buena, sin embargo, a mi entender, la fuente es una opcion "de marca" con un precio economico.

Espero que puedan hacer algo, si necesitan mas fotos diganme no mas (no pongo mas para no sobrecargar el foro)
La que yo me encontré, es muy similar, y en esa zona, hay 2 resistencias de 470KΩ amarillo- violeta-amarillo.

Ahora, en lo que difiere, es que los 2 capacitores grandes, son de 1200µf, y no 680, como la que tu tienes.

Esos varistores amarillos encapsulados(termocontraible negro), son lo que se le habíia quemado a la que encontré.
17/10/2015 #635


se suelen romper a menudo los optoacopladores ? o es mas bien algo dificil
por cierto como medirias un transformador de esos que estan en medio de la placa de una fuenta de alimentacion, esos que tienen 6 o salidas y 3 entradas
gracias por todo
17/10/2015 #636

Avatar de shevchenko

Hay que comenzar por leer los 30 paginas anteriores.
Luego si queda una duda se pregunta.
Ya están habladas las fallas comunes y como detectar componentes dañados y las precauciones que hay que tener.
El ic se alimenta con una fuente individual aislada de red, que NO debería dar problemas, del lado HOT de la fuente hay unos 300vcd que si tocas con el dedo casi seguro perdés un pedacito o medio dedo.... incluso con la fuente recién desenchufada se descargan lentamente esos capacitores....

Saludos!
18/10/2015 #637


hola de nuevo ; estoy arreglando una F.A " ATX 250GT de 250w" la cual por lo que he podido observar tenia 3 condensadores hinchados dos de ellos de 2200micro y otro de 3300 micro los tres a 10v , los he sustituido por otros de igual capacidad pero en vez de 10v por 16v
Pero a la hora de medir las tensiones en las salidas en la que me tiene que dar 12v solo me da10.80v aprox.. todas las demas estan dentro del margen correcto
puede ser el motivo los voltages de los capacitadores que he sustituido o algun otro componente que no sea los condensadores?
como siempre muchas gracias a todos y en especial a shevchenko
18/10/2015 #638


juanyloli dijo: Ver Mensaje
hola de nuevo ; estoy arreglando una F.A " ATX 250GT de 250w" la cual por lo que he podido observar tenia 3 condensadores hinchados dos de ellos de 2200micro y otro de 3300 micro los tres a 10v , los he sustituido por otros de igual capacidad pero en vez de 10v por 16v
Pero a la hora de medir las tensiones en las salidas en la que me tiene que dar 12v solo me da10.80v aprox.. todas las demas estan dentro del margen correcto
puede ser el motivo los voltages de los capacitadores que he sustituido o algun otro componente que no sea los condensadores?
como siempre muchas gracias a todos y en especial a shevchenko
Hola...Seguramente la probaste sin carga alguna...la fuente esta bien y el reemplazo que hiciste también.
Saludos.

Ric,
18/10/2015 #639


en otros modelos de fuentes aun estando sin carga me dan los 12v por eso mi duda ,
por lo que dices de probarla con carga valdria cualquier carga y si fuera asi me darian los 12 v que me dicen las indicaciones?
18/10/2015 #640

Avatar de Daniel Meza

Como ya se ha tratado en el post, puede ser problema del integrado comparador LM339 (en caso de tener uno). Revisa si tu fuente tiene esté integrado.
Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.