Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/12/2015 #681

Avatar de Daniel Meza

Bien, vayamos por partes...
El integrado en cuestión necesita de que le llegue tensión para operar, esa tensión debe de provenir de algún lado y es aquí donde anda el problema. La idea de quitar el integrado es para saber si no es el mismo el que "tira" la tensión por un posible daño en su zener interno.
10/12/2015 #682

Avatar de SSTC

Si no hay tensión de 5 Volts en esa etapa sea diodo, capacitor, bobina. medí en cualquier lado. cambia el integrado marcado de seguro el 3301.

10/12/2015 #683


ya estoy aqui de nuevo y sin resultados satisfactorios ya que he medido la resistencia de 4,7k esta bien al igual que le condensador de 1 micro y tambien esta bien
pero sigue sin llegarle tension al ic en pin 7 y 5
he mirado el recorrido como os dije del pin 7 y esta todo bien asta el mosfet y el 5 a masa y tambien esta bien creo que se me pasa algo por comprobar
me pierdo en conocer exactamente de donde coje la tension positiva este integrado
quizas delire pero es que me tiene intrigado
hare lo que me dice Daniel Meza y retirare el integrado y comprobare si es culpa del zenr interno
¿si es asi una vez quitado el ic tendria que tener dichas tensiones en el lugar donde ivan los pines 5 y 7 ?
sirve de algo que el trasformador pequeño se calienta?
11/12/2015 #684

Avatar de SSTC

UC3843AN, CD7510, i JD3301D. Ten ostatni wg. producenta to "Built-in Bipolar Switch, No External Oscillation Capacitor. i jest to główny podejrzany, ale to jest tylko moje gdybanie.
11/12/2015 #685


SSTC efectivamente hay una tension muy baja en los componentes que me marcastes con el circulo verde de tan solo 1voltios y menos y tal como me indicastes voy a proceder a cambiar el integrado JD3301D
Lo que he podido comprobar es que el diodo 240VDG esta en corto dentro del circulo verde que me señalastes imagino que tendra algo que ver
11/12/2015 #686

Avatar de Daniel Meza

juanyloli dijo: Ver Mensaje
ya estoy aqui de nuevo y sin resultados satisfactorios ya que he medido la resistencia de 4,7k esta bien al igual que le condensador de 1 micro y tambien esta bien
pero sigue sin llegarle tension al ic en pin 7 y 5
he mirado el recorrido como os dije del pin 7 y esta todo bien asta el mosfet y el 5 a masa y tambien esta bien creo que se me pasa algo por comprobar
me pierdo en conocer exactamente de donde coje la tension positiva este integrado
quizas delire pero es que me tiene intrigado
hare lo que me dice Daniel Meza y retirare el integrado y comprobare si es culpa del zenr interno
¿si es asi una vez quitado el ic tendria que tener dichas tensiones en el lugar donde ivan los pines 5 y 7 ?
sirve de algo que el trasformador pequeño se calienta?
Si el transfo se calients es señal de que intenta suministrar demasiada corriente a algún componente que puede ser, como sugiero, el integrado. Extrae el chip de la placa y has la prueba, así eliminaremos otra posibilidad de falla.

Saludos
11/12/2015 #687

Avatar de SSTC

juanyloli dijo: Ver Mensaje
SSTC efectivamente hay una tension muy baja en los componentes que me marcastes con el circulo verde de tan solo 1voltios y menos y tal como me indicastes voy a proceder a cambiar el integrado JD3301D
Lo que he podido comprobar es que el diodo 240VDG esta en corto dentro del circulo verde que me señalastes imagino que tendra algo que ver
Si, también fíjate que hay una resistencia y un transistor asociado.

Las veces que repare de esas fuentes hay un zener que se quema es de 2,5Volts, pero no me acuerdo bien ya hace un tiempo no agarro uno de esa para reparar. Sé que es la fuente Standby mas trucha que vi en mi vida.
12/12/2015 #688


AZ431 he desmontado este regulador de tension y no se la forma de comprobar si esta en buenas condiciones
¿habria alguna posibilidad de comprobarlo por medio del multimetro o alguna otra forma?
12/12/2015 #689
Moderador general

Avatar de DOSMETROS

Fijate el circuito de prueba del datasheet
12/12/2015 #690


He cambiado el diodo 240VDG que estaba en corto por otro de iguales caracteristicas y ahora si tengo tension en la salida pero dicha tension aparte que es baja es decir en la de 12v me da solo 6 y en la de 5v me da solo 2v aparte que la tension fluctua , es decir no queda fija sube y baja sin parar no es estable
el regulador AZ431 lo he dejado tal cual
que me sujieres aparte de cambiar el integrado
por cierto he buscado el datasheet por internet del JD3301D y no logro encontrarlo
12/12/2015 #692


si es que vales mucho
gracias Daniel
12/12/2015 #693

Avatar de shevchenko

Prueba aplicándole una carga como 2 lamparitas de coche o similar, para ver si se estabiliza, si tienes esos integrados a mano y sabes que andan bien, cambialos directamente!
Si no le erro uno de los censos es sobre la resistencia de bajo valor que se encuentra entre Source del MOSFET y gnd, en otros casos sobre el secundario pero a través de un opto... Casi seguro que por el opto, y sobre la recistensia actúa solo una protección, siempre la regulacion fina hacerlas con carga!
12/12/2015 #694

Avatar de SSTC

juanyloli dijo: Ver Mensaje
He cambiado el diodo 240VDG que estaba en corto por otro de iguales caracteristicas y ahora si tengo tension en la salida pero dicha tension aparte que es baja es decir en la de 12v me da solo 6 y en la de 5v me da solo 2v aparte que la tension fluctua , es decir no queda fija sube y baja sin parar no es estable
el regulador AZ431 lo he dejado tal cual
que me sujieres aparte de cambiar el integrado
por cierto he buscado el datasheet por internet del JD3301D y no logro encontrarlo
bien tiene tensión el PWM o sea el integrados 3301 y 3842 esta respondiendo correctamente solo que tiene que encontrar quien es el causante que hace que encienda intermitentemente por eso tenes un efecto diente de sierra... de segura esta en la etapa secundaria levantado las cargas fíjate si este deja estabilizada la tensión solo debe tener una resistencia de uno K de ohm que hace que enciende y dinos

Pd: Me juego que si el zener se quemo de seguro un capacitor tiene volada la cabeza por eso no llega a la tension correcta y mas si genera un efecto como de hipo extra looorgeeee ojo si es de esta forma es probable que el zener se quemo a causa del mal funcionamiento de dicho filtro o de lo contrario puede que el golpe de zener alla estropeado el capacitor
13/12/2015 #695


he comprobado el regulador de tension az431 , las resistencias cerca del mosfet , los optoacopladores y he comprobado la fuente con un lector de dvd , despues de una resistencia de 1k y una lamparas de coche y las tensiones siguen tartamudeando a niveles muy bajos para lo que segun se necesita
como no sea los circuitos integrados ya no se que pueden ser
por cierto el martillo ya lo tengo cerca de la mano y me estan entrando ganas de usarlo jajajaj
un saludo
13/12/2015 #696

Avatar de SSTC

Si le das con el martillo date por enterado que la proxima vez que ingreses no te sera ayudado.
Lee mas atras te estoy diciendo que es un capacitor.
13/12/2015 #697


Perdona por lo del martillo SSTC pero no pensaba hacerlo solo es una forma de ablar
me comentas que es zener se quemo pero es que no se aque zener te refieres como tampoco al capacitador ya que si es de la fuente auxiliar lo he comprobado todo y he sustituido un diodo que estaba en corto , todo lo demas estaba bien
anoser que te refieras al secundario de la fuente
gracias por vuestro apoyo
13/12/2015 #698

Avatar de SSTC

juanyloli dijo: Ver Mensaje
Perdona por lo del martillo SSTC pero no pensaba hacerlo solo es una forma de ablar
me comentas que es zener se quemo pero es que no se aque zener te refieres como tampoco al capacitador ya que si es de la fuente auxiliar lo he comprobado todo y he sustituido un diodo que estaba en corto , todo lo demas estaba bien
anoser que te refieras al secundario de la fuente
gracias por vuestro apoyo
si consigues el diagrama podre guiarte mejor
14/12/2015 #699


Mientra busco el diagrama cosa que dudo encontrar ,dicho zener y condesador ¿ donde se encontraria? en la etapa secundaria supongo
14/12/2015 #700

Avatar de Daniel Meza

Bueno si no lo hayas intenta dibujar a mano el circuito de la etapa del zener + los capacitores que se observa en la foto y compartirla aquí en el post.

Yo creo que el compañero SSTC se refiere al regulador shunt AZ431.

Aquí su hoja de datos

http://www.diodes.com/_files/datasheets/AZ431A.pdf
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.