Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/01/2016 #721


SG6105DZ este es el unico integrado que lleva esta fuente , lo quite de la placa y no estaba en corto
ademas he comprobado todos los diodos desoldandolos de una pata y estan bien , ademas ya desolde los capacitadore se los distintos voltages y tambien estan dentro de lo normal , he montado la fuente en su carcasa para unir las tierras de las diferentes etapa
Y cuando pruevo la fuente da unas cuantas vueltas y se para y no tengo tension en ninguno de los pins solo los 5v del morado
Por cierto la imagenes de las fuentes esta en el enlace 689
07/01/2016 #722

Avatar de shevchenko

Los transistores del transformador pequeño (driver) deben estar buenos.... Para mi algún problema del lado secundario, rectificadores,filtros,resistencias de senso/carga, transistores de protección... Etc...
08/01/2016 #723


Shevchenko me gustaria que me explicaras eso de las resistencias de senso/carga asi como los transitores de proteccion , creo que se lo que me dices pero no estoy seguro
Probando los filtros de salida de tensiones con un capacimetro estan todos bien a no ser que haya algo mas a tener en cuenta con ellos como el ESR que opinais vosotros
Me gustaria preguntaros ya que dispogo de osciloscopio si con este podria probar otros puntos de la fuente que no fueran factibles con el multimetro
Es que ya he mirado y remirado todos los componentes de esta fuente y aunque sea por cabezoneria me gustaria saber que le pasa

No tengo tension en PG y estoy comprobando todo siguiendo el rastro de este cable y me gustaria saber si ademas de los filtros electroliticos tambien se tienen que medir los ceramicos gracias
09/01/2016 #724

Avatar de shevchenko

Resistencias de carga están conectadas en paralelo a los caps de todas las salidas,
Las de senso están conectadas, por ejemplo desde los 12v al pin de censo del ic, en el 494 es un divisor resistivo en el cual se obtiene 2,5v/5v, en algunos ics tienen distintas entradas para distintos voltajes, entre medio de todo esto, entre las salidas y los ics suele haber 1,2,3 transistores pequeños....
El Power G viene de la pequeña fuente flyback auxiliar, sin ese voltaje el ic pwm no podrá iniciar, si bien iniciado se alimenta con voltaje obtenido del transformador mas grande....
Testea su transistor, y resistencias/zeners (son los que tiene ahí cerca del lado hot) del lado cool hay un diodo grandesito y un cap... Esa etapa siempre que la fuente esta enchufada tendrá su salida andando....podrías mirar ahi... Te comento que ami me paso algo parecido y al final termine descartandola ya que tenia otras para arreglar, aquí ya no es económico ni nada, es personal!
(Espero no haber confundido pg con sb)

Saludos!
12/01/2016 #725


Hola tengo dos condensadores de 470 microfaradios x200v colocados en el circuito primario de una F.A
El caso es que midiendolos con el capacimetro solo me dan 323 microfaradios si no ajustamos a la tolerancia de este tipo de condensadores del 20 mas o menos por 100 la tolerancia minima seria de 376 micros
y mi pregunta es ¿hasta que punto unos condensadores asi pueden afectar al circuito?
13/01/2016 #726

Avatar de Daniel Meza

Es algo común en fuentes de relativa baja calidad. No creo que haya tanto problema, claro dependiendo para qué circuito se vaya a usar dicha fuente.

Saludos
13/01/2016 #727

Avatar de shevchenko

Los diodos de entrada y esos capacitores tienen que filtrar todo el consumo de la fuente, si le vas a extraer 200w o poco mas no hay dramas! Si consumís mucho, aparecerá riple y no regulara tan bien...
14/01/2016 #728


Me gustaria conocer como haceis vosotros para buscar el diagrama de fuentes de alimentacion , es decir buscais por los datos del modelo de la fuente o por las letras y numeros inscritos en la misma placa , es decir donde estan los componentes
Pregunto esto por que tanto por unos como otros datos no tengo la suerte de dar con ninguno de los diagramas de las fuentes que tengo que reparar
gracias
15/01/2016 #729

Avatar de shevchenko

Hola juan, se busca como usted busco, sólo que muchas veces no se encuentran, y se recurre a buscar esquemas similares... Y a comparar visualmente....

Saludos!
15/01/2016 #730

Avatar de palurdo

Yo no busco por la referencia de la fuente a no ser que sea una fuente "rara". Más bien suelo poner el IC que gobierna la fuente en el google y voy a google "images" a la busca de esquemas que se parezcan a lo que veo en la pcb. Por otro lado los esquemas suelen ser muy similares a menudo sólo cambian los valores de algunos componentes.
21/01/2016 #731

Avatar de yorsk2004

Hola, estoy reparando una fuente de PC cuya referencia es Jinkai Yuan P4-250S REV. B, he encontrado en corto un diodo 1N5822 y un doble diodo rapido F12C20C, los busque pero no consigo exactamente los mismos, también note que los dos capacitores electrolíticos de entrada miden 180 µF aun cuando su etiqueta especifica 330 µF ¿Cual seria el reemplazo equivalente para dichos componentes? ¿Es necesario cambiar los capacitores? Ademas seria bueno si alguien me puede pasar el diagrama de la fuente en cuestión. Gracias.
24/01/2016 #732
Moderador

Avatar de Nilfred

1N5822 = SB340 Schottky 3 A 40 V
Si la fuente tiene más de 5 años: debes cambiar todos los capacitores.
31/01/2016 #733

Avatar de salvador33

Los capacitadores hay veces que tan sólo bajar su capacidad un 10% por secarse ya no dejan funcionar bien a la electrónica.
Sobre todo en etapas principales de alimentación.
05/02/2016 #734

Avatar de SSTC

juanyloli dijo: Ver Mensaje
SG6105DZ este es el unico integrado que lleva esta fuente , lo quite de la placa y no estaba en corto
La fuente con este integrado generalmente es el integrado el que suele fallar. Nunca busques un corto busca que no se alla quemado los comparadores y eso se logra cambiándolo. Después de todo es un integrado

Saludos
13/02/2016 #735


Hola de nuevo a todos , tengo una duda respecto a una fuente caprichosa la cual al principio me los siguentes sintomas ;
Cuando conecto la tension y puenteo verde y masa el ventilador da unas cuantas vueltas y despues se para , tengo 5v en cable violeta y nada en los demas , desmonto la fuente y compruebo que la etapa primaria respeta todos las tensiones al igual que en la estapa secundaria en la cual compruebo todos los transistores, capacitadores,resistencias , diodos y zener y todo aparentemente bien
Ahora vuelvo a comprobar otra vez la fuente y funciona corrertamente , al cabo de un rato vueve a hacer los mismos sintomas que al principio y al cuarto o quinto intento vuelve a funcionar otra vez


Antes y despues de que la fuente funcionara he notado que tengo un corto en los transistores del secundario en dos de ellos pero como aun funcionando la fuente me sigue dando igual imagino que sera por alguna resistencia que tenga cerca de bajo valor
Tambien tengo 4 voltios en la salida del ventilador y no se asta que punto deveria de ser de 12v
15/02/2016 #736


Cuando intento arrancar la fuente como os dije antes solo hace un amago y despues se para pero cuando lo intento varias veces acaba por funcionar y da correcta todas sus tensiones
Algien que me de una pista al respesto
gracias
15/02/2016 #737
Moderador general

Avatar de DOSMETROS

Suena a capacitores electrolíticos . . .
15/02/2016 #738


Hola a todos yo recomendo revisar los capacitores electrolitiocos y tanbien cargar los +5 Voltios con un resistor de 10 Ohmios X 10 Wattios , eso porque algunas fuentes ATX no andam sin una carga minima em los + 5Voltios (hilo rojo).
!Suerte !
Att,
Daniel Lopes.
03/04/2016 #739


Hola retomo el reto de una fuente de alimentacion ya que tal como me habeis recomendado cambie y revise todos los electrolitios de la salida de 12v 5 v 3v etc
Cuatro de ellos me daban una capacitancia muy superior a lo que venia instrito en el encapsulado y los cambie , arranco la fuente y funciona todo bien pero al rato la vuelvo a arrancar y sigue lo mismo , unas cuantas vueltas el cooler y se para, bueno sigo revisando y noto que el condensador de la entrada del primario de 180 microfaradios 400v marca 1250 picofaradios y 18 obmios de ESR y lo cambio tambien , arranco la fuente y ahora el cooler da unas vueltas y se para, al segundo pasa lo mismo unas vueltas y se vuelve a parar todo esto sin tocar nada es decir funciona a intervalos pero no se para
me gustaria que me aconsejarais algo
gracias
03/04/2016 #740


buenas amigo descartando la fuente me parece que tu red electrica es de 110 v ac y la tiene en el seleccionador en 220v ac revisa y me comentas saludos desde merida Venezuela
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.