Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/09/2009 #161


Respuesta: Como saber si la fuente está quemada sin abrirla?
gracias tacatomon.. probe con una lampara de auto de 55w medi y marcaba 11.60v aprox.. puede funcionar mal la pc¿?

---
ahora la probe enchufandole una lectora de cd y mide 12.35v.. creo que anda bn o no¿?
01/09/2009 #162


Respuesta: Duda con fuente de pc
Hola
En tu localidad no venden el CEF02N6A ?.

Puedes preguntar directamente en las tiendas donde vendan productos(Partes, refacciones) por un substituto.

Otra forma es investigar las caracteristicas electronicas del supuesto quemado y buscar un substituto. por ejemplo entra aqui:
http://www.alldatasheet.com/view.jsp...hword=CEF02N6A

Tu transistor es: N-Channel Enhancement Mode Field Effect Transistor.

saludos
a sus ordenes
02/09/2009 #163


Respuesta: Como saber si la fuente está quemada sin abrirla?
Hola maxi1330, mira hay fuentes que le aplicas carga y el voltaje sube y otras que baja (es según el diseño), hay algo que hay que tener en cuenta y es el voltaje de 12v- (cable azul) si este conector mide entre 11,5 y 11,8v te va a funcionar bien, sino puede que no tengas vídeo o la pc no te encienda.
Por lo que veo en los 12v+ no tienes una tensión correcta, deberias tener al menos 11,85 u 11,95v.
Y por último debes medir el cable violeta el cual debe tener 4,9 a 5,1v+ que son escenciales para el arranque del PC.
Espero haber ayudado, saludos!
02/09/2009 #164


Fuentes de PC, bajo voltaje.
Hola estimados colegas, tengo algunos problemas para reparar algunas fuentes de PC; resulta que midiendo tensiones de fuentes que había reparado encuentro que tengo los voltajes muy bajos ej:

+12 = 10,9v
+ 5 = 4,5v
3,3 = 2,5v
-12 = 10,5v
-5 = 4,2v
Stnby = 5,01v+

Les comento que he reemplazado los diodos y condensadores por identicos, en algunas también los CI 494 y 339 y todo sigue igual; ya no se por donde buscarle la vuelta a esto, agradecería si alguien me puede ayudar, saludos cordiales.
02/09/2009 #165


Respuesta: Fuentes de PC, bajo voltaje.
Los integrados son de control lm339 o lm494.
Fijate creo que el pin 1 es el de control de tensiones a ella van las tensiones de 5v y 12v fijate en los datashet reemplaza las resistencias que van a masa y al pin 1 por 3kohm y 33kohm deberian levantar las tensiones.
5v 12v
> >
< <
> >
__________________<pin1 lm494
> >
< 33k <3K
> >
--- ---
GND GND
08/09/2009 #166


Respuesta: Fuentes de PC, bajo voltaje.
yo tambien me dedico a la reparacion de pc y este problemas es muy comun yo te recomendaria conectar la fuente al la targeta madre y la enciendas algunas targetas no nesecitan presisamente el voltage exacto y pueden regularlo segun sus nesecidades, si inicia correctamente no tienes que hacerle nada, checa igual el selector de voltage de entrada debe de estar en 115 o 120 v si esta en 240 si enciende pero no da voltage normal o puede ser que alguna unidad este dañada y este causando la vajada de voltaje.
09/09/2009 #167

Avatar de Tomasito

Respuesta: Fuentes de PC, bajo voltaje.
El voltaje de entrada no tiene nada que ver, son fuentes switching que se acomodan a distintos voltajes.

Revisá como dijo madmax la pata uno del tl494 que es donde llega la referencia de voltaje para regular las salidas. Tiene que tener una resistencia a masa y otra a +5v, las podés reemplazar con un preset para hacer ajustes finos. Cuanto menor voltaje le llegue a la pata 1 del tl494, mayor voltaje va a entregar la fuente.



Saludos.
09/09/2009 #168


Respuesta: Fuentes de PC, bajo voltaje.
Hola y gracias a todos los que han aportado su opinion, mil disculpas por la demora en mi respuesta, es que tuve que ausentarme por razones laborales; les comento que hice la prueba de cambiar las resistencias del terminal "Feedback" del LM494 y obtuve muy buenos resultados ya que recuperé muchas fuentes que había descartado.
Les dejo un cordial saludo y seguimos en contacto.
23/09/2009 #169
Moderador

Avatar de Tacatomon

Respuesta: Como saber si la fuente está quemada sin abrirla?
maxi1330 dijo: Ver Mensaje
gracias tacatomon.. probe con una lampara de auto de 55w medi y marcaba 11.60v aprox.. puede funcionar mal la pc¿?

---
ahora la probe enchufandole una lectora de cd y mide 12.35v.. creo que anda bn o no¿?
Lo que te pasa es logico, la fuente tiene una regulacion mala. Cosa que no pasa con las ATX de marca. Igual con esa carga el voltaje es "aceptable".

Saludos!!!
24/11/2009 #170


Reparando una fuente ATX.
Hola gente! Estoy debutando en el foro.
Leí todos los mensajes sobre fuentes ATX, pero esta me supera. Paso a detallar para que se entienda la situación:
1) Tenía el fusible quemado.
2) Procedí a chequear los diodos del puente y los transistores de conmutación. Los electrolíticos se ven 10 puntos.
3) Reemplacé el fusible y la enchufé.
4) Tenía los +5V de mantenimiento.
5) Intenté encenderla poniendo a tierra el cable de power.
6) Hizo un esbozo de encender (el cooler intentó girar) pero solo fué un amague ya que no encendió y no tenía tensión en ningun pin.
7) Pensé que podría estar autoprotegiéndose y controlé los diodos del secundario. Los desoldé, medí con el tester y los volí a soldar porque aparentan estar 10 puntos (no estan en corto)
8) Vuelvo a enchufar la fuente y ahora no tengo ni siquiera los +5V de mantenimiento!!!!!
Inspeccionendo con detenimiento no veo ningun capacitor ni resistencia ni zenner dañados... no se qué mas testear... ¿alguien tiene alguna pista como para empezar a desmadejar este problema?? Muchisimas gracias!
26/11/2009 #171


Respuesta: Fuente ATX (otra vez) no funciona
mira revisa las dupletas que estan en el segundo disipador, es decir en la parte secundaria de la fuente tienes que revisar a fondo bien porque si cambias los componentes que estan mal y se te queda algunos sin que te des cuenta esto puede empeorar las cosas es decir que mas nunca vas a dar con la solucion
cualquier inquietud postea
26/11/2009 #172


Respuesta: Fuente ATX (otra vez) no funciona
Disculpá que no entendí bien tu comentario. Respecto del secundario (los componentes con disipador) los desolde y testie a los 3 (dos integrados TO3 y un arreglo de 2 diodos) y no estaban en corto. Tal vez debería buscar en la WEB la hoja de datos para ver si las caidas de tensión directa estaban en el rango, pero no noté nada extraño y no los reemplacé. ¿Debería reemplazarlos?
Muchas gracias!!
26/11/2009 #173


Respuesta: Fuente ATX (otra vez) no funciona
jozcariz dijo: Ver Mensaje
Disculpá que no entendí bien tu comentario. Respecto del secundario (los componentes con disipador) los desolde y testie a los 3 (dos integrados TO3 y un arreglo de 2 diodos) y no estaban en corto. Tal vez debería buscar en la WEB la hoja de datos para ver si las caidas de tensión directa estaban en el rango, pero no noté nada extraño y no los reemplacé. ¿Debería reemplazarlos?
Muchas gracias!!
Bájate unos diagramas de fuentes de PC que hay en www.comunidadelectronicos.com .

Prácticamente son todas iguales.

Saludos:
26/11/2009 #174


Respuesta: Fuente ATX (otra vez) no funciona
generalmente son dupletas de diodos( si los arreglos de diodos casi siempre uno de estos se pone en corto pero bueno no quiere decir que sean ellos), tambien puedes mirar los drivers que generamente estan cerca de estos son dos C-945 que se abren ambos o uno;
postea resultados asi podre ayudarte
05/06/2010 #175

Avatar de Josefe17

Respuesta: Fuente ATX inestable?
Hola a todos. Hoy me he hecho con una fuente ATX Bestec ATX-250-12Z REV.:C que no funcionaba para aprovechar para un mixer la carcasa. Como los electrónicos somos así, la pruebo y como arranca y da tensión +- bién, decido aprovecharla como fuente de laboratorio, ya que la AT cascó. Como guardaba la carcasa con las bornas, decido cambiarla de caja, condenando el LED trasero que trae, y colocando testigos LED de alimentación y marcha sobre 5V SB y PowerGood, usando #PS-On para activar. Cuando acabo, le conecto carga y empieza a a oscilar. 5V SB está estable (4.93 V), PS-ON a 4.02V y PG 0.00 V en stand-by. Arranca, y 5 V SB se mantiene, PS-ON a 0 y PG a 4.92 y las tensiones son -12V: 11.63 V; 3.3V: 3.31 V; 5V: 5.02 V y 12V: 11.41 V. Le conecto una bombilla de 12 V 5 W (con el téster me da 4.8 ohm), PG a 0.046V , pero las tensiones son -11.81, 3.30 y 5 clavados y 11.36, respectivamente. Si la carga va a 5, las tensiones son 4.84 PG, -11.8, 3.3, 4.94 y 11.7; y si es a 3.3 V: 4.9 PG, -11.7, 3.29, 5.01 y 11.4.
Hay capas (condensadores) hinchados, creo que vinculados a las salidas, y los integrados son 2 LM 358 N, 33C3RRN TPS 3510 P, UC 3842 BN NLCKRN y A6351 A SK342. En los disipadores destacan 3 STPS30 45CW UMQ 309
Eso es todo, además de una bobina conectada en serie con la Alimentación de 220 que parece un trafo.

Josefe17
05/06/2010 #176
Moderador

Avatar de Nilfred

Respuesta: Fuente ATX inestable?
Este tema estaba tan muerto como tu fuente.
¿A donde queres llegar?
05/06/2010 #177

Avatar de HADES

Respuesta: Fuente ATX inestable?
Nilfred dijo: Ver Mensaje
Este tema estaba tan muerto como tu fuente.
¿A donde queres llegar?
saludos Nilfred! creo que a lo que el compañero queria llegar era que encontro una fuente pero no estaba tan buena y pues el notor qeu los condensadores estaban hinchados y quiere ver como le podemos ayudara a reparar su fuente salu2
08/06/2010 #178
Moderador

Avatar de Nilfred

Respuesta: Fuente ATX inestable?
¿Ya reemplazaste los condensadores hinchados?
09/06/2010 #179

Avatar de Josefe17

Respuesta: Fuente ATX inestable?
1º Estoy pelado
2º Hasta el 29 de junio no tengo tiempo
09/06/2010 #180

Avatar de HADES

Respuesta: Fuente ATX inestable?
josefe17 dijo: Ver Mensaje
1º Estoy pelado
2º Hasta el 29 de junio no tengo tiempo
Y no tienes alguna otra fuente de pc que este descompuesta PERO que no tenga los condensadores inflados? para sacarlos y reeplazarlos y te ahorras money!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.