Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2013 #1


Ruido en salida de audifonos en laptop hp
que tal compañeros , pues a ver si me pueden ayudar con este problema, mi lap tiene un ruido, que se escucha en los audífonos , es una serie de bits, y de un "ssssss" no se a que se deba, trate de configurar en el mixer , los dispositivos de reproducción, sin el cargador, sin la batería, reciente mente, le agregue papel aluminio para las tierras físicas mi laptop es una hp pavilion dv6 21 90 us, tiene una tarjeta nvidia, y srs premium sound, que sugerencias me puden dar ademas de la caja DI y una tarjeta externa :p
07/08/2013 #2


lo mismo me pasaba a mi con una hp 3519la, e incluso si acercaba el oído a la parte inferior del equipo a la altura del procesador se escuchaba un chirrido similar, en mi opinión es por el tiempo de vida de la lap top puede que sea la MB o el CPU. En mi caso lo solucione comprando una tarjeta de audio usb.
07/08/2013 #3


gracias ataripunk, es lo que quisiera evitar seguire buscando opciones
13/08/2013 #4


una cosa que acabo de darme cuenta es que con audifonos de baja impedancia es cuando mayor ruido tiene , ya que los que usaba eran de 16 omhs y los que uso ahora son de 70 ohms, quizas implementando una etapa con un op-amp en bufer, pueda ayudar a solucionar eso
26/08/2013 #5


Hola, no se si esto te servirá, pero hoy mismo leí un post similar en un foro inglés
Enlace al post del que te hablo.

El ruido solo se le escuchaba cuando tenia el cargador del portátil puesto. Funcionando solo con la batería no se le escuchaba el ruidito. No se si será tu caso.

La solución que daba este hombre era poner un núcleo de ferrita sobre el cable del cargador para filtrar el rizado de la tensión y evitar que se acoplara a los audifonos.
26/08/2013 #6


también tengo eso para las corrientes parásitas pero aun así no se quita el ruido, solo usando audífonos de mas alta impedancia es como logre reducirlo pero no al 100% y aveces el ruido lo hace funcionando solo con bateria, ajaj es un caso extraño
01/09/2013 #7

Avatar de djwash

Tuve un problema similar con dos notebook que me trajeron, pero el problema era que el sonido era ronco, ambos equipos vinieron con windows XP y se actualizo a W7, con el driver generico de W7 no habia problema, pero siempre se debe instalar el driver del fabricante para asegurar total compatibilidad, al instalar el ultimo salia mal el sonido, segui bajando versiones ( habian mas de 50) hasta que la numero 16 anduvo bien, eso me paso con el primer equipo, con el segundo equipo no pude solucionar porque no tuve tiempo de buscar la version adecuada, si es que la hay, y se instalo XP.

Quizas no sea tu problema, pero es la ayuda que te puedo dar.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.