Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
05/08/2013 #1

Avatar de gerardo tovar

Sony vaio pcg-41215u no prende nada. (muerta)
Hola compañeros.

tengo un problema con una laptop Sony vaio mod. pcg4121u

no enciende los leds de cargar bateria. no prende con el cargador(sin bateria). cheque la bateria y tiene 3 volt(se supone que es de 11volt).

ya desarme y cheque algunos fusibles pero estan bien.
en el PCN3 es donde se conecta el cable del cargador y llegan bien los 19.4 volts.


gracias de antemano.
05/08/2013 #2

Avatar de solaris8

no enciende los leds de cargar bateria. no prende con el cargador(sin bateria). cheque la bateria y tiene 3 volt(se supone que es de 11volt).

probaste el cargador??

el cable de sensar carga, esta bien?
05/08/2013 #3

Avatar de gerardo tovar

solaris8 dijo: Ver Mensaje
probaste el cargador??
el cargador esta bien. tiene 19.4 volt y lo use con otra lap.
05/08/2013 #4

Avatar de gerardo tovar

solaris8 dijo: Ver Mensaje
probaste el cargador??

el cable de sensar carga, esta bien?
si te refieres a un tercer cable que trae el cargador, no tiene.
pero no se exactamente cual es??


le encontre la grasa termica reseca la voy a remplazar a ver si funciona.

y si me puedes explicar lo del cable sensar.

gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.