Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/05/2015 #1

Avatar de Bleny

Tablet ainol novo 7 no enciende ni responde
Hola estoy ya un poco rayado con la tablet, es una Ainol novo 7 crystal 2 quad core, el problema que tiene es que no enciende después de que se quedara pillada, para que se parara tuve desoldar la batería, pero cuando la intente encender se volvía a quedar pillada, le pulse el botón para a pagarla se paro pero ya no se encendió mas, mire el voltaje de la batería era normal, no encendía tocando Vol – y encendido, también la conecte al pc no hace señal, con el cargador tampoco, también comprobé el cargador funciona, me estoy que dando sin ideas.

Los siento si es muy largo.
Gracias
06/05/2015 #2


Hola, cual es el voltaje que te da la bateria?, ojo que debes medirla con el multimetro desconectada de la board. Descarta primero que no es la bateria, sino tendria que analizar el ic de power(administrador de voltaje). Puede ser que este presente fallas.
Saludos
06/05/2015 #3

Avatar de Bleny

Un detalle muy importante hace unos pocos días, se me puso como de fabrica borrando aplicaciones dejándolo en chino, pero los archivos como fotos películas estaban todavía, lo que me hace pensar en fallo firmware no se, el voltaje de la batería es de 4,22v desconectada de la tablet, conectada es de 4,15v, conectada he probado medir mientras le doy al botón no hay ningún cambio ni mínimo de voltaje.
07/05/2015 #4

Avatar de Bleny

Aquí una foto del circuito de la tablet, si me podéis guiar para hacer alguna prueba o si le veis algo raro
07/05/2015 #5


Si no te indica nada al darle al boton de power, puede ser que este en corto. Revisa bien el flex del boton power y sus pistas, al hacerlo trata de revisarlo con una lupa, ya que en ocasiones no se detecta con la vista humana. Y si hay alguna pista cortada, tendrias que hacer un jumper.
Saludos
07/05/2015 #6

Avatar de Bleny

El botón no tiene flex esta directamente en la placa, lo acabo de mirar con lupa no tiene pistas rotas, los botones comprobados y funcionan bien
07/05/2015 #7

Avatar de DownBabylon

cuando se puso "de fabrica" tu la pusiste en ese modo o se puso sola? y antes te respondia bien? no te fallo nada? wifi? audio? cargador? se calentaba mucho? la dejabas cargando mucho tiempo?
Sospecho que es el software esta desconociendo la configuracion, o el integrado de arranque esta dañado.
07/05/2015 #8

Avatar de Bleny

Se puso sola de fabrica después de que se quedara pillada, y en los días anteriores me fallaba bastante, la tenia de apagar manteniendo el botón por que no respondía, después la en configuraciones la puse como de fabrica la configure la wifi la apague y la puse a cargar , y cuando la encendí y me puse a instalar aplicaciones se quedo pillada que es lo que explico arriba
07/05/2015 #9

Avatar de DownBabylon

y cuando la utilizabas con wifi se calentaba mucho? la usabas junto con el wifi mientras la cargabas? si es asi lo mas probable es que se hayan descompuesto los integrados, en este caso no hay nada mas que hacer, adios tablet
07/05/2015 #10

Avatar de Bleny

No siempre que la utilizo lo hago desconectada del cargador
07/05/2015 #11

Avatar de Bleny

La he montado de nuevo a ver si por casualidades de la vida funciona pero no ,lo que si me dado cuenta es que la cpu ATM 7029 se pone templada
08/05/2015 #12

Avatar de Bleny

Trasteando un poco, el pc lo detecta por usb conectando el usb y tocando Vol +, sin la batería, y cuando conecto la batería funciona también excepto si le doy al botón de encendido entonces deje detectarla tocando Vol +, probé si funcionaba el backlight y si funciona, tambien con el PAD Product Tool le puse su firmware, y nada
04/06/2015 #13

Avatar de Bleny

Bueno después de un tiempo sin tocarla me puse a revisar condensadores smd, encontré uno que daba continuidad lo saque pero aun tiene corto, pero es un corto raro veces viene y se va al cambiar de polaridad las puntas, esta al lada del ATC2603A,

y encima tuve la mala suerte de perder el condensador smd, eso que se te queda en la pinzas por el flux y cuando lo vas a despegar se cae en el caos de mi suelo
Imágenes Adjuntas
Tipo de Archivo: jpg ainol.jpg (95,8 KB (Kilobytes), 21 visitas)
04/06/2015 #14


conoces a carlos quiceno ? tiene un canal en youtube y tiene muchos videos que te pueden servir.
04/06/2015 #15

Avatar de Bleny

Si estado mirando muchos de sus videos pero, lo malo es que muchas veces dice el fallo era este pero no dice como llego hasta el, o lo explique en otro video, lo malo es que muchas veces me quedo viéndolos por entretenimiento y al final no encuentro lo que busco ,

creo que lo dejare hasta que tenga una estación de aire caliente por que si ic de power esta roto no lo podre cambiar, o encuentre algo nuevo que destacar
06/06/2015 #16

Avatar de yosimiro

Una última opción, sería tratar de bootear, en un ambiente refrigerado.
06/06/2015 #17

Avatar de Bleny

Ya le instalar el firmware por usb y nada no creo que sea de firmware , sera de hardware, pero ya cuando tenga mejores herramientas, ya intentare meterle mano por que a hora solo la destrozaría mas
07/06/2015 #18


Bueno si es verdad... porque si mides los condensadores es normal que el multimetro pite por un instante y luego se calme, pero si el corto persiste debes revisar todos los demas condensadores y tener en cuenta donde estan ubicados

---------- Actualizado después de 6 minutos ----------

Tambien sugiero que revises los voltajes de cada zona, es decir, los 3.3v 5v 18v de backlight, 1.8v los que estan en controlador de voltajes y los chips elevadores y reductores, si no me se explicar me dices...
07/06/2015 #19

Avatar de Bleny

Estado mirando los reguladores de voltaje encontrado uno que da 10v que seguramente sera el del backlight, pero estoy perdido no se que voltajes deberían de ser lo normal.
07/06/2015 #20
Moderador

Avatar de tiago

Se te debe haber quedado mal de firmware, la placa probablemente no tenga fallos eléctricos.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.