Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/08/2012 #1


UPS con bateria de 72v no funciona
Buenos dias, tengo un UPS en el trabajo y estaba funcionando bien, hasta que lo habri para cambiar el boton de encendido y a la hora de estarlo desoldando genere un chispaso con el cautin, ya que la bateria todabia estaba cargada.

Coloque el nuevo boton y el UPS ya no encendio, ni conectandolo a la luz, verifique los capacitores y ninguno esta inchado, los fusibles estan perfectos, no se rastros de que el chispaso llegara hasta la tarjeta y la dañara, quisiera conectale otra bateria pero ese UPS usa una bateria panasonic de 72v 6.5A y no tengo otra igual.

Acepto cualquier buena sugerencia ya que ese equipo es bastante costoso y no me gustaria ser crucificado...
10/08/2012 #2


Depende de donde halla sido el chispazo o el corto, pero recomiendo que verifiques los diodos, tambiÉn debe de tener un lm7805 y 7812 y verifica si en integrado oscilador entre otros, lo digo por que ya he reparado varios ups de diferentes modelos. Espero haber ayudado!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.