Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/06/2013 #1


Ups TVR NEO 800 no funciona modo bateria
Hola amigos, paso a describir mi situacion:
Se produjo un cortocircuito en los cables que estaban conectados al UPS, luego de esto desconecte todo, solucione el problema de los cables y encendí el ups solo, sin carga, y este funciono bien, lo desconecto de la energía de red y entra en modo batería sin problemas, pero al conectarle cualquier cosa, hasta un cargador de celular, el ups se apaga después de emitir un pitido largo.
Agradeceria sus comentarios
07/06/2013 #2
Moderador

Avatar de tiago

Transistores de salida?
Pon una foto del circuito de salida. y un esquema si lo tuvieses.


Saludos
07/06/2013 #3


tvr neo 800
Hola, saque estas con el celu pero son medio malas, si no te sirven te saco unas con una camara mejor. aparentemente no se ve nada negro ni estallado.
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0021.jpg (69,0 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg Foto0022.jpg (69,9 KB (Kilobytes), 11 visitas)
07/06/2013 #4


chequea el estado de las baterias,tal vez estaban agotadas y ni lo sabias , saludos
10/06/2013 #5


Es que por mas que estuviera agotada la batería, conectado a la red tendría que funcionar, No?
De todas maneras la batería tiene buena carga aun.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.