Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/07/2016 #1


USB frontales muertos
Hola a todos!
Paso a comentar el problema que tuve con mi CPU
Desafortunadamente se introdujo un pen que calculo estaba en corto ,despues de eso todos los usb y lectoras de memorias frontales que tiene el cpu murieron.. viendo foros desarme el gabinete y mire la placa madre a ver si observaba algo fuera de lo comun, como ser un capacitor electrolitico reventado por ejemplo, y la verdad que a simple vista todo esta normal.. Como ustedes sabran, la lectora de tarjetas y usb frontales se conectan a la placa madre mediante un cable a los pines de dicha placa. Para sacarme la duda,obviamente con el cpu encendido, medi la tension con el tester en los pines de la placa y no hay! (busque en foros cuales eran los pines de 5v y ground) y bueno, basicamente hice eso..
Mi placa es asrock h55m-le
Alguien que me pueda brindar una ayuda?
Le agradeceria!
Saludos ...
21/07/2016 #2

Avatar de ruben90

Si no hay voltaje en las terminales del USB, sigue las pistas y observa de que chip provienen. Como los puertos USB pueden suministrar entre 100mA a 500mA, la energía la debe proveer algún transistor o circuito integrado. Al presentarse el corto circuito se supero el limite y se quemaron. La tarjeta madre debes manejarla con mucho cuidado porque traen componentes sensibles, utiliza un brazalete anti-estática para su protección.

21/07/2016 #3

Avatar de morta

En el mejor de los casos deberian tener unos fusibles que son parecidos a una resistencia generalmente de una sola banda negra, en el peor de los casos si no lo tiene volaron las salidas del puerto.
21/07/2016 #4

Avatar de TRILO-BYTE

pues yo he hecho muchas barbaridades con los USB cortos, meterles voltaje sin querer, a un puerto paralelo le meti 15v sin querer y mi experiencia dice que:
puede que solo este protegido.

si metes la USB y no hay voltaje ni señal de ningun tipo hay que ir al panel de control de güindous.
en sistema buscar administrador de dispositivos.

y en el USB estaran enumerados los puertos que estan activos y los que estan protegidos tendran un simbolo de admiracion !.

y hay que picarle y poner en deshabilitar
y ahi se vera el bus con simbolo ? de interrogancia y ahora volver a picar y se habilitara y sonoara a que algo se conecto y el bus volvera a funcionar.

es algo comun cuando uno hace experimentos con puerto USB.

digo yo sin querer he metido 15v y hasta la fecha no ha pasado nada
22/07/2016 #5

Avatar de yosimiro

Y, por último, debe haber al menos, un conector más para ese bus.
Solo habría que quitar el conector de allí, y ponerlo en el otro.
22/07/2016 #6

Avatar de Nuyel

los USB dan 500mA por la norma, deben ir con algún limitador para no superar ese valor, la mayoría de las veces es un fusible reiniciable (se reinicia solo después de que la apagas) en otras llevan un integrado limitador de corriente que es útil cuando se conectan altas cargas capacitivas (no se dispara como el fusible) pero si el tiempo excede lo que puede disipar de la potencia acumulada puede dañarse, si este es el caso en tu tarjeta quizá debas cambiar ese chip.

Lo otro que puedes hacer para alimentar el puerto es extraer el pin de VBUS del conector, solo entra sujeto por una pestaña plástica, con levantarla con un objeto punzante (una aguja o un destornillador fino) puedes jalar el cable y sale de ahí. después puedes conectarlo a algún lado donde tengas 5V como el cable del molex, recuerda colocar un fusible de 1A (2 puertos) o 500mA(1 puerto).
23/07/2016 #7

Avatar de TRILO-BYTE

pero prueben con lo que puse.

por que normalmente eso pasa, una vez me llevaron una computadora con ese problema USB dañado casi todos los puertos, pero como ya sabia que ese problema es comun hise el procedimiento y se resolvio el problema.

son muy robustos los puertos serie, paralelo es el mas robusto de todos, y el USB tambien demuestra ser robusto.
no digo que sean imposibles de dañar por que si se dañan pero digo les metio 15v por error y aun siguen trabajando como si nada.
23/07/2016 #8

Avatar de Nuyel

El serie según la la recomendación RS-232 si es bastante robusto, y el Ethernet también, pero, de todas las tarjetas madre que he visto, casi nunca veo el transformador de aislamiento que debería llevar el Ethernet, y siempre luego se termina dañando.

Aunque por otro lado el USB debe pasar la certificación para poder usar el logo, igual lo que escribí solo es una solución extra, recuerdo haber visto ese problema en una PC, no recuerdo bien pero había una opción para volver a activarlo, me advirtió que se hizo por protección y que verificara antes de volver a habilitarlo.
23/07/2016 #9
Moderador

Avatar de elaficionado

Hola.

Sino encuentras solución, tal vez esto, puedes ser una alternativa: https://www.google.com.pe/search?q=u...HbGaAekQsAQIHA

usb front panel hub

Chao.
elaficionado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.