Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/10/2014 #1


USB kinect loco
Que locura, conecte el kinect al pc con su adaptador correspondiente

Despues de bajar SDK Kinect de windows + SDK desarrolladores + Visual Estudio + ReconstructMe, conecto el kinect y windows 7 lo detecta como tal pero a los segundos hace el sonido de plug and play desconectado y desaparece de los dispositivos instalados y despues vuelve a detectarlo y asi, sin poder mantenerlo estable. Despues de un tiempo se enciende la luz roja y deja de reconocerlo

intente sin exito:

cambiar de puerto usb
reiniciar el equipo
desconectar todos los otros perifericos conectados a los demas puertos
no uso HUB
apretar la ficha para un mejor contacto

y nada... alguna idea? ...
28/10/2014 #2
Moderador general

Avatar de DOSMETROS

En algunos casos son muy específicos de hacer la instalación sin tener el USB conectado . . . y conectarlo finalizada la instalación , no se si sea el caso.

En otros casos suele pedir drivers mas actuales del USB
06/11/2014 #3

Avatar de joelexel

Tal vez estas excediendo los limites de consumo del USB 500ma en el mejor de los casos, pero en ciertas bios se pueden configurar para que el consumo sea aun menor. Puedes buscar esta opción en tu BIOS o intentar alimentarlo con un HUB que use alimentación externa.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.