Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/06/2012 #1

Avatar de elgab7

usb notebook bangho se desconectan
hola amigos, miren tengo un problema de fabrica con mi notebook marca bangho. es de las que ensamblan en tierra del fuego. bueno en fin la cosa es que tengo un controlador midi dj que se alimenta por usb y se me tildaba. y pensando que era el problema del controlador me contacte con el soporte tecnico del mismo y me dijo que no era problema del mismo.
conectando un mouse me di cuenta que era asi. la falla estaba en la notebook.

en el caso del mouse de bien que corre la flechita se para y al toque vuelve a seguir su curso. nose si me explico bien..

osea es como si se desconecta y conecta al toque. fallas de software no es porque hize de todo ya.. cambiar sistemas operativos, actualizar softwares en fin.

para mi es una falla fisica.. que opinan ustedes? gracias de antemano
09/06/2012 #2


A ver, como decirte..... y....... es una Bangho.....

Cuando decís que probaste sistemas operativos, eso incluyó a Linux?

.-
09/06/2012 #3

Avatar de elgab7

Ferdinando12 dijo: Ver Mensaje
A ver, como decirte..... y....... es una Bangho.....

Cuando decís que probaste sistemas operativos, eso incluyó a Linux?

.-
tenes razon...

es el unico que no istale, por razones de archivos y eso. pero vos decis que probando con linux andara? si es asi pruebo. pero no me sirve linux...
vos decis que instalando linux y reinstalando el xp andara o dejar fijo linux?
09/06/2012 #4


Nó hombre... simplemente si en Linux te sigue andando a tropezones el mouse confirmás 100 % que es un problema de hardware.

.-
09/06/2012 #5

Avatar de elgab7

Ferdinando12 dijo: Ver Mensaje
Nó hombre... simplemente si en Linux te sigue andando a tropezones el mouse confirmás 100 % que es un problema de hardware.

.-
jaja! ahora que recapacito si es verdad. bueno pruebo y comento gracias loco!
09/06/2012 #6

Avatar de maezca

no creo que sea algo de hardaware... probaste llamando a la gaeantia de la notebook, supngo que aun debe estar en garantia...
10/06/2012 #7


Si cambió el SO, algunas garantías se "lavan las manos", y te dejan sin garantías.

Quizás al conectar el controlador, éste consumía mas de lo que podía entregar, y se quemó el USB (aunque tiene protecciones éstos conectores).

1) ¿Tienes otros conectores USB la notebook?, si lo tuviese, ¿probaste en todos los conectores?
2) ¿Antes te funcionaba bien?

Saludos
10/06/2012 #8

Avatar de elgab7

maezca dijo: Ver Mensaje
no creo que sea algo de hardaware... probaste llamando a la gaeantia de la notebook, supngo que aun debe estar en garantia...
amigazo! si llame, es mas me dieon el numero para un turno en un centro de atencion en cordoba. pero me dieron a entender en si. que no tengo todos los gastos por mi cuenta. la notebook sigue en garantia pero me dijieron que no se hacen cargo de nada a nivel hardware y que si es software mal instlado me lo cobraban tambien. asique es inuti.l la garantia...
esos son los productos made in argentina amigo.

---------- Actualizado después de 4 minutos ----------

DJ T3 dijo: Ver Mensaje
Si cambió el SO, algunas garantías se "lavan las manos", y te dejan sin garantías.

Quizás al conectar el controlador, éste consumía mas de lo que podía entregar, y se quemó el USB (aunque tiene protecciones éstos conectores).

1) ¿Tienes otros conectores USB la notebook?, si lo tuviese, ¿probaste en todos los conectores?
2) ¿Antes te funcionaba bien?

Saludos

totalmente! se lavaron las manos!

si tengo 3! y en los 3 me hace el mismo trabajo..

en el puerto de al lado del hdmi. le conecte un joystick y directamente no lo tira. me dice que hay un problema bla bla bla...

en el de al ladito de ese tambien se corta.
y en el del otro lado de la not se corta pero no tanto. ( creo que ese no es el directo de placa) pero igual se corta


mira no te sabria decir bien. me venia con el win7 le instale el controlador pero no me acuerdo si estaba el win7 cuando lo usaba o ya la habia pasado a xp. y las primeras 2 noches no se me clavo. despues si. se desconectaban.

con win7 no se corta el mouse... pero sigue teniendo la falla el controlador que se agota.
10/06/2012 #9


Si es un problema de fábrica, llevalo a la garantía. Yo tenía una Banghó y cuando tuve dramas (ni siquiera fue por algo de fábrica, sino responsabilidad mía a decir verdad) nunca se abrieron de gambas. Fui con la máquina y la factura. Tenía 3 años de garantía.

En Buenos Aires, están por Once. Lavalle y Pasteur o algo así.
10/06/2012 #10

Avatar de elgab7

nocta dijo: Ver Mensaje
Si es un problema de fábrica, llevalo a la garantía. Yo tenía una Banghó y cuando tuve dramas (ni siquiera fue por algo de fábrica, sino responsabilidad mía a decir verdad) nunca se abrieron de gambas. Fui con la máquina y la factura. Tenía 3 años de garantía.

En Buenos Aires, están por Once. Lavalle y Pasteur o algo así.
si maestro, espero que me reconozcan.. porque es una lastima linda maquina y que tenga ese problemita
11/06/2012 #11


Ya te digo, yo nunca tuve dramas con Banghó así que no me puedo quejar. En mi experiencia con la garantía, la recomendaría a comprar.
11/06/2012 #12

Avatar de elgab7

nocta dijo: Ver Mensaje
Ya te digo, yo nunca tuve dramas con Banghó así que no me puedo quejar. En mi experiencia con la garantía, la recomendaría a comprar.
esperemos que si la llevo a garantia me cubra algo...
12/06/2012 #13

Avatar de elgab7

elgab7 dijo: Ver Mensaje
jaja! ahora que recapacito si es verdad. bueno pruebo y comento gracias loco!
viejo! instale linux y desaparacio el problema... osea que no es problema de hardware.. es solamente problemas de drivers entonces?
otra pregunta.. si los usb driver son como muy comunes o universales.. porque tengo problemas con justamente los drivers? o tendre problemas con el chipset... los controladores del chipset?
a estos ltimos los actualize hasta el dia de la fecha y en xp me hacen lo mismo...
sino tendre que instalar windows 7

Ferdinando12 dijo: Ver Mensaje
Nó hombre... simplemente si en Linux te sigue andando a tropezones el mouse confirmás 100 % que es un problema de hardware.

.-
viejo! instale linux y desaparacio el problema... osea que no es problema de hardware.. es solamente problemas de drivers entonces?
otra pregunta.. si los usb driver son como muy comunes o universales.. porque tengo problemas con justamente los drivers? o tendre problemas con el chipset... los controladores del chipset?
a estos ltimos los actualize hasta el dia de la fecha y en xp me hacen lo mismo...
sino tendre que instalar windows 7
12/06/2012 #14


Mal asunto, los drivers de manejo USB bajo Win no difieren en casi nada unos de otros, win dá soporte a USB desde el vamos, sin necesidad de cargar nada del chipset, es un servicio básico del sistema operativo.

Instala el win que se te antoje desde cero, pero NO INSTALES NADA MAS y vuelve a probar, es una falla un poco rara que a ojo de buen cubero puede estar relacionada con algun soft que consuma recursos o interrupciones que se manifiestan en ese "hipo".

De nuevo... instala un Win desde cero y NO INSTALES NADA MAS, ni siquiera drivers, solo Win, el que mas te guste, fíjate el comportamiento en esas condiciones.

.-
12/06/2012 #15

Avatar de elgab7

Ferdinando12 dijo: Ver Mensaje
Mal asunto, los drivers de manejo USB bajo Win no difieren en casi nada unos de otros, win dá soporte a USB desde el vamos, sin necesidad de cargar nada del chipset, es un servicio básico del sistema operativo.

Instala el win que se te antoje desde cero, pero NO INSTALES NADA MAS y vuelve a probar, es una falla un poco rara que a ojo de buen cubero puede estar relacionada con algun soft que consuma recursos o interrupciones que se manifiestan en ese "hipo".

De nuevo... instala un Win desde cero y NO INSTALES NADA MAS, ni siquiera drivers, solo Win, el que mas te guste, fíjate el comportamiento en esas condiciones.

.-
ya lo hize che.. y nada.. asique ahora instale el windows 7 y andan a la perfeccion.. demas esta decir que es problema de software.. pero aca mi pregunta..

porque no lo puedo hacer arrancar bien en windows xp? si le instalo los drivers actualizados y todo..
12/06/2012 #16


Deberás tener una copia mala de Win XP, las pruebas deben hacerse sin instalarle drivers, debe y tiene que funcionar bien sin drivers de ningun tipo, desde el vamos.

Hubo WinXP "tocados" por cada animalito que dá gusto, una de las "optimizaciones" que les hacían era tocar el spooling de los puertos USB aumentándoles la frecuencia lo que hacía que los mouse y cualquier cosa USB "perdiera sincronismo" en algunos equipos.

..-
12/06/2012 #17

Avatar de elgab7

Ferdinando12 dijo: Ver Mensaje
Deberás tener una copia mala de Win XP, las pruebas deben hacerse sin instalarle drivers, debe y tiene que funcionar bien sin drivers de ningun tipo, desde el vamos.

Hubo WinXP "tocados" por cada animalito que dá gusto, una de las "optimizaciones" que les hacían era tocar el spooling de los puertos USB aumentándoles la frecuencia lo que hacía que los mouse y cualquier cosa USB "perdiera sincronismo" en algunos equipos.

..-
sos un genio loco! es eso que vos decis! concuerda totalmente! porque te comento.
tengo muchos xp, usaba los xp modificados livianitos para las pc super viejas.. (eso no importa demasiado)
pero lo que si tengo el xp original. pero no me es compatible con mi not por el tema del formateo en disco sata.

entonces lo que yo hice es instalar un xp "actualizado" a marzo 2011 o 12 no recuerdo bien. y con eso podia formatear ya que tenia el driver sata.

puede venir de ai el problema. que tenga drivers malos...

ahora lo que si no te jode o molesta. no tendras una copia del xp original con unicamente el drver sata como para que arrancque y pueda formatear? pero unicamente el driver sata nomas y el sp3 original nnomas!

intente agregar los sata a la copia del original que yo tengo pero nunca lo pude hacer funcionar.
sino como puedo hacer?

muchas gracias por tu ayuda desde ya!
12/06/2012 #18


Si tenes un original XP la tenés facilita, buscate en google: agregar drivers SATA a XP con Nlite, solo drivers, fijate el chipset que tiene esa maquina y bajate los drivers en "modo texto" para SATA/RAID e integralos.

..-
12/06/2012 #19

Avatar de elgab7

Ferdinando12 dijo: Ver Mensaje
Si tenes un original XP la tenés facilita, buscate en google: agregar drivers SATA a XP con Nlite, solo drivers, fijate el chipset que tiene esa maquina y bajate los drivers en "modo texto" para SATA/RAID e integralos.

..-
lo hice a eso. pero no me arrancan. se rompen los cds de instalacion... hice 5 cds.. los 5 no me andan. voy a hacer otro intento..
13/06/2012 #20


Bajate este programa, extraelo a una carpeta, ejecutalo y en la última solapa andate al botón:
Save Report (txt) y poné el adjunto aquí y veo que puedo hacer.

ftp://ftp.cpuid.com/cpu-z/cpu-z_1.60.1-32bits-en.zip

.-
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.