Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/06/2012 #1


Por que no se ve la pantalla de una laptop y la otra se apaga?
hola, tengo una toshiba que me dieron a reparar y que solo prenden los leds en verde de encendido y conectado a la corriente, pero la pantalla esta negra y no hace nada mas que quedarse prendidos esos 2 leds y el ventilador. Cuando me la llevaron me dijeron que dejo de funcionar asi de repente y que para que funcionara le dejaban el boton de encendido presionado un rato(supongo que dañaron alguna pieza).Otra cosa es que no enciende el led del disco duro, lo cheque sacandole informacion con el USB adapter y si funciona.tambien le cambie las memorias RAM y nada. osea le puse las RAm y el HDD que tengo de otra toshiba igual y sigue mostrandome solo los leds en verde de conectado a la corriente y encendido y al conectarla a la corriente por 1era vez muestra la el led de la bateria en naranja por 5 segundos y se apaga solito(la bateria ya no le sirve hace tiempo).

Tengo otra laptop marca compaq, que la enciendo y solo prende 1 segundo o 2 a lo maximo, se ponen naranjas los leds de encendido y se paga inmediatamente. espero que me puedan ayudar de favor.gracias de antemano
10/06/2012 #2
Moderador general

Avatar de DOSMETROS

¿ Probaste la Toshiba con un monitor ?

Saludos !
11/06/2012 #3


si y gracias
hola moderador, si lo hice solo que se me olvido mencionarlo (hice la prueba con un monitor externo y nada) ,pero gracias por la ayuda
11/06/2012 #4


Se habrá quemado el chip gráfico? Cuándo pasó esto, la estaban usando sobre la cama o alguna superficie no dura (madera, vidrio, etc.)?

Un saludo.
11/06/2012 #5


hola nocta, no me especificaron la superficie en la que estaba la laptop, y ya le cambie la RAM y el HDD por unos que si sirven de otra toshiba, pero solo prenden los leds en verde de conectado a corriente y encendido, pero ni con una RAM que si sirve y que esta conectada a un monitor que sirve me muestra algo, lo que no se es por que no enciende el led del disco duro si ya lo probe y le saque la informacion con un adaptador de USB, Pasando a otra cuestion, si prendo una laptop compaq sin el HDD que pasaria?, me mostraria el BIOS??. a esta compaq que les digo solo prenden en color naranja por 1 segundo el led de HDD y luego el de encendido a los 2 segundos se apaga todo solito, parece que carga normal la bateria por que el led de corriente se pone naranja. espero que me puedan orientar. gracias
12/06/2012 #6


Sin el disco no creo que pase del BIOS. Si pasa, se queda después porque no tiene dónde bootear. Ponele sino un USB
12/06/2012 #7

Avatar de moises95

Si le quitas el disco duro si puedes acceder a la BIOS. No pasa nada si lo quitas, solo que buscará otro medio donde arrancar, el DVD, el USB...

Si le conectas un monitor externo ¿No muestra nada?

Prueba una cosa. Desconecta la alimentacion (el cable del portatil) y tambien quita la batería, despues, deja pulsado el boton de encendido unos 10-15 segundos. Pon solo el cable de alimentacion e intenta encender haber si el portatil da señal.

Si sigue sin da señal, posiblemente se ha roto la placa base o el procesador.

Haz otra prueba:

Quita el disco duro y la memoria ram del portatil, enciendelo y mira que hace, haber si pita o los leds hacen algo distinto.
12/06/2012 #8


Hola antes que nada gracias por sus respuestas, ahora les platico de nuevo como esta la cosa, la laptop es una toshiba satellite L305D-SP6005R SYSTEM UNIT y a al cual no le sirve toltalmente la bateria y por lo tanto necesita ser alimentada por el cargador de corriente.

cuando se conecta por 1era vez prende y apaga unos segundos en naranja el led de internet inalambrico, luego se apaga y esta prendido en verde el de conectado a la corriente y en naranja solo por unos 4 segundos el led de la bateria, ya despues se apaga tambien el de la bateria y solo se queda en verde el de corriente, le doy encender y se ponen en verde el led de encendido, la pantalla da un flash muy tenue(no tan blanco y brillante como cuando se prueba el backlight, pero ya la conecte a un monitor externo y aun asi no muestra nada). Por tanto ya hice los siguiente:



Le quite el HDD pero no me muestra nada, luego le quite tambien la bateria y las RAM pero aun asi no muestra el BIOS, la pantalla se queda totalmente en negro con los 2 leds en verde, le puse una USB booteable con windows 7 y no hizo nada.



Si le conecto todo o le quito todo como son HDD,RAM y bateria, sigue igual, no muestra cambios, sigue en negro la pantalla, los 2 leds en verde y la unidad de DVD prende y apaga en naranja unos segundos y luego se apaga. parece que ya no le sirve o el procesador o el chip de video, ahora solo necesito saber cual de los dos es el que falla.
12/06/2012 #9


me podrias ayudar por favor?
hola, mira vi tu manual y me parecio muy basico, y quiero ver si me puedes ayudar.

tengo una toshiba satellite modelo L305D-SP6805R SYSTEM UNIT, pero solo le prenden en verde los leds de la corriente y encendido, pero no muestra nada ni siquiera el BIOS.

le quite todos los dispositivos y hace lo mismo,ya probe lo basico como conectar la laptop a una pantalla externa, dejar presionado el boton de encendido por 1 minuto quitandole bateria y todo. pero solo se queda asi. cres que tendras alguna experiencia parecida?, espero me puedas ayudar. saludos
12/06/2012 #10

Avatar de Gudino Roberto duberlin

Amigo, pues como dijo el colega, no funciona el hard, las laptops poseen multiples fuentes DC-DC y son la mayoria de las fallas. Debes buscar por ese lado.
12/06/2012 #11

Avatar de Daniel.more

hola,cuando conectaste el monitor exterior le diste a fn + f5 o simplemente conectaste y no salio nada....y otra cosa si le quitas la ram es logico que no te salga la bios.....el disco duro da igual que lo quites o lo dejes para entrar en la bios pero la ram es obligatoria.
12/06/2012 #12
Moderador general

Avatar de DOSMETROS

tomcat dijo: Ver Mensaje
hola, mira vi tu manual y me parecio muy basico, y quiero ver si me puedes ayudar.

tengo una toshiba satellite modelo L305D-SP6805R SYSTEM UNIT, pero solo le prenden en verde los leds de la corriente y encendido, pero no muestra nada ni siquiera el BIOS.

le quite todos los dispositivos y hace lo mismo,ya probe lo basico como conectar la laptop a una pantalla externa, dejar presionado el boton de encendido por 1 minuto quitandole bateria y todo. pero solo se queda asi. cres que tendras alguna experiencia parecida?, espero me puedas ayudar. saludos
Mensaje movido , no repitas mensajes

Normas de Participación

2.4 No está permitido iniciar dos o más temas con respecto al mismo tópico o asunto, ni publicar dos o más mensajes cuyos contenidos coincidan dentro de un mismo foro o en vários foros. Dichos temas o mensajes publicados podrán ser eliminados o unidos sin aviso previo o posterior.
12/06/2012 #13


tomcat saludos, amigo si sabe como desarmar la laptop quita la pantalla del toshiba solamente y con lo demas puesto (disco duro y memorias) conecta el monitor externo y enciendelo, el equipo conecta el externo automaticamente si no detecta la pantalla original, pero por lo que comentas hay que descartar chip de video y procesador como ultima prueba.
14/06/2012 #14


Gracias a todos, pero creo que si es lo peor
Despues de varias pruebas que le he hecho como: dejar presionado el boton de encendido sin bateria, quitarle el HDD, quitarle todos los dispositivos, limpiar todo hasta la placa madre y ponerle la grasa termica al procesador. he determinado que es el chip de video.

por tanto la solucion para esta laptop es un reballing, no le hago un reflow debido a que se dañaria permanentemente el chip de video y solo duraria unos meses.

gracias a todos, pero el diagnostico final es este. me dicen que si fuera el microprocesador no prenderia nisiquiera los leds de encendido y cargando en verde. saludos
18/06/2012 #15


tomcat saludos, amigo si sabe hacer un buen reflow del chip de video y colocarle una platina de manera precisa y de buenas dimensiones le aseguro que no hay necesidad de reballing. yo lo he realizado de esa manera en varias marcas de laptop y hasta el momento no me han regresado ninguno el exito esta en el reflow y la platina.

Suerte
20/06/2012 #16
Moderador

Avatar de tiago

tomcat dijo: Ver Mensaje
Despues de varias pruebas que le he hecho como: dejar presionado el boton de encendido sin bateria, quitarle el HDD, quitarle todos los dispositivos, limpiar todo hasta la placa madre y ponerle la grasa termica al procesador. he determinado que es el chip de video.

por tanto la solucion para esta laptop es un reballing, no le hago un reflow debido a que se dañaria permanentemente el chip de video y solo duraria unos meses.

gracias a todos, pero el diagnostico final es este. me dicen que si fuera el microprocesador no prenderia nisiquiera los leds de encendido y cargando en verde. saludos
Todos los datos que expones indican reballing, como has concluido.

Una forma de detectar si es o no un reballing, es desmontar el equipo y ver si hay una "alfombra de polvo" entre el ventilador y el radiador de enfriamiento. Si encontramos esa alfombra es reballing seguro, debido a la temperatura que se forma por no poder circular el aire.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.