Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/03/2013 #261
Moderador general

Avatar de Fogonazo

Un "Mini-Mixer" (Mono) de 3 entradas.


18/03/2013 #262

Avatar de chacarock

hermoso y util circuito, gracias FOGO

abrazo
21/06/2013 #263


watage de las resistencias
Fogonazo dijo: Ver Mensaje
Gastas mas en fusibles que en cerveza, ! Vas por muy mal camino ¡

Este artefacto reemplaza a un fusible y lo reemplaza con ventajas:
Es mas rápido que el mas ultra-rápido de los fusibles.
Es ajustable.
Si salta no lo reemplazas, solo lo reseteas.


¿ Que mas se le puede pedir ?

Así como esta "Corta" a unos 2,7 A, en el dibujo figura una fuente de 55V pero trabaja también con voltajes bajos

Edit:
Otra opción con MOSFET´s y para tensiones Positivas y Negativas


Hola fogonazo!! esta muy bueno el primer circuito contra cortos...lo que necesito saber por favor es si me puedes decir la potencia que debe soportar cada resistencia???? desde ya muchas graciass
08/07/2013 #264
Moderador general

Avatar de Fogonazo

Un esquema interesante, es un regulador por PWM controlado por la PC.
El control de ancho de pulso NO es generado por la PC en forma directa, así que esta NO se encuentra ocupada en esta función.



Imágenes Adjuntas
Tipo de Archivo: png B6C_june_022_efy[1].png (28,7 KB (Kilobytes), 622 visitas)
Tipo de Archivo: png Z86_jun[1].png (20,5 KB (Kilobytes), 625 visitas)
16/10/2013 #265


Hola a todos,

Quería hacer el circuito del "Filtro pasabajos" que puso Fogonazo en la pagina 2 de este hilo, pero con una modificación.

En el circuito expuesto, los operacionales se alimentan entre 11V y masa. En mi caso tengo una fuente de alimentación simétrica de +/- 12V. Mi pregunta es: ¿Podría eliminar los zeners y llevar las patillas No-Inversoras de los operacionales a -12V?

Gracias a todos!
16/10/2013 #266
Moderador general

Avatar de Fogonazo

villa86 dijo: Ver Mensaje
Hola a todos,

Quería hacer el circuito del "Filtro pasabajos" que puso Fogonazo en la pagina 2 de este hilo, pero con una modificación.

En el circuito expuesto, los operacionales se alimentan entre 11V y masa. En mi caso tengo una fuente de alimentación simétrica de +/- 12V. Mi pregunta es: ¿Podría eliminar los zeners
Sip
y llevar las patillas No-Inversoras de los operacionales a -12V?
Nop, la pata no inversora se conectaría al punto medio de tu fuente 0V
16/10/2013 #267


Gracias!!, por la respuesta y por los aportes. Quería estas seguro antes de preparar la PCB.

Un saludo.
16/10/2013 #268
Moderador general

Avatar de Fogonazo

villa86 dijo: Ver Mensaje
Gracias!!, por la respuesta y por los aportes. Quería estas seguro antes de preparar la PCB.

Un saludo.
Ante la duda una simulación ayuda
23/10/2013 #269


Hola!, no se si este es el mejor sitio para preguntar esto, si no decídmelo y abriré un hilo nuevo.

Resulta que monté la fuente de alimentación que mnicolau colgó en el siguiente hilo: SMPS Dc-Dc + PCB

Después monté el amplificador, también de mnicolau, del siguiente hilo: Amplificador Con TDA7294 + PCB

Hasta aquí todo perfecto. Lo he probado y funciona bien. El caso es que quería añadir un filtro paso bajo para hacer funcionar un subwoofer y monté el que expuso Fogonazo, pero por alguna razón no me funciona. Al conectarle la señal de entrada de audio solamente se oye un "BOOM BOOM..." rápido, constante y ensordecedor como si todo el circuito estuviese saturado.

He probado a sustituir la resistencia R6 del filtro paso bajo por una una de 100k, porque así creo que la ganacia del filtro será la unidad, pero sigo con el mismo problema. ¿Alguien tiene alguna idea de que me puede estar ocurriendo o sabe de alguna prueba que pueda realizar para intentar encontrar el fallo? No se por donde seguir...

Gracias y saludos.
23/10/2013 #270
Moderador general

Avatar de Fogonazo

villa86 dijo: Ver Mensaje
. . . El caso es que quería añadir un filtro paso bajo para hacer funcionar un subwoofer y monté el que expuso Fogonazo, pero por alguna razón no me funciona. . . .
Publica el esquema de como te quedó la reforma de la alimentación
23/10/2013 #271


Hola Fogonazo, gracias por responder.

Te adjunto el esquema y la PCB que he realizado. Quizás tu le veas algo...
Imágenes Adjuntas
Tipo de Archivo: jpg 1 pcb filtro.jpg (25,7 KB (Kilobytes), 41 visitas)
Tipo de Archivo: jpg 2 pcb filtro.jpg (20,3 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg esquema.jpg (31,6 KB (Kilobytes), 534 visitas)
23/10/2013 #272

Avatar de Marce

Creo que el probema esta en la entrada de señal.
En el esquema la señal entra en serie con un electrolitico y una resistencia de 15k hacia el "inverter input" (pin 6) y desde su salida(pin7) va hasta el otro inverter input (pin2) con 2 resistencias en serie 22k, en tu diagrama es R6 R7 y su salida que es el pin1 va un electrolitico hasta el OUT.

Pero en el diseño, desde la entrada, la resistencia R4 esta en serie "pero" con el pin7, desde entrada hasta el pin6 no hay resistencia en serie. No se si influira o no.

Esos 2 pads abajo serian para el potenciometro no?
23/10/2013 #273

Avatar de Marce

Este deberia funcionar
Archivos Adjuntos
Tipo de Archivo: pdf filtro sub TL082.pdf (22,0 KB (Kilobytes), 38 visitas)
24/10/2013 #274


Gracias por responder Marce,

Tuve un fallo, he colgado la PCB donde realicé el filtro, pero me olvidé de colgaros la PCB donde diseñé la etapa sumadora. Me venía bien por tema de espacio hacerlo en dos partes.

Mirando la imagen que adjunto:

[TB4 - 2º Pin empezando por la izquierda]: Entrada de señal del canal izquierdo
[TB4 - 3º Pin empezando por la izquierda]: Entrada de señal del canal derecho
[TB4 - 4º Pin empezando por la izquierda]: Salida de la etapa sumadora. Desde aquí llevo un cable hasta la la entrada "IN" de la PCB del filtro.

Efectivamente, los pads de abajo eran para colocar el potenciómetro, aunque luego me di cuenta que variando esa resistencia no solo varía la ganancia, sino también la frecuencia así que le coloqué una resistencia normal de 100K

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Conexiones_Entrada.jpg (20,1 KB (Kilobytes), 28 visitas)
24/10/2013 #275
Moderador general

Avatar de Fogonazo

villa86 dijo: Ver Mensaje
Hola Fogonazo, gracias por responder.

Te adjunto el esquema y la PCB que he realizado. Quizás tu le veas algo...

Para tu representación en el esquema invertiste (verticalmente) la orientación de los operacionales, pero ¿ Invertiste su alimentación para realizar el impreso ?
24/10/2013 #276


Si, la alimentación del integrado TL082 es correcta. He revisado la PCB varias veces. También he probado a sustituir el integrado por otro distinto y el resultado es el mismo.

Es muy extraño...
25/10/2013 #277


Bueno ya he resuelto el misterio.

Resulta que el circuito estaba bien, lo que me estaba fallando es el cable que conecta con el radioCD. Buaa es lo útimo que me hubiese esperado!!

Pero bueno, ya esta solucionado y he de decir que el filtro funciona genial. Da unos graves muy claros.

Gracias por las respuestas.
Saludos.
13/11/2013 #278
Moderador general

Avatar de Fogonazo



Un previo con componentes discretos












Imágenes Adjuntas
Tipo de Archivo: jpg IMG 01.jpg (35,5 KB (Kilobytes), 423 visitas)
Tipo de Archivo: jpg PartList.jpg (48,8 KB (Kilobytes), 424 visitas)
Tipo de Archivo: jpg IMG 02.jpg (58,0 KB (Kilobytes), 422 visitas)
Tipo de Archivo: jpg Esquema.jpg (60,4 KB (Kilobytes), 425 visitas)
Tipo de Archivo: jpg LayOut.jpg (65,2 KB (Kilobytes), 425 visitas)
Tipo de Archivo: jpg PCB.jpg (71,0 KB (Kilobytes), 423 visitas)
21/11/2013 #279
Moderador general

Avatar de Fogonazo

! Me robaron la idea ¡


Control automático para el soldador

Lo apaga si NO se emplea durante largo rato, pero se mantiene activo con el solo echo de retirarlo de su soporte.












Si alguien desea traducir el PDF, !!! Bienvenido ¡¡¡





Imágenes Adjuntas
Tipo de Archivo: jpg Control soldador 1.jpg (14,3 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg IMG 01.jpg (24,9 KB (Kilobytes), 395 visitas)
Tipo de Archivo: jpg LayOut.jpg (54,4 KB (Kilobytes), 401 visitas)
Tipo de Archivo: jpg PCB.jpg (54,6 KB (Kilobytes), 397 visitas)
Tipo de Archivo: jpg IMG 02.jpg (55,8 KB (Kilobytes), 394 visitas)
Tipo de Archivo: jpg Part List.jpg (54,7 KB (Kilobytes), 397 visitas)
Tipo de Archivo: jpg Esquema.jpg (86,0 KB (Kilobytes), 399 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Control para soldador.pdf (272,5 KB (Kilobytes), 46 visitas)
17/03/2014 #280

Avatar de Sr. Domo

Tengo una duda respecto a este circuito.

Quisiera saber cual es la corriente que puede entregar. Y quisiera saber de cuantos watts son las resistencias de 510 ohms.

Gracias y Salu2!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.