Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/07/2007 #21


Saludos a todos, por fin pude hacer funcionar el xover, esta vez lo hice en una placa tipo protoboard, jajaja creo ke en la otra hice un corto ...nunca supe donde .
En fin lo prove con el bajo de un home theater que paso a la histora y me va de 10

Cambiando de tema:
Luciperrro dijo:
Ahora un pekeño ecualizador de 10 bandas, no he terminado de hacer el eskematico pero pronto lo publico, mientras tanto aki los archivos.
me parece imprecionante este eq, ya no puedo esperar a ver el esquematico, por el momento tengo dos preguntas:
1)es para un solo canal? y...
2)si va conectado antes amplificador vdd?
08/07/2007 #22
Visitante


Schweider dijo:
Luciperrro escribió:
Al principio del post coloke los archivos con el PCB y como van montados.
Saludos.
Gracias por tu ayuda, este crossover (el del PCB) es una version anterior vdd, al ver el montage me doy cuenta que usas 3 integrados y no cuatro como el del esquematico ademas de otros componentes distintos, solo tengo una duda: si quiero agragar un control de volumen puedo utilizar un potenciometro de 100k en la salida?
Para el control de volumen se puede agregar el potenciometro en la entrada o la salida con la configuracion de divisor de tension.
08/07/2007 #23
Visitante


broka dijo:
bueno licuperro...
mis preguntas respeto a tu pcb diseñado por ti
tengo los 4 presets de 100 kilos cada uno...y bueno...(supongo que ese es el potenciometro cuadruple, ahora lo otro, en donde va el control de tono?? y donde esta el control de volumen???
y en donde van ubicados los TL072?
por lo que se nota en el esquema, creo que faltan varios componentes...
tambien ahi un condensador de 18p0pf que no recuerdo haber puesto en mi poryect board..
bueno. luciperro, me cuentas como te fue, quisas te equivocaste de circuito cunado lo subiste
o quisas yo este equivocado. saludos luciperro
No tengo diseñado el PCB del Xover ke esta en el eskematico, por eso subi la version de solo la etapa de corte con una pekeña ganancia final; los integrados ke utilice son en linea como el NJM4558, NJM072, BA4560 etc.
08/07/2007 #24
Visitante


Schweider dijo:
Saludos a todos, por fin pude hacer funcionar el xover, esta vez lo hice en una placa tipo protoboard, jajaja creo ke en la otra hice un corto ...nunca supe donde .
En fin lo prove con el bajo de un home theater que paso a la histora y me va de 10

Cambiando de tema:
Luciperrro dijo:
Ahora un pekeño ecualizador de 10 bandas, no he terminado de hacer el eskematico pero pronto lo publico, mientras tanto aki los archivos.
me parece imprecionante este eq, ya no puedo esperar a ver el esquematico, por el momento tengo dos preguntas:
1)es para un solo canal? y...
2)si va conectado antes amplificador vdd?
El PCB es para un solo canal, y va antes del amplificador.
24/07/2007 #25


bueno, pues aca , fabrique el Xover, con todas sus respectivas etapas, el circuito funciona a la perfeccion, diria mejor de lo que como lo tenia antes (montado en la protoboard), bueno el circuito lo hice en una placa PCB de tamaño 10cm x 5cm , bastante pequeño a mi parecer, bueno tube que emplear la forma cacera, pues tengo el protel 99 service pack 6 y ni lo se ocupar, y tambien tengo el altium, pero por lo que e visto prefiero 99, se ve mejor
bueno. ojala alguien tuviera un manual de protel bueno para aprender, seria bueno , pues podria aportar esquemas para foros de electronica, bueno aca dejo las fotos del xover "casi terminado", a penas pueda, terminare la caja y les mandare fotos con el xover terminado, tambien les adjunto el esquema del circuitoi (como deberia dibujarse por la parted e abajo con el pen), bueno casero , pero bueno saludos gente













24/07/2007 #26


agrego que, bueno la caja negra que esta al lado del xover es la fuente de poder del xover y ademas que trae integrado dentro de ella, el circuito pre-amplificador de volumen , tonos bajos y altos
09/09/2007 #27


hola chicos! como va? luciperro tengo una duda con tu crossover... en la placa que tu posteaste, aparecen 3 tl072 y en el esquema aparecen 4...esta bien la placa que tu posteaste? si la monto asi como tu la posteaste me va a andar o le tengo que agregar el otro tl que falta???otra pregunta... los tl tienen que ser SIL o DIP???ya que en la placa aparecen las patas como si fuera un SIL... espero que me puedas ayudar xq tengo muchas ganas de armar este crossover para una potencia de auto con tu fuente SMPS que esta re grosa!sos un capo!

desde ya muchas gracias!

saludos!
10/09/2007 #28
Visitante


//pollo// dijo:
hola chicos! como va? luciperro tengo una duda con tu crossover... en la placa que tu posteaste, aparecen 3 tl072 y en el esquema aparecen 4...esta bien la placa que tu posteaste? si la monto asi como tu la posteaste me va a andar o le tengo que agregar el otro tl que falta???otra pregunta... los tl tienen que ser SIL o DIP???ya que en la placa aparecen las patas como si fuera un SIL... espero que me puedas ayudar xq tengo muchas ganas de armar este crossover para una potencia de auto con tu fuente SMPS que esta re grosa!sos un capo!
desde ya muchas gracias!
saludos!
El circuito de la parte del "corte" es el mismo, antes explike el porke el PCB ke publike noes el mismo ek el del eskematico, ya alguein realizo su propio PCB con los tonos y el volumen; yo para el PCB se me ocurrio meter integrados en Linea (SIL) por conveniencia de donde monte esa tarjeta y aparte la necesitaba sin el control de refuerzo de graves; aunke eso no afecta en el funcioanmiento.

SALUDOS
10/09/2007 #29

Avatar de Pablo16

Luciperro, que tan eficiente es el ecualizador de 10 bandas que publicaste? es lo suficientemente confiable como para adaptarlo en tu amplificador de 100 w? Je Je. saludos
11/09/2007 #30
Visitante


Pablo16 dijo:
Luciperro, que tan eficiente es el ecualizador de 10 bandas que publicaste? es lo suficientemente confiable como para adaptarlo en tu amplificador de 100 w? Je Je. saludos
Lo ensamble y tiene un sonido decente, nada extraordinario solo un simple EQ

SALUDOS.
12/09/2007 #31


muchas gracias luciperro! tengo una ultima pregunta...puedo cambiar el TL072 por un NJM4558L, ya que este lo e visto mucho en los estereos sony y pioneer y parece bueno, y ademas es SIL..

desde ya muchas gracias!

suerte!
20/09/2007 #32


hola! como va? luciperro disculpa, recien acabo de ver que tu utilizaste el njm en tu crossover jeje...tengo otra duda... por casualidad tienes algun preamplificador de buena calidad que funcione con los 12 volts de la bateria del auto??? xq me hice un filtro pasabajos pasivo con resistencias y capacitores pero me quita mucha ganancia de la salida del estereo a la potencia...estube viendo integrados como el NE5532, el TL072 o el TL074 pero en las hojas de datos dice que trabajan con fuente partida... si alguien me puede pasar algun esquema se lo agradeceria...

nos vemos!

suerte!
21/09/2007 #33
Visitante


//pollo// dijo:
hola! como va? luciperro disculpa, recien acabo de ver que tu utilizaste el njm en tu crossover jeje...tengo otra duda... por casualidad tienes algun preamplificador de buena calidad que funcione con los 12 volts de la bateria del auto??? xq me hice un filtro pasabajos pasivo con resistencias y capacitores pero me quita mucha ganancia de la salida del estereo a la potencia...estube viendo integrados como el NE5532, el TL072 o el TL074 pero en las hojas de datos dice que trabajan con fuente partida... si alguien me puede pasar algun esquema se lo agradeceria...

nos vemos!

suerte!
Los preamplificador de buena calidad van a trabajar con tensiones simetricas, amenos ke de los 12V los eleves a +-15V o a +-10V como minimo, si lo kieres para tu automovil; lo ek puedes ahcer en dado caso es ke si cuentas con algun amplificador en el auto, sakes de alli los +-15V para alimentar tu preamp.

Saludos.
11/10/2007 #34


ok luciperro gracias!el amplificador que tengo en el auto es un amplificador que me arme con dos TDA2003 jeje, lo alimento con los 12 volts que me entrega la bateria del auto. tiene un sonido decente aunque tiene mucha THD pero, para los 3 dolares que me salio armar el amplificador yo creo que esta bien jeje. pero ya encontre una solucion, voy a hacer un divisor de tension que me entregue 6 o 7 volts y lo voy a utilizar como voltaje de referencia para el filtro, en la entrada inversora conecto el filtro y en la entrada no inversora le meto esta tension de referencia.tu crees que asi puede funcionar?ahi posteo el diagrama del filtro para que lo veas y me digas si tiene algun error.

desde ya muchas gracias!

saludos!
Imágenes Adjuntas
Tipo de Archivo: gif xover_12v_141.gif (9,3 KB (Kilobytes), 789 visitas)
05/12/2007 #35


mi pregunta es la misma que la del pollo..
mmm como reemplazan la fuente partida simplemente?
05/12/2007 #36


hola maxep! ya encontre la solucion al problema de la fuente partida. lo que hay que hacer es colocar en las entradas del amplificador operacional una tension de referencia que tenga la mitad del voltaje con el que se esta alimentando el operacional. aqui posteo un diagrama de un preamplificador sencillo que trabaja con fuente simple.la idea la saque viendo unos diagramas que tenia de un estereo sony.el circuito esta probado y funciona a la perfección, primero lo probe con un TL071 pero no obtuve buenos resultados, luego lo probe con un LM741 y funciono muy bien,y por ultimo lo probe con un NJM4558 (o un BA4558)y con este funciono a la perfeccion.si lo van a armar recomiendo que usen el NJM4558 o el BA4558.
en el diagrama, la bornera CN1 es la entrada de la señal de audio, CN2 es la entrada de la tension, que tiene que ser mayor a 12v ( con 13 o 14v esta bien)y CN3 es la salida de audio. el regulador de tension no es el 7812, es el 7810 solo que en el livewire no aparecia jeje y el diodo zener es de 5v.

si quieres puedo pasarte el diagrama de un pre un poco mas complejo pero que es muy bueno y tiene muy buena calidad de sonido.

espero que te haya sido util mi aporte, cualquier duda pregunta.

nos vemos!

saludos!
Imágenes Adjuntas
Tipo de Archivo: gif preamp_fuente_simple_546.gif (5,6 KB (Kilobytes), 2101 visitas)
18/12/2007 #37


Hola pollo lei tu respuesta al problema de la alimentacin del filtro y esta muy sencilla, me gustaria conocer el plano del circuito, te lo agradesco de antemano
18/12/2007 #38


hola amigo manuel! bienvenido al foro!
que es lo que tu necesitas? el diagrama de la placa?del filtro o del preamp?porque el del filtro no lo tengo porque todavia no lo hago bien y ademas todavia no lo pruebo
09/03/2008 #39

Avatar de Pablo16

Hola a todos.

Estoy por armar el filtro pasabajos activo de Luci y les dejo el PCB que hice. No es el mejor diseño pero espero que le sirva a más de uno.

Bajen el PDF, ahi está la version para imprimir (aunque tuve problemas con el zoom, el tamaño real seria en 75%) y la ubicación de los componentes.

También hay que bajar el Documento de Word donde vienen algunas consideraciones que se deben tener si se hace este PCB ops: aparte de la version para imprimir (quienes tengan problemas con el PDF)

Espero estar armandolo en esta semana.

Saludos y disculpen los desperfectos pero apenas empiezo en esto de diseñar mis PCB's.
Archivos Adjuntos
Tipo de Archivo: rar pasabajos_doc_810.rar (21,7 KB (Kilobytes), 1025 visitas)
Tipo de Archivo: pdf pasabajospcb_121.pdf (156,2 KB (Kilobytes), 1489 visitas)
31/03/2008 #40


hola luci, es posible adaptar este cross y hacerlo 2 vias? saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.