Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2012 #321


Gracias AntonioAA
una pregunta, los presets pueden ser cambiados por potenciometros de 100k?
y si es asi se pueden usar potenciometros de 100k doble haciendo las debidas conexiones que serian
Vr1 y Vr4 ----1er potenciometro de 100k doble
Vr2 y Vr5-----2do potenciometro de 100k doble
Vr3 y Vr6-----3er potenciometro de 100k doble
para asi poder ajustarlos a mi antojo

otra cosa como es la conexion de un preset....terminal 1 (tierra), terminal 2 (salida de señal) y terminal 3 (entrada de señal) ??
11/10/2012 #322


encontre el error del ruido, me habia olvidado de poner a GND una de las patas de lo presets
12/10/2012 #323

Avatar de AntonioAA

Bien!! tenia que ser algo asi. Me alegro
12/10/2012 #324


ezavalla dijo: Ver Mensaje
No te hagas tanto problema con los valores de las resistencias y capacitores. Usá los comunes que encuentres en donde vives y si tenes alguna duda, medilos y usá los que mas se aproximen al valor que buscas (te conviene comprar varios del misma valor y seleccionarlos midiendo). Siempre tratá de que los valores que elijas estén "corridos" para el mismo lado, ya sea en mas o menos, pero todos para el mismo lado.

Saludos!
Hola Profe Ezavalla ,(con todo respeto me tomo el atributo de nombrarlo asi)estoy montando el crossover de 2 vias de Elliot ,lo voy a cortar a 3000Hz y los capacitores me dan de 33 nf ,compre unos 30 para medirlos (son polieter)niniguno llega al valor indicado segun mi multimetro y solo unos poquitos son iguales ,las resistencias las compre de metal al 1% ,no lass medi todavia pero seguro unas pocas seran iguales ,Vos cuando hablas del tema decis poner los valores corridos para el mismo lado ,,,te referis a los dos componetes ??? es decir ;si pomgo un polieter menor a 33 nf segun mi caso la resitencia que tenia que ser de 10k tambien tiene que ser inferior al valor calculado???',te mando saludos
31/10/2012 #325


cantoni11 dijo: Ver Mensaje
Hola Profe Ezavalla ,(con todo respeto me tomo el atributo de nombrarlo asi)estoy montando el crossover de 2 vias de Elliot ,lo voy a cortar a 3000Hz y los capacitores me dan de 33 nf ,compre unos 30 para medirlos (son polieter)niniguno llega al valor indicado segun mi multimetro y solo unos poquitos son iguales ,las resistencias las compre de metal al 1% ,no lass medi todavia pero seguro unas pocas seran iguales ,Vos cuando hablas del tema decis poner los valores corridos para el mismo lado ,,,te referis a los dos componetes ??? es decir ;si pomgo un polieter menor a 33 nf segun mi caso la resitencia que tenia que ser de 10k tambien tiene que ser inferior al valor calculado???',te mando saludos
PD: el corte es a 310hz ,ya esta funcionando,ahora me surgio otra duda,tengo un para de bafles technicsde 12 " tres vias .conecte el crossover de la sgte.manera.fuente de audio + pre de elliot +croosover+una ampli de 50wpara agudos -medios y un ampli de 100w para graves,el tema es que el bafle tiene un filtro pasivo ,este filtra los medios agudos y el para wofer pasa directo.conecte directo el wofer con la salida de bajos del amppli ,para medios-agudos dejo el filtro????? como seria??? va con el filtro del bafle??? ,o tengo que dejar solo un capacitor en serie para el tweter????' ojala alguien se apiade y conteste mi pregunta
31/10/2012 #326

Avatar de Dr. Zoidberg

No entiendo nada.
Si vas a usar un xover activo tenés que quitar el/los xover pasivos y mandar cada ampli a un parlante y cada salida del xover a un ampli. Es así de simple si usas un xover de 3 vías como el de este tema.
Si usás uno de dos vías es un poco mas complicado, por que tenés que mantener el xover que separa los medios de los agudos y quitar cualquier otra cosa. En este caso la salida mid-high va al ampli que excita la entrada del xover pasivo y la salida de graves va al ampli que excita el woofer.
Fijate en este tema que tenés toda la info: Diseño de un Subwoofer - Parte 2: Los filtros
06/01/2013 #327


buenas, soy nuevo en el foro. Esta semana empiezo a hacer dos amplis con los lm3886, para hacer algo tipo 2.1 que suene lindo :P y queria meterle algun divisor de frecuencias, la pregunta es:¿necesitaria dos de este cross? uno para cada canal. De ser asi, ¿como junto las salidas de los graves para meterlo en el ampli del sub?? Dede ya gracias y disculpen, me la paso leyendo sus post! Me encanta la electronica, estoy en 3º año de ing. electronica y estoy empezando a experimentar con estos bichos :P

---------- Actualizado después de 4 minutos ----------

me acabo de dar cuenta que pregunté una bolud**, ya es estéreo esto :P perdonen
06/01/2013 #328

Avatar de AntonioAA

Este no es el mas adecuado para 2.1 , es para triamplificacion ... por lo tanto tendrias que usar 6 Lm3886 .
Yo lo adapté para 2 vias solamente , por ahi puse el esquema .
Para 2.1 te recomiendo el que publicó ezavalla :
Crossover Linkwitz-Riley para sistemas 2.1

Es mas compacto , muy buen pcb para armar.
Ahi vas a necesitar 3 amplificadores .
Suerte y paciencia.
06/01/2013 #329


ah, buenisimo, muchas gracias. Claro mi idea era un lm3886 para cada canal y dos en puente para el sub
06/01/2013 #330

Avatar de AntonioAA

Fijate si podes conseguir el LM4780 que es stereo y tambien bridgeable ....
Aca hay un hilo que te da hasta el PCB .
Estoy con ganas de armar uno para mi.
11/02/2013 #331


Hola a todos, cual seria la frecuencia correcta de corte a emplear para un selenium 15pw3 y d220ti respectivamente, gracias.
03/03/2013 #332

Avatar de Delphos

Hola amigos del foro, un cordial saludo desde Mexico, pues trabajando con este cross, ya tengo el pcb terminado...
lo voy a montar en un gabinete de un pre de los años 80, al cual le sacare todos los elementos, y tambien tengo un nucleo de transformador el cual embobinare para entregar los 15 + 15 volts requeridos para este cross.
Le voy a cambiar los puntos de corte de frecuencias y me surge una dudua, en imagen adjunta, encerrado en circulos, entre ic1a y ic1d, nos muestra las resistencias y capacitores que hay que cambiar, pero entre ic1d y ic1c se repiten estos mismos elementos y no se si aqui tambien se tengan que cambiar por los valores necesitados, yo supongo que si pero no estoy seguro, ojala y alguien me haga el favor de orintarme al respecto, se lo agradecere enormemente

mil gracias
Imágenes Adjuntas
Tipo de Archivo: jpg pcb1web.jpg (124,4 KB (Kilobytes), 76 visitas)
Tipo de Archivo: jpg filtro.JPG (23,1 KB (Kilobytes), 86 visitas)
Tipo de Archivo: jpg gabinete1.jpg (190,5 KB (Kilobytes), 102 visitas)
Tipo de Archivo: jpg trafo2.jpg (112,7 KB (Kilobytes), 54 visitas)
04/03/2013 #333

Avatar de AntonioAA

El cross son 2 etapas identicas una a continuacion de otra... debes cambiar TODOS los valores.
04/03/2013 #334

Avatar de Delphos

Hola amigo AntonioAA, gracias por responder , es lo que suponia pero como no estaba seguro, preferi consultarlo antes de continuar, gracias por la ayuda y bueno, seguire adelante con el montaje y en cuanto tenga listo el cross subire fotos.

un cordial saludo.
13/03/2013 #335

Avatar de Delphos

Hola amigos del foro , pues reportando mis avances con este cross, solo me faltan unos capacitores de poliester, de 3.3 nF y , bueno vamos en paralelo con el transformador para alimentarlo.


Saludos..
Imágenes Adjuntas
Tipo de Archivo: jpg pcb_componentes.jpg (176,7 KB (Kilobytes), 81 visitas)
Tipo de Archivo: jpg pcb_pistas.jpg (216,5 KB (Kilobytes), 64 visitas)
Tipo de Archivo: jpg trafo1.jpg (182,1 KB (Kilobytes), 55 visitas)
26/03/2013 #336

Avatar de Delphos

Hola amigos, les comento que ya termine de armar este crossover, ajuste los voltajes en las 3 salidas a un volt. para tener una salida linealcomo lo marca el diseñador, sin problema.
le cambie las frecuencias de corte a 200 hz. y a 2842hz., de acuerdo a la tabla de valores quedaria como sigue:
para 200 Hz. R=12kohms C=47 nf 2R=24kohms

para 2842Hz. R=12kohms C=3.3 nf 2R=24Kohms

El detalle es que no encontre resisitencias de 24k. porque me dijeron que ese valor no es comercial solo encontre de 22k. y esas son las que le puse.
al generar tonos con el equipo y verificar los puntos de corte, me resulto un desastre, la salida de bajos esta cortando a 447 hz. medios esta cortando a 100 hz. y 6500hz, y altos esta cortando en 1512hz.
Sera por los valores de las resistencias que no fueron los requeridos??
las resistencias y capacitores que se cambiaron de valor, las identifique en el diagrama y en la hoja de componentes las marque. adjunto dicha hoja por si a alguien le sirva.

ojala y alguien me pudiera hacer el favor de orientarme...
tengo poco conocimiento en este tema.
Mil gracias de antemano.

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Frente.JPG (76,7 KB (Kilobytes), 58 visitas)
Tipo de Archivo: jpg pcb1_1.jpg (199,1 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg pcb2_2.jpg (184,0 KB (Kilobytes), 69 visitas)
Tipo de Archivo: jpg pcb3_3.jpg (192,6 KB (Kilobytes), 60 visitas)
Archivos Adjuntos
Tipo de Archivo: rar cortes_cambio_r_c.rar (820,4 KB (Kilobytes), 142 visitas)
26/03/2013 #337


DELPHOS dijo: Ver Mensaje
Hola amigos, les comento que ya termine de armar este crossover, ajuste los voltajes en las 3 salidas a un volt. para tener una salida linealcomo lo marca el diseñador, sin problema.
le cambie las frecuencias de corte a 200 hz. y a 2842hz., de acuerdo a la tabla de valores quedaria como sigue:
para 200 Hz. R=12kohms C=47 nf 2R=24kohms

para 2842Hz. R=12kohms C=3.3 nf 2R=24Kohms

El detalle es que no encontre resisitencias de 24k. porque me dijeron que ese valor no es comercial solo encontre de 22k. y esas son las que le puse.
al generar tonos con el equipo y verificar los puntos de corte, me resulto un desastre, la salida de bajos esta cortando a 447 hz. medios esta cortando a 100 hz. y 6500hz, y altos esta cortando en 1512hz.
Sera por los valores de las resistencias que no fueron los requeridos??
las resistencias y capacitores que se cambiaron de valor, las identifique en el diagrama y en la hoja de componentes las marque. adjunto dicha hoja por si a alguien le sirva.

ojala y alguien me pudiera hacer el favor de orientarme...
tengo poco conocimiento en este tema.
Mil gracias de antemano.

Saludos
Solo pon 2 resistencias de 12k en serie y listo hay tienes los 24k, simple o no?
26/03/2013 #338

Avatar de Delphos

Hola amigo plarenas, gracias por responder, lo que me desconcierta es que las R de 24k. solo aplican para el filtro pasa altos, por lo tanto creo yo que los cortes en los filtros pasa bajos deberian de estar bien de acuerdo a la tabla y a los valores elegidos, o tambien estas resisitencias me afectarian a los filtros pasabajos???
Gracias.
saludos.
26/03/2013 #339


DELPHOS, son para ambos para los:
filtro pasa alto
R1=12 C=3.3 R2=24 FC=2842
filtro pasa bajo
R1=12 C=47 R2=24 FC=200

si te fijas solo varia el condensador

para hacerlo sencillo en la placa original cambias las resistencias de 10K por 12K y las de 20k por 24k el condendador de 47 queda igual y el de 2.2 lo cambias por el de 3.3 eso es todo.

yo hice este crossover y tambien varie las frecuencias me quedo impecable
26/03/2013 #340

Avatar de Delphos

Ok amigo plarenas cambiare las resisitencias y volvere a medir los cortes de frecuencia.

MIl gracias por la ayuda

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.