Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/03/2014 #261

Avatar de Dabir02

miguelus dijo: Ver Mensaje
Buenas tardes.

Efectivamente, donde dice R3 tiene que poner R1, he cometido un error estaré este finde castigado sin salir
Se de las soluciones que provee el fabricante para realizar este tipo de arreglos, pero la cuestion es que no puedo usar transistores !
30/03/2014 #262
Moderador general

Avatar de DOSMETROS

La solución de los LM317 en paralelo + resistencia de 0,22 figura en algún datasheet , así que es viable.

Si la prueba de los 3 Amperes será corta , listo con dos LM317 super bien disipados , para uso contínuo , yo ya me iría a tres LM317 paralelos
30/03/2014 #263

Avatar de Dabir02

DOSMETROS dijo: Ver Mensaje
La solución de los LM317 en paralelo + resistencia de 0,22 figura en algún datasheet , así que es viable.

Si la prueba de los 3 Amperes será corta , listo con dos LM317 super bien disipados , para uso contínuo , yo ya me iría a tres LM317 paralelos
Hola DOSMETROS, gracias por tu aporte, crees que podrias responder a esto ?

1. Se que el comportamiento del Lm en paralelo es un sumador de corriente, esa explicacion la tengo clara, pero ¿Como podrias explicarme el comportamiento completo del par de Lm en paralelo, el superior actua de igual manera que el que esta debajo de el ? Osea quiero saber el comportamiento de la corriente en la entrada, salida y en el pin de ajuste ! Me gustaria una explicacion justificada de esa estructura..
30/03/2014 #264

Avatar de SSTC

Hola como te a comentaron los expertos SI las corriente se reparte por partes iguales

en el caso del ajuste es mejor que lo hagas en uno y los demás que tomen del primero como lo muestra en el datasheet que es lo que te recomiendan que miraras



saludos
Imágenes Adjuntas
Tipo de Archivo: jpg LM317.jpg (30,7 KB (Kilobytes), 295 visitas)
30/03/2014 #265

Avatar de Dabir02

SSTC dijo: Ver Mensaje
Hola como te a comentaron los expertos SI las corriente se reparte por partes iguales

en el caso del ajuste es mejor que lo hagas en uno y los demás que tomen del primero como lo muestra en el datasheet que es lo que te recomiendan que miraras

saludos
En el caso del ajuste como lo mencionas el valor del potenciometro no deberia ser proporcional al numero de Lm que esten en paralelo??

Por ejemplo si al realizar los calculos para un potenciometro que regule un solo Lm el valor dado es 4 K ohm, por lo tanto puedo decir que para 2 Lm el valor del potenciometro seran de 8 K ohm?
30/03/2014 #266

Avatar de SSTC

Dabir02 dijo: Ver Mensaje
En el caso del ajuste como lo mencionas el valor del potenciometro no deberia ser proporcional al numero de Lm que esten en paralelo??

Por ejemplo si al realizar los calculos para un potenciometro que regule un solo Lm el valor dado es 4 K ohm, por lo tanto puedo decir que para 2 Lm el valor del potenciometro seran de 8 K ohm?
para nada, mira la imagen de donde sacan los otro LM317 el ajuste a lo sumo tendría que ver la corriente, pero como es despreciable no se le lleva importancia

saludos
30/03/2014 #267
Moderador general

Avatar de DOSMETROS

Dabir02 dijo: Ver Mensaje
1. Se que el comportamiento del Lm en paralelo es un sumador de corriente, esa explicacion la tengo clara, pero ¿Como podrias explicarme el comportamiento completo del par de Lm en paralelo, el superior actua de igual manera que el que esta debajo de el ? Osea quiero saber el comportamiento de la corriente en la entrada, salida y en el pin de ajuste ! Me gustaria una explicacion justificada de esa estructura..
Ambos reguladores funcianan de idéntica forma.

Cada LM317 funciona independientemente como regulador de tensión serie , ambos comparten la alimentación , ambos comparten el seteo de tensión en su pin de ajuste ; y ambos tienen (teoricamente) la misma tensión de salida , por lo cual suministrarían iguales corrientes.

Cómo eso no sería tan cierto por cuestiones de fabricación , el diseñador decidió ecualizar (igualar) ambas salidas mediante el uso de una resistencia de 0,22 Ohms.

Saludos !
03/04/2014 #268


Buenas tengo un problema estoy en la construcción de una fuente ac- dc pero en su salida tiene que tener 12V como máximo y una corriente de 3 A, el problema es que al conectar ambos 317 en paralelo en un protoboard la resistencia que va en el pin de ajuste se recalienta mucho y el potencio metro no varia el voltaje.

el potenciometro lo pruebo sin los lm y me funciona bien.
Alguien me podría decir que hacer? Ya revise las conexiones y todas indican que esta bien.

La resistencia que sale en la figura de 120 en realidad es de 240 y el potenciometro de 2,1k.
Imágenes Adjuntas
Tipo de Archivo: jpg van.jpg (81,8 KB (Kilobytes), 73 visitas)
03/04/2014 #269
Moderador general

Avatar de Fogonazo

oshanes13 dijo: Ver Mensaje
Buenas tengo un problema estoy en la construcción de una fuente ac- dc pero en su salida tiene que tener 12V como máximo y una corriente de 3 A, el problema es que al conectar ambos 317 en paralelo en un protoboard la resistencia que va en el pin de ajuste se recalienta mucho y el potencio metro no varia el voltaje.

el potenciometro lo pruebo sin los lm y me funciona bien.
Alguien me podría decir que hacer? Ya revise las conexiones y todas indican que esta bien.

La resistencia que sale en la figura de 120 en realidad es de 240 y el potenciometro de 2,1k.
Me suena a que los LM se encuentran mal conectados
15/08/2016 #270


Hola , este hilo viene de "Circuito regulador no funciona y quema el potenciometro"

efectivamente uno de los 4 lm317 no estaba funcionando (el primero, el que esta arriba en el diagrama del regulador).Los probe a los 4 y ese fue el que no paso ninguna prueba (me daba continuidad entre todos sus pines y ademas lo probe con un circuito regulador basico:pote de 10k,resistencia de 1k, voltimetro y fuente de 12V-1A).Lo reemplace por otro(que tambien lo testeé previamente) y volvi a montar todo.
La fuente de notebook que tengo tiene un selector de 7 posiciones.Probe el circuito con esta llave en posicion de 12 V y funciono perfecto.Luego probe con la posicion de 18 V y tambien funciono.Pero cuando probe con el maximo voltaje que entrega mi fuente,que es 24 v, me
paso lo mismo que al principio: se quemo el pote al girarlo hacia la izquierda.Reemplace el pote y volvi a hacer las mismas pruebas, empezando por 12 v pero esta vez iba a pasar por las 7 posiciones.Pero al probar con la primer posicion (12 v) se me volvio a quemar el pote al girarlo a la izquierda.Desmonte los lm 317, los testeé uno por uno y note que el cuarto no estaba funcionando.Evidentemente hay algo que me esta dañando los lm 317.El primero que fallo realmente nunca lo testeé antes de montarlo al principio (asi que puede que haya venido con fallas).Pero el que se rompio despues si lo habia testeado y ademas (con 12 y 18 v) funcionaba.Puede ser que tenga algo que ver el disipador?porque como los pines VOut tienen continuidad con la parte donde va el tornillo que los sujeta quizas pueda ser esto?? la verdad que no quiero seguir haciendo mas pruebas porque voy a terminar dañando todos los reguladores.Pareciera ser que los 24 v fueron mucho para el circuito.Tambien probe ,como me indicaron,los 2 diodos y funcionan bien.Alguna idea??
15/08/2016 #271

Avatar de miguelus

Buenas noches.

Todo parece indicar que, o estás conectando mal los 317 o que alguno de ellos está en mal estado.

Esos reguladores soportan hasta 36VCC en su entrada por lo que los 24VCC de tu alimentador no tiene por qué deteriorarlos.

Ten en cuenta que esos Reguladores son ampliamente utilizados en multitud de montajes y nunca dan problemas.

Revisa una y mil veces tu circuito, seguro que localizas el error.

Ten en cuenta que la parte metálica, la del tornillo, no se pueden tocar unos con otros

Sal U2
15/08/2016 #272
Moderador

Avatar de elaficionado

Hola.

Mira como se conecta el LM317 (los terminales o pines)



Otra manera de aumentar la corriente, según el fabricante (ver hoja de datos o datasheets)


Ahora usando un poco el sentido común, para el fabricante hubiera sido más fácil poner LM317s en paralelo, que proponer el siguiente circuito.


Esto se debe a que no existen dos LM317 100% iguales.

Chao.
elaficionado.
16/08/2016 #273


Hola.A ver miguelus creo que lo ultimo que dijiste debe ser el problema, lo de la parte metalica de los lm317.En realidad no sabia si esto podria afectar, tampoco me fije en ese detalle.Los 4 lm317 estan bien conectados y ya los probe en un circuito simple y funcionan. De todas formas voy a aislar los lm del disipador y les cuento como me fue.Gracias por la respuesta!!

Y ya que estoy hago otra consulta: en las pruebas que si funcionaron note que el pote no es muy preciso.Me refiero en la parte media del pote.Como podria mejorar esto?
16/08/2016 #274

Avatar de miguelus

Buenas tardes.

Para tener un regulación que sea "Amigable" de 0 a 30vcc, hay que poner una relación adecuada entre R2 y el Potenciómetro.

Un valor muy adecuado para R2 sería 220Ω

Para el Potenciómetro utilizaremos uno de 5KΩ

Con estos valores, la variación de tensión será entre 1,25VCC y 29,65VCC.

Sal U2
27/08/2016 #275


Bueno al final lo pude hacer andar el circuito..pero siempre sucede un problema distinto.Ahora es con las mediciones de V y A.
Lo de la medicion de A lo dejo para otra pregunta porque mas o menos el volt/amp mide bien el amperaje, pero no puedo hacer que mida el V.
El volt/amp funciona porque lo probe con un esquema regulador simple de 12 v y mide el V a la perfeccion, pero en mi regulador no mide nada , solo muestra 0.0 V (en cambio el A si lo mide).
Yo creo que el problema es el siguiente: el circuito regulador que tengo esta hecho para conectar un voltimetro y un amperimetro ambos por separado (o sea 2 aparatos con dos cables c/u: el + y el -).
Pero mi volt/amp para la parte de medicion de V tiene un solo cable.Lo probe conectarlo en diferentes partes del circuito (partes donde se supone que pasa V) y no mide en ningun lado.Por ahora estoy usando esta fuente con un multimetro para medir el V pero la idea era que eso lo haga el volt/amp.Como podria solucionarlo?
27/08/2016 #276
Moderador general

Avatar de Fogonazo

oktubre1989 dijo: Ver Mensaje
Bueno al final lo pude hacer andar el circuito..pero siempre sucede un problema distinto.Ahora es con las mediciones de V y A.
Lo de la medicion de A lo dejo para otra pregunta porque mas o menos el volt/amp mide bien el amperaje, pero no puedo hacer que mida el V.
El volt/amp funciona porque lo probe con un esquema regulador simple de 12 v y mide el V a la perfeccion, pero en mi regulador no mide nada , solo muestra 0.0 V (en cambio el A si lo mide).
Yo creo que el problema es el siguiente: el circuito regulador que tengo esta hecho para conectar un voltimetro y un amperimetro ambos por separado (o sea 2 aparatos con dos cables c/u: el + y el -).
Pero mi volt/amp para la parte de medicion de V tiene un solo cable.Lo probe conectarlo en diferentes partes del circuito (partes donde se supone que pasa V) y no mide en ningun lado.Por ahora estoy usando esta fuente con un multimetro para medir el V pero la idea era que eso lo haga el volt/amp.Como podria solucionarlo?
¿ Se supone que nosotros conocemos el instrumento del que estas hablando ?
¿ Como se alimenta ese instrumento ?
¿ Como conectaste ese instrumento ?

¡ ¡ ¡ Muestra lo que hiciste ! ! !
27/08/2016 #277


Hace una semana publique bajo esta misma entrada un msj que empieza con : Hola , este hilo viene de "Circuito regulador no funciona y quema el potenciometro".
En ese hilo estan todos los detalles.Si vuelvo a publicar lo mismo me vas a salir con que ya lo hice...
27/08/2016 #278
Moderador

Avatar de elaficionado

Hola.

Publica dónde está "Circuito regulador no funciona y quema el potenciometro".

Chao.
elaficionado.
28/08/2016 #279


hola, no puedo porque cuando empece ese hilo me lo hicieron cambiar a este
28/08/2016 #280

Avatar de miguelus

oktubre1989 dijo: Ver Mensaje
hola, no puedo porque cuando empece ese hilo me lo hicieron cambiar a este
Buenos días.

¿Podrías decir qué módulo de medición estás utilizando?

Sal U2
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.