Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?
09/12/2007 #241
Visitante


Re: ruido
el_pendex dijo:
LUCIPERO,,como quedaria la pata 1 de realimentacion si le sacas es tripod para regular la tension....si le pones una resistencia fija, envesde un tripod puede que deje de hacer ruido?porque el unico problema que tengo con la fuente es que mete ruido..lo de mas anda barbaro...y tampoco tengo un auto como para probarla porque la estoy haciendo para un amigo y no la puedo probar cada vez que cambio algo,,,DESDE YA MUCHAS GRACIAS...SALUDOS.
Para poder regular la tension debe existir por fuerza un lazo de realimentacion ya que tiene que comparar la salida con la tension de referenca que en este caso son 2.5V en la pata2 del SG3525, lo mas recomendable es que enrrolles las espiras justas para la tension que deseas; basate en el esquematico V1.3 para que tengas una idea mas clara.

Saludos.
09/12/2007 #242

Avatar de ricardodeni

Hola soy nuevo en el foro, la verdad que este tema me intereza, yo ya arme varios amplificador de 100W rms pero siempre use el transformador comun, ahora me esta inquietando el querer hacer un amplificador con fuente conmutada, mi idea seria modificar este circuito para que en lugar de 12V se alimente con los 220V de la red y la salida quedaria igual ,
lo que habia pensado es:
1- darle 200 vueltas al primario con tap central ( ya que voy a tener 300V C.C. )
2-los irf reemplazarlos por irf830
3-la alimentacion del integrado bajarla con resistencias o con otra cosa desde los 300V
4-la realimentacion y regulacion con un optoacoplador ya que quisiera que la masa del primario no este conectada con la del secundario
bueno espero que este bien, ustedes que opinan? puede llegar a funcionar?
desde ya agradezco cualquier aporte que me puedan llegar a dar
saludos, Ricardo.
11/12/2007 #243
Visitante


ricardodeni dijo:
Hola soy nuevo en el foro, la verdad que este tema me intereza, yo ya arme varios amplificador de 100W rms pero siempre use el transformador comun, ahora me esta inquietando el querer hacer un amplificador con fuente conmutada, mi idea seria modificar este circuito para que en lugar de 12V se alimente con los 220V de la red y la salida quedaria igual ,
lo que habia pensado es:
1- darle 200 vueltas al primario con tap central ( ya que voy a tener 300V C.C. )
2-los irf reemplazarlos por irf830
3-la alimentacion del integrado bajarla con resistencias o con otra cosa desde los 300V
4-la realimentacion y regulacion con un optoacoplador ya que quisiera que la masa del primario no este conectada con la del secundario
bueno espero que este bien, ustedes que opinan? puede llegar a funcionar?
desde ya agradezco cualquier aporte que me puedan llegar a dar
saludos, Ricardo.
Este circuito no te va servir para tal proposito aunque la idea es en teoria correcta, ay que basarse en otra topologia para la fuente.

Saludos.
11/12/2007 #244

Avatar de ricardodeni

bueno , gracias luciperrro por aclararme las dudas , y bueno ya que estoy, molesto una vez mas , alguien tendra un circuito de lo que quiero hacer?
gracias de nuevo , saludos , ricardo
11/12/2007 #245


SMPS 220v a x tension
le podrias hechar un vistaso a estoo...si te animas haz el pc y lo subes
Archivos Adjuntos
Tipo de Archivo: pdf k6pwr_193.pdf (53,5 KB (Kilobytes), 832 visitas)
11/12/2007 #246


SMPS 220v a x tension
las partes
Archivos Adjuntos
Tipo de Archivo: pdf switchingamp_parts_list_541.pdf (20,3 KB (Kilobytes), 643 visitas)
13/12/2007 #247

Avatar de ricardodeni

hola, gracias broka , ese circuito esta muy muy bueno , pero la verdad que no se si me animo a hacer la placa, el circuito es bastante complejo y se adapta bien a unos cuantos amplificadores, de todas maneras voy a intentar hacer la placa y cuando la termine la subo, lo que pasa es que no se usar bien los programas como el diptrace asi que por ahi la diseño con lapiz y papel, otra de las cosas es que faltan los datos del T3, no se como fabricarlo, lo demas esta detallado pero ese no, como otra opcion se me ocurrio modificar la fuente de un t.v. de 29" que tengo la placa de chatarra , la fuente que usa es muy simple de armar , usa de integrado un ka5q1265rf , tengo el transformador en mis manos asi que cuando tenga los datos de los bobinados lo subo, aca adjunto el circuito para que lo vean , yo creo que puede andar bien , hay que modificar el bobinado secundario, los valores de resistencias para el optoacoplador, y dejar una tension fija en la base del tr q831 que no se si se activa cuando el micro le da 5v o cuando le da masa , pero bueno eso se resuelve rapido jejeje
muchas gracias de nuevo, que les parece usar esta fuente? puede funcionar bien? es bastante simple.
saludos ,ricardo
Archivos Adjuntos
Tipo de Archivo: pdf tg2900a_chasis_t__power_140.pdf (149,4 KB (Kilobytes), 697 visitas)
13/12/2007 #248

Avatar de ricardodeni

Hola , aca encontre un circuito de fuente que usa un TDA4601 , principalmente esta fuente es usada en televisores de la marca hitachi , tambien tengo el transformador y la placa de este aparato asi que puedo sacar los datos del transformador, cual de las dos fuentes me recomiendan?
prometo que cuando tenga alguna fuente funcionando subo el circuito con todas las modificaciones.
aca les dejo el acceso para que vean el circuito para el TDA4601
muchas gracias ,perdon por las molestias, saludos , ricardo.

http://www.datasheetcatalog.com/data.../TDA4601.shtml
17/12/2007 #249


hola una pregunta, si yo tengo 12 v en la entrada del la fuente, en la salida tengo 18v, la pregunta es, que pasa cuando varia la tension en el automovil, es decir si el alternador me tira 13 o 14 voltios la tension en la salida varia?
este integrado SG3525 funciona con un voltaje entre 8 y 40 voltios segun el datasheet, si le pongo digamos 9 voltios en vez de 12 v igualmente me entrega el voltaje requerido a la salida? es decir los 18 voltios, muchas gracias por su respuesta.

javito
17/12/2007 #250


Por definición, una fuente commutada se "ajusta" a la carga y, si está bien diseñada, se ajusta también al voltaje entrante. Sobre todo si está pensada para un entorno tan hostil como el voltaje de un coche.
26/12/2007 #251


Hola, una pregunta. Acabo de encontrar una casa de electronica que vende ferrite y tiene sus especificaciones (es un milagro ), asi q que les queria preguntar si me sirven. Voy a hacer la version 1.3 de la fuente SMPS, pienso usar para los filtros el toroide de codigo FE4518150 y para el transformador el FE4518160¿¿Estos me sirven o debo usar otros de la lista?
PD: dejo el link del catalogo (no pude poner una imagen porq era muy pesada)

http://200.117.251.27/elemon/catalog...%20Ferrite.pdf

Desde ya gracias.
Pablo
28/12/2007 #252


Hola amigos he armado la fuente hasta ahora me tira el voltaje deseado, pero tengo algunas dudas, para mi proyecto he usado un transformador de nucleo de ferrite, que tiene de lado 2,8 cms x 2,8 cms segun lo que he visto se puede sacar hasta 100 watts, pero sucede que no me tira mas de 1,5 amperes en 12v, tengo hecho el transformador con varios alambres de 0,40 de diemetro, primario de 8 vueltas con tap central y secundario tambien 8 vueltas con tap central, eso, el transformador lo saque de una fuente de 220v a 12 y supuestamente decia que tiraba 5 amperes, ppregunto si desde 220 a 12v puede tirar mas amperaje que de 12 a 12v o no tiene nada que ver? , mi fuente de 12 es de 20 amperes, por lo tanto creeria que eso no es, estoy usando 2 fet IRFZ44 (cuanto amperes pueden darme 2 fet`s) , y 2 diodos MUR1520, le puse un par de fet mas y tambien diodos, pero sigue dandome la misma potencia, por deduccion pienso que debe ser por el transformador, podrian ayudarme, desde ya muchas gracias.

javicone

PD: para todos los que buscan transformadores les cuento que en buenos aires, existe un lugar que los venden, www.energysaver.com.ar saludos
29/12/2007 #253


Holas a to2 antes q nada felices fiestas, para javicone primero tenes q poner fets y diodos acorde a lo q keres sacar de potencia, o sea los diodos sacan 15A y los fets 50A segun datasheet como maximo, o sea esto estaria bien (diodos en paralelo 30A), lo q pasa segun decis pusiste cobre de 0,4mm y este soporta de 1,7 a 2,2A segun si es 0,36 o 0,4mm reales, o sea este te va a limitar la salida, y si el primario y el secundario le pones el mismo conductor las mismas vueltas tendrias un transformador de 1 a 1 o sea entra 1V sale 1V entra 1A sale 1A, el bobinado del primario siempre tiene q tener un conductor mas grueso cuando se trata de elevador y mas fino si es un reductor, para 20A necesitas cobre de 1,29mm q da segun tabla 22A y 1,15mm da 19A, la otra cosa q podes hacer es hacer bobinas de 10 conductores de 0,4 mm en paralelo, no creo q te sirva esa.
Resumiendo si hiciste todo bien, diodos 2 en paralelo a la salida para mayor corriente o en forma de puente de diodo, en puente te daria 15A de salida, en forma de rectificador de media onda en paralelo 2 diodos te daria 30A, y los fets serian 2 por cada rama te darian algo como 100A max, o unos 70A normal en el primario con 1 fet po rama deberia andar en el circ le colocan mas pq tiene q dar mas corriente y por seguridad, le colocas cobre de 1,3mm y te da 20A si todo esta bien, pero el mismo conductor en ambos bobinados, si podes el primario mas grueso, en el circ figura cobre calibre 17 q es de 1,15mm soporta 19A.

Bueno me despido espero no haberte complicado las cosas.

SAlu2 a to2. Y muy feliz año nuevo.
31/12/2007 #254


asunto de fuente
Hola , Muchas gracias por tu aporte JRWolf y Feliz año nuevo para ti tambien, te comento, al parecer estaria todo en orden, le he puesto 12 alambres esmaltados de 0,4 mm reales, entro bien justo, ya que serian 13 x 4 bobinas 52 alambres de en todo el transformador, (entro justo justo) con sus tap centrales y demas, pero no logro sacar amperaje, para probar le conecto un cooler de compu de 12 v, y lo tira de diez pero me baja el voltaje en medio voltio, por lo que deduzco que con tira la corriente suficiente, y un cooler consume 0,13 amperes, la unica que me queda es cambiar el transformador, pero me parece raro porque algo tendria que tirar, no estare bobinando mal?, hay alguna forma especial en el sentido de las vueltas, se pueden oponer en su direccion el primario como el secundario? desde ya muchisimas gracias, informaciónrmare de todo lo experimentado y los mantendre al tanto.
31/12/2007 #255


perdon me rectifico son 13 los alambres juntos que van en bobinado: muestro un esquema donde dice de que forma estoy bobinando, muchas gracias y feliz año para todos...
Imágenes Adjuntas
Tipo de Archivo: jpg publicacin2_159.jpg (28,4 KB (Kilobytes), 778 visitas)
01/01/2008 #256


hola, javicone como bobinas las cosas te comento tendrias q agarrar por el 6 cables de cobre bobinar las 4 vueltas sacas el central bobinas las otras 4, luego haces lo mismo con el otro bobinado, no entiendo eso de 4 bobinados q tenes 1 primario y 3 secundarios?, si haces 8 vueltas con uno luego con el otro y asi con los 13 conductores pueden estar dispares y generar corrientes internas entre las bobinas, pero tendria q estar muy mal para q caiga toda la corriente en ellos. Vos arias algo asi 6 conductores para el secundario y 7 para el primario de 8 vueltas cada uno (con central)?, o 13 primario y 13 secundario de 8 vueltas cada uno (con central). enrollas los bovinados en el mismo sentido?.
Para probar q potencia te tira ponele una lampara de 12V por mas potencia vos keres 20A o ses 240W pone una de unos 50W x 12V, si baja mucho no te anda algo, pareciera como si no regulace la señal cuando se le pide mas potencia.
El conductor q usas es usado esta intacto el barnis o esta rayado, talves tenes algunas vueltas en corto.
No estara fallado el controlador?. No se de donde seas pero aca me eh encontardo con IC malos q luego de realizar varios reemplazos en otras areas me doy cuenta q eran los controladores.
La realimentacion esta bien, el pote en q posicion lo tenes proba moviendolo.
Espero q algo de lo q te mensiono sirva.
Una ultima pregunta cual circuito o version hiciste.
SAlu2 a to2.
02/01/2008 #257


Hola amigo JRwolf te comento como es: agarro 13 alambres de 0,4 mm reales, enrollo 4 vueltas y saco el tap, luego enrollo otras cuatro (siempre en el mismo sentido), ahi tengo el primario, luego para el secundario hago exactamente lo mismo, lo que sucede es que el post anterior digamos que puse 13 alambres con 4 vueltas y esto multiplicado por 4, pero en realidad es como vos decis, son 13 alambres, 8 vueltas con tap central, mulptiplicado por 2.
ahora probare como me decis 6 alambres 8 vueltas con tap, multiplicado por dos (primario y secundario), por otra lado te comento que al parecer el tema del controlador esta en orden segun el plano sugerido por la comunidad del foro, cuando vario el preset varia la tension entregada en la salida, y tambien cuando vario la tension de salida, me mantiene estable la tension en la salida, he bajado hasta 10,5 v en la entrada y en la salida me tira los 12v que necesito, el unico problema es la corriente que no logro sacarle, pero es prueba y error asi que seguire probando y errando hasta que no me tire 5 millones de amperes no pienso parar, jeje desde ya agradezco tu paciencia y seguire posteando mis experiencias...

muchas gracias
javicone
02/01/2008 #258


Hola javi una pregunmta q puede parecer tonta, como sacas el tap central, enrollas alrededor de los 13 conductores o en cada uno, lo soldas, le sacas el barnis cata uno de los 13 conductores o solo a uno?, disculpa si te parece demasiado obvia pero suelen ocurrir olvidos asi.

SAlu2 a to2.
02/01/2008 #259


hola, te cuento, la experiencia que he hecho hasta ahora, primero probe solo para ver si andaba puse unos alambres que traia el transformador, pero no me importaba mucho el tema de sacarle amperaje ya que solo queria verificar el funcionamiento del circuito, una vez verificado, empece a buscar de cambiar los alambres y despues de la primera prueba puse alambre en este caso solo un conductor de 1,3 mm con el tap central (raspando el barniz y un cable soldado), asi las dos bobinas, y pareciera o solo es una percepcion mia que hubiera tirado mas amperaje, ya que cuando le conectaba hasta 3 coolers no caia la tension, ahora como lei que era mejor tener muchos alambres en vez de uno solo, medi cuan largo eran 4 vueltas y corte un poquito mas largo de esa medida, entonces enrolle las primeras 4 vueltas, junte con el otro segmento de alambre, hice el tap central y segui con otras 4 vueltas, ya tengo el primario.
repeti la misma operacion para el secundario y listo, pero siempre me he asegurado que esten bien (pelados los alambres) en donde tenia que soldar, ahora yo pregunto: cuanto deberia esperar que entregue este transformador mide 2,8 cms x 2,8 cms de lado externo, no sera eso, o aunque sea deberia tirarme unos 5 amperes, ya que lo saque de una fuente de 220 a 12v 5 amperes, chas gracias por su atensión...
javicone
02/01/2008 #260


hola, sinseramente no se pq no te da, pero con el cobre de 1,3mm, segun sea realmente 1,16 o 1,29mm, te tendria q poder dar hasta 22A segun tabla el cobre, y es mejor 1 conductor q varios, segun yo pq ocupa menos espacio se ponen varios cuando el conductor es dificil de bobinar o sea conductor de mas de 3mm es incomodo para meterlo en un toroide (dona), tonce colocas varios de menor diametro ni hablar si necesitas por arriba de los 200A bestialidad pero las soldadoras traen algo asi ponen varios ya q el q usarian seria de 8 a 10mm q es bastante duro. Aparte no recuerdo bien pero a mayo diametro menor frecuencia soportada, esto se relaciona con el efecto piel q dice q la corriente circula por la superficie del conductor y no el centro no voy a hablar mas de esto pq sinceramente ya me olvide como era :mrgreen: .
Yo dejaria el de 1,3mm.
Por otro lado te comento q yo uso los transformadores de las fuentes de PCs viejas y son de tamaños similares a lo q mensionas segun los datos de la fuente salen 450W y esto sale desde estos transformadores pekeñitos, todo los +-12 y +-5 +3.3V salen de un solo transformador y solo el de 12+ ya da 11A y el de 5+ unos 20A, asiq ahi ya tenes 132+100=232W, la fuente q mensiono es de 300W pq es la q agarre primero el transformador tiene 3,2cmx2,9cm segun la imagen q mandaste seia en el sentido del central donde bobinas 2,9 entre extremos, y 3,2cm en la dir perpendicular a esta.
Cuando te pasas de la potencia q permite el transformador se empieza a calentarel nucleo y si no pasas esta pero pasas la q soporta el bobinado este se calienta primero.

SAlu2 a to2.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.