Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2008 #281


Buenas gente!

Les cuento que ya monte mi smps y funciona muy bien. Les cuento, para los q no consiguen nucleos de toroide, que con el transformador tipo EI de ferrita que traen las fuente de pc funciona igual. Es mas, sin querer se me rompio uno de los "brazos" de la E y lo pegue con "la gotita" y andubo perfecto igual.

Ademas, como yo necesitaba +-35V reduci el nro de vueltas del secundario en 30 vueltas con tap central (15+15) y lo hice con calibre mas grueso (en realidad use 3 alambres en paralelo para hacerlo mas maleable) y ahi esta, funcionando bastante bien. Eso si, el consumo en 12V es una bestialidad, a plena potencia anda por los 15A!
Los cables que habia usado eran del grosor adecuado, pero la aislacion era tan mala que se derretía por la temp asi q usen un buen cable para alimentarlo.


Mas adelante subo las fotos
20/03/2008 #282


2fast4you dijo:
Buenas gente!

Les cuento que ya monte mi smps y funciona muy bien. Les cuento, para los q no consiguen nucleos de toroide, que con el transformador tipo EI de ferrita que traen las fuente de pc funciona igual. Es mas, sin querer se me rompio uno de los "brazos" de la E y lo pegue con "la gotita" y andubo perfecto igual.

Ademas, como yo necesitaba +-35V reduci el nro de vueltas del secundario en 30 vueltas con tap central (15+15) y lo hice con calibre mas grueso (en realidad use 3 alambres en paralelo para hacerlo mas maleable) y ahi esta, funcionando bastante bien. Eso si, el consumo en 12V es una bestialidad, a plena potencia anda por los 15A!
Los cables que habia usado eran del grosor adecuado, pero la aislacion era tan mala que se derretía por la temp asi q usen un buen cable para alimentarlo.


Mas adelante subo las fotos
Que bueno que te funcione perfecto.
¿Podrías hacer una prueba?
Ponerle una carga fija a la salida y medir el consumo de la carga. Después medí la corriente que consume en 12V para ver la eficiencia.
21/03/2008 #283


Mis felicitaciones 2fast4you espero que estes haciendo un poco de ruido con ese amplificador, no dejes de postear fotos cuando tengas y espero que puedas aportar algunas de tus experiencias en este foro para con los que necesiten, un abrazo y suerte...
21/03/2008 #284


Buenas.

Gracias por sus respuestas.
En cuanto a la smps les cuento que estoy bobinando de nuevo el transformador, porque con 15+15 vueltas solo obvtuve +-30Vdc y yo necesitaba +-35, asi que voy a probar con 18+18 vueltas en el secundario y ver que pasa.

HAy algo que no se si les habra pasado, pero cuando enciendo la smps hace un ruido, como de alta frecuencia, al parecer el ruido proviene del transformador, no afecta al rendimiento, pero es bastante molesto. Sera que si cubro con barniz todo el bobinado dejara de hacer ruido?

En cuanto termine todo posteo fotos!

Saludos!
22/03/2008 #285


No he tenido chace de leer las ultima paginas de este tema. pero he aqui una duda o sugerencia....
he leido que muchos tienen problemas para conseguir ferritas tipo toroide, ... alguno ha usado la ferrita que vienen en los yugos de televison? y si los han usado: se le presentos algun problema con el rendimiento pues son dos mitades. sale. graicas..
estoy interesado en hacer una fuente smps para otros fines, pero aqui en mi rancho no se consigue toroides grandes. sale.
saludos.
23/03/2008 #286


armandolopezmx dijo:
No he tenido chace de leer las ultima paginas de este tema. pero he aqui una duda o sugerencia....
he leido que muchos tienen problemas para conseguir ferritas tipo toroide, ... alguno ha usado la ferrita que vienen en los yugos de televison? y si los han usado: se le presentos algun problema con el rendimiento pues son dos mitades. sale. graicas..
estoy interesado en hacer una fuente smps para otros fines, pero aqui en mi rancho no se consigue toroides grandes. sale.
saludos.
En teoria puedes usar cualquier nucleo de ferrita, ya que tiene que trabajar a alta frecuencia (mas de 30Khz )
23/03/2008 #287


Gente me quiero moriiiiir!


MI smps ya no funciona!

se muriooo! nose que le pasoo!

Voi a tratar de explicar lo que hice:

Habia montado la smps con un transformador de fuente de pc y funcionaba muy bien, solamente bobine el secundario de nuevo para obtener +-35Vdc, pero me habia quedado dispareja la tension (+28 y -42), asi que como estaba cansado ya lo que hice fue agarrar un toroide que tenia por ahi y hacer de nuevo el inductor.

Bueno, la cosa es que quite el transformador de pc y puse el toroide, pero para mi desgracia calcule mal la relacion de vueltas y solo llegaba a +-30Vdc. Con la inmensa bronca e impotencia que tenia en ese momento, agarre el transformador de pc y lo volvi a soldar a la smps, pero esta vez en paralelo con el toroide que estaba instalado ya.

Termine de soldar todo, muy contento yo, le mando los 12V y mi fuente regulada se apaga de una! (es de esas fuentes que se venden como "fuente para autostereo" de 6A que lleva un par de 2N3055), segui intentando hacerla funcionar y nada, cada vez que alimentaba el circuito, la fuente se apagaba. Entonces, me dije yo, capaz que la fuente no soporta a la smps. No tube mejor idea que meterme al auto y mandarle los 12V directamente desde la bateria (si, asi sin fusibles ni nada, solo un para de cables y la bateria), empalmo el cable de masa, y llego el momento de empalmar el cable rojo con los 12V, yo como un boludo atajando los dos cables con mis deditos que cuando alimento la smps se produce un corto de la san puta que me quemo los dedos! (si, tengo las ampollas todavia). Ahi me di cuenta de la cagada que me mande.

Despues de 3 dias, me decidi a repararla, y queria que me sugirieran por donde empezar. En mi opinion lo que tengo que cambiar serian los fet, es asi? de todos modos, que me recomiendan? habran volado los transistores? el integrado?

Podrian ayudarme? la fuente esta muerta, cuando intento alimentarla se apaga mi fuente regulada (señal de que hay algo en corto). A alguien se le ha muerto su smps? como la revivo?

Muchas gracias.









Saludos!
24/03/2008 #288


Pues a buscar lo que se encuentra en corto. lo primero es no desanimarte.
!Ánimo!
¿Quién no ha metido la pata laguna vez?
Sin alimentación ves buscado el corto que tiene que declararse rápidamente.
Suerte
24/03/2008 #289


Correcto.
Es muuuuy probable que el integrado esté sano y que los Fets hallan volado por los cielos.

Para la próxima:
Estás armando una fuente experimental que maneja grandes corrientes. Un fusible no cuesta nada.
25/03/2008 #290


Francisco Galarza dijo:
Correcto.
Es muuuuy probable que el integrado esté sano y que los Fets hallan volado por los cielos.

Para la próxima:
Estás armando una fuente experimental que maneja grandes corrientes. Un fusible no cuesta nada.
Muchas gracias por tu tiempo.

Voy a cambiar los fets este fin de semana, porque esta semana imposible con el colegio... mucha tarea...

Acerca de tu comentario sobre el fusible, te cuento que no lo utilice porque ya habia probado la smps y andaba bien, ademas contaba con mi fuente regulada que en caso de corto se apaga, asi que nose que habra pasado al poner en paralelo los dos transformadores. Pero lo que cago definitivamente a los fet habra sido, sin duda, la bateria del auto...


Otra vez pido ayuda. Alguien sabe el calculo para la relaciones de vueltas para los transformadores como el utilizado en esta smps? Porque me esta costando mucho llegar a los +-35Vcc q necesito.
Ademas, estoy queriendo hacer otras pruebas con voltajes mas altos, asi que si alguien sabe que calculo se debe hacer, bienvenido sea.

Saludos!
27/03/2008 #291


tranformadot
Hola a todos
kisiera saber
tengo una dudas

1-Tengo un cable de 1.5mm de diametro para hacer el secundario (12-0-12)
y tengo cable de 1mm para el primario (45-0-45) pero quisiera saber si ese
cable me puede alimentar bien el amplificador de 100W stereo (200W)

2- tengo un nucleo toroidal de ferrita de 8mm de ancho (del hueco hacia afuera)
*10mm de largo (de arriba para abajo) eso me podria funcionar para alimentar
los amplificador

3- Si se puede cambiar los IRFZ44N por los IRFP150N que son los que tengo actualmente

me gustaria saber la respuesta lo mas antes posible

Grax x todo

grax
04/04/2008 #292


hola a todos desde colombia, y presento para todos mi pensamiento... haber comento que soy nuevo en esto y por todo lo que he visto me ha parecido muy enriquecedora esta pagina pero la razon de estar aqui es la siguiente:

deseo incursionar en el mundo de las SMPS y quiero realizar mi primera fuente experimental

¿que necesito?
tengo varias fuentes conmutadas de pc y como puedo hacer para modificarlas?
tan solo por el momento espero conocer como empezar porque tengo teoria pero no se como empezar ese cuento ayudenme porque al igual que la mayoria deseo hacer una fuente para un diseño de amplificador de audio y modificar una de las fuentes para cumplir ese cometido, se le agradeceria al que me saque de mi enredo teorico para practica jeje
saludos a todos y que elegante es esta chimba (termino usado aca para algo bacano o chevere )
19/04/2008 #293


Dudas Potencia/Amperaje en las fuentes armada por Lusiperro
Luciperrro dijo:
HOLA a todos. aquí les dejo un diagrama de una fuente SMPS, su entrada de tension es de 12VDC y su salida es variable según sea ajustada; la corriente también depende de la tension de salida, para mi necesidad yo la ajuste a una salida de +-45VDC para alimentar una etapa de potencia de 200W la cual me trabaja muy bien; esta etapa es un amplificador de 100W stereo para el automovil.
__________________________________________________ _________________________

Hola Luciperro
Soy Lucas, tengo 15 años y me encanta la electrónica, es mi primera vez en el foro, de entrada te felicito por el ALTO PROYECTO que llevaste a cabo durante este gran tiempo, mejorando cada vez más la fuente que diseñaste desde la primera versión y TE AGRADEZCO!, porque hace bastante que estaba buscando alguna forma de elevar 12v, y buen...esto supera mis exigencias! (No solo lo eleva, también regula el voltaje, y es una fuente switching!)

Para lo que la necesito la fuente es: 2 (dos) amplificador de audio estéreo, conformados por un STK 4241V (120+120W RMS) cada amplificador. El voltaje es de +-54v.

Ahora bien, me he leído las 40 páginas y tengo un poco confuso el tema de potencia/amperaje:
Quisiera que me aclares por favor los datos que te voy a poner a continuación:

De las siguientes fuentes (las que diseñaste vos) Cada Una EN PARTICULAR, o sea:
Fuente SMPS VER. 1.1 (la de la primera pagina)
Fuente SMPS VER. 1.2
Fuente SMPS VER. 1.3

Quiero saber:
1) La corriente máxima de salida en amperes!
2) La potencia máxima de salida (Watt)
3) La corriente necesaria de entrada a la fuente, para la carga que le voy a conectar
4) Si hay algo que me este salteando, te agradecería que me lo digas.
5) Y ultimo...la fórmula para sacar los puntos 1,2 y 3 es esta?: I=P/V, pero me faltan datos...o no?. Yo saque la I del amplificador: I=P/V=>250w/108v(es la suma de +-54)=>2,31Amper de consumo por cada amplificador. Pero la I de la fuente no pude,,, si podes explicarme un cachito esto te lo agradecería.

Bueno, nuevamente te felicito por todo lo que laburaste con este tema.
Desde ya Muchas Gracias!
Saludos!
Lucas
19/04/2008 #294


santixman dijo:
calculalo por ley de omhs y restale 1,5 A que es la perdida que yo experimente
salu2
Por ley de ohm? V= IxR.....pero R es resistencia.. que pongo ahi...y aunque despeje y me quede R= V/I, R es un valor en ohm...de donde lo saco? de la impedancia del parlante...pero creo que no tiene nada que ver...
No entendi bien lo que me quisite decir, y en respuesta a cual punto?
Igual, muchas gracias por haberme respondido taaan rapido, 1 minuto despues que envie el mensaje me aparece el cartelito del MSN "has recibido un mensaje de forosde...",,, guauu..que velocidad...jajaja. Saludos>!
22/04/2008 #295

Avatar de santiago

TODO TIENE QUE VER desde los fets hasta el diametro del alambre del bobinado
la potencia maxima son YA DICHO 250W SOBRE 45 VOLTS SIMETRICOS osea menos voltage se la regula mas watiaje (hasta punto determinado) mas de 45 volts baja la eficiencia de la fuente
a mi sin NADA de carga me consumia 1,5 A (corriente de servicio)
despues si le conecto un amplificador de 100w (depende la clase) en la entrada me va a consumir casi lo mismo que en la salida
ya la arme y me mueve un stk4048 sobre 4omhs en el auto con un solo sub de 15" de alta potencia con un iman gigante
ahora arme dos amplificadores de 140w aprox con tda7294 y suena excelentementebien
salu2
10/05/2008 #296


Hola a todos, estuve mucho tiempo ausente por aca, y me quedó la duda.
Alguien pudo armar al fin la fuente conmutada para una potencia para vehículo y q no tenga interferencias ni ruido?
Q esquemático o versión usaron?
Muchas gracias y dusculpen la molestia, es que hace tres meses armé la fuente V1,3 y no había forma de hacerla funcionar bien...
Gracias nuevamente
10/05/2008 #297
Visitante


GERI dijo:
Hola a todos, estuve mucho tiempo ausente por aca, y me quedó la duda.
Alguien pudo armar al fin la fuente conmutada para una potencia para vehículo y q no tenga interferencias ni ruido?
Q esquemático o versión usaron?
Muchas gracias y dusculpen la molestia, es que hace tres meses armé la fuente V1,3 y no había forma de hacerla funcionar bien...
Gracias nuevamente
Hola que tal; lo del ruido fue corregido en la version 1.5 la cual remplaza a todas las ateriores, revisala segun el esquematico eh intenta adaptar a la version que armaste haciendo las modificaciones, basicamente lo que vas a tener que hacer es: separar el negativo de la bateria del GND del secundario del transformador; optoacoplar la retroalimentacion para hacer el ajuste de la tension, colocar las bobinas despues de la rectificacion, basicamente seria todo, te puedes guiar por el esquematico.

Saludos.
15/05/2008 #298


Dudas sobre bobinas
Perdon mi ignorancia pero queria saber que significa el circulo en l2a y l2b(es el punto medio de las bobinas?) y la otra consulta es que significa "MUR1520(x4)" es el codigo de t1 o alguna caracteristica.
Gracias.
16/05/2008 #299


Primero gracias y haber si me quedo claro.
El tap central del secundario del transformador es el GND de la salida de tensión de la fuente, y q en ningún caso se debe mezclar con el GND de la Batería.
Entonces hay q añadir a la alimentación del circuito de comando de los Mosfet, los +12 V y GND de la batería.
Así es?
17/05/2008 #300

Avatar de BUSHELL

Sí GERI, yo tambien lo entiendo como tu dices.

La GND de la bateria del auto, esa es una.
La GND de la fuente swiching..esa es otra peeeero SEPARADA de la anterior (Es el tap central del secundario).

GERI dijo:
Entonces hay q añadir a la alimentación del circuito de comando de los Mosfet, los +12 V y GND de la batería.
No entiendo que quieres decir con esto. El Positivo de la bateria lo conectas en su lugar y listo. Lo mismo con el Negativo, que ya te comentá arriba que va SEPARADO, de la otra GND.

Ah para todos:

Ya está la versión definitiva, corregida y final de este exitoso proyecto en la PRIMERA PAGINA del post. Actualizado a Mayo 2008.
Gracias Luciperrro.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.