Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/05/2008 #301


Re: Dudas sobre alambre
Mestafilis dijo:
soy de buenos aires , argentina y queria saber la medida en mm de los alambres para el t1,(l2a, l2b)y T1 porque no se si aca se los compra mediante ese codigo"N...".
Gracias por el circuito luciperro.
Hola Mestafilis, yo tmb soy de Argentina, Buenos Aires, y si, el alambre se pide por el Nº ese que aparece detallado en la hoja del diagrama. No se porque parte andas de Buens Aires, pero una buena casa para comprar es "STORZ" o la "casa del transformador" (Hallamtec), pero busca los nombres entre comillas en google y te aparece la web cn todos los datos como para ir.
Saludos
17/05/2008 #302


Re: Dudas sobre bobinas
Mestafilis dijo:
Perdon mi ignorancia pero queria saber que significa el circulo en l2a y l2b(es el punto medio de las bobinas?) y la otra consulta es que significa "MUR1520(x4)" es el codigo de t1 o alguna caracteristica.
Gracias.
Hola Mestafilis, (si me hubiera dado cuenta, te respondia todo junto )
Los MUR1520 son los cuatro diodos (puente rectificador) x4 es porque son cuatro diodos, para formar el puente rectificador, el simbolo de los MUR1520 es igual al de los diodos, en fin es un diodo, a diferencia de los comunes, este es ultra-fast o super-rápido, no tiene nada que ver con t1.
Lo del circulo en l2a y l2b no lo note, me fijo y en cuanto pueda te lo respondo (si nadie lo hace antes )
Bueno, espero que te haya servido,
Cualquier cosa pregunta!
Saludos
19/05/2008 #303


Fuente smps dudas
Hola a toda la gente del tema!
soy mauricio , tengo 16 años y soy nuevo en el tema , me encanta esta tremenda fuente (publicada por luciperro, gran capo) para alimentar un amplificador de 260W para el auto , pero tengo unas duditas:
1*cuanto voltaje e intensidad arroja esta fuente y otras caracteristicas posibles.
2*si el transformador lo puedo reemplazar por uno toroidal y cuantas espiras de que alambre necesito.
3* si estos toroides me sirven para los inductores ( los negros son de 2,4cm de diametro x 1cm de alto y el blanco de 2,7 de diam. y 1,3 de alto)
Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg foto_0094_163.jpg (6,5 KB (Kilobytes), 888 visitas)
19/05/2008 #304

Avatar de BUSHELL

Todas tus preguntas estan resueltas a lo largo del post.

Lee, lee, lee y toma nota.

Lo unico que te adelanto es que la fuente ya fue corregida, de los un pequeño problema de ruido que se comentana lo largo del tema. Mira que dice que fue editada por cuarta vez para su version definitiva y final, hace tan solo unos dias, este 3 de mayo.

Si toroides son de ferrita, escoge la mas grande para el transformador, pues en ella tienes que enrrollar varias capas de alambre. ¿Cuántas? Apenas leas te daras cuenta.

Saludos.
22/05/2008 #305


Dudas sobre alambres
Gracias Bardex.
yo no sabia que se pedian asi, soy de lanus. me suena conocido la casa del transormador y si no me equivoco queda en capital federal sobre la calle parana. ni bien pase cerca voy a averiguar y les comento.

Tengo una duda sobre los transformadores y es el nucleo de ferrite, puede que me equivoque pero si se varia la seccion del nucleo no se ven afectadas la tensiones y por lo tanto no deberia llevar una seccion y un diametro especifico para su funcionamiento.

L1 : "4 alambres" en paralelo No. 17 por 6 espiras sobre nucleo de ferita(Que diametro y largo lleva el ferrite? y que espacio entre espiras?)

L2A, L2B : 1 alambre No.15 por 35 espiras sobre nucleo de ferrita(Que diametro y largo lleva el ferrite? y que espacio entre espiras?)

T1 : Primario: "8 alambres" No.17 por 4 espiras
Secundario: "12 alambres" No.22 por 22 espiras :en ambos casos son alambre en paralelo? y que espacio entre espiras?

si alguien la construyo y me pueden dar datos mas especificos sobre la construcion de las bobinas se los agradeceria porque estoy muy interesado en armarla pero solo si tengo la certeza de que va a funcionar.

Muchas gracias.
24/05/2008 #306


Re: Dudas sobre alambres
Mestafilis dijo:
Gracias Bardex.
yo no sabia que se pedian asi, soy de lanus. me suena conocido la casa del transormador y si no me equivoco queda en capital federal sobre la calle parana. ni bien pase cerca voy a averiguar y les comento.

Tengo una duda sobre los transformadores y es el nucleo de ferrite, puede que me equivoque pero si se varia la seccion del nucleo no se ven afectadas la tensiones y por lo tanto no deberia llevar una seccion y un diametro especifico para su funcionamiento.

L1 : "4 alambres" en paralelo No. 17 por 6 espiras sobre nucleo de ferita(Que diametro y largo lleva el ferrite? y que espacio entre espiras?)

L2A, L2B : 1 alambre No.15 por 35 espiras sobre nucleo de ferrita(Que diametro y largo lleva el ferrite? y que espacio entre espiras?)

T1 : Primario: "8 alambres" No.17 por 4 espiras
Secundario: "12 alambres" No.22 por 22 espiras :en ambos casos son alambre en paralelo? y que espacio entre espiras?

si alguien la construyo y me pueden dar datos mas especificos sobre la construcion de las bobinas se los agradeceria porque estoy muy interesado en armarla pero solo si tengo la certeza de que va a funcionar.

Muchas gracias.
Hola Mestafilis,
Te voy a adelantar unas cosas como para que vayas directo, ya que es donde mejor consegui los precios y las cosas que buscaba.
-------------------------------------------------------------------------------------------------------------------------
TOROIDALES (y no solo eso, tienen de todo, los IRRF, etcc..)
ELEMON (web: www.elemon.net )
Franklin D. Roosvelt 5415 - Ciudad Bs. As. TEL: 4523-5555

ADJUNTO UNA IMAGEN, con el codigo mira los detalles de cada toroide.
Para el T1: Codigo FE4518162 U$S 4.97 => $23 aprox.
Para L1: Código FE4518152 U$S 1.40 => $5 aprox.
Para L2A, L2B: compre 2 Cod. FE4518145 U$S 0.60 => $2 aprox.
__________________________________________________ _________________________

Alambre de Cobre (! Esto tiene que ser esmaltado)
STORZ S.A (Web: www.storzsa.com.ar )
Av. Triunvirato 5660 - CABA | TEL/FAX. 4541-5301 / 4542-8845 / 4542-1699 / 4543-8712

Ahi podes comprar el cobre por el diametro (com te dije antes, No. XX)
PERO, no creo que vendan 2 metros como minimo (venden creo q 1/4 Kg como minimo, CREO, por ahi te venden los dos metros sin problemas) En caso de no ser asi, quiza podriamos comprarlo todo junto y dividimos lo que necesita cada uno ...me entendes?

Fui a "La Casa del Transformador" deberian cambiar el nombre, porq hay muchas cosas MENOS TOROIDALES, ALAMBRE DE COBRE, ETTC.. .

Suerteeeeeeee!

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg img016_220.jpg (167,5 KB (Kilobytes), 283 visitas)
29/05/2008 #307
Visitante


SMPS Trabajando
Que tal a todos!, aqui les dejo unas fotos de la ultima version de la fuente trabajando para alimentar la clasica potencia de 100W, todo ello montado en un chasis MARBATELL y ya sin problemas de ruidos.
Imágenes Adjuntas
Tipo de Archivo: jpg final_chasis_507.jpg (45,3 KB (Kilobytes), 374 visitas)
Tipo de Archivo: jpg smps__amp_139.jpg (386,8 KB (Kilobytes), 638 visitas)
Tipo de Archivo: jpg mediciones_320.jpg (329,3 KB (Kilobytes), 430 visitas)
Tipo de Archivo: jpg amp_montado_117.jpg (370,3 KB (Kilobytes), 555 visitas)
20/06/2008 #308


hola, soy mariano de capital federal, argentina, y pase por alamtec (la casa del transformador) y hace años que no venden nucleos de ferrita, y recorri casi todos los locales de la calle paraná sin exito, en Liniers segun recuerdo carlos de electronica liniers me dijo que algo tenia, de lo que vendian para radio, y radio oeste tiene algunos modelos chicos de E3 asi que voya ver esta semana.

tengo una duda, por lo mezquinos que son para sacar fotocopia con el tema del toner pienso hacer mi pcb a mano(a la antigua con marcador edding) quisiera saber si con el tema de la alta frecuencia, jode en algo que ponga la etapa de fets al disipador con cables y una placa aparte para control? o sea hacer 2 placas pequeñas y la etapa de potencia y diodos directamente sobre el disipador de calor, para poner 6 irfz44 por rama
20/06/2008 #309

Avatar de ricardodeni

hola , en Elemon podes conseguir unos cuantos nucleos, esta semana llame y tienen por ejemplo el EE42/15 (las tres piezas) a 3 dolares.

http://200.117.251.27/elemon/Default.aspx

esa es la pagina.

saludos.
21/06/2008 #310


si, ya los vi, voy a pedir el etd59 eue esta casi 7 dolares las 3 piezas, y soporta en half bridge a 50khz 1700VA unos 1500w aprox
29/06/2008 #311

Avatar de lalectronico

hola a los amigos del foro! en estos dias me he dedicado a armar esta fuente pero al alimentarla con la bateria la tension de salida es de +/-10vcc y empieza bajar hasta cero, todos los componentesd estan bien, nose q sera. agradezco su ayuda

gracias!: )
30/06/2008 #312
Moderador

Avatar de hazard_1998

amigo lalectronico, si armaste el equema que publico luciperro en el primer post, revisa que en el SG3525 tengas 2,5v en pata 2 y que tambien tengas la misma tension en pata 1, ademas, que pata 8 aumente desde 0v a 5v desde que encendiste la fuente en un lapso no mayor a 10seg.
30/06/2008 #313

Avatar de lalectronico

hola hazard_1998, gracias por tu respuesta, revise lo q tu me dijiste y en la pata 1 y 2 tengo 2.5v y en la pata 8 obtengo una tension de 5v en menos de 10s. pero sigue sin funcionar, desarme el transformador y lo volvi a bobinar y sigue igual.
¿que otro componente hay que revisar?

desde ya gracias
30/06/2008 #314

Avatar de ricardodeni

hola lalectronico , revisa los diodos DZ1 y DZ2 comproba que esten en posicion correcta,si estan invertidos va a producir esa falla
30/06/2008 #315
Moderador

Avatar de hazard_1998

muy buena observacion ricardo, que revise los diodos zener que estan en serie con el led del opto de realimentacion, sino, que pruebe levantando el opto y que deje el pin libre de R4 puesto a masa
30/06/2008 #316

Avatar de lalectronico

gracias por responder!, chequie los diodos zener y estan colocados correctamente y estan en buen estado, con respecto a lo q dijo el amigo hazard probe con dejar r4 libre a masa pero no hubo ningun cambio. Les cuento q despues de un largo rato revisando la fuente, se me me dio por sacar nuevamente el transformador y me di cuenta q el secundario estaba en corto, lo aisle bien lo volvi a bobinar y ahora obtengo +/- 85vcc pero la tension empieza a disminuir lentamente hasta llegar a un valor muy bajo. ya me esta volviendo loco!
haa y queria preguntarles si hay diferencia entre capacitores de ceramica o de poliester, ya que para los cap de bajo valor (0.1, 0.01, 0.001) utilizo de ceramica, capaz q esto influye en el funcionamiento de la fuente o estoy diciendo cualquier cosa?
disculpenme si los molesto mucho!jej
30/06/2008 #317
Visitante


lalectronico dijo:
gracias por responder!, chequie los diodos zener y estan colocados correctamente y estan en buen estado, con respecto a lo q dijo el amigo hazard probe con dejar r4 libre a masa pero no hubo ningun cambio. Les cuento q despues de un largo rato revisando la fuente, se me me dio por sacar nuevamente el transformador y me di cuenta q el secundario estaba en corto, lo aisle bien lo volvi a bobinar y ahora obtengo +/- 85vcc pero la tension empieza a disminuir lentamente hasta llegar a un valor muy bajo. ya me esta volviendo loco!
haa y queria preguntarles si hay diferencia entre capacitores de ceramica o de poliester, ya que para los cap de bajo valor (0.1, 0.01, 0.001) utilizo de ceramica, capaz q esto influye en el funcionamiento de la fuente o estoy diciendo cualquier cosa?
disculpenme si los molesto mucho!jej
Bueno yo te recomendaria que para las pruebas iniciales, no coloques el optoacoplador ni los capacitores de 4700uF/63V todo lo demas debe estar soldado en la tarjeta, lo ideal es que con el osciloscopio y hantes de colocar el transformador, revises en cada una de las compuertas de los fet´s que este presente el pulso, despues de eso coloca el transformador y mide la tension; que por ningun motivo debe desender, con el numero de espiras que marque en el esquematico, la tension de salida con 12V de fuente debe estar alrededor de los 120 a 130VDC, una vez que tengas esta medicion, coloca el optoacoplador y los capacitores, y ajusta el trimpot de 10K a una resistencia de 3.5K, con esto la tension debe estar por debajo de los 120VDC y ya la ajustaras a la que necesites. De preferencia hay que utilizar una bateria para alimentar la fuente y colocar un fusible de 5 Amperes de los de vidrio para las pruebas, ya que este bien la fuente y en correcto funcionamiento lo cambias por uno de los tipo automotriz; otra cosa que se me olvida es si el nucleo de ferrita para el transformador que utilizas es del tipo de material adecuado?, no vallas a meter de los amarillos de fuentes de PC, los amarillos los puedes utilizar para las bobinas L2A y L2B.

Saludos.
30/06/2008 #318

Avatar de lalectronico

hola luciperro! testie la fuente tal y como dijiste pero para no sacar el transformador desolde las resistencias que estan sobre el gate del mosfet y si llega el pulso, el transformador q utilizo es uno de fuente de pc tipo etd y en el secundario tengo 20+20 vueltas. Pero cuando a la fuente la conecto a la bateria llega a 170vcc y comienza a bajar la tension y al querer ajustarle el trimpod no varia en nada la tensiion, y los mosfet calientan muy poco.
otra cosa, si saco el opto dejo esa parte del circuito abierto o conecto la resist. de 1k a masa como dijo el amigo hazard?

edit...
probe nuevamente la fuente y me di cuente q la bateria tenia 14.5v (utilizaba dos baterias, una de 12v y otra de 6 porque si utilizaba la de 12 sola la tension bajaba a 6.5v)razon por la cual a la salida obtenia una tensión muy alta, ahora la probe con una sola bateria (la de 12v) y y llego a una tension de +/-50v, pero igual la tension de salida iva disminuyendo de a poco, medi la tension en la bateria, y esta tambien bajaba de apoco la tension
¿sera esta la causa de la disminucion d la tension en la salida?
30/06/2008 #319
Visitante


lalectronico dijo:
hola luciperro! testie la fuente tal y como dijiste pero para no sacar el transformador desolde las resistencias que estan sobre el gate del mosfet y si llega el pulso, el transformador q utilizo es uno de fuente de pc tipo etd y en el secundario tengo 20+20 vueltas. Pero cuando a la fuente la conecto a la bateria llega a 170vcc y comienza a bajar la tension y al querer ajustarle el trimpod no varia en nada la tensiion, y los mosfet calientan muy poco.
otra cosa, si saco el opto dejo esa parte del circuito abierto o conecto la resist. de 1k a masa como dijo el amigo hazard?

edit...
probe nuevamente la fuente y me di cuente q la bateria tenia 14.5v (utilizaba dos baterias, una de 12v y otra de 6 porque si utilizaba la de 12 sola la tension bajaba a 6.5v)razon por la cual a la salida obtenia una tensión muy alta, ahora la probe con una sola bateria (la de 12v) y y llego a una tension de +/-50v, pero igual la tension de salida iva disminuyendo de a poco, medi la tension en la bateria, y esta tambien bajaba de apoco la tension
¿sera esta la causa de la disminucion d la tension en la salida?
Prueba con una bateria cargada o nueva, con eso que mencionas el problema puede completamente de la bateria.

Saludos.
30/06/2008 #320

Avatar de zopilote

Podrias comentar las caracteristicas de la bateria, como cuantos amperios hora tiene. Que tiempo de uso tiene, si es bateria seca o las normales de uso automotriz o pequeñas como para moto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.