Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/05/2009 #421
Moderador

Avatar de hazard_1998

Al es el factor de autoinductancia, esta dado en nH y es la inductancia que representa una espira en dicho nucleo, como la relacion de inductancias es el cuadrado de la relacion de espiras, para calcular L se hace Al x N^2

el µe es la permeabilidad efectiva, y depende de la temperatura del nucleo y la densidad de flujo. el valor es N veces la permeabilidad del vacio.
25/06/2009 #422


rampa dijo:
Alguien tendra por ahi algun buen manual de como construir un transformador toroidal? no encuentro mucha información CLARA al respecto.

Ya que estamos les consulto:
Para construir el transformador de la pagina uno deberia hacer lo siguiente?:

Primario: dejo 3cm de cobre N17 doy 4 vueltas y dejo 3 cm y repito el proceso, me quedarian 4 puntas las cuales las 2 centrales son los tap.
Secundario: dejo 3cm de cobre N17 doy 22 vueltas y dejo 3 cm y repito el proceso, me quedarian 4 puntas las 2 centrales serian los 2 tap.

Es correcto esto? cualquier ayuda se acepta.

Gracias.
Hola yo tengo una duda similar a la de rampa, entiendo lo de las vueltas, lo que no entiendo es como bobinarlo fisicamente respetando la fase, osea yo bobino el transformador en una forma, y me parece que esta cruzada la fase, ya que en vacio anda y con carga por mas minima, se pone en corto los mosfet, será por eso?

Gracias, ya subire fotos del elevador DC/DC
25/06/2009 #423

Avatar de naldonahuel

Hola gente!

Bueno .. les comento que terminé la fuente , pero con algunos problemitas que espero , me puedan ayudar a solucionar.
En primer lugar desconecté(pero todabía no retiré de la placa) uno de los dos transformadores que en un momento pense poner en paralelo; quedando asi uno solo .

El mayor problema que tengo es que no logro regular la tensión de salida , la cual es de 80 vcc +/- , y se quema el preset y la resistencia de 1 k que está entre -vcc y la pata 2 del octoacoplado .
Lo que paso en primer momento es que me quedo invertido en la placa el + y el - (seguramente error mio al conectar los mur) ¿Puede ser que por esto se hayan quemado los zener y/o el octoacoplado?
Quiero aclarar que cuando me di cuenta que estaba alrevez +vcc y -vcc inmediatamente invertí la hubicación de los zener y la resistencia..
Tambien aclaro que no conseguí 1n4753 y en su lugar puse 1n4752, tambien no consegui los mur 1520 y en su lugar puse mur1650 (que son diodos dobles pero tambien de alta velocidad) uniendoles las patas 1 y 3 .
Y los capasitores de 4700 uf de 63 v que estan a la salida uno de los dos es de 50v y el otro si, es de 63v .. espero que me puedan dar una mano con esto..
Desde ya muchas gracias..

Adjunto fotos y el pcb




[/url]
Archivos Adjuntos
Tipo de Archivo: pcb impreso_fuente_50_volts__aprobada_25_05_2009_212.pcb (22,2 KB (Kilobytes), 381 visitas)
25/06/2009 #424


Hola naldonahuel, mira puede ser que tengas una tensión muy alta de salida y por ello te queme el Opto, recorda que el opto es un diodo led del lado de la salida de la fuente, por lo que si no esta correctamente polarizado y controlada la corriente lo quemas de seguro, fijate la relación de espiras que le diste al transformador....

Veo que somos 2 ya que estamos renegando con esta SMPS, bueno yo con otro diseño, pero en definitiva es la misma base.....
Por los diodos zener, poner uno u otro ahi creo que no estuvo bien, ya que no es lo mismo 36V que 33V o menos, ese puede ser una causa, ni hablar si estaba al reves....

Por el tema de los MUR, esta bien el cambio, pero yo prefiero los Schotky, por ello uso el MBR2045, con excelente resultados, ni se entera, son dobles, pero de todas formas su solución es correcta.

Con los capacitores de salida, esta bien, y es de acuerdo al uso, si es para audio, se prefiere buen filtrado, si es uso general, como lamparas u otra carga que no se vea afectada por ruido, estaría bien, según experiencia.....

Lo de los transformadores en paralelo, es una solución Optima? o se le ocurrió para poder sacar mayor potencia?

fijese que yo postie la fuente que arme: http://www.forosdeelectronica.com/po...46.html#211446 alli podra ver la placa como me quedo y el diagrama.

Saludos y cualquier cosa nos ayudamos,

Desde Córdoba Capital, Sebastian
26/06/2009 #425
Visitante


microsistel dijo:
rampa dijo:
Alguien tendra por ahi algun buen manual de como construir un transformador toroidal? no encuentro mucha información CLARA al respecto.

Ya que estamos les consulto:
Para construir el transformador de la pagina uno deberia hacer lo siguiente?:

Primario: dejo 3cm de cobre N17 doy 4 vueltas y dejo 3 cm y repito el proceso, me quedarian 4 puntas las cuales las 2 centrales son los tap.
Secundario: dejo 3cm de cobre N17 doy 22 vueltas y dejo 3 cm y repito el proceso, me quedarian 4 puntas las 2 centrales serian los 2 tap.

Es correcto esto? cualquier ayuda se acepta.

Gracias.
Hola yo tengo una duda similar a la de rampa, entiendo lo de las vueltas, lo que no entiendo es como bobinarlo fisicamente respetando la fase, osea yo bobino el transformador en una forma, y me parece que esta cruzada la fase, ya que en vacio anda y con carga por mas minima, se pone en corto los mosfet, será por eso?

Gracias, ya subire fotos del elevador DC/DC
En la pagina 26 de este Post, propongo una forma de bobinar un toroide, esta forma es la que me ha resultado satisfactoriamente. Respecto a el problema que tienes con la fase, puede ser que este bien bobinado tu transformador, pero estes colocando en mala posicion las puntas y esto te genere ese "corto".

Saludos.
26/06/2009 #426


Estimado Luciperro, Muchas Gracias por la respuesta, ya solucione lo del corto, estaba bobinando en contrafase las espiras, anoche logre hacerlo funcionar, pero no logor sacarle mas de 100 mugrosos Vatios, osea en 24V no mas de 4A, de lo que estoy lejos del objetivo de los 20A...... Pero de acuerdo a Hazard_1998, el nucleo toroidal es chico, 36mm externo, y a su vez el material no es apropiado para conversion de potencia..... por lo que siguire probando con nucleos EE que son los que tengo disponibles..... pero los chino usan toroidales y le sacan buen jugo en las potencias, como hacen, y si desarmas una, es re crota, no respetan siquiera el alambre de litz, no se fijaron? asi y todo andan.....
Yo "solamente deseo" sacarle 20A en 24V, podré........

Logré conseguir una casa en Córdoba que venden flejes de cobre puro, espero puesa hacer algo, rendirá mejor un transformador hecho con fleje... nunca lo hize, deberé jugar un poco..

Saludos y Mil Gracias a todos....
27/06/2009 #427

Avatar de naldonahuel

ola muchachos ! les comento que solucione el problema , era el transistor optoacoplado nada mas, ya lo prove y la tensión se puede regular de +/- 45 a +/- 80 ¡espectcular!
Lo unico que me queda por provar es la potencia que entrega para ver si me hace falta colocar otro transformador con el primario en paralelo y el secundario en serie como me habían comentado ... lo que necesito que me confirmen es si como esta en el dibujo esta bien ... desde ya muchas gracias!

Luciperro Sos Un Groso!

Muchas gracias!

28/06/2009 #428
Visitante


naldonahuel dijo:
ola muchachos ! les comento que solucione el problema , era el transistor optoacoplado nada mas, ya lo prove y la tensión se puede regular de +/- 45 a +/- 80 ¡espectcular!
Lo unico que me queda por provar es la potencia que entrega para ver si me hace falta colocar otro transformador con el primario en paralelo y el secundario en serie como me habían comentado ... lo que necesito que me confirmen es si como esta en el dibujo esta bien ... desde ya muchas gracias!

Luciperro Sos Un Groso!

Muchas gracias!

La configuracion que propones, en teoria es correcta; seria cuestion de ponerla en funcionamiento y ver que resultados obtienes.

Saludos.
15/07/2009 #429


adrian_escolar dijo:
Hola a todos, estoy armando la fuente y encontre que en el esquematico hay un capacitor que va conectado a la pata 8 del sg3525 que es de 47 micro por 25 v y en la ubicacion de componentes aparece uno de 100 micro por 25 v.
¿cual es el que corresponde?

Despues les cuento como me fue

SALUDOS!
Estimado Amigo, ese capacitor no es critico, es del Soft-Start, osea, al alimentar al circuito, éste capacitor se va cargando, con un tiempo determinado por su capacidad, hasta que supera cierto nivel de tensión, en dónde luego de ese tiempo de retardo a la salida comienzan los pulsos de conmutación. Osea te recomiendo que coloques el de 47µF, que es optimo, si no se te va mucho tiempo y no creo que sea necesario tanto, incluso con menos... para esta aplicación.

Espero te haya servido la explicación, y a su vez te recomiendo que veas la Hoja de datos del Integrado, eso te ayudará mucho a comprender algunas cosas.

Saludos desde Córdoba Capital
15/07/2009 #430

Avatar de RaFFa

hola, queria resolver una duda que tengo....resulta que hice dicha fuente conmutada (V1.5) y funciona bien....con eso me refiero a que no he tenido problemas en cuanto al transformador,mosfets,oscilador o rectificacion final.....pero me encontre con un problema que no viene a ser muy grande...pero solo le falta eso para que la fuente sea perfecta y es que la fuente solo regula de 47 a 50v por rama y aunque mi amplificador va a trabajar perfectamente en esos voltajes me gustaria poder resolver ese problema por si en un futuro decido poner un amplificador mas grande......desde ya gracias. Un saludo


Pd:Aclaro de antemano que he revisado todo la parte del secundario de la fuente....y antes de ponerme a hacer este mensaje he leido los posts anteriores para ver si alguien se habia topado con algo parecido pero no.
17/07/2009 #431

Avatar de naldonahuel

Hola muchachos! no saben lo que me paso!.. (antes que nada les recuerdo que la fuente me había andado de diez) se me cayó al piso la fuente y no me anduvo mas! .. y no se donde esta el problema .. lo que me hace es que me entrega +/- 33 v y no puedo regular la tensión con el preset , si le saco el octoacoplado la tensión se dispara a +/-80 v (yo necesito regularla a +/- 50v) aprox.. ya he probado el preset , los zeneer , las resistencias , el led del octoacoplado , continuidad en las pistas y todo aparenta estar bien... y no se donde puedo tener el problema..

Me podrán dar una mano con esto?

Desde ya mil gracias nuevamente...
17/07/2009 #432

Avatar de unleased!

Retoca las soldaduras, seguro que con el golpe alguna quedó resentida y por eso hace cosas raras, sobre todo los mosfet, el transformador, los condensadores mas grandes y el SG3525.

En la parte del secundario, después del puente rectificador hay dos bobinas marcadas en el esquemático como L2A y L2B. Revisalas que no estén dañadas o rota la ferrita. También mira el estado del núcleo.

Prueba también a colocar una bombilla de las normales que funcione a 220V o 110V (la que dispongas) como carga y mira si regula.

Saludos.
18/07/2009 #433

Avatar de naldonahuel

Hola.. bueno .. les comento lo que hice .. retoqué las soldaduras , controle el transformador y las bobinas y aparentemente esta todo bien.. pero probé con una lámpara de 75w 220v y se quemo el fusible de 30 A de la alimentación a la fuente! , cosa que ya había probado y lo encendía bien sin variar la tensión.. la verdad que ya no se que hacer..

En el octoacoplado.. la tención que llega entre las patas 1 y 2 tiene que variar moviendo el preset? entre que valores ? el valor que me da a mi es fijo ..

La tensión de salida sin el optoacoplado entre punta y punta es de 136v y con el optoacoplado es de 66v

Las pruebas las estoy realizando con una batería de coche nueva de 65A ..

Desde ya mil gracias por las respuestas
18/07/2009 #434

Avatar de RaFFa

naldonahuel dijo:
Hola.. bueno .. les comento lo que hice .. retoqué las soldaduras , controle el transformador y las bobinas y aparentemente esta todo bien.. pero probé con una lámpara de 75w 220v y se quemo el fusible de 30 A de la alimentación a la fuente! , cosa que ya había probado y lo encendía bien sin variar la tensión.. la verdad que ya no se que hacer..

En el octoacoplado.. la tención que llega entre las patas 1 y 2 tiene que variar moviendo el preset? entre que valores ? el valor que me da a mi es fijo ..

La tensión de salida sin el optoacoplado entre punta y punta es de 136v y con el optoacoplado es de 66v

Las pruebas las estoy realizando con una batería de coche nueva de 65A ..

Desde ya mil gracias por las respuestas
Hola amigo.....la tension en el diodo led del optoacoplador tiene que variar de 0 a 1.5v,y la tension entre la union colector-emisor del transistor optoacoplado tiene que variar entre 2.5 y 0v. si dices que la tension en el diodo led del opto siempre esta estable... te recomendaria que midieses el opto al completo y si aun asi esta bien....te recomendaria que consiguieses un par de zeners de 36v para sustituirlos por los tuyos.Un saludo..


Pd: ya solucione el problema de la realimentacion que dije que tenia anteriormente, era el diodo led del opto que tenia una fuga pequeñisima que solo podia medir con el polimetro en la posicion de 2MΩ....Ahora regula desde +-8V hasta todo lo que da que en este caso es +-64V
21/07/2009 #435

Avatar de osk_rin

hola!
que tal como les va?

desde hace un tiempo me inquietaban este tipo de fuentes, pero la verdad
no se demasiado de electrónica, no me e animado a armar una de estas lindas fuentes

el punto es que navegando por Internet me encontré una que se ve muy sencilla pero
en la pagina no encontré ningún esquemático de ella solo esta foto.

la verdad que se ve muy sencilla la fuente, y tiene estas características:
DC-DC SMPS 13.8VDC/+35VDC/-35VDC.

aquí esta la foto que encontré



alguien tiene algún esquemático, o pcb de una fuente tan sencilla como esta le agradecería mucho.



saludos.
27/07/2009 #437


Gente!, como estan?

A ver si comprendí todo lo referido a transformador:

T1: el FE4518162 (de elemon) diametro: 58mm ext, 40mm int. U otro nucleo de diametro: 50mm int., 60mm ext
Primario: 4+4 de 1.15 mm (8 alambres)
Secundario: 22+22 de 0.64mm (12 alambres), se puede hacer del mismo diametro que el primario (1.15mm), haciendolo tambien de 8 alambres???

L1: el FE4518152 diametro: 36mm ext, 23mm int. 4 alambres, de 1.15mm, 6 vueltas
L2A, L2B: el FE4518145 diametro: 25mm ext, 15mm int. 1 alambre, de 1.45mm, 35 vueltas

Es correcto esto?


Cuanto les salio armarla, con los precios de este momento ?

Gracias!

Saludos
31/07/2009 #438


Bueno, buenas noches a todos, despues de leerme las 30paginitas de esta fuente, que gracias a dios tenemos a Luciperro, me he encontrado con dos nucleos de ferrita de una fuentes de pc viejas, y un toroide de aproximadamente 3.8cm de diametro exterior y unos 2cm de diametro interior, bueno les cuento, cuanto quise desarmar los trasformadores los empeze a cortar por enmedio, y en uno le corto la laminita que algunos usaron, del coraje fui al baño, y cuando regrese mi hermanita la habia tirado :x , y lo rompio, me dispuse a abrir el otro pero tambien me chingue la laminita, igual estaba viendo aplicandoles calor con una pistola, para ver si se derrite, algunas sugerencias para abrirlo?, mañana mismo voy por un toroide mas grande que el que encontre, para empezar a armarlo, otra duda solo consigo SG3524N, en vez del SG3525AN, que se requiere pero por lo que le eche el vistazo al datasheet, ami me parecen casi indenticos solo varian segun yo, por el voltaje y la frecuencia, pero ustedes que opinan?, bueno es todo les dejo las fotos.
Imágenes Adjuntas
Tipo de Archivo: jpg trafo_despues_de_estar_en_manos_de_mi_hermanita_195.jpg (168,0 KB (Kilobytes), 488 visitas)
Tipo de Archivo: jpg trafo_con_la_lamina_cortada_125.jpg (170,0 KB (Kilobytes), 458 visitas)
Tipo de Archivo: jpg trafos__toroide_243.jpg (169,3 KB (Kilobytes), 468 visitas)
Tipo de Archivo: jpg trafos_419.jpg (164,7 KB (Kilobytes), 424 visitas)
03/08/2009 #439

Avatar de nuk

hola a todos tengo una pregunta..? no se si luciperro haya publicado esta fuente

alguien tiene idea de como es el esquematico y el pcb gracias,de antemano. ♫nuk♫
pod cualquier información
12/08/2009 #440

Avatar de Rock-R

Acabo de terminar (eso creo) definitivamente el apmplificador que ya he vendido..faltaba el filtro pasa bajos
una pequeña muestra:
YouTube - SMPS + 130W (terminado)
vean las variaciones de tension cuando hace los bajos(a los 2.55m del video) ,
¿Es normal? (es algo que no me quedo muy claro)...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.