Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/05/2011 #561


hola que tal estoy a puto de empezar el armado de la fuente pero tengo varias dudas necesito que la fuente entre un voltaje de +/-42 V y 10 amper para el amplificador hi-fi de 200 w con una carga de 4 ohm
leyendo todo el post entendi que cambiando el calibre del alambre y el aumento de mosfet lograban aumentar la potencia de sus fuentes y es lo que pienso hacer estaba pensando en poner 12 alambres del Nº 17 en el secundario y poner 5 mosfet por lado osea 10 en total creen que con este cambio logre obtener lo que deseo o que me recomiendan

y sobre como tengo que que enbobinar el transformador me recomendaron aislarlo con un papel especial y barniz en cada devanado pero esto lo hacen para nucleos con laminas EI mi pregunta es si esto sirve para el nucleo de ferrita tipo E encontradas

espero su ayuda hasta luego
11/05/2011 #562

Avatar de djwash

electronicjohndeacon dijo: Ver Mensaje
hola que tal estoy a puto de empezar el armado de la fuente pero tengo varias dudas necesito que la fuente entre un voltaje de +/-42 V y 10 amper para el amplificador hi-fi de 200 w con una carga de 4 ohm
leyendo todo el post entendi que cambiando el calibre del alambre y el aumento de mosfet lograban aumentar la potencia de sus fuentes y es lo que pienso hacer estaba pensando en poner 12 alambres del Nº 17 en el secundario y poner 5 mosfet por lado osea 10 en total creen que con este cambio logre obtener lo que deseo o que me recomiendan

y sobre como tengo que que enbobinar el transformador me recomendaron aislarlo con un papel especial y barniz en cada devanado pero esto lo hacen para nucleos con laminas EI mi pregunta es si esto sirve para el nucleo de ferrita tipo E encontradas

espero su ayuda hasta luego
Hola, trata de usar nucleo toroidal, para ese y tambien para los nucleos de ferrite tipo EI, podes usar cinta de teflon de la que se usa en plomeria...

Podes aumentar el calibre un poco, fijate la fuente que arme mas atras, tiene un nucleo de Flyback de tv, no aumente el calibre de cobre ni la cantidad de mosfets y con ese ampli conectado no tiene caidas de tension y tira sus 200W, el unico problem que tuve con ese ampli y esta fuente, fue que al conectarle dos placas del ampli en el mismo chasis, parecia una radio mal sintonizada, tiraba potencia, pero a bajo volumen tiraba unos chiflidos muy chistosos... Decidi no rabiar y poner dos ampli clase AB, pero ojo que con un (1) solo ampli anda bien...
11/05/2011 #563


hola djwash gracias otra vez por responder de nuevo pero que puede pasar si cambio el calibre solo en el secundario quiero decir que respetaria las vueltas y el calibre del primario al igual que los paralelos de ambos devanados o tendre que modificar tambien en el primario ? y tambien el aumento de mosfet

y sobre os foco de 48 w que recomendaste estos de alterna o directa

gracias otra vez hasta luego
12/05/2011 #564

Avatar de djwash

En el secundario no vas a tener mas potencia de la que pueden entregar los mosfet en conjunto con el primario, por mas que agrandes su calibre.

Puedes aumentar un poco el calibre de ambos sin cambiar los mosfet, pero solo un poco sin exagerar, digamos que la cadena es tan fuerte como el eslabón mas débil. Lo que no debes es cambiar las vueltas (espiras)

Lo del foco, se usa para pruebas en serie con la fuente (alimentacion 12V) un foco de auto, de 21W 12V. Si hay algo mal el foco prendera al maximo, si todo esta bien, en el instante que conectes la alimentacion el foco prendera y luego quedara casi apagado (o apagado), se encenderan los leds de la fuente y deberas proceder a medir la tension de salida.

Todo eso con la fuente sin carga (la fuente sola sin el ampli).

Cuando las tensiones den OK, conectas el ampli y pruebas a bajo volumen con la lampara en serie, notaras que la lampara prende con los golpes de la musica, lo dejas andando un buen rato y revisas que no haya calentamiento y cosas raras.

Despues colocas una lampara dicroica o similar de 50W 12V y repites la misma prueba con un poco mas de volumen.

Si da todo bien, sacas la lampara en serie y conectas la fuente directo a los 12V.

Recomiendo no usar una fuente de mas de 5-7A, para la prueba final, si no hay nada raro directo a los 12V, prueba con una fuente de mas Amperes o con una bateria de auto, subiendo de a poco el volumen, y teniendo cuidado que no caliente nada.

Si pasa algo raro avisas...
11/12/2011 #565

Avatar de djwash

La potencia que maneja y la calidad del circuito correctamente armado es superior a muchas potencias comerciales (SMPS + Amplificador en el mismo gabinete= Potencia de auto), es decir que a esta fuente le puedes conectar un amplificador (en el foro hay varios) y obtendras un resultado superior a muchas potencias de auto comerciales de cualquier marca, y en la mayoria de los casos te saldra mas barato.

Estimo que al dia de hoy te podes gastar unos AR$150 pesos, sin contar los disipadores, realmente muy barato, a eso le sumaras el amplificador que elijar conectarle.
24/01/2012 #566


hola como están ? yo arme esta fuente Fuente SMPS (Switching Mode Power Supply) 12VDC el problema que tengo es que no puedo hacer que baje de los 42v +- y la mas alta es de 80v +- el trafo es una E de ferrite en el primario tiene 5 + 5 vueltas y en el secundario tiene 10+10 ya no se cuantas vueltas sacarle para tener 30v+- espero me puedan dar una mano , muchas gracias
25/01/2012 #567


leonardojavier dijo: Ver Mensaje
hola como están ? yo arme esta fuente Fuente SMPS (Switching Mode Power Supply) 12VDC el problema que tengo es que no puedo hacer que baje de los 42v +- y la mas alta es de 80v +- el trafo es una E de ferrite en el primario tiene 5 + 5 vueltas y en el secundario tiene 10+10 ya no se cuantas vueltas sacarle para tener 30v+- espero me puedan dar una mano , muchas gracias
Que haces leonardo!!!,te consulto algo ya que te armastes la fuente,yo tengo muchas ganas de armarme una,es mas me baje un par de circuitos con pcbs y todo,pero pasa que no entiendo mucho del tema a pesar de ser tecnico,mi problema es que me trabo en la eleccion del trafo de ferrite,no se cual ponerle,ni tampoco cuantas vueltas y que tipo de alambre corresponde,sirven esos trafos que tienen los televisores o monitores de 14" o17" de computadoras porque tengo un par,tengo uno a mano que mide 3cms de alto por 2,5cms de ancho,y tiene una sinta amarilla que dice 178jadhs-82,me podes da una mano?,que pasa si en vez de ponerle ese trafo le pongo uno que tengo de otra fuente que es de una fotocopiadora que es el triple mas grande,parece un trafo de 12volt 5 amper convencional,un saludo y muchas gracias,Luis
25/01/2012 #568


obregon dijo: Ver Mensaje
Que haces leonardo!!!,te consulto algo ya que te armastes la fuente,yo tengo muchas ganas de armarme una,es mas me baje un par de circuitos con pcbs y todo,pero pasa que no entiendo mucho del tema a pesar de ser tecnico,mi problema es que me trabo en la eleccion del trafo de ferrite,no se cual ponerle,ni tampoco cuantas vueltas y que tipo de alambre corresponde,sirven esos trafos que tienen los televisores o monitores de 14" o17" de computadoras porque tengo un par,tengo uno a mano que mide 3cms de alto por 2,5cms de ancho,y tiene una sinta amarilla que dice 178jadhs-82,me podes da una mano?,que pasa si en vez de ponerle ese trafo le pongo uno que tengo de otra fuente que es de una fotocopiadora que es el triple mas grande,parece un trafo de 12volt 5 amper convencional,un saludo y muchas gracias,Luis
hola obregon !!! que tal ? mira no tengo mucha experiencia en trafos el que arme yo tiene alambre de 0,8mm que saque de un motor de secarropas de esos que son con dos bobinas , como es medio fino utilice dos alambres en paralelo para que sea un calibre mas grande , enrolle 5+5 vueltas osea agarro un extremo bobino 5 vueltas centro desde el centro bobino otras 5 vueltas al otro extremo y para el secundario utilice el mismo alambre de 0,8mm tambien en paralelo y lo hice de 10+10 vueltas el trafo tiene que ser si o si de ferrita en la foto se ve el trafo que utilice espero te sirva de algo . eso si si alguien me puede ayudar a bajar el voltaje se lo agradezco mucho !!
Imágenes Adjuntas
Tipo de Archivo: jpg 25-01-12_2310.jpg (58,2 KB (Kilobytes), 233 visitas)
Tipo de Archivo: jpg 25-01-12_2312.jpg (73,1 KB (Kilobytes), 180 visitas)
Tipo de Archivo: jpg 25-01-12_2311.jpg (60,5 KB (Kilobytes), 182 visitas)
26/01/2012 #569


leonardojavier dijo: Ver Mensaje
hola obregon !!! que tal ? mira no tengo mucha experiencia en trafos el que arme yo tiene alambre de 0,8mm que saque de un motor de secarropas de esos que son con dos bobinas , como es medio fino utilice dos alambres en paralelo para que sea un calibre mas grande , enrolle 5+5 vueltas osea agarro un extremo bobino 5 vueltas centro desde el centro bobino otras 5 vueltas al otro extremo y para el secundario utilice el mismo alambre de 0,8mm tambien en paralelo y lo hice de 10+10 vueltas el trafo tiene que ser si o si de ferrita en la foto se ve el trafo que utilice espero te sirva de algo . eso si si alguien me puede ayudar a bajar el voltaje se lo agradezco mucho !!
Que haces leo,los demas quieren tener mas tension para amplificadores mas potentes y vos que la tenes se la queres bajar!!!! ja,ja.Bueno con respecto a lo tuyo de querer bajarle la tension a tu fuente,no se de donde sacastes ese circuito pero fijate si no tiene un preset de ajuste de tension,casi todas lo traen al lado del zener de 75 volt,si no lo trae cambiale el zener por uno de menos voltaje y listo,y fijate,yo creo que con eso lo tendrias solucionado.
28/01/2012 #570


leonardojavier dijo: Ver Mensaje
jajaa es asi, necesito bajar la tension a 30v es para este almpli que es de 100+100 watt que lo saque de esta pagina http://construyasuvideorockola.com/proyect_amp_200w.php y trabaja con 30v+- ., con el tema del preset lleva uno de 10k en conjunto con dos diodos zener de 30v en serie y un optoacoplador 4n35 , no se porque calientan mucho los zener de 30v y son de 1watt cada uno , el plano lo saque de este post pero en la primer pagina , las fotos de mi fuente son la que estan aca arriba voy a tratar de que salgan con mejor definicion ya que las saque con mi mot v3, espero su ayuda y tambien que les alla gustado el amplificador gracias!!
Hola leo,por que los zener estan en serie?que toma gnd de la union de los 2?.Ahora no entiendo si los zener son de 30v,porque tenes 80v??????? y aparte calientan,calientan con carga o sin carga?.Vos tomas la tension en los zener y te marca 80v,fijate que puede ser por falta de masa o gnd,fijate que tension tenes a la salida del trafo,ya se que es de alta frecuencia,pero igual se puede medir con el tester?sino medi despues del puente de diodos,esta interesante tu problema!!!!Ahi en esa pagina de contruya su video rocola hay uno de 400watts,lo vistes?.Te mando un saludo
28/01/2012 #571


hola que tal ? gracias djwash ya alimente el amplificador con +-45vcd eso anda barbaro el problema que sigo teniendo es que calientan los 2 zener de 30v que van en serie , ahora en la imagen se va a poder apreciar los diodos que menciono en un circulo rojo , calientan tanto que tengo miedo que se pongan en corto , en cuanto al amplificador fue el unico que encontré de 100+100 watt con control de tonos , quisiera saber cual fue el que usaste para mas adelante poder hacerlo ,muchas gracias a todos por ayudarme en mi proyecto
Imágenes Adjuntas
Tipo de Archivo: jpg fuente.JPG (139,7 KB (Kilobytes), 135 visitas)
29/01/2012 #572

Avatar de djwash

Depende que tanto calienten, no me acuerdo si calentaban los de la fuente que arme, pero hay componentes que trabajan a cierta temperatura sin problemas, pero si los tocas te quemas...

Yo cambie la resistencia de 1K en serie con los zener por una mas grande, de 2 o 3 K, no era por que se calentaban, era por otra cosa pero no me acuerdo por que.

Unos mensajes mas atras esta la que arme yo: Fuente SMPS (Switching Mode Power Supply) 12VDC


Y el ampli que arme fue este que justo tiene un link a esta fuente: Diagramas amplificadores

Saludos.
29/01/2012 #573

Avatar de Gudino Roberto duberlin

Hola Amigo, cual es la potencia de diodos zener que utilizas?
29/01/2012 #574


hola Roberto , los diodos que utilice son de 30v x 1watt
29/01/2012 #575

Avatar de Gudino Roberto duberlin

Bien si la temperatura realmente es preocupante. Pues utiliza mayor cantidad de diodos zener en serie manteniendo el valor establecido. Con esto mejoras el area de disipacion.
Por ejem. si utilizas 2 diodos en serie de 30V, puedes usar 4 diodos de 15V. etc.
29/01/2012 #576
Moderador

Avatar de Tacatomon

La otra es conseguir diodos Zener de 3W o 5W. No deberían tener problemas en conseguirlos...

1N5333 Series

http://www.onsemi.com/pub_link/Collateral/1N5333B-D.PDF
03/02/2012 #577


leonardojavier dijo: Ver Mensaje
hola Roberto , los diodos que utilice son de 30v x 1watt
Hola Leonardojavier. Respecto a los diodos no deberias tener ese problema, to ensamble la fuente y mis diodos apenas y se tibian; por otro lado la relacion de vueltas de tu transformador no corresponde a la tension tan elevada que estas obteniendo a la salida de tu fuente, con una tension de 12V de entrada y 5+5 espiras en el primario y 10+10 en el secudario, por mucho deberias tener alrededor de +-24VDC, recomendaria que revisaras el bobinado del transformador y como prueba retires el optoacoplador retires los capacitores de la salida de la fuente y coloques 4 capacitores de 470uF/200V dos por cada rama de tension y midas que tension te entrega, los capacitores de ese valor y tension son por seguridad, ya que si tienes +-80VDC a la salida te pueden explotar los que tienes puestos. Revisa la fuente y nos comentas los resultados.

Mi SMPS



Un saludo.
04/02/2012 #578


hola buenas.
estoy haciendo esta fuente (la del primer post), pero con unos cambios. yo quiero que esta fuente me pueda funcionar a 220v o a 12, dependiendo de de la entrada que le conecte, ya le pondria reles:
lo que he visto es que tendria que poner un transformador de 12v con un puente de diodos y rectificador para alimentar el circuito oscilador, al transformador principal le pondria 2 bobinados primarios con un secundario (ya probaría la relación de vueltas) y el condensador que va al transformador de 4700uF/25v, lo tendria que cambiar por uno de 300 o 350v, para que me aguante los 220v rectificados. corregidme si me equivoco.
la duda es:
1 - ¿podria ser de menos capaciadad el condensador? ya que son bastante grandes con esas condiciones.
2 - ¿tener un devanado en el transformador sin uso podria traer consecuencias? ¿se sobrecalentaría?
3 - ¿habría que hacer algun otro cambio??
4 - ¿podria funcionar el circuito a 300 o 400khz? o seria demasiado rapido para los transistores.
gracias de antemano.
si consigo armarlo subiré fotos
03/03/2012 #579


Hola amigos del foro. tengo un problema que me tiene sacando conclusiones erradas, he armado la fuente escuchando sus comentarios, y la verdad que funciona muy bien, pero mi problema me tiene muy desconcertado, quisiera que me ayudaran,

mi problema es que cuando hago que la fuente trabaje consumiendo por encime de los 2A los capasitores de entrada calientan tanto que a los 15 min se inflan. la verdad no se como solucionarlo.



desde ya muchas gracias amigos
03/03/2012 #580

Avatar de zopilote

Deben estar mal polarizados, o tienen un defecto de fabrica.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.