Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/11/2010 #221

Avatar de canibalismo

madness19 dijo: Ver Mensaje
Hola Canibalismo gracias por contestar a mis preguntas te comento que empece a hacer el voltimetro con el reveplac, pero me tope conque el ICL7107 llega hasta el lunes y luego al imprimir el pdf de reveplac creo que no salio del tamaño correcto porque los zocalos no entran, ni modo tengo que ponerle unos cablesillos cortos para poder meterlo en la placa y luego como la hice para con el metodo de planchado pues no me ayudo del todo, entonces hiciste otro diseño tu?? yo pensaba hacerlo y por la alimentación igual pienso usar un 78 y 7905 jejeje, como es que usas los displays por separado?? estaba pensando en terminar el que ya tengo en la placa, pero la verdad no me gusto como quedo, se pegaron algunas pistas y tuve que cortar y cortar, sera que si lo hago en livewire me saldra? digo de todas maneras son los mismo componentes, cierto? que opinas? supongo pusiste unos interruptores o un dip switch para escoger los rangos de tensión. si me puedes pasar tu circuito seria genial, lo espero jejej sale un saludo.

Gracias.
Hola de nuevo madness19, te comento que el pcb lo hice todo a mano ya que se me rompio la impresora(pedazo de porqueria:enfadado:jeje) asi que lo hice como en la vieja escuela. En cuanto a los displays como son los chiquitos(1cm) tuve que cablearlo todo a eso me referia con lo de separado. No he probado realizandolo en livewire los componentes no cambian es solo diseño. Como bien supusistes tengo una perilla parecida a la de los testers para cambiar de rango y punto decimal..Bueno en fin te adjunto mi circuito que es engorroso pero seguro que funciona ya que me base en la configuracion del frabricante. El circuito esta en la pagina 8 comentario #156. Revisalo y luego me consultas tus dudillas. Un abrazo CANIBALISMO
09/11/2010 #222

Avatar de madness19

Hola a todos solo para comunicarles que despues de que cometi el errorzote de imprimir el circuito más pequeño encontre como hacer para que el archivo de RevePlac pcb voltimetro.pdf salga a 100% con adobe reader, para esto primero van y hacen un acercamiento a 100% y despues ya en imprimir en intervalos de impresión le dan a donde dice vista actual y listo asunto arreglado les debe aparecer debajo de la vista previa 100% sino cierran y hacer un acercamiento a 120% van a imprimir y repiten el proceso esto me paso en el ciber, en mi lap con ponerle 100% si aparecio y bueno pude hacer el voltimetro casualmente coinsidio con la llegada de algunos componentes que compre a AG electronica aqui en México gracias a recomendación de esta grandiosa comunidad que tiene ese apartado jejee.

El voltimetro me dio un poco de batalla dado que no pude recuperar un zocalo que estuve usando en el primer intento, cometi el error de meter más las patillas del zocalo de los display´s y creo que para la fuente necesitare otra punta de cautin, la cuestión es que funciono aunque la resistencia de 12K no es a 1% de tolerancia, al principio cuando lo encendi no me aparece del todo los 3 ceros varia en el ultimo display (izquierda a derecha) varia entre 1 y 2, en el segundo como que no se quisiera hacer por completo en cero le falta una parte, realice una medición de una bateria de según 9V previa medición con multimetro que me entrego 10V ya en el voltimetro calibre el trimmer y si me quedo pero el ultimo display sigue variando entre 1 y 2 no se si sea normal.

Al parecer funciona bien probe con otra bateria de celular y si marco bien nada más me falta colocar que punto que usare que no tengo muy claro, bueno mañana les cuelgo unas caps del voltimetro que me quedo para que opinen y lo puedan ver.


Gracias por la ayuda a todos.

Los veo luego, saludos.
09/11/2010 #223

Avatar de madness19

Bueno aqui les pongo algunas caps del voltimetro, como comente antes varia el voltimetro no se queda quieto en cero, quiza se deba a que mi R3 no es de 1% de tolerancia no la consigo, ya estoy pensando en la alimentación lo hare con un 7805 y el 7660, voy aprobar medir el voltaje de una fuente que tengo para ver si funciona bien, aunque eso de que no este estable como que no me agrado del todo, sera posible que sea por la resistencia? me preocupa ese aspecto pero bueno checare y vere.

Un saludo.

DSC01088.JPG

DSC01090.JPG

DSC01091.JPG

DSC01092.JPG
10/11/2010 #224

Avatar de madness19

Ya logre que se quede quieto jejeje, uso una bateria de 9v, a una preguntota necesito poner capacitores junto al regulador es un 7805, yo creo que no lo necesita del todo ya probe y funciona bien, claro al 7660 si se le debe poner, que creen que me paso, estuve realizando mediciones y descubri que no mide arriba de 20V se queda en 19.87V creo y marca ya no más, apesar de que tiene la resistencia de 12K es raro pero bueno voy a comprar la de 120K para ver si ese es el problema porque necesito medir arriba de 20V.

Un saludo.
11/11/2010 #225


Fuente lineal de 0,6 a 30V aproximadamente
Muchachos aca les dejo la fuente que despues de tanto la pude armar. El voltimetro que use fue el de mnicolau.

Les adjunto fotos, pdf con pcb, esquematicos y materiales.

El terminal J1, se conecta el transdormador.
El terminal J2, se conecta un pote de 1K, que es para regular la corriente que queremos en la salida, mi caso es 2A maximo, pero en realidad tira como maximo 1,8 1,9 amper.
El terminal J3, terminal de salida de la fuente.
El terminal J4, terminal de salida de 12V que yo lo use para alimentar el voltimetro.
El terminal J5, se conecta un pote de 25K, es con el que regulamos la tensión de salida de 0.8 a 30V.
El terminal J6, aquí se conecta el transistor 3055.

Espero les guste y cualquier duda pregunten.
Saludos a todos
Imágenes Adjuntas
Tipo de Archivo: jpeg circuito1.jpeg (23,9 KB (Kilobytes), 121 visitas)
Tipo de Archivo: jpeg circuito2.jpeg (25,8 KB (Kilobytes), 111 visitas)
Tipo de Archivo: jpeg circuito.jpeg (24,2 KB (Kilobytes), 118 visitas)
Tipo de Archivo: jpeg frente.jpeg (12,0 KB (Kilobytes), 103 visitas)
Tipo de Archivo: jpeg frenteprendida.jpeg (13,4 KB (Kilobytes), 113 visitas)
Archivos Adjuntos
Tipo de Archivo: txt Materiales Fuente .txt (568 Bytes, 114 visitas)
Tipo de Archivo: pdf fuente1.pdf (7,3 KB (Kilobytes), 186 visitas)
Tipo de Archivo: pdf fuente.pdf (18,7 KB (Kilobytes), 178 visitas)
Tipo de Archivo: rar fuente proteus.rar (40,4 KB (Kilobytes), 184 visitas)
15/11/2010 #226


Hola... yo tambien quiero hacer lo mismo...

mas adelante les pondre fotos... ya encontre la referencia del ICL7107, un poco dispendioso pero no imposible...

(perdon por el error del mensaje anterior)
18/11/2010 #227

Avatar de didiramos

dedo dijo: Ver Mensaje
Muchachos aca les dejo la fuente que despues de tanto la pude armar. El voltimetro que use fue el de mnicolau.

Les adjunto fotos, pdf con pcb, esquematicos y materiales.

Saludos a todos
Felicitaciones dedo se ve muy buena saludos..
19/11/2010 #228


ya hice mi voltimetro digital... la prueba en la protoboard dio, ya lo pase a la plaqueta falta probarlo ahi, pero es exacto...
22/11/2010 #229


Buen día:

He estado siguiendo este post de este hace un tiempo viendo los avances de los demás compañeros y esperando por el día que me tocara armar la fuente propia.

En el instituto tuvimos que montar una fuente con algunas diferencias a la que en este post se muestra. Mi pregunta es si puedo montar los archivos de dicha fuente en este mismo post o deberé hacer uno nuevo ya que tengo muchos problemas con el mismo y de pronto a alguien le pudiera ser útil.

La idea es una fuente con salida 12, 5v, Variable entre 0 y 48 Voltios y entre -0 y-48 Voltios.

Les agradezco cualquier comentario.

Salu2
01/12/2010 #230


Hola gente : una pregunta.. estuve viendo el post y estoy por armar el circuito de reveplac y tengo una duda. en un comentario de el (#11) adjunta un pdf de vistas voltimetro. Y observando note un detalle, ¿puede ser que esten colocadas al reves las resistencias R5 y R6?
01/12/2010 #231

Avatar de madness19

porque lo dices??, bueno al menos yo no me guie en las vistas del voltimetro para armarlo, me guie de otro pdf donde dice donde va cada componente, me resulto más facil, aunque tambien hay unas fotografias del voltimetro digital en acción y asi se aprecia donde va cada cosa, espero haberte ayudado un saludo.
02/12/2010 #232


ok.gracias. solo decá porque encontré esa diferencia y nadie la habia mencionado antes, me llamó la atención. mejor me guio por ese pdf que decis vos. muchas gracias.
aaaa, otra duda: ¿es necesario que todas las resistencias sean de tolerancia 1%? ¿o solo R3?
02/12/2010 #233

Avatar de madness19

Pues te comento, yo no las puse a 1% de tolerancia el voltimetro funciona bien nada más que no me mide más de 19.57V y eso que tiene la R3 de 12K pero bueno quiero probar con una de 120K para ver si es por eso luego lo vere pero funciona muy bien, dentro de unos dias empezare con el ensamblaje de mi fuente y pienso meterlo luego publicare fotografias de todo, un saludo.
03/12/2010 #234


a joya, gracias madness19. de todas formas, necesito el voltimetro para ponerlo en una fuente que no tira mas de 15V.. otra duda: el trimmer multiturn de 20k es muy especial? digo porque en todos los esquemas de revplac aparece como rectangular y alargado con el tornillito en la punta pero cuando fui a comprarlo me vendieron uno que es mas bien cuadrado, chato y alto y con el tornillo en un costado, ¿da igual?
03/12/2010 #235

Avatar de madness19

mmmm, pues a mi me dieron a escoger entre los 2, y claro elegi el rectangular porque encaja perfecto en los orificios, pienso que si los soldas con cablesitos podria funcionar, no vi bien si se puede saber cual es el central en el trimmer cuadrado pero diria que lo intentes, ya que al menos a mi me salio en $20 pesos mexicanos y el otro costaba igual, no creo que de problemas, deberia de andar bien, mucha suerte veremos fotos pronto??

Un saludo.
04/12/2010 #236


Problema con Voltimetro
Buen día... Me apresuré un poco en cantar victoria y peor aún, encontré muy tarde este tema.

Armé el voltímetro con un esquema parecido al que recomienda fogonazo para hacer un amperímetro. Lo encontré en Yoreparo, pero no me funciona bien, no para de marcar datos aleatorios y no queda en 0. Lo peor de todo es que ya he quemado la baquela varias veces y no encuentro la solución.

De todas maneras, dejo un adjunto con los esquemas y pcb por si alguien se interesa.

Les agradezco si me pudieran hechar un cable, puesto que es proyecto de final de semestre. La fuente ya la tengo armada, pero el Voltímetro no me da por ningún lado y los componentes de éste son muy MUY escasos aquí en mi país.

Salu2

EDITO: Hay una diferencia con el Esquema que varios foristas muestran y es que el pin32 - 35 van conectados al Tierra del test.
Imágenes Adjuntas
Tipo de Archivo: jpg ICL7107_volt_meter.jpg (57,1 KB (Kilobytes), 158 visitas)
Tipo de Archivo: png esquema.png (37,7 KB (Kilobytes), 170 visitas)
Archivos Adjuntos
Tipo de Archivo: rar volt_archivos.rar (109,9 KB (Kilobytes), 169 visitas)
04/12/2010 #237


jeje tal vez haya fotos cuando esté terminado. capaz que lo harme en el verano, cuando termine de rendir en la facultad. gracias por tu respuesta
04/12/2010 #238

Avatar de madness19

starex dijo: Ver Mensaje
Buen día... Me apresuré un poco en cantar victoria y peor aún, encontré muy tarde este tema.

Armé el voltímetro con un esquema parecido al que recomienda fogonazo para hacer un amperímetro. Lo encontré en Yoreparo, pero no me funciona bien, no para de marcar datos aleatorios y no queda en 0. Lo peor de todo es que ya he quemado la baquela varias veces y no encuentro la solución.

De todas maneras, dejo un adjunto con los esquemas y pcb por si alguien se interesa.

Les agradezco si me pudieran hechar un cable, puesto que es proyecto de final de semestre. La fuente ya la tengo armada, pero el Voltímetro no me da por ningún lado y los componentes de éste son muy MUY escasos aquí en mi país.

Salu2

EDITO: Hay una diferencia con el Esquema que varios foristas muestran y es que el pin32 - 35 van conectados al Tierra del test.
Ya intentaste con la pcb que propuso RevePlac, es la que tengo me funciona bien, busca el pdf que se llama pcb voltimetro sino mal recuerdo imprimelo a 100% (no menor porque sino no entran los zocalos) y lo pruebas, espero haberte ayudado.
05/12/2010 #239


Gracias por contestar Madness, pero tengo una duda....

La placa de Reveplac como se solda, eso es lo que no entiendo, porque el Integrado va por un lado y los displays por el otro y entiendo que es una placa de un solo lado cierto? O estoy equivocado.

Muchas gracias por contestar
05/12/2010 #240

Avatar de madness19

No, no te equivocas es facil lo unico que tienes que hacer es soldar el zocalo del integrado, despues pones los pines para los puntos decimales del voltimetro y por ultimo colocas en la parte del cobre el zocalo de los display´s, como consejo te aviso que trates de no meter mucho los pines del zocalo en la placa sino sera dificil soldar trata de dejar un espacio suficiente como para meter el cautin y el estaño, espero haberte ayudado si deseas fotografias te puedo poner algunas me parece que puse algunas antes.


Un saludo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.