Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/12/2010 #241


hola... ya logre entregar mi fuente y el voltimetro quedo muy bien... aunque al final resultamos comprando como 5 ICL son muy sensibles pero bueno se logro la meta
05/12/2010 #242

Avatar de madness19

Felicidades amigo espero me vaya bien en eso ami tambien, de casualidad conseguiste la resistencia de 12K a 1% de tolerancia, no la consigo y solo llega a 19.57V, saludos.
05/12/2010 #243


Si me hablas a mi soy una chica jejeje y me ayude con cosas que vi en este tema pero tenia otro diseño y no use ninguna resistencia de ese valor
05/12/2010 #244

Avatar de madness19

Jajajaja, disculpa esque estoy distraido con tareas de fin de semestre, ya veo ok gracias por la respuesta un saludo, y que bien que te quedo tu fuente yo estoy en proceso y pienso dejarla muy bien en poco tiempo jejeje.
05/12/2010 #245


jejeje tranquilo no te preocupes... y si lo admito fue un poco complicada pero despues de q logras el diseño es facil... si tienes alguna duda no dudes en ponerla aca =)
05/12/2010 #246

Avatar de madness19

gracias, claro que lo hare un saludo desde México.
06/12/2010 #247


Madness antes que nada gracias por la ayuda, pero tengo un problema. Es que la fuente que tengo (que por cierto ya la dañé con el voltímetro que mostré) no tiene salida de -5 V. Por lo que en el voltímetro debo incluir algo que los supla. Tengo ICL7660, del que ya hablaron anteriormente.

También ya tengo el PCB armado del anterior. Será que puedo armar un nuevo PCB usando el esquema que mostró REVEPLAC, pero agregando el 7660?

Me da cosa que vuelva a meter las patas.

Por otra parte conseguí todas las partes que pude, pero es posible que los 7107 se hallan echado a perder por usarlos con un circuito defectuoso?

El condensador de 47n no pude conseguirlo, conseguí uno de 470n, que es el que usan en el esquema que adjunté anteriormente. Y también quisiera preguntar ... Influye el que los display estén conectados directamente al circuito o que estén con cable?

Lamentablemente no entiendo el por qué de los componentes, en el instituto nos dijeron únicamente HAGANLO! y hasta ahora no ha funcionado.

Gracias de nuevo por la ayuda y perdona las molestias.
06/12/2010 #248

Avatar de madness19

Mmmm, te recomendaria que si piensas usar el voltimetro para medir el voltaje de esa fuente que tienes mejor alimentalo con una bateria de 9V, mira te pongo una pcb que me eh realizado para alimentar mi voltimetro (tambien lo meteré a mi fuente en cuanto este lista),lo realice con las recomendacíones que encontre por aqui en el foro aún no lo monto pero debe de funcionar es el mismo esquema que eh estado usando para probar mi voltimetro, lo del condensador lo estas pidiendo ceramico o de poliéster??, porque son de poliéster, desconosco si tenga algun problema aumentar la capacitancia del mismo, en cuanto a si se te dañaron los ICL7107 pues como dirian por ahi: prueba y me decis, yo tuve que conseguir los ICL tanto el 7107 como el 7660 por internet aqui en mi pais, así que me vi a cumplir bien con todo lo que se necesitaba y afortunadamente me funciono bien, exito en tu proyecto amigo.

Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC01102.JPG (60,2 KB (Kilobytes), 127 visitas)
Tipo de Archivo: jpg DSC01104.JPG (63,8 KB (Kilobytes), 112 visitas)
Tipo de Archivo: png volti.png (15,7 KB (Kilobytes), 107 visitas)
06/12/2010 #249


Lástima no tener la fuente a la mano, podría postear algunas fotos. De ella puedo obtener los 5V, por ello decía que me faltaban solo los -5V. Sería entonces Hacer un pequeño PCB o con una tarjeta perforada hacer un circuito para usar el 7660.

En cuanto al condensador, es de poliester (creo cuadrado de color café y de 50V).

Esta noche voy a comprar un trimmer de 20 k (si es que lo consigo) y voy a empezar por quemar la baquela. En cuanto a los avances los iré posteando, por si a alguien le siguen surgiendo dudas como a mi y las pueda disipar con ello.

Sakome dijo: Ver Mensaje
hola... ya logre entregar mi fuente y el voltímetro quedo muy bien... aunque al final resultamos comprando como 5 ICL son muy sensibles pero bueno se logro la meta
Eso es lo que me da miedito

Salu2 y gracias por respodner.
06/12/2010 #250

Avatar de madness19

Naaaa, no te apures revisa siempre antes de hacer el ataqu químico las pistas, es más facil cortar pistas unidas accidentalmente antes del ataque porque despues queda el cobre y terminas dañando de más, si consigues los componentes todo te ira de maravillas, yo creia no encontrar el trimmer de 20K pero fue lo primero que me dieron es más me dieron a escoger entre el cuadrado y el rectangular jejeje, lo de la alimentación fue mi sugerencia espero estar realizando la instalación completa de mi fuente para el dia jueves por supuesto que tomare fotografias y las pondre, ojala y me funcione bien, si te surgen algunas dudas no dudes en preguntar que por aqui habemos mucho que tienen el voltimetro y te podremos dar una mano.

saludos.

Para que lo puedas ver mejor el circuito, ya tiene integrado un 7805 y el ICL7660, entran 9V de la bateria y los reduce y obtenemos -5V gnd +5V.


Saludos.
Imágenes Adjuntas
Tipo de Archivo: png vilt.png (25,5 KB (Kilobytes), 67 visitas)
06/12/2010 #251


madness19 dijo: Ver Mensaje
yo creia no encontrar el trimmer de 20K pero fue lo primero que me dieron es más me dieron a escoger entre el cuadrado y el rectangular jejeje
Hombre pues eso es porque Chile es un país adelantado JEJEJEJE, no pero hablando en serio acá es dificil conseguir esas cosas. Por ejemplo el 7107 y el 7660 me tocó hacerlos traer de Bogotá por que por aca cerca en ninguna parte (Yo vivo a 165 Km de Bogotá).

Bueno ya en quemar baquelas tengo algo de experiencia. Espero que no hallan mas problemas.
06/12/2010 #252

Avatar de madness19

Ok, estamos al pendiente saludos.
07/12/2010 #253


No se si sirva pero para alimentar mi voltimetro primero puse un regulador de 5v en la misma plaqueta y lo que llega ahi lo saque de la fuente en el puente de diodos... bajamos el voltaje que era de (38v aprox) a menos con dos diodos zener de 10 voltios y una resistencia. aunque tambien nos explicaba el profesor que se pueden sacar del transformador si se tiene uno con tap central de ahi a un puente de diodos es decir que solo se rectificarian 12 v y asi llegaria mas poco al regulador... haciendo una analogia creo que los -5v los puedes sacar de ahi con un regulador de voltajes negativos -5v y sacas el voltaje del transformador pero al reves... no se si me hice entender pero fue una idea

Por cierto en Colombia si se consiguen estos ICL yo compre como 5 7107 en el centro =) en Cali, salen como a 9.000 pesos antes estaban mas economicos pero cambiaron de proveedor y subió el precio
07/12/2010 #254


hola Sakome gracias por contestar.

No me queda muy claro lo de los voltajes, sin embargo los 5v los tengo de la fuente con un 7805. Hubiera sabido le hubiese puesto un 7905 para los -5v. Bueno por ahora ya tengo bastante material que me han aportado ustedes para probar.

Y en cuanto los integrados, como te decía yo vivo en el tolima, lejitos de Ibagué y en Bogotá en el lago (no se si lo conozcas) me los consiguieron a $4000 y el 7660 a $3000, solo pude comprar 2 de cada uno por aquello del presupuesto, el precio de la gasolina, los impuestos, etc. ( :P ) Y para empeorar las cosas uno de los dos 7107 me salio dañado :S.

Al medio día voy a postear algunas fotos de mi fuente para mostrar como esta quedando

--------

Enlace del voltimetro que hice primero pero que no funciona. EN el esquema que adjunté antes, se puede ver que no hay puente entre la tierra del test y el pin 32 - 35. No se si eso influya.

http://electronics-diy.com/ICL7107_volt_meter.php
07/12/2010 #255


Lo de donde vivias no lo sabia =P pero bueno los lograste conseguir... si los ICL se dañan con nada, hay un pdf del ICL 7107 que tiene asi bien explicadito el montaje yo monte que solo muestra valores positivos y funciono perfecto, del del lado tiene para mostrar tanto positivos como negativos. y las referencias si a esas me referia (aun no me los se muy bien)
te adjunto el datasheet y en las aplicaciones tipicas esta a lo que me refiero
Archivos Adjuntos
Tipo de Archivo: pdf icl 7107.pdf (208,2 KB (Kilobytes), 117 visitas)
07/12/2010 #256


Sakome perdona la molestias pero podrías indicar cual de todos los esquemas del datasheet usaste? Y si es posible pusieras imágenes de tu montaje.

Mil gracias
07/12/2010 #257


Bueno yo use la figura No. 16 que solo muestra valores positivos... creo que para lo que quieres hacer debes usar la figura No 14.
ahi te pongo mis imagenes
Imágenes Adjuntas
Tipo de Archivo: jpg 76781_1748535477590_1364930915_1902303_8223522_n.jpg (54,8 KB (Kilobytes), 127 visitas)
Tipo de Archivo: jpg 76376_1748536117606_1364930915_1902305_4387697_n.jpg (24,6 KB (Kilobytes), 126 visitas)
Tipo de Archivo: jpg 148604_1748536397613_1364930915_1902306_4686445_n.jpg (29,5 KB (Kilobytes), 115 visitas)
08/12/2010 #258

Avatar de madness19

Orale te quedo bien tu pcb, starex de plano no te sirvio la pcb de RevePlac? ya probaste con la de Mariano Nicolau en ella ya tiene incluida la parte de alimentación del voltimetro tanto negativo como positivo, solo le ingresas el voltaje que tengas en tu fuente y listo, checala nada más que esta un poco más grande.

Un saludo.
09/12/2010 #259


Pues hombre quemé el pcb de reveplac y use un 7660 para proveer el voltaje negativo pero obtengo los mismos resultados que con mi anterior PCB, un integrado me da numeros aleatorios y el otro me muestra -1 en el primer display.

Le hecho la culpa a que las resistencias son las de mi circuito original. Voy a conseguir las otras (las que están en el esquema de revplac) y probar de nuevo.

Sino funciona ya no sé que mas hacer la unica diferencia sería el condensador de 47nF que aca por ninguna parte se consigue. Lo único sería averiguarlo en Bogotá.

Por ahora adjunto algunas imágenes. En la tarde haré el cambio de las resistencias.

http://picasaweb.google.com/starexre...eat=directlink
09/12/2010 #260


Listo, he cambiado las partes y por fin he conseguido que funcione Gracias por el apoyo . Desafortunadamente he dañado 3 integrados y solo uno (al cual le rompi una patilla y he tenido que hacerle una pequeña reparación) ha sido el que me ha funcionado.

Ahora me surge que el voltimetro no llega a cero, sino que su rango llega hasta -1.5 v. He tirado del trimmer para ver como logro calibrarlo pero no ha sido posible . En el voltaje negativo, marca desde -3.3 hasta 33v ~. Los valores que maneja la fuente son desde 0.3 hasta 21.3v y desde -0 hasta 21.4v mas o menos.

alguna idea?

Gracias de nuevo por la ayuda Sakome y Madness.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.