Haz una pregunta
  Foros de Electrónica » Temas de Interés » Aportes y documentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/05/2012 #341


man una pregunta como adapto ese multimetro para que me regule solo de 0 a 99??? usando solo 2 displays gracias!!
10/05/2012 #342


Calibración y tolerancia.
Jorge Cha dijo: Ver Mensaje
Ok, mira puedes agregar un capacitor de 100nf entre la linea de +5V y tierra, y otro más entre la linea de -5V y tierra, eso te ayudara
Y checa este diagrama, lo interesante esta en que el pin 32 (común) solo esta conectado al pin 35 (RefLO) diferente a lo mostrado en el datasheet del integrado.
Y la IN- (pin30) va a tierra, si agregas el resistor de 10 kohms (entre 21 y 31), se ampliara el rango de entrada, es decir pasara de 0-2V (sin ese resistor) a 0-20V (con una de 1.2kohms) ó 0-200V (con una de 12kohms) checa algo de eso, si te es de utilidad.
Una ves que obtengas algo en los displays (aunque parezca ruido) ajusta con el pot, hasta obtener 000

SALUDOS
Hola una pregunta en el casa del voltimetro con este diagrama Cuales serían sus datos de calibracion si es que hay y cuales son sus niveles de tolerancia?
03/06/2012 #343


Bueno, pues agradesco mucho la info que encontre aqui, hice el voltimetro y quedo jalando como sedita, me encontre con varios problemas :S pero mas que nada fue por un error que "vi" en el diagrama, pues yo segui el diagrama y no la PCB que montan al principio... y bueno, en fin... ya el problema quedo solucionado... al mio, le agregue la fuente simetrica en la misma placa les adjunto unas imagenes... y si funciona genial. Recomendación para los que tengan problemas, lean todos los comentarios, es tedioso si, pero se encuentra mucha info importante; y tambien lean la Datasheet del integrado... ¬¬ ahi encontre la solucion a mi problema.
Imágenes Adjuntas
Tipo de Archivo: jpg P03-06-12_12.33.jpg (87,2 KB (Kilobytes), 125 visitas)
Tipo de Archivo: jpg P03-06-12_12.35.jpg (82,7 KB (Kilobytes), 105 visitas)
Tipo de Archivo: jpg P02-06-12_19.02.jpg (78,8 KB (Kilobytes), 138 visitas)
Tipo de Archivo: jpg P03-06-12_11.28.jpg (73,3 KB (Kilobytes), 149 visitas)
Tipo de Archivo: jpg P03-06-12_11.27.jpg (48,6 KB (Kilobytes), 141 visitas)
04/06/2012 #344
Moderador general

Avatar de Fogonazo

MrAlphonse dijo: Ver Mensaje
Bueno, pues agradesco mucho la info que encontre aqui, hice el voltimetro y quedo jalando como sedita, me encontre con varios problemas :S pero mas que nada fue por un error que "vi" en el diagrama, pues yo segui el diagrama y no la PCB que montan al principio... y bueno, en fin... ya el problema quedo solucionado... al mio, le agregue la fuente simetrica en la misma placa les adjunto unas imagenes... y si funciona genial. Recomendación para los que tengan problemas, lean todos los comentarios, es tedioso si, pero se encuentra mucha info importante; y tambien lean la Datasheet del integrado... ¬¬ ahi encontre la solucion a mi problema.
! Gracias por comentar ¡

Si agregas cual es el detalle que encontraste, posiblemente le hagas la vida mas sencilla a otro usuario que desee hacer el voltímetro.
04/06/2012 #345


Lo que pasa es que, no se si yo estoy ciego o que paso, pero en el diagrama principal "yo" no note el nodo que une las terminales 30 y 32. Aclaro, mi problema fue con el diagrama, yo me base en él, no en la PCB que se maneja; como tengo acostumbrado siempre marco los nodos de una union :S y me fui con la idea de que no habia nada que las uniera (observa la union entre las terminales 32 y 35 y veras la existencia de puntos que podrian tomarse como nodos, pero en la 30 con 32 no se nota :S y yo me fui con la finta :S).

En fin, y pues lo solucione viendo (primero) el datasheet, despues entonando una oración (hice la conexión y espere que no se cargara el IC, jejejeje) y despues comprobando que en la PCB aparecia la conexion entre las terminales 30 y 32... ¬¬ ya te imaginaras la cara que puse despues de 2 intentos fallidos en placa y echandole la culpa a capacitores, en fin, de esas cosas que me hacen decir "soy un ...." jajajajaja... en fin.

En si, lo que se debe de hacer es analizar bien el diagrama y la PCB... y el datasheet por si las dudas... jajajaja cambie la resistencia R5 (470 KΩ) por la que marca el datasheet (47 KΩ) y jala estupendo.

Y nuevamente, gracias por la info.
01/07/2012 #346


Alphonse disculpa una pregunta boba, pero entonces usted hizo el PCB y no uso el de reveplac, segun entiendo.

Por lo del datasheet el problema que tenemos muchos es que nos da flogera leer algo que no sabemos si va funcionar. Es mejor basarse en algo que si funciona. Peor aun en el instituto en el que estudié me dieron un modelo completamente distinto al que muestran aquí, en el datasheet dice muy claro que se deben usar voltajes de alimentaci´pon de +5 y -5 y aca usaron un 555 en el voltaje negativo aun no entiendo para que o como.

Ahora en este momento tengo el problema que no he sido capaz de un encontrar un trimer de 20k y el voltimetro mide como 9 voltios mas de lo que debería mostrar. Pienso cambiar la resistencia del divisor de voltaje a ver si tengo mejor suerte. Ya he quemado como 10 integrados (que no son baratos en mi tierra como 10.000 pesos unos 5.5 dolares mas o menos) o no se si esto esta errado.

Agradezco que me ayuden con sus comentarios que veo que este tema se ha movido bastante desde la ulima vez que entre.
02/07/2012 #347


Mira, el circuito que te presentan al inicio del POST "Funciona al 100 %", el PCB que yo use lo hice yo para tener una fuente de alimentacion dentro de la misma placa y acomodar bien algunos componentes, yo lei el Datasheet por que (por un momento de tonteria mia) me brinque un "puente" que se tiene que hacer, no es malo leer los datasheets, es engorroso para quienes no estamos acostumbrados. En conclusion:

*El circuito es funcional al 100%
*Elije bien la escala a la que lo vas a tener funcionando para elejir la resistencia de manera correcta
*El potenciometro de 20K es recomendable, peroooooo puedes usar uno mayor, creo que la funcion del potenciometro es simplemente de divisor de voltaje y por lo tanto sirve solo para dar el voltaje de referencia (corrijanme si me equivoco). En mi caso, mi potenciometro (el azul que se muestra en las fotografias) es de 1M, entonces, dime tu si no crees que se puede usar otro de diferente valor?.
*En cuestion del uso de los capacitores, pues yo utilice los famosos "de lenteja" y tengo una gran estabilidad.
*La alimentación recomendada para el circuito que aqui se postea es necesariamente de ±5V.


Cualquier duda lee toooodos los mensajes que aqui se postean (son muchos, si, pero quizas alguno te despeje tus dudas), si no encuentras respuesta, entonces si, vuelve a preguntar.
02/07/2012 #348


Gracias por tu respuesta alfonse, de hecho mi uniopn al foro fue precisamente por este hilo. Como puedes observar ya habia posteado antes porque he tenido bastantes dolores de cabeza con este circuito, algunas veces porque no funciona y otras por no poder encontrar los componentes exactos.

De todas maneras a manera de experimento, voy a tratar de conseguir un trimmer de mayor ohm para probar lo que me dices. En mi caso use una resistencia de 20k como acompañante del potenciometro para el divisor de voltaje.

En cuanto a los capacitores, los que son de poliester (220n y 47n) los conseguiste de lenteja?

De nuevo gracias por tu respuesta, seguiré batallando con esto.
02/07/2012 #349


Si, si los consegui de lenteja, me los vendian de tantalio a 400 V y tambien entraban perfecto en la placa, pero, como ya tenia unos de lenteja en casa ocupe los de lenteja. Espero y tengas suerte.
09/07/2012 #350


Bueno he hecho los cambios sugeridos por Alphonse y aparentemente el resultado ha sido satisfactorio. Me he sacad un ojo buscando la resistencia de 12 k y le cambie el trimmer por uno de 1M y la verdad es que es bastante preciso.

Hice las pruebas con una pila de 1.5 V, una de 9 V y dos adaptadores de 12 Voltios y las medidas (claro esta que después de su correspondiente calibración) han salido bien. EN este momento estoy aramando una fuente de voltaje variable basada en LM317T y voy a probar los nuevos resultados a ver que pasa.

Muchas gracias por las sugerencias y cualquier cosa sigo por aca a la orden.
09/07/2012 #351


Eso es bueno hermano, bien por ti, y una sugerencia cuando sea montado en protoboard cualquier circuito, puedes poner los arreglos en serie o paralelo de resistencias para sacar el valor deseado, a veces nos enfocamos en que queremos un elemento con el valor deseado y nos enfrascamos en ello, sin recordar cosas basicas como los arreglos en serie y/o paralelo con los que si tenemos... jajajajaja yo tampoco tenia (en su momento) la de 12 K, me la monte con unas de 10K y (2) 1K. Que bueno que ya te quedo el voltimetro...
15/07/2012 #352
Visitante


Buenos dias FORISTAS, en los circuitos que he visto (no he armado ninguno, soy de la vieja escuela y coloco los voltimetros y Amperimetros de aguja) siempre he notado la lectura con un solo decimal.
Si deseo medir voltajes alrededor de 1VDC y que tengan 03 decimales ( por ejemplo: 1.234V) como coloco el punto decimal . He leido todo el post y el datasheet del ICL7107 y veo que el punto decimal no se desplaza automáticamente de dígito a dígito.¿ La colocación del punto decimal es manual o me equivoco ?
SALUDOS FORISTAS!!!!
15/07/2012 #353


powerful la cosa con este voltimetro es que esta diseñado para medir cualquier variedad de voltajes segun nuestras necesidades.

Revisa el mensaje de reveplac y el archivo adjunto que contiene el esquema del circuito. Si observas con detalle veras que hay 3 o 4 puntos donde se puede conectar el punto decimal. De igual manera indica cuales son las resistencias que hay que usar en el divisor de voltaje para este proposito.

Nos cuentas si lo encontraste.

Salu2
15/07/2012 #354
Visitante


Starex, gracias por tu aclaración, lo que sucede es que tengo unos voltímetros comprados que utilizan el ICL7107 fababricados para alimentarse con 220Vac . Cuando con el variac les subo el voltaje a VIN gradualmente desde 0Vac hasta 300Vac ,que es el rango de lectura del voltimetro, no me indicaba los decimales sube de voltio en voltio. Ahora que he leído el post y el datasheet comprendo el porqué. Pensaba que el punto decimal se desplazaría automaticamente como si fuese autorango, veo que tengo que adaptarlo;" meterle más electrónica" para convertirlo en autorango.

Saludos Foristas!!!
01/08/2012 #355


Tener en cuenta que para generar una salida negativa se necesita una fuente negativa, de resto no hay problema. SI el caso es generar una tensión negativa a partir de una positiva tendría que usarse el integrado 7660. Creo que en algún mensaje de este hilo lo mencionaron :P

Me toco hacer otra fuente pequeña para reemplazar la que ya había hecho y pienso hacer esto del 7660, aunque ahora mismo tengo un quebradero con un amplificador de 30w, si alguien me puede recomendar algún diagrama le agradecería (aunque es harina de otro costal)
16/08/2012 #356

Avatar de Mostdistortion

Deneb dijo: Ver Mensaje
Bueno estoy haciendo el voltímetro, pero no funciona no se queda en triple cero para proceder el ajuste, y no entiendo muy bien lo de ajuste de referencia, pongo el multímetro en el pin 35 y 36 y dejo 1v, pero no mide nada, dejo unas fotos que e echo para que me ayudéis, ya que estoy loco con esto, gracias.
No te recomiendo que lo hagas en protoboard hacélo directamente en la placa, de epoxi suele ser mejor, este chip es muy sensible a ruidos.

userdaniel dijo: Ver Mensaje
¿Es normal que se caliente tanto el 7805?
¿Está dañado el integrado?
Les adjunto el diseño del pcb (son 2 en realidad, puenteados entre sí) por si hay algo mal.
Espero no repetir alguna pregunta ya respondida, saludos.
es normal que se caliente el 7805, por ahí pasarán mas o menos 200mA, 18v-5v = 13v,
la potencia que estás disipando ahí es 13*0.2 = 2.6 Watts, es por eso, por la línea de -5 no pasa mucha corriente (microamperios creo)

Y esos chips tienen protección térmica y contra sobrecorriente, aunque he quemado algunos, fijáte si andan porque tal vez se salvaron jajaja

ronyho dijo: Ver Mensaje
Hola amigos del foro de tiempo que entro, me estoy armando este proyecto pero me compre el CI. icl7106 y no funciona solo aparece puros 8 lo voy a cambiar por el 7107 y a ver como me va, con respecto al voltaje negativo no encontre el icl7660 y vi un circuito que entrega voltaje negativo mi pregunta es si este circuito servida para este proyecto lo arme en protoboard y me entraga en el voltaje positivo +4.9v. y en el negativo -4.8v. los zener son de 5.1v. quisiera saber si sirve o no?
Archivo Adjunto 70962
CUIDADO! el ICl7106 es para LCD, por lo tanto las salidas son ondas cuadradas (no contínua, es como alterna) si tenías un LCD, tené cuidado con la patita de TEST del chip
y los 4.8 te sirven, fijate que en el datasheet dá el minimo entre v+ y v- y eso algo de 7 voltios creo


Cezare dijo: Ver Mensaje
man una pregunta como adapto ese multimetro para que me regule solo de 0 a 99??? usando solo 2 displays gracias!!
usá los dos del medio (porque el primero es solo un "1" y el último dígito es el menos exacto y mas posible de tener ruidos)

alfonsoceballos dijo: Ver Mensaje
Hola una pregunta en el casa del voltimetro con este diagrama Cuales serían sus datos de calibracion si es que hay y cuales son sus niveles de tolerancia?
con esos valores mide hasta 199.9 volts su calibración lo hacés con el trimpot de 10k, (ponés un multimetro en paralelo y ajustás a que los dos midan lo mismo, de preferencia un valor cercano al maximo de la escala y CUIDADO con los altos voltajes!
sus niveles de tolerancia mínimos están en el datasheet, pero además influirá si tu placa es pertinax o epoxi(mejor)
el voltímetro tiene una fase que se llama "autocero" por lo tanto, no le busqués dicha calibración, no tiene, salvo que cambies el diagrama por uno que tenga al menos 2 trimpots

Fogonazo dijo: Ver Mensaje
cual es el detalle que encontraste, posiblemente le hagas la vida mas sencilla a otro usuario que desee hacer el voltímetro.
te doy unos aportes, Fogonazo
si el voltaje de referencia va a ser 100mv, conviene hacerlo en placa de EPOXI y con prolijidad porque es muy sensible a ruidos, además agregar en la entrada de midición, en paralelo con el capacitor, una resistencia de 2.2MΩ (sino el multímetro carga el capacitor con alguna fuente de corriente interna, cuando no está conectado a alguna carga) otra cosa es, NO SACAR CABLES de ese capacitor que va a la entrada de medición, eso lo hace muy inestable frente a ruidos y si lo que se pretende es hacer varias escalas, el divisor resistivo debe ser externo a dicho módulo del voltímetro.
Si el voltaje de referencia será de 1v, entonces el diseño puede ser mas relajado, aunque no recomiendo que sea armado en protoboard ni en placa preperforada, mejor hacer el diseño en pertinax o epoxi y el voltímetro éste anda bien, no se necesita la resistencia de 2.2MΩ tampoco y en ningún caso sacar cables del capacitor que mencioné antes.
Una linda idea (para mí) fué poner un chip que se llama "Referencia de voltaje" no me acuerdo ahora el número del chip, pero qué es una referencia de voltaje? es una especie de regulador (de voltaje) de baja corriente (alrededor de 20mA) y de alta precisión el modelo que usé era de 1.024v con precisión de 0.1% tal vez, y entonces el trimpot lo usaba en la entrada, pero me aseguraba estabilidad en temperatura y de la fuente y demás, ahora que lo pienso no sé si era tan necesario y espero que esto no sea demasiado redundante jajaja

Saludos.

---------- Actualizado después de 17 minutos ----------

powerful dijo: Ver Mensaje
veo que tengo que adaptarlo;" meterle más electrónica" para convertirlo en autorango.
Saludos Foristas!!!
Revisá la hoja de datos, cerca del final hay un esquema para manejar el over and under range si lo querés hacer así, pero no es tán fácil jajaja
aquí una nota de aplicación completa del autorango:
http://www.intersil.com/data/an/an046.pdf

starex dijo: Ver Mensaje
Me toco hacer otra fuente pequeña para reemplazar la que ya había hecho y pienso hacer esto del 7660
Supongo que la fuente con el 7660 es para el voltímetro... fijáte en su datasheet que no soporta mucha corriente...

ah! otra buena idea es, si lo hacen para una fuente variable (al estilo LM317) es unir el COMMON a la tierra del circuito!, usar un viejo cargador de celular de 5v, y conectar el positivo al GND general y el otro terminal es el -5v! así pueden medir la propia fuente y algo más:
del GND al terminal negativo se puede poner un zener de 1.2V con una resistencia y tomar de ese "-1.2V" el terminal central del LM327, consiguiendose así una fuente regulada desde casi 0V
27/08/2012 #357

Avatar de superdog13

Bueno, yo también he estado haciendo este circuito y creando el PCB a mis necesidades y todo eso.
Ahora, leo que dicen que la entrada debe ser de 200mV, peeeero, según yo en el datasheet no dice que lo que es de 200mV es la diferencia entre ambas entradas ???
27/08/2012 #358


Super deberías leer bien las indicaciones que hay al inicio del hilo o en los PDF que dejó reveplac. Allí indica exactamente cuales con las escalas y que es lo que hay que cambiar en el divisor de voltaje para cambiar estas escalas.

Salu2
27/08/2012 #359

Avatar de superdog13

Me leí todo el post anterior de este tema y los pdf (aparte de un par de páginas) y juro que no encontré nada
:(

Leeré de nuevo haber si pasé algo por alto.
27/08/2012 #360


Te aseguro (porque ami me pasó lo mismo) que donde explica lo del punto decimal explica también las escalas con el divisor de voltaje.

Y no te digo mas porque ya me regañaron por eso, como dijo un amigo "TOCA LEER BIEN" xD
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Aportes y documentación

Artículos técnicos, notas de aplicación, diagramas circuitales, y demás documentos de interés enviados por nuestra comunidad.

Cerrar
Foros de Electrónica » Temas de Interés » Aportes y documentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.