Haz una pregunta
  Foros de Electrónica » Temas de Interés » Telemática y Comunicaciones
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2008 #1


Poco alcance con modulo tws 433 y rws 433
hola gente como estan?
yo aca estoy bastante complicado, estoy terminando un proyecto en el cual llevo trabajando meses y me he trabado en algo que creia no me daria problema pero... he aqui ya hace un par de semanas luchando para que me funcione y no logro conseguir un resultado satisfactorio.

paso a contarles estoy armando un transmisor y receptor con los conocidos modulos tws 433 y rws 433 y el problema es que tengo poco alcanse, estoy armando un control remoto para una alarma y el transmisor va en un llavero junto con un pic, hoy estare probando reemplazar el pic por un HT12D y con un HT12E para ver si el problema son los pic (transmisor y receptor) pero no lo creo ya que de cerca funcionan y al alejarme unos 2 mts deja de funcionar.

si alguien paso por esto y me da una se lo agradeceria!
15/10/2008 #2


Hola remramon2007.. mira te cuento que yo he hecho un auto a radio control con estos modulos, la verdad me sorprendieron, ya que tenia un alcanze de 200 mts aprox.
Para tener 4 funciones (adelante, atraz, derecha, izquierda) le coloque en la entrada del tws un HT12E, que me da los 4 canales, y en el Rws le coloque en la salida digital el HT12D, con eso obtuve los 4 canales y me funciono perfectamente. te aconsejo que en los moltiplexores (HT´s) le coloques las patas 1 a la 9 todas a masa, en los dos por igual, esto hace que no tengas interferencia ni ruidos que te cambien la direccion de los multiplexores, porque si suponte que en el ht12e por algun rruido qeda a algun potencial cualquiera de las patas 1-8 (direccion del dispositivo) es muy probable que el en demultiplexor ht12d no te lleguen los datos, ya que tiene una direccion diferente a la del multiplexor...

Eso es todo lo que te puedo aconsejar...
ahh una cosa mas, al transmisor ponele una antena de aprox 5 cm de alambre finito o cable esmaltado, puede ser que este enroscado para que no salga del control y asi quede mas presentable, y el receptor ponele una antena de 15 a 30 cm de largo del mismo material que la anterior....
desde ya te digo qe no va a dejar de sorprenderte esos aparatos ...
21/07/2009 #3


Hola michelin, yo estoy armando un circuito de rf con estos modulos, pero antes estoy primero probar el cod ht12E y de deco ht12D y NO ME funcionan!. Hasta ahora he hecho todo lo posible y lo imposible, pero no logro enviar un dato en el code y recibirlo en el deco. El fabricante Holtec recomienda dejar los pines 1 al 8 al aire, no a masa como tu indicas, pero igual lo he hecho de las dos formas. NUNCa logro que el pin VT (transmisión válida) se encienda. Haber si me das un consejo. Saludos.
Palmas.
10/06/2010 #4


Respuesta: Poco alcanse con modulo tws 433 y rws 433
Hola michelin tengo los tws 433 y rws433 y necesito trasmitir un pulso a una distancia de 50 metros en forma inalambrica, el tema es que como sabes estos trasmisores tienen mucho ruido y se que con los ht12 esto se puede solucionar, lo que me gustaria saber es primero como tengo que hacer para conectarlos (solo para trasmitir un pulso de 5 volts) y solo para saber , que es lo que harian estos ht12 que mejoran la trasmision? varian la frecuencia? como ?

saludos
28/07/2010 #5


Respuesta: Poco alcanse con modulo tws 433 y rws 433
Los transmisores son digitales, por lo que los datos deben ir modulados en algún código, por ejemplo Manchester. Los HT12 lo que hacen es justamente resolver este tema. Vos solo te encargas de poner los datos (niveles lógicos por 4 pines) y la dirección por otros 8 pines. El receptor primero verifica si los 8 pines de dirección son los mismos que tiene y si es así entrega una señal de dato valido y los 4 niveles que pusiste en el HT12E. En las hojas de datos al final sale un circuito típico para lo que estas buscando.
14/08/2010 #6


Respuesta: Poco alcanse con modulo tws 433 y rws 433
Hola que tal .. mi nombre es christian y es la primera vez que ando por aca .. necesitaria saber .. si se pueden cambiar ... las resistencias mediante las cuales los HT12E y HT12D oscilan por cristales de 4Mhz.. de no ser asi por favor que alguien me explique porque ..desde ya muchas gracias
14/08/2010 #7

Avatar de el-rey-julien

Respuesta: Poco alcanse con modulo tws 433 y rws 433
el gringo
no se puede ,se usa 100k o 50 k en el ht12d y 1M en el ht12e así lo especifica el fabricante ,con los cristales simplemente no funciona
saludos
12/09/2010 #8


Respuesta: Poco alcanse con modulo tws 433 y rws 433
Hola tengo un problema con estos modulo de RF, que la verdad ya no se a quien preguntar. El problema es el siguente he utilizado los circuitos que aparecen en internet de estos modulos con el codificador y decodificador HT12E/D. Cuando enciendo el equipo se logra la transmision por aprox. 4 segundos, luego se queda mostrando el ultimo dato que se ingreso. Le he preguntado a mis profesores y no tienen ni idea.
Le he metido mano al equipo tocando la resistencia de oscilacion, y no he logrado nada. Ya no se que hacer tengo ganas de tirar todo a la mie... porque hace un año que vengo trabajando con eso y no lo puedo lograr solucionar.

Si alguien tiene idea de lo que pasa se lo agradeceria un monton que me lo explique.
Desde ya muchas gracias. Saludos
12/09/2010 #9

Avatar de el-rey-julien

Respuesta: Poco alcanse con modulo tws 433 y rws 433
la patita 10,11,12 y 13 muestran los datos que uno ingreso en el trasmisor ,luego se queda ay fijo mostrando la ultima secuencia de datos ingresados,la patita 17 solo se pone en alto cuando ingresa algun dato y luego se pone en vajo,ponle un led ay en la patita 17 ,ese es el funcionamiento normal,
si quieres que las patitas 10,11,12 y 13 del HT12D se queden en vajo o 0 y queden asi tienes que activar el trasmisor con las patitas 10,11,12 y 13 del HT12e a chasis
saludos
13/09/2010 #10


Respuesta: Poco alcanse con modulo tws 433 y rws 433
Gracias por contestar tan prontamente rey julien. Pero creo que no me exprese bien, los modulos realicen la comunicacion normalmente, osea presiono un pulsador en el code y en el deco se prende un led, suelto el pulsador y el led se apaga; pero el problema esta que la comunicacion se realiza normalmente por aproximadamente 4 segundos desde que se prende el equipo, luego por mas que pulse cualquier pulsador ningun led cambia de estado.

Desde ya muchas gracias por contestar, pero por ahora esa solucion no me sirve.

Saludos
13/09/2010 #11

Avatar de el-rey-julien

Respuesta: Poco alcanse con modulo tws 433 y rws 433
en el modulo emisor entre la salida del HT12E y la entrada del emisor una r de 47k ,de oscilador 1M
en el modulo receptor salida directamente al HT12D y de oscilador R de 100k ,esos valores siempre uso y nunca me sucedido nada de lo que describes ,
porque no ases un muevo post y expone tu problema ,así no desvirtuamos este
saludos de su majestad el rey julien
23/09/2010 #12


Respuesta: Poco alcanse con modulo tws 433 y rws 433
Lupa, me imagino que lo estas armando en una breadboard. Ya probaste armarlo nuevamente en otra?
19/05/2012 #13


se pueden usar los modulos tws y rws 433 cn los modulos de holteck HT12E y HT12D para hacer un intercomunicador? gracias!
19/05/2012 #14


Para transmisión de voz? No da el ancho de banda, busca las hojas de datos
19/05/2012 #15

Avatar de el-rey-julien

no porque son transmisores/receptores de datos ,no de audio
22/08/2012 #16


Hola y mis saludos cordiales a todos.....

Pues no eh usado físicamente los TWS433 o RWS433 con sus respectivos integrados. Sin embargo, los eh estudiado muy poco algo general, y además de ver videos en youtube.

Y mi pregunta es la siguiente: Se pueden usar 2 Emisores y 2 detectores para un mismo circuito ??? . Lo pregunto porque lo necesito para un control de 8 bits, puesto que cada modulo es para 4 y no lo necesito.

Además, saber si es que los uso juntos a la hora de enviar los bits no se cruzarian por las antenas ???

Gracias por todo el apoyo.
22/08/2012 #17

Avatar de el-rey-julien

no al mismo tiempo,porque se interfieren ,pero puedes poner un tr y un tx y usar dos ic decodificadores o un pic
22/08/2012 #18


Hola rey julien,
Te refieres a un tr, 1 tx 1 Encoder y 2 Decoders ?? .... me suena raro.

Mi objetivo era manejar exactamente igual como manejas los 4 bits de entrada con un tr, 1 tx, 1 encoder (HT_12E) y 1 Decoder (HT-12D) , PERO con 8 bits de entrada y obviamente 8 bits de salida, manejarlos como si fuesen entradas independientes. Si no me dejo entender cheka este video.

Este video muestra como manejaR los bits de entrada a su manera. Lo q busco es lo mismo para 8 bits o más.


Por ahi escuché, no se si sea cierto pero si tengo dos pares de modulos pero de distintas frecuencias. entonces no habria ningun cruce?.

Ejem: 1 tws433 - HT-12E
1 rws433 - HT-12D

1 txr434 - HT-12E
1 rxr434 - HT-12D

Gracias
22/08/2012 #19

Avatar de el-rey-julien

un trasmisor + un receptor + dos encoder y dos decoder

---------- Actualizado después de 2 minutos ----------

Por ahi escuché, no se si sea cierto pero si tengo dos pares de modulos pero de distintas frecuencias. entonces no habria ningun cruce?.
es verdad,pero tendrias que construir el trasmisor,porque el modulo tiene un resonador y no se puede variar la frecuencia,o comprar dos modulos distintos en frecuencia(que no si existe,yo conosco los de 433mhz)
22/08/2012 #20


un trasmisor + un receptor + dos encoder y dos decoder .... como sería la conexión en ese caso? para tener 8 bits de salida (256 configuraciones diferentes)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Telemática y Comunicaciones

Todo lo relacionado con los Sistemas de Telecomunicación, la Transmisión de Datos y las Redes de Computadores.

Cerrar
Foros de Electrónica » Temas de Interés » Telemática y Comunicaciones

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.