Haz una pregunta
  Foros de Electrónica » Temas de Interés » Telemática y Comunicaciones
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/09/2016 #1


Problemas de cobertura en transmisor Fm de 40w
hola amigos, soy nuevo en este foro y necesito de su ayuda para poder poner en marcha un transmisor de fm comunitaria el cual tiene una potencia de 40w, el transmisor esta funcionando exelente el unico poblema lo tengo es en la cobertura, yo tengo la antena a 15 metros del suelo y solo se escucha en un rango de 1.5 km a la redonda, estoy utilizando una antena dipolo ajustada a su frecuenia correcta, en las prueba con el vatimetro obtengo 40w de potencia con 1.5 de roe, el transmisor es artesanal lo arme yo mismo y estoy utilizando un pll veronica de 1w y dos etapas de salida con los transitores 2n6081 y 2m6082 y obtengo como potencia final casi 40w y calienta mucho, ya realize todo tipo de ajuste y nada que logro mas de 1.5km y el segundo problema que tengo con este transmisor son las armonias ya que a 500 metros se escucha en 101.1 mhz y el transmisor y antena esta ajustado a 101.8 mhz....... dejo esta pregunta para que me ayuden saludos
15/09/2016 #2

Avatar de miguelus

Buenos días.

Si tu Transmisor esta diseñado para transmitir en 101,8 MHz y también se escucha en 101,1MHz, no es un problema de "Armonias" es un serio problema de Espureas.

Comprueba el equipo transmitiendo sobre una Carga Fantasma de 50Ω, tiene que funcionar correctamente.

Tienes que revisar bien el conjunto Oscilador PLL.

También pudiera ser que el Amplificador este auto oscilando.

No conectes una Antena hasta que tengas la seguridad de que todo funciona correctamente.

Seria muy interesante que, para estas medidas, pudieras disponer de un Analizador de Espectros, te ayudaría mucho.

La causa de la poca cobertura, lo más normal es que sea causada por la Antena, el hecho de que una Antena no tenga reflejada no significa que esté radiando adecuadamente (piensa en una carga fantasma, no tiene reflejada pero tampoco radia)

¿Dónde mides la potencia de salida y la ROE, en la salida del Transmisor o en el otro extremo del Coaxial?, ten en cuenta que un cable de mala calidad puede introducir muchas perdidas y a la Antena no llegarle toda la potencia.

Revisa, igualmente, los conectores.

El poco alcance ¿es en todas direcciones?, ten en cuenta que la Antena puede tener unos lóbulos de radiación determinados y no radiar igual en todas direcciones.

En cualquier caso 1,5Km es muy poco para un Transmisor con una potencia de +46dBm.

Si en la zona en la que tienes montado el Transmisor hay un espectro muy "sucio" puede causar que, aparentemente, el Transmisor tenga poca cobertura

Intenta hacer pruebas en otra frecuencia y compara resultados.

Dices que tu Transmisor se calienta... esto puede responder a varias causas, pe. Disipador de tamaño inadecuado, si transmites sobre una Carga Fantasma de 50Ω, podrás sacar conclusiones.

Como verás las causas pueden ser diversas, habría que estar en el sitio y realizar medidas más específicas.

Sal U2
15/09/2016 #3


Hola a todos , lo transistor aclarado 2N6082 es para 25Wattios de salida y no logra sacar 40 Wattios ,haora un 2N6084 si !.
Seguramente ese lineal estas oscilando y asi lo watimetro marca una potenzia mas elevada que en realidad es la suma de las potenzias del espureos indesejables mas la fundamental .
Un rango de 1,5Km a la redonda con una antena armada a 15m de altura indica que tenemos muchos errores sea en equipos o mismo en montagen, hay que revisar todo sistema con mucho cariño de modo puder localizar y identificar lo que realmente si pasa.
Lo ideal serias avaliar lo transmissor con un analizador de espectros por meo de una carga fictia atenuadora de unos -50dB X 50 Watts , despues medir la antena con auxilio de un analizador de antenas o un watimetro direccional de confianza (recomendo altamente lo "Bird43") , pero con un transmissor idoneo , senon las medidas tanbien son inprecisas .
?? Se no for de muchas molestias podrias subir buenas fotos internas de la montagen de tu equipo ?? , esas son inprescidible para nosotros puder con mucho gusto tentar ayudarte mejor .
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
15/09/2016 #4


buenas amigos mucha gracias por sus aporte.
realmente no cuento con una carga fantasma para realizar sus pruebas, solo tengo la antena y vatimetro.
la antena como dije la tengo a 15 metros, ya que vivo en un edificio, no tube que montar una torre, solo saque la antena por la ventana.
hoy realize varios ajuste de los trinmer y me doy cuenta que calientan bastante y aun no pude superar los 1.5km de distancia.
estoy utilizando dos lineales unidos en un mismo disipador, como final tengo el 2n6082 que esta entregando 40w y casi no calienta, pero el 2n6081 se calienta demaciado, no encuentro la falla, les puedo afirmar que el pll que entraga 1w con un 2n3866 pude superar los 700 metros sin problema.

La antena la ralize con tubos de aluminio de 1 cm de diametro y utilize la formula correcta para transmitir en 101.8 mhz, no puedo decir que sea la antena ya que como dije con el pll veronica sin el lineal pude superar los 700 metros a la redonda.
Intentare subir fotos del equipo, soy nuevo en este foro y no se mucho realmente.. saludos
15/09/2016 #5


Jesus rf dijo: Ver Mensaje
buenas amigos mucha gracias por sus aporte.
realmente no cuento con una carga fantasma para realizar sus pruebas, solo tengo la antena y vatimetro.
la antena como dije la tengo a 15 metros, ya que vivo en un edificio, no tube que montar una torre, solo saque la antena por la ventana.
hoy realize varios ajuste de los trinmer y me doy cuenta que calientan bastante y aun no pude superar los 1.5km de distancia.
estoy utilizando dos lineales unidos en un mismo disipador, como final tengo el 2n6082 que esta entregando 40w y casi no calienta, pero el 2n6081 se calienta demaciado, no encuentro la falla, les puedo afirmar que el pll que entraga 1w con un 2n3866 pude superar los 700 metros sin problema.

La antena la ralize con tubos de aluminio de 1 cm de diametro y utilize la formula correcta para transmitir en 101.8 mhz, no puedo decir que sea la antena ya que como dije con el pll veronica sin el lineal pude superar los 700 metros a la redonda.
Intentare subir fotos del equipo, soy nuevo en este foro y no se mucho realmente.. saludos
Bueno , como ya aclarado un transistor 2N6082 NO logra fornir 40Wattios en su salida y como ustedes mismo dice arriba logras cobrir una distancia de 700metros a la redonda con un misero watt de un 2n3866 (eso es coerente) , ?? asi como logras cobrir solamente 1,5Km (practicamente lo doble de distancia) si haora tienes "40Wattios" ?? , seguramente "algo" te vai muy malo .
Recomendo que busque por una carga fictia decente a andar en 100Mhz y otro watimetro para tener mas datos a concluir .
Mas datos de tu transmissor (fotos) aun son bienvenidos .
Att,
Daniel Lopes.
15/09/2016 #6


Fotos del transmisor funcionando con watimetro
Imágenes Adjuntas
Tipo de Archivo: jpg 01020304.jpg (57,7 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg 20160915_220809.jpg (63,9 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg 20160915_221036.jpg (68,3 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg 20160915_221102.jpg (75,7 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg 20160915_221114.jpg (73,9 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg 20160915_221444.jpg (54,6 KB (Kilobytes), 24 visitas)
16/09/2016 #7


Daniel Lopes dijo: Ver Mensaje
Bueno , como ya aclarado un transistor 2N6082 NO logra fornir 40Wattios en su salida y como ustedes mismo dice arriba logras cobrir una distancia de 700metros a la redonda con un misero watt de un 2n3866 (eso es coerente) , ?? asi como logras cobrir solamente 1,5Km (practicamente lo doble de distancia) si haora tienes "40Wattios" ?? , seguramente "algo" te vai muy malo .
Recomendo que busque por una carga fictia decente a andar en 100Mhz y otro watimetro para tener mas datos a concluir .
Mas datos de tu transmissor (fotos) aun son bienvenidos .
Att,
Daniel Lopes.
Saludos amigo, subi varias fotos del transmisor incluyendo las etapas finales.
Si me puedes ayudar te le agradeceria, saludos
16/09/2016 #8


Hola caro Don Jesus rf , estuve estudiando con mucho cariño las fotos posteadas de tu lineal de "40Wattios" y desafortunadamente ese estas malo diseñado y armado , principalmente los circuitos de adaptación de inpedancias del base de los dos transistores.
Te recomendo altamente a estudiar con mucho cariño y atencción (leer muy detenidamente )todos los seguintes temas : Amplificador lineal 45W 88-108Mhz ,Amplificador VHF 25-40W 2N6084 , Amplificador Lineal para FM 30W montado y probado ,http://jugglingpirate.net/40w-fm-transmitter/ ,http://www.epanorama.net/zen_schemat...rf/30wvhf.html , en els seguramente tienes muchas informaciones estremamente valiosas a aprieender para ustedes lograr total ezicto en tu lineal.
Te recomendo tanbien que busque por otro Wattimetro menos mentiroso , una sugerencia es un "Daiwa".
Tu Wattimetro fue desahollado para uso en la banda ciudadana y desafortunadamente ese es un tipo poco prolijo para medidas en RF.( las medidas de potenzia fornidas canbiam y mucho en función de la ROE)
!Suerte en los estudios y desahollos!.
!Seguimos conectados y sienpre a tu disposición en quitar possibles dudas !.
Att,
Daniel Lopes.
16/09/2016 #9


Perfecto, muchas gracias, te comento realize una prueba solo con la primera etapa con el 2n6081 y le estoy sacando 10w con 1w de entrada.
Le coloque la antena y la roe en 1.5 le pude sacar 3.7km sin intinterferencia.
Ya esta claro que el problema lo tengo es en la otra etapa, ya voy a comenzar a rediseñar y cambiar componente, los trinmer son de 0 a 100pf me imagino que no hay problemas con eso ?
Lo único que no consigo son las bobina bk200 nunca pude conseguir una lo otros componentes lo tengo.
Saludos y mucha gracias, te estare informando sobre mi modificacion .
16/09/2016 #10


Jesus rf dijo: Ver Mensaje
Perfecto, muchas gracias, te comento realize una prueba solo con la primera etapa con el 2n6081 y le estoy sacando 10w con 1w de entrada.
Le coloque la antena y la roe en 1.5 le pude sacar 3.7km sin intinterferencia.
Ya esta claro que el problema lo tengo es en la otra etapa, ya voy a comenzar a rediseñar y cambiar componente, los trinmer son de 0 a 100pf me imagino que no hay problemas con eso ?
Lo único que no consigo son las bobina bk200 nunca pude conseguir una lo otros componentes lo tengo.
Saludos y mucha gracias, te estare informando sobre mi modificacion .
!Tenga en mente las consideraciones del post#8 y seguramente logras ezicto !.
!OJO , 10Wattios es mucha potenzia para excitar un puebre 2N6082 , puedes estropiarlo ,estudie con cariño las hojas de datos técnicos de los transistores enpleyados en tu proyecto para NO tener dolores de cabeza desnesesarios $$$$ !.
!Suerte!.
Att,
Daniel Lopes.
19/09/2016 #11


Daniel Lopes dijo: Ver Mensaje
!Tenga en mente las consideraciones del post#8 y seguramente logras ezicto !.
!OJO , 10Wattios es mucha potenzia para excitar un puebre 2N6082 , puedes estropiarlo ,estudie con cariño las hojas de datos técnicos de los transistores enpleyados en tu proyecto para NO tener dolores de cabeza desnesesarios $$$$ !.
!Suerte!.
Att,
Daniel Lopes.
hola amigo. Nesesito saber si es necesesario un acople en la entrada del lineal 2n6081, ya que el pll verónica ya tiene un acoplamiento de impedancia de 50 ohmio.
Según las pruebas que realize conectando la salida del pll verónica directo al 2n6081 le saco 10w, ahora si le conecto los trimmer para ajuste de impedancia en la entrada del 2n6081 solo le saco 3w con un ajuste máximo de los trimmer.
Necesito que me informes si es necesarios colocarles los trimmer en la entrada al 2n6081. Saludos
19/09/2016 #12

Avatar de miguelus

Buenas noches.

Como regla general, en RF es Absolutamente necesario adaptar siempre las impedancias entre etapas

Mira este documento, te aclarará todas tus dudas


Sal U2
Archivos Adjuntos
Tipo de Archivo: rar Mas potencia.rar (3,13 MB (Megabytes), 14 visitas)
19/09/2016 #13


Jesus rf dijo: Ver Mensaje
hola amigo. Nesesito saber si es necesesario un acople en la entrada del lineal 2n6081, ya que el pll verónica ya tiene un acoplamiento de impedancia de 50 ohmio.
Según las pruebas que realize conectando la salida del pll verónica directo al 2n6081 le saco 10w, ahora si le conecto los trimmer para ajuste de impedancia en la entrada del 2n6081 solo le saco 3w con un ajuste máximo de los trimmer.
Necesito que me informes si es necesarios colocarles los trimmer en la entrada al 2n6081. Saludos
Bueno la inpedancia de entrada y salida de cualquer transistor de potenzia de RF sienpre es muy baja (algunos Ohmios) y peor aun tanbien es conpleja (conponente reactiva asociada que puede sener inductiva o capacitiva dependente de la frequenzia en questón) y nunca cerca de los 50 Ohmios estandar.
Estudie con mucho cariño los consejos ya aclarados arriba y seguramente logras ezicto en tu transmissor !.
Att,
Daniel Lopes.
20/09/2016 #14


miguelus dijo: Ver Mensaje
Buenas noches.

Como regla general, en RF es Absolutamente necesario adaptar siempre las impedancias entre etapas

Mira este documento, te aclarará todas tus dudas


Sal U2
saludus muchas gracias. Tengo otra consulta amigo aver si me puedes ayudar, ya tengo casi listo el lineal con el 2n6081, lo que no encontre fueron los capacitores variable de ceramica para el ajuste de impedancia.
lo reemplaze con trimmer color marron de 1pf a 70pf, funciono bien le pude sacar 9w por unos minutos luego de varios minutos los trimmer de salida se calentaron mucho hasta que perdio potencia y se fundieron.
Mi pregunta es la siguente, puede reemplazar los trimmer por capacitores de ceramica comunes- claro con su respectivo valor adeacuado, ya que no encuentro esos capacitores variables. saludos
20/09/2016 #15


Jesus rf dijo: Ver Mensaje
saludus muchas gracias. Tengo otra consulta amigo aver si me puedes ayudar, ya tengo casi listo el lineal con el 2n6081, lo que no encontre fueron los capacitores variable de ceramica para el ajuste de impedancia.
lo reemplaze con trimmer color marron de 1pf a 70pf, funciono bien le pude sacar 9w por unos minutos luego de varios minutos los trimmer de salida se calentaron mucho hasta que perdio potencia y se fundieron.
Mi pregunta es la siguente, puede reemplazar los trimmer por capacitores de ceramica comunes- claro con su respectivo valor adeacuado, ya que no encuentro esos capacitores variables. saludos
Hola caro Don Jesus rf , los trimmers Murata plasticos NO son prolijos a andar en potenzia de RF , solamente en circuitos receptores donde NO hay potenzia de RF presente
Los trimmers armados en porcelana y dielectrico de Mica desafortunadamente son raros y caros en obtenir actualmente en las tiendas especializadas (creo que nin mas son fabricados) ,asi una salida serias buscar en viejos radios y TVs desquaçados (quizaz en alguna charrateria serias possible obtenir )
Otra dica serias medir con un capacimetro digital prolijo a medir picofaradios la capacitancia del trimmer ya debidamente ayustado (eso antes del derretirse) y despues reenplazar el por una associación paralela de capacitores ceramicos de valor equivalent .
!Suerte en los desahollos !.
Att,
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Telemática y Comunicaciones

Todo lo relacionado con los Sistemas de Telecomunicación, la Transmisión de Datos y las Redes de Computadores.

Cerrar
Foros de Electrónica » Temas de Interés » Telemática y Comunicaciones

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.