Haz una pregunta
  Foros de Electrónica » Temas de Interés » Telemática y Comunicaciones
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/11/2010 #1


Servidor EZ WEB LYNX
Buenas, estoy haciendo un proyecto con un servidor Web EZ WEB LYNX, es la 1º vez que toco este servidor, he seguido minuciosamente las instrucciones del manual, todo bien hasta que me pide conectarlo a Internet, expongo lo que me sucede:

Uso el programa que viene con el servidor, hago la página y pongo los pines que voy a usar, creo la imagen y es aquí cuando viene el problema, conecto el servidor al router con el cable RJ45, lo alimento y cuando voy a seleccionar la dirección ip en la cual está mi servidor y no me los reconoce, alguna vez me lo reconoce. Sin contar que a la hora de acceder a la ip del servidor me sale correcta la página pero en configuración de servidor me pide una contraseña, que ni en los manuales ni en el CD vienen.

Alguien me puede ayudar con este servidor, no se que mas hacer, me está llegando a desesperar que no funcione.

Un cordial saludo.
18/11/2010 #2
Moderador

Avatar de Ratmayor

Buenos dias, has revisado la configuración del router para permitirle el acceso de entrada y salida al servidor? En mi caso, tengo un servidor web, pero este me toma es el IP que me asigna el router, y para que mis clientes puedan accesar a el, debo colocar el IP local de mi servidor en la Zona Desmilitarizada o DMZ para redireccionar el IP público a mi servidor.
18/11/2010 #3


Ratmayor dijo: Ver Mensaje
Buenos dias, has revisado la configuración del router para permitirle el acceso de entrada y salida al servidor? En mi caso, tengo un servidor web, pero este me toma es el IP que me asigna el router, y para que mis clientes puedan accesar a el, debo colocar el IP local de mi servidor en la Zona Desmilitarizada o DMZ para redireccionar el IP público a mi servidor.
Te comento, todas las prubas las hacemos en un instituto, contamos cada clase con un router con firewall, la cosa es que nos han cedido una dirección ip, estamso viendo si por un casual puede ser que el router general de todo el instituto nos bloquea las direcciones MAC.

Una duda, que servidor web usas, y para que, es solo mera curiosidad, si es mucho compromiso no pasa nada.

Un cordial saludo
18/11/2010 #4
Moderador

Avatar de Ratmayor

fsv dijo: Ver Mensaje
Te comento, todas las prubas las hacemos en un instituto, contamos cada clase con un router con firewall, la cosa es que nos han cedido una dirección ip, estamso viendo si por un casual puede ser que el router general de todo el instituto nos bloquea las direcciones MAC.
Es lo mas probable que esa sea la falla, incluso tuve un problema similar y resulto ser que mi ISP tenía un servicio de firewall.
fsv dijo: Ver Mensaje
Una duda, que servidor web usas, y para que, es solo mera curiosidad, si es mucho compromiso no pasa nada.
Tengo un HP Proliant ML110 G3 modificado. Le puse una tarjeta madre Supermicro X7DCA-L, 2 procesadores Intel Xeon Quad Core 2,66Ghz / 1333Mhz / 12Mb, 4Gb RAM, Video nVidia 9800Gt 1Gb gddr3 y Audio Creative Audigy Platinum. Lo uso principalmente para hacer ediciones de audiovisuales y para diseño web. Como servidor lo uso para que mis clientes puedan ver el progreso de sus paginas y para evitar inconvenientes uso 2 ISP para mantener un buen ancho de banda y asegurarme de que no quedaré offline

Saludos...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Telemática y Comunicaciones

Todo lo relacionado con los Sistemas de Telecomunicación, la Transmisión de Datos y las Redes de Computadores.

Cerrar
Foros de Electrónica » Temas de Interés » Telemática y Comunicaciones

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.