Haz una pregunta
  Foros de Electrónica » Temas de Interés » Tecnologías móviles
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/05/2013 #1


Averia Samsung Galaxy ACE
Buenas a tod@s,
soy nuevo como usuario registrado en el foro pero la verdad es que lo he consultado varias veces y me ha sido de mucha ayuda.
Tengo un problema, se me ha mojado el Samsung Galaxy Ace (GT-S5830). No se ha mojado mucho, sólo un poco la parte inferior, donde esta el micrófono.
El caso es que desde entonces el teléfono "no carga a la batería", es decir, la batería funciona perfectamente, la he probado en otro teléfono, pero es el móvil el que no carga, ni con su cargador ni enchufándolo por USB al ordenador.
Cuando lo enchufo me sale en la pantalla del teléfono un dibujo de la batería con un triángulo amarillo (como una señal de tráfico) y no carga.
Lo he desmontado y he observado que junto al conector de la batería (uno de tres patillas) hay como una pequeña pila soldada que parece oxidada. En la imagen os señalo la pila con un circulo rojo.
¿Cómo creéis que pueda repararlo? ¿Sabéis si puede ser de esa pequeña pila y como puedo cambiarla? ¿O puede ser de otra cosa?
Muchas gracias de antemano,
un saludo.
Tonete.
13/05/2013 #2


Prueba limpiando con alcohol isopropilico toda esa área, es posible que con eso vuelva a cargar la batería
13/05/2013 #3

Avatar de SKYFALL

Y debes secar muy bien los rastros de alcohol, limpialo primero con el alcohol y luego prueba a secar la tarjeta del telefono con una secadora de pelo.
20/05/2013 #4


Perdonad que haya tardado tanto en responder, pero me ha costado varios días encontrar el alcohol isopropílico,y no he podido arreglar esto antes.
¡TEMA SOLUCIONADO!
Sois unos cracks, he limpiado con el isopropileno la zona oxidada y luego he secado la pcb con un secador de pelo con aire frio... y YA CARGA LA BATERÍA.
Lo único que no he podido solucionar es el botón de HOME (o Inicio) que también se averió con la mojada y cuando lo pulso, sencillamente, no hace nada. He limpiado también esa zona, pero el problema es que el pulsador aprieta sobre una "burbuja" metálica que es la que hace el puente, de manera que los contactos no están a la vista, sino bajo esta burbuja, conque no sé como solucionarlo. Espero poder apañarme sin usar ese botón.
De todas formas estoy supercontento y muy agradecido por vuestra ayuda.
Lo que más me mosquea es que el técnico me dijo que el móvil era "irreparable", vaya sabio el tío.
Un millón de gracias!!!
Tonete.
21/05/2013 #5

Avatar de koin

saludos
yo repare un telefono que no le funcionaba un boton de "burbuja" metalica, el problema era que la parte que hace contacto la burbuja tenia oxido, lo que hice fue cortar el plastico que adhiere a la burbuja a la placa, luego pude remover el oxido, finalmente volvi a pegar la lamina con cinta y listo funciono perfecto
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Tecnologías móviles

El hardware de la tecnología móvil.

Cerrar
Foros de Electrónica » Temas de Interés » Tecnologías móviles

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.