Haz una pregunta
  Foros de Electrónica » Temas de Interés » Tecnologías móviles
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/08/2016 #1


Ayuda pista dañada Huawei 8650
Hola!! soy nuevo en el mundo de la electrónica y tengo un problema, resulta que al quitar el conector de carga usb del móvil huawei u8650 se me a roto algunas pistas pero la que necesito reparar si o si es la positiva para que el móvil cargue y encienda. Tengo el manual de servicio de este terminal pero esta en chino y no lo entiendo si alguien me puede decir donde hay continuidad del VCHG de la pagina 31 se lo agradecería. Adjunto dicho manual de servicio y muchas gracias.
27/08/2016 #2
Moderador general

Avatar de Fogonazo

Y ¿ No tienes forma de seguir visualmente el recorrido de las pistas rotas ?
27/08/2016 #3


El manual lo puedes traducir conn google traductor

Enviado desde mi LG-D690 mediante Tapatalk
27/08/2016 #4


No puedo seguir las pistas porque no las trae dibujadas, he estado indagando y acabo de encontrar esto que es de un modelo anterior y mi terminal trae ese dibujo creo que seria así, espero que alguien me confirme.
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (99,9 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg IMG_20160827_152945_HDR.jpg (149,6 KB (Kilobytes), 26 visitas)
27/08/2016 #5

Avatar de papirrin

Raspa un poco con un cúter y ve observando saldrá un puntito de cobre, en cuanto salga toma tu multimetro y en continuidad rastreas la línea.

Enviado desde mi ZTE Blade L2 mediante Tapatalk
27/08/2016 #6


Tendrias que ver por el otro lado de la placa y lo principal, tienes dominio en la soldadura, en la electronica.

Enviado desde mi LG-D690 mediante Tapatalk
27/08/2016 #7


Tengo conocimientos pero no para reparar pistas, nunca lo he realizado. Raspó en la pista que no existe o por encima? Ya que he mirado varios tutoriales y algunos raspan en la pista y otros 1 mm por encima. Creo que las imágenes que pase son los puntos de continuidad porque acabo de ver dos modelos más con los mismos puntos y tienen continuidad en ellos.
27/08/2016 #8

Avatar de papirrin

Raspó en la pista que no existe o por encima?
primero fijate que por la parte en linea "hacia atras" raspa un poco a ver si no sale la pista, hay unos que estan por debajo o sea en donde no existe ya la pista raspa un poco con cuidado hasta que salga un punto. si no sabes medir continuidad busca un tutorial.
27/08/2016 #9
Moderador general

Avatar de DOSMETROS

Quizás te convenga mandarlo a reparar
27/08/2016 #10

Avatar de papirrin

mira esos puntos son los que debes encontar, esos van al centro de la placa y son dificiles de rastraear, normalmente esas placas son de 4 capas, y no salen hasta el otro lado asi que tienes que raspar con mucho cuidado.
Imágenes Adjuntas
Tipo de Archivo: jpg 1311678341758.jpg (87,1 KB (Kilobytes), 61 visitas)
27/08/2016 #11


Muchas gracias a todos, la foto que me has pasado papirrin te refieres a los puntos que están en las pistas que como veo están bien, es que estoy mirando las fotos en el móvil mientras trabajo jejeje. En estos días subiré fotos del proceso a ver si encuentro continuidad, como dice al principio soy nuevo en el mundo de la electrónica ya que lo que he soldado a sido chips de consolas y poco más. Soy más de reparar software que de soldar en hardware por eso estoy probando en este terminal que es de poco valor para ir aprendiendo.
27/08/2016 #12

Avatar de papirrin

la foto que me has pasado papirrin te refieres a los puntos que están en las pistas que como veo están bien.
si esas pistas estan bien, es de un huawei m865, que ya no sirve la placa y saque el centro de carga para otro XD, pero ahi se ve claro donde esta el puente hacia la otra capa que es el puntito al que me refiero, ya que lo veas en un PC o dale zoom se vera mas claro, procura no escarbar mucho solo debes ver el puntito y tomar continuidad pues si escarbas mucho llegas a la segunda capa y la vuelas, en caso de que no la encuentres y un poco mas complicado es rastear desde los testpoints hasta el IC Power del telefono, sera casi el unico que llegara ahi. pero es un poco mas complejo eso aunque no imposible.

estaba buscando si tuviera una placa de esas por ahi pero al parecer no tengo XD, como que es medio viejito el equipo...
27/08/2016 #13


Tiene 3 años y como no cargaba pues he decidido intentar repararlo para aprender jejeje, si se rompe como que me da igual pero lo suyo es repararlo para ir aprendiendo conocimientos, gracias por todo en estos días escribiré ya que no tengo la malla para limpiar el estaño y no voy a escarbar sin estar limpia al 100%.
27/08/2016 #14


acabo de ver una solución en caso de que no consiga encontrar continuidad, soldar desde el positivo del usb de carga al positivo de la batería, como veis esta opción?
28/08/2016 #15

Avatar de papirrin

Es una solución viable pero pierdes las prestaciones del administrador de energía, es decir, que tu teléfono no va indicar la carga, ni el estado de carga, ni va a cortar cuando este cargada la batería, y la corriente de carga sera la que de el cargador y no será limitada por el teléfono, eso yo lo hago como ultimo recurso pues se acorta demasiado la vida útil de la batería.

Enviado desde mi ZTE Blade L2 mediante Tapatalk
29/08/2016 #16
Moderador

Avatar de tiago

En los pads arrancados de las fotos que ha puesto bulepaco se ven unos puntitos diminutos del color del estaño en el centro, apostaría a que son los conductores de las pistas ocultas. Yo probaría a ver si hay continuidad entre éstos y los pads de test que se ven en las fotos. Si es así, asunto terminado.

Saludos.
30/08/2016 #17


bueno gracias a todos por las respuestas,como dice el compañero la imagen que subí son los puntitos de después de rascar, hoy probando con el multimetro me da continuidad con los puntos de la foto. Ahora mi pregunta es, limpio la zona y sueldo el conector nuevo en los puntitos de las pistas dañadas o directamente sueldo un puente a los puntos de la placa donde me da continuidad?saludos
30/08/2016 #18

Avatar de papirrin

si no tienes estacion de soldadura de aire caliente es mejor de los pines del centro de carga a los testpoints con puentes. con cautin es muy dificil de que solden bien en los puntitos de soldadura aunque puedes intentarlo si quieres.

Enviado desde mi ZTE Blade L2 mediante Tapatalk
05/09/2016 #19


Bueno pues lo estañe desde la clavija a los puntos donde me daba continuidad y funciona de maravilla jejeje. gracias a todos
Imágenes Adjuntas
Tipo de Archivo: jpg arreglado.jpg (77,4 KB (Kilobytes), 12 visitas)
05/09/2016 #20


bluepaco dijo: Ver Mensaje
Bueno pues lo estañe desde la clavija a los puntos donde me daba continuidad y funciona de maravilla jejeje. gracias a todos

!!!!Congratulaciones te quedo de 10 !!!!
Att,
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Tecnologías móviles

El hardware de la tecnología móvil.

Cerrar
Foros de Electrónica » Temas de Interés » Tecnologías móviles

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.