Haz una pregunta
  Foros de Electrónica » Temas de Interés » Tecnologías móviles
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 1 Semana #21

Avatar de seralemi

Buenas tardes. He estado realizando algunas pruebas para ir descartando hipótesis. Antes que nada quiero aclarar que utilicé la motherboard únicamente, sin pantalla ni nada; tampoco utilicé la batería porque esta descargada y me parece que no sirve; le conecté un cargador de celular al borne de batería en la placa.

Midiendo continuidad en bornes de batería en placa, indica sin continuidad (no hay corto).
Medí todos los capacitores a la vista y ninguno estaba en corto respecto de masa.
También tuve la precaución de medir con una sonda y tester digital la temperatura de los IC y ninguno me marcó cambios de temperatura relevante.
Amperaje: una vez conectado cargador marcó 0.11mA y pulsando el botón power ~30mA. (bajo en ambos casos), lo que avala que no hay cortos.

Bueno, me parece que hay que pensar en un reflow ó quizás software. El reflow lo puedo hacer con secador de pelo? de que manera?
Estoy descargando a la pc "odin" por si debo hacer un recovery, update, etc.

Quisiera escuchar opiniones sobre el tema.
Saludos.
Hace 1 Semana #22

Avatar de papirrin

Conectar un cargador directo al borne de la bateria no sirve... el mayor voltaje que acepta son 4.3v aprox.. si hay un excedente puede que se bloquee el ic power y no encienda...
El amperaje conectando el cargador sin bateria es normal 110mA o 200mA tienes que conectar la bateria para que suba de entre 450mA a 1A.. dependiendo...

Con respecto al soft... es mejor hacerlo con caja y su soft original... llevalo con alguien que lo tenga.

No puedes hacelo con secadora de pelo a menos que precalientes con una plancha por debajo y aisles bien todo... muuuuuy riesgoso.

Enviado desde mi SCH-I605 mediante Tapatalk
Hace 1 Semana #23

Avatar de seralemi

DOSMETROS dijo: Ver Mensaje
Enganchale dos cablecitos entre contactos y la batería , metele 3,7 de la fuente a ver si despierta
Hola, hice lo que me indicas y nada, no enciende. Según pude ver el IC de carga está out, ya que conecto el cargador y no le llega tensión a los bornes de la batería que están en la placa.
Aún mi escaso conocimiento en el tema, y después de haber leído bastante, me parece que habría que hacerle un reflow de los IC. Otra cosa que me llamó la atención es que medí el amperaje que consume, estando apagado ~0.11mA (110uA) y pulsando el botón de power ~30mA, lo cual me parece un consumo muy bajo.
Descarto problema de software.
Saludos.
Hace 1 Semana #24
Moderador general

Avatar de DOSMETROS

Ok , ne te pases de los 3,7 VDC para no dañar nada
Hace 1 Semana #25

Avatar de papirrin

seralemi dijo: Ver Mensaje
Hola, hice lo que me indicas y nada, no enciende. Según pude ver el IC de carga está out, ya que conecto el cargador y no le llega tensión a los bornes de la batería que están en la placa.
Aún mi escaso conocimiento en el tema, y después de haber leído bastante, me parece que habría que hacerle un reflow de los IC. Otra cosa que me llamó la atención es que medí el amperaje que consume, estando apagado ~0.11mA (110uA) y pulsando el botón de power ~30mA, lo cual me parece un consumo muy bajo.
Descarto problema de software.
Saludos.
Esa medicion la haces con bateria puesta?

Te explico... cuando conectas el cargador SIN bateria el celular intenta buscar la bateria... haciendo pulsos de voltaje pero casi sin corriente, tan solo la que consuma el IC power que debe ser bastante minuscula...

Ahora esa medicion no se como la estas haciendo y es probable que tengas razon
A ver si mas de rato te pongo un video de como funcionan la mayoria de los samsung.

Enviado desde mi SCH-I605 mediante Tapatalk
Hace 1 Semana #26

Avatar de seralemi

papirrin dijo: Ver Mensaje
Esa medicion la haces con bateria puesta?

Te explico... cuando conectas el cargador SIN bateria el celular intenta buscar la bateria... haciendo pulsos de voltaje pero casi sin corriente, tan solo la que consuma el IC power que debe ser bastante minuscula...

Ahora esa medicion no se como la estas haciendo y es probable que tengas razon
A ver si mas de rato te pongo un video de como funcionan la mayoria de los samsung.

Enviado desde mi SCH-I605 mediante Tapatalk
Ok, cuando medí la corriente que te comenté, había conectado sólo el cargador SIN batería. Luego probé conectándolo (en los bornes de la placa) con la batería puesta y no respondió. Insistó en que la batería está out, me marcaba 2.75v cuando la noche anterior la había cargado a 3.8v, entonces se descargó sola de un día para el otro. No consigo el diagrama del celular para poder seguir el circuito...
Espero ansioso ese video.
Saludos.
Hace 1 Semana #27

Avatar de papirrin

Prueba con calquier otra bateria de samsung o pon una fuente con 4v en positivo y negativo. Y una resistencia de 2.2k entre tierra y el id... pin central.

A vecescel id no lo necesita pero no en todos.

Enviado desde mi SCH-I605 mediante Tapatalk
Hace 1 Semana #28

Avatar de seralemi

papirrin dijo: Ver Mensaje
Prueba con calquier otra bateria de samsung o pon una fuente con 4v en positivo y negativo. Y una resistencia de 2.2k entre tierra y el id... pin central.

A vecescel id no lo necesita pero no en todos.

Enviado desde mi SCH-I605 mediante Tapatalk
Entendido, probaré de esa forma y te cuento. Amperaje necesario?
Saludos.
Hace 1 Semana #29

Avatar de papirrin

en este video muestro el comportamiento normal...

el proceasdor incluyendo soft se encargan de hacer la busqueda de la bateria... asi que no creas que es el ic power... si marca algo quizas el ic power esta bien y el procesador incluyendo soft anda mal,,

antes de mover algo en el hard checa el soft.
Hace 6 Días #30

Avatar de seralemi

papirrin dijo: Ver Mensaje
en este video muestro el comportamiento normal...
https://www.youtube.com/watch?v=5YEGb4ElTzg

el proceasdor incluyendo soft se encargan de hacer la busqueda de la bateria... asi que no creas que es el ic power... si marca algo quizas el ic power esta bien y el procesador incluyendo soft anda mal,,

antes de mover algo en el hard checa el soft.
Hola, gracias por compartirme este video. Vos dices que un problema de soft puede hacer que no encienda el teléfono?
Bueno, veremos como sigue. luego te comento.
Saludos.
Hace 6 Días #31

Avatar de papirrin

Hola, gracias por compartirme este video. Vos dices que un problema de soft puede hacer que no encienda el teléfono?
Definitivamente... el soft junto con el procesador se encargan de todo... RF, pantalla, cámaras, audio, touch.. carga de la bateria, etc... quizas lo unico con respecto al encendido del que que sencarga el IC power es el boton de encendido y este solo le manda la orden al procesador de que haga el resto, busca un diagrama de cualquier teléfono y veras que todo va al procesador con protocolos como SPI e I2C... hay algunos samsung que por ejemplo tienen el amplificador de audio independiente, pero de igual manera este va al procesador.

también busca un manual de servicio de samsung, y en la mayoría de los problemas el primer paso es revisar el soft.

no aseguro que ese sea el problema de tu equipo, pero por lo que dices y las mediciones que has comentado, es muy probable que vaya por ahi el problema pero para tener la certeza se necesita un osciloscopio y el manual de servicio.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Tecnologías móviles

El hardware de la tecnología móvil.

Cerrar
Foros de Electrónica » Temas de Interés » Tecnologías móviles

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.