Haz una pregunta
  Foros de Electrónica » Temas de Interés » Tecnologías móviles
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/10/2012 #1

Avatar de foc

Teléfono inalámbrico Panasonic no funciona
Hola amigos vengo con un panasonic x-tg6411me el cual dejo de funcionar con la caida de un rayo,su fuente de 6.5v 500mA se quemo y se soluciono probando con otra y listo carga el telefono normal y al apretar el boton de buscador hace el timbre y todo eso,el problema es que no da linea tiene un componente que segun yo puede ser un diodo pero en la placa esta marcado como SA102 va directo de la linea telefonica a unas bobinas y despues a los diodos rectificadores el componente. SA102 alguien me puede decir si lo mido como un diodo normal o como? y si es un diodo que tipo de diodo es .
He visto otras bases y no llevan ese componente, en su lugar lleva un fusible disculpen sii es una pregunta tonta pero es mejor preguntar

disculpen la calidad de la foto es de mi cel.
08/10/2012 #2


Hola, lo marcado en tu fotografía mas bien parece una bobina.
08/10/2012 #3

Avatar de foc

no creo que sea una bobina esta encapsulada en vidrio como un diodo bigote de gato pero no estoy seguro

---------- Actualizado después de 8 minutos ----------

Es algo como la foto de abajo solo que su centro es mas grueso en su interior el de la foto es un diodo para radio, solo comento que son parecidos
Imágenes Adjuntas
Tipo de Archivo: jpg s_1274972458_96400483_1.jpg (1,8 KB (Kilobytes), 156 visitas)
16/10/2012 #4

Avatar de anymex

a mi me párese un zener

tiene escrito algo en el
16/10/2012 #5


yo digo que puede ser un des-cargador gaseoso
17/10/2012 #6


el-rey-julien dijo: Ver Mensaje
yo digo que puede ser un des-cargador gaseoso
No es ni mas ni menos que eso...un descargado gaseoso para cortocircuitar los picos de tensión superiores a su tensión conducción.
Generalmente debe medir "abierto" hasta que se supere el umbral de tensión de conducción...es común que se cortan algunas inductancias de protección, lineas del circuito impreso o se quema el sistema de acoplamiento a la linea de teléfono.
Saludos.

Ric.
17/10/2012 #7

Avatar de foc

Hola amigos el telefono lo deje para refacciones, gracias por informarme que componente es.
26/11/2012 #8


Pa mi que es un un inductor (choke)...
07/12/2013 #9

Avatar de Pinchavalvulas

Teléfono inalámbrico Panasonic no funciona
Buenas

De antemano pido excusas si no procede o algun moderador creé que esta consulta está fuera de lugar o no está "dentro de la ley". Si es así cortamos por lo sano y ya está.

Tengo un manos libres Panasonic que conectado en la base no deja de pitar indicando baja bateria (aunque lleve dos días) y si lo desconectas o no enciende o se enciende y apaga constantemente sin dejar de pitar. Empezó durando las baterías cada vez menos, de mas de una semana a tres dias, luego a dos, luego uno....

Cargando las baterías independientemente, el teléfono da el mismo problema. Las baterías funcionan bien con otros aparatos.

La base está comprobada y suministra la corriente de carga.
El teléfono lo he estado revisando y no encuentro nada mal, las tensiones de carga y baterías están bien. Revisando la placa y el manual de servicio que me bajé de la red he encontrado una memoria (o algo similar) programable que parece ser manda una señal al micro diciéndole que no tiene batería y debe apagar el equipo.

Tras darle muchas vueltas y comentarlo con varios conocidos, resulta que a varios les ha pasado lo mismo, cada vez duraba menos la batería hasta que dejó de funcionar.
Casualmente todos eran Panasonic.

Hablando con un conocido que lleva años reparando telefonía me comenta que tiene dos con el mismo problema y sabe de mas, curiosamente todos tenían +- el mismo tiempo de funcionamiento (no más de 8-9 años) por lo que llegamos a la conclusión (o paranoia) de que están programados para fallar tras un determinado número de horas de funcinamiento.

Si alguien piensa que estoy en lo cierto ó me puede dar ideas para repararlo le agradezco de antemano su aportación.

No se si es una consulta o un testamento
08/12/2013 #10
Visitante


Pinchavalvulas dijo: Ver Mensaje
Buenas

De antemano pido excusas si no procede o algun moderador creé que esta consulta está fuera de lugar o no está "dentro de la ley". Si es así cortamos por lo sano y ya está.

Tengo un manos libres Panasonic que conectado en la base no deja de pitar indicando baja bateria (aunque lleve dos días) y si lo desconectas o no enciende o se enciende y apaga constantemente sin dejar de pitar. Empezó durando las baterías cada vez menos, de mas de una semana a tres dias, luego a dos, luego uno....

Cargando las baterías independientemente, el teléfono da el mismo problema. Las baterías funcionan bien con otros aparatos.

La base está comprobada y suministra la corriente de carga.
El teléfono lo he estado revisando y no encuentro nada mal, las tensiones de carga y baterías están bien. Revisando la placa y el manual de servicio que me bajé de la red he encontrado una memoria (o algo similar) programable que parece ser manda una señal al micro diciéndole que no tiene batería y debe apagar el equipo.

Tras darle muchas vueltas y comentarlo con varios conocidos, resulta que a varios les ha pasado lo mismo, cada vez duraba menos la batería hasta que dejó de funcionar.
Casualmente todos eran Panasonic.

Hablando con un conocido que lleva años reparando telefonía me comenta que tiene dos con el mismo problema y sabe de mas, curiosamente todos tenían +- el mismo tiempo de funcionamiento (no más de 8-9 años) por lo que llegamos a la conclusión (o paranoia) de que están programados para fallar tras un determinado número de horas de funcinamiento.

Si alguien piensa que estoy en lo cierto ó me puede dar ideas para repararlo le agradezco de antemano su aportación.

No se si es una consulta o un testamento

Pinchavalvulas, aquí esta en el lugar indicado, solo que hay que colocar la pregunta en el sitio adecuado.

Bueno y que modelo de Panasonic es, dice que tiene el manual de servicio, podría subirlo o indicarme donde lo descargo, así le puedo echar un cable mejor, para saber si el teléfono ya murió o aun se puede salvar y encontrar la falla
09/12/2013 #11

Avatar de Pinchavalvulas

El modelo del teléfono es KX-TGA710EX S

El aparato con baterías recien cargadas con cargador externo, no con el terminal ni su base, funciona durante unos minutos llegando a coger línea pero enseguida algún circuito de detección de carga comienza a hacer de las suyas y el aparato empieza a pitar indicando falta de carga de batería mostrandolo en display y corta comunicación. Las baterías las puedes usar en otro aparato o linterna si problema.

Gracias por el interés y la ayuda.
Archivos Adjuntos
Tipo de Archivo: pdf Overline_KXTCG7100_DECT_User_Guide.pdf (2,29 MB (Megabytes), 13 visitas)
09/12/2013 #12
Visitante


Pinchavalvulas dijo: Ver Mensaje
El modelo del teléfono es KX-TGA710EX S

El aparato con baterías recien cargadas con cargador externo, no con el terminal ni su base, funciona durante unos minutos llegando a coger línea pero enseguida algún circuito de detección de carga comienza a hacer de las suyas y el aparato empieza a pitar indicando falta de carga de batería mostrandolo en display y corta comunicación. Las baterías las puedes usar en otro aparato o linterna si problema.

Gracias por el interés y la ayuda.

Pinchavalvulas, lo primero que hay que hacer, es verificar si los terminales de recarga del auricular están bien firmes y que hagan un buen contacto, igualmente en la base, cuando coloque el auricular en la base, que estos mismos terminales hagan un contacto solido con los de la base, es muy importante esto que comento, porque esa es la falla mas común, si esto no resuelve nada aun, hay que proceder a registrar el auricular con la base, las instrucciones de como hacerlo están en la pagina 19 del manual de servicio, porque si la base no reconoce el auricular nunca recargaran las baterías, por eso cuando las recarga externamente el voltaje no es exacto y a los minutos paooooooo pita y pita, hay que cambiar esa batería puede que le sirva para otras cosas, pero el teléfono ya no quiere esa batería, en pocas palabras no quiere mas esa viejita de con corriente limitada, quiere una chica mas jovencita con buena corriente ilimitada , bueno ahí nos va comentando como va ese Panasonic
11/12/2013 #13

Avatar de Pinchavalvulas

Hola Kowaky y "foreros".

No he podido contestar antes.
Los contactos, aunque ya lo hice en su día y estaban bien (como es mio, el aparato lo dejé apartado hace unos meses) los he vuelto repasar con algodón mágico y le voy ha dejar cargando baterías nuevas de más capacidad toda la noche. Mañana veremos que pasa.

De todas formas antes de que empezara a fallar aceptaba cualquier tipo de batería, incluso pilas normales. Claro que dependiendo de la capacidad o si era pila normal (R6) el aparato duraba menos dias, 3 en lugar de 5, pero eran dias, no minutos como ahora.

Y el tema de la base, nunca ha dejado de estar conectado con ella, pues como ya he escrito anteriormente aun cuando indica poca carga me llega a dar linea y puedo establecer llamada con otro terminal o móvil, pero con el molesto pi pi pi avisando de baja batería.

Se agradece la atención y el tiempo.

Mañana os cuento si hay avances.


Un saludo de Pinchavalvulas.
11/12/2013 #14


¿el teclado esta limpio? no sera que alguna de las teclas este sucia y este drenando corriente por alli (mas mas bien por activación de alguna rutina del teclado)
12/12/2013 #15

Avatar de Pinchavalvulas

Hola rey -julien si el teclado está limpio,gomas y pistas de carbono.

De momento no he podido ver nada pues las baterias que compré estaban defectuosas (eso pasa por comprar en el chino ).

Como me tengo que poner urgentemente con dos aparatos que me han dejado, un tv y una pulidora, voy a posponer la reparación del teléfono, pero...... amenazo con volver .

Puede que haga alguna consulta por el tv, que tiene varias averías y está un poco complicado.

Saludos
28/06/2014 #16


Situacion similar
Hola! totalmente nuevo en el foro espero y aun esten pasando por esta tema.

Yo tengo una situacion similar, tengo el modelo Panasonic kx-Tg9341t y segun el manual de servicio la pieza en cuestion es un Varistor y la funcion que tiene es un Supresor de picos( Surge Absorber).
Mi problema en particular es que al medir en mi multimetro la resistencia una no me marcaba nada y la otra me marcaba los 18 kohms, yo pensaba que la que no marcaba era la mala e investigando llego a la conclusión de que el malo es el que marca resistencia.

Ahora, abusando mucho de su confianza y de sus conocimientos alguien me podria decir si lo puedo sustituir por algun otro componente? He cuscado pero no encuentro una igual he visto similares pero con diferente codigo de colores y desconozco como se interprete en ese varistor.

Agradezco su atención y Gracias de antemano.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140611_115252.jpg (80,8 KB (Kilobytes), 13 visitas)
29/06/2014 #17
Moderador general

Avatar de DOSMETROS

Cualquiera de la entrada de una fuente de alimentación te sirve
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Tecnologías móviles

El hardware de la tecnología móvil.

Cerrar
Foros de Electrónica » Temas de Interés » Tecnologías móviles

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.