Haz una pregunta
  Foros de Electrónica » Temas de Interés » Robótica, Domótica y Mecatrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/06/2008 #1


Conectar relé 6v y motores - seguidor de luz
Hola a todos.

Estoy iniciandome en esto de la robótica, pero tengo un problemilla.

He echo todo el circuito, excepto la colocacion de motores i el relé. Porque no se como se ponen los motores ni el relé de 6v ¨( ya que tiene 5 salidas y nose cuales conectar y cuales no, ni como )

Espero vuestra ayuda y aquí os adjunto fotos.





26/06/2008 #2

Avatar de pepechip

Hay muchos modelos de reles. Mejor pon una foto del mismo.
El adivino es de pago.
02/09/2008 #3


El relé es este



(6V DC 10A SPDT MIN. RELAY (RC))

Tiene 2 salidas en un lado y 3 en el otro, en la imagen no se ven todas.
02/09/2008 #4

Avatar de zeta_bola_1

si tu rele es exactamente igual a ese, por lo poco que se ve, las 2 patas de la izquierda energizan la bobina, se ven las conexiones. y por las otras patas medis continuidad para saber cual es na o nc. de todas maneras si te fijas bien se ven las conexiones. ahora,si no es ese modelo exacto el que tenes vos, fijate que las 2 patas exteriores donde tiene3 patas es la bobina, la 3 pata es el comun y las 2 patas del otro lado son los nc y na. saludos
02/09/2008 #5


Es ese modelo exacto, pero no he entendido con las otras 3 patas, como las soldo, nose como soldarlas..

Muchas gracias de antemano
02/09/2008 #6

Avatar de zeta_bola_1

de las 3 patas una es el comun a las otras 2, una nc o sea normal cerrado y la otra na o sea normal abierto. vos tenes que soldar la comun y la normal abierto a los puntos en tu circuito, asi, cuando energices la bobina el normal abierto te cierre el circuito y se active el motor. entonces, para saber cual pata es cual si no lo ves adentro, medis continuidad entre la pata comun y las otras 2, cuando midas continuidad esa es la nc, siempre sin energizar la bobina. ahora, que pata es la comun?generalmente es la del medio. cualquier duda pregunta.saludos
08/09/2008 #7


Gracias por la ayuda, con la tuya y de otro amigo, conseguí soldar el relé.

Pero ahora tengo un problema, es que:

1. La luz del LED ahora no se enciende cuando enciendo el robot.
2. Automaticamente los dos motores se ponen en marcha, haciendo que el robot gire sobre si mismo.

Necesito ayuda, ya que no sé como avanzar. Está todo soldado, y que yo sepa está todo correcto.
Que puede pasar?
08/09/2008 #8

Avatar de zeta_bola_1

buenas

1.fijate polariddes
2.por lo que vi en el planito el motor de la izquierda queda constantemente energizado, y el de la derecha se activa con la resistencia variable por luz
08/09/2008 #9


El LED está arreglado, era por la polaridad.

Pero el otro motor sigue sin encenderse, tendria que hacerlo quando detecta luz, pero tampoco lo hace, como tendria que estar orientado el receptor de luz? ( he ido ajustando tambien el potenciometro, pero de ninguna de las maneras ).

Sabes algo que podria ser?

Muchas gracias por toda tu ayuda.

PD: Adjunto foto del robot.

08/09/2008 #10

Avatar de zeta_bola_1

revisa si pusiste bien los transistores. estas seguro de que ese es un ldr(la resistencia que varia con la luz)?se ve muy raro para mi, pero puede ser. no se si tiene polaridad. pusiste bien el preset?las patas que tenes que usar es la que esta sola de un lado y una de las 2 que estan juntas. saludos
09/09/2008 #11


Los dos motores giran, pero el que se tendria que encender por el rele, no gira la suficiente, es decir, que el robot gira sobre si mismo.

Estoy pensando que el problema pede ser del LED receptor, pero es que todo esta bien soldado, los transistores tambien, mire como iban por internet ( buscando el modelo que tengo exacto ) y todo esta como tendria que ir, yo creo que el problema esta en el relé o en la resistencia LED ( hacia donde tiene que enfocar esta misma? Y porque lado? Por el Gris o por el Amarillo? La pongo mirando al suelo o hacia arriba? )

Muchas gracias por tu ayuda, espero que lo consiga acabar.
09/09/2008 #12


Ahora lo he estado provando, lo que pasa es que a la minima ya se pone a girar sobre si mismo, es decir, si le doy un golpecito en un lado, ya empieza a girar sobre ese lado.

Pero ya de por si, cuando lo enciendo, siempre gira hacia la derecha, es decir, el motor del RELE va mas rapido, asi que no que hacer, es por la luz? Estara mal soldado el rele? El sensor?

Gracias
09/09/2008 #13

Avatar de zeta_bola_1

supongo que el robot gira sobre si mismo cuando detecta luz avanzaria, entonces se supone que el ldr tiene que estar enfocado para adelante, las pruebas me parece que lo tendrias que hacer en una habitacion oscura. de todas maneras con la configuracion que tiene y por como esta hecho el vehiculo gira sobre si mismo todo el tiempo, y cuando detecata luz avanzaria derecho. acordate que tendrian que ser 2 motores iguales
09/09/2008 #14


El robot ya va bien, solo necesito una habitacion oscura, y una linterna.

O que elemento me recomendarias para que siguiese la luz? Y lo enfoco directamente al robot o como si fuese un camino?

Gracias de nuevo
09/09/2008 #15

Avatar de zeta_bola_1

ouch, eso no lo se
10/09/2008 #16


Creo que vuelvo a necesitar ayuda, porque investigando creo que me sigue sin funcionar el robot.

Ya que segun lo que soldo en el relé, si lo soldo de una manera, la rueda del relé nunca gira y si lo sueldo de la otra manera la rueda que corresponde al relé siempre está girando, cosa que no tiene que pasar sino hay luz ( si tapo el diodo led ).

Así que aqui mi pregunta, porque la verdad, ya no se que hacer, necesito ayuda, no creo que el LED esté estropeado ni nada, y todas las soldaduras están bien echas.. las he repasado miles de veces.

Saludos.. necesito ayuda..
10/09/2008 #17


La resistencia LED tiene polaridad o algo parecido? O se puede soldar de los dos lados?
10/09/2008 #18

Avatar de zeta_bola_1

medile la resistencia a l ldr, estas seguro que pusiste bien el rele?
11/09/2008 #19


El relé yo creo que si que lo puse bien.

Las dos patitas que van juntas ( donde esta la bobina ), una va al N4007 y la otra viene desde los transistores.
Por lo que corresponde a las otras 3 patitas, se que la de enmedio se ha de soldar tambien con los transistores, y la otra es la que viene desde el motor.

Como se mide la resistencia al ldr?
19/06/2009 #20


A ver si entendi, los dos motores tienen que comenzar girando constantemente en direcciones contrarias para que el robot gire y "busque" luz...cuando el led receptor "detecta" luz...los dos motores tienen que girar en un mismo sentido, dirigiendose asi hacia donde esta "tu linterna" jaja
eso es lo que quieres lograr?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Robótica, Domótica y Mecatrónica

La electrónica Aplicada a la Robótica y sus técnicas de interface.

Cerrar
Foros de Electrónica » Temas de Interés » Robótica, Domótica y Mecatrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.