Haz una pregunta
  Foros de Electrónica » Temas de Interés » Robótica, Domótica y Mecatrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/05/2008 #1


Me fallan los servos del robot
holas, estamos haciendo un robot de laberinto y en el circuito pusimos 3 reguladores uno para le puente H, otro para la logica y otro en 6v para los servos de la garra, lo que nos pasa es queesta no tiene fuerza suficiente ni para subir una bola de tenis, y no entendemos por que, creemos uqe el regulador no entrega la suficiente corriente, que les perece a uds? nesecitamos esto para l lunes, quien puede ayudarnos?

el regulador es un 317
18/05/2008 #2


Mmm
ps yo he trabajado con servos futaba y towerhobbies para un robot similar, necesitaba levantar un robot y lo habia intentado con 4 motores dc y no lo he logrado, sin embargo lo he hecho con un servo y un arreglo simple de engranajes como de bicicleta y lo he logrado sin ningun problema, definitivamente el problema debe ser de alimentacion, supongo que ya lo has calibrado bien para obtener su mejor rendimiento, mmm te recomiendo que verifiques las especificaciones de corriente y voltaje en el datasheet del servo q uses y verifiques que si le este llegando lo necesario a este.

salu2.
25/05/2008 #3


bien, pues cambiamos por un lm338k que da mas corriente, paro na, seguian sin fuerza, asi que cambiamos de estrategia, y nos funciono pq quedamos de segundos (al final nos quedamos sin baterias y el robot se perdia), luego subo videitos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Robótica, Domótica y Mecatrónica

La electrónica Aplicada a la Robótica y sus técnicas de interface.

Cerrar
Foros de Electrónica » Temas de Interés » Robótica, Domótica y Mecatrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.