Haz una pregunta
  Foros de Electrónica » Temas de Interés » Robótica, Domótica y Mecatrónica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/01/2007 #1


Servomotores inestables
Hola... estoy haciendo un proyectilllo y tengo una duda.... realice el circuito para manejar un servomotor.... luego realize una copia del mismo... y manipule 2 servomotores por separado y funcionaron perfectamente... pero... decidi colocarlos en paralelo y resulta que al manipular uno el otro se vuelve inestable... incluso... sin tocarlos.. hay momentos en los que de repente sin tocarlos... uno de los servos ( o ambos) se mueven un pequeño grado y regresa a su lugar....
Agradeceria mucho la ayuda que alguien pueda darme porfavor...
23/01/2007 #2


Cuando un servo actúa, tiene un pico de corriente en el consumo (es cuando el puente H interno conmuta la tensión sobre el motor), creo que lo que le está pasando a tu circuito, es que ese pico de corriente, interfiere entre los dos.

Si esto es cierto, la solución sería colocar un capacitor electrolítico de unos 2200 micro F, entre el positivo y el negativo de la fuente.
23/01/2007 #3


servos
Hola, como ampliación de la información del amigo Aristides,mando esta pagina, espero ayude ,suerte saludos
http://www.x-robotics.com/motorizacion.htm
23/01/2007 #4


HOoo... gracias por al ayuda... compre el capacitor electrolitico de 2200 micro Faradios.. lo coloque como me indicaste.. y pos... ya no se mueve de repente por si solo.... pero.... cuando mueve uno.. aun se mueve el otro de repente, aunque ya es un poquito menos... aun asi se mueve !!! y dado que pienso montar una Webcam, al hacer el movimiento d eun servo... el hecho de que el otro servo se mueve hara que pierda calidad el video que obtenga d ela webcam por las viibraciones..... (es para un sistema pal tilt)... asi que hmmhhm habria otra forma de eliminar por completo esas vibraciones?????
tiene algo que ver con la sincronizaciond e las señales???
y otra dudilla... como supiste aristides que tenia que usar un capacitor de 2200 microFaradios especificamente de ese valor????
mhmh... gracias...
26/01/2007 #5


Hola creo que tu problema esta en varios lados intenta tambien enrollar tus servos en un gis de ferrita, me refiero al cable esto eliminara la corriente parasita producida por la bobina del motor, tambien intenta poner capacitores ceramicos de .1uF entre las terminales positivo y negativo del servo y notaras que cada vez es menor tu problema, tambien blinda tu tarjeta esto quiere decir que tendras que rodear de tierra tu circuito para eliminar radiofrecuencias parasitas.
02/02/2007 #6


hola
mira estoy haciendo un proyecto de servomotor y no se para que sirven los canales U, V, W, espero que me ayudes gracias.
07/02/2007 #7


Realmente desconozco el termino... pero encontré esto..... tal vez te pueda ayudar

http://www.lenze.com/Downloadbereich...MA_v2-0_ES.pdf
29/04/2009 #8


hola JEA
los terminos U V W se utilizan el los terminales de motores trifasicos, normalmente esas letras indican que ahi se conecta el motor trifasico (de tres salidas)
11/05/2009 #9


Tengo un servomotor que al parecer también está inestable.. una vez polarizado empieza a andar con medio tocar el cable de control... a veces hasta sin tocarlo... al ponerlo sobre la mesa.. sobre lo que sea... empieza a funcionar el servo... parece un motor dc.. (por q ya tiene el arreglo para tal fin)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Robótica, Domótica y Mecatrónica

La electrónica Aplicada a la Robótica y sus técnicas de interface.

Cerrar
Foros de Electrónica » Temas de Interés » Robótica, Domótica y Mecatrónica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.