Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #1


Alimentación tv Toshiba 32 PE-3850-01UN-LF
Un saludo de ante mano a todos .
Soy nuevo en este foro y me gustaría saber si me podéis ayudar en la reparación de la fuente de alimentación de una tv toshiba de 32 la cual enciende la luz de standby pero no hace nada mas .
La he abierto y he comprobado diodos , condensadores , transistores y no encuentro de donde viene el fallo ya que me faltan la salida de 24v y 12v , siguiendo desde donde viene la falla he llegado al regulador de tensión FSFR1800 que es del que desconfió que puede estar mal pero no se como comprobar si es así si pudierais echarme una mano os_lo agradecería

Gracias
Hace 3 Semanas #2


Antes de echarte una mano, échanos una mano tu primero subiendo fotos claras de tu fuente (ojalá varias) por el lado componentes y pistas.

Lo primero que habría que comprobar en ese integrado, es que el voltaje L_Vcc (pin 7) esté en un valor cercano a los 15v en forma estable. Ese voltaje lo debes medir en referencia a la tierra caliente.

También sería útil que midas el voltaje entre los extremos de C111 (el filtro principal) cuando el TV está en stand-by y cuando le das la orden de encendido.

Eso por ahora.

Anota tus mediciones y sube las fotos para ayudarte mejor.
Hace 3 Semanas #3


Alimentacion tv toshiba 32
Gracias por responder tan rapido a mi mensaje ya que soy nuevo en este foro , subo las fotos de la fuente de la tv toshiba de 32"
Hace 3 Semanas #4


Fotos alimentacion toshiba
Hola subo las fotos que me pides e medido la tension en la patilla 7 y me da 228v positivo en patilla 7 y negativo en chasis
Imágenes Adjuntas
Tipo de Archivo: jpg modificado 4.jpg (265,0 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg modificado 3.jpg (158,1 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg modificado 2.jpg (168,0 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg modificado1.jpg (119,2 KB (Kilobytes), 6 visitas)
Hace 3 Semanas #5

Avatar de Pinchavalvulas

Ese voltaje lo debes medir en referencia a la tierra caliente.
Para medir esa tensión negativo a patilla 6 del ic o mejor aún a negativo del C111.
Hace 3 Semanas #6


El valor que tengo en negativo de C111 y patilla 7 del CI es de 0.8v
Hace 3 Semanas #7


En la patilla 7 del FSFR1800US deberías tener 15v o algo cercano, pero ojo, sólo cuando le das el pulso de encendido al TV. En estado de reposo (stand-by) no tendrás voltaje en ese pin.

Por eso mismo, es importante saber si lo que dices en el #6, ¿es cuando le das el pulso de encendido o no? Danos la mayor cantidad de información posible respecto a lo que estás midiendo y cómo lo estás midiendo.

Lecturas de voltaje equivocadas nos llevarán a un diagnóstico equivocado.
Hace 3 Semanas #8


Pulsando tengo 0.8v
Hace 3 Semanas #9


Primero que todo, habría que tener el esquemático a mano para encarar la reparación de esto.

Lo que recomendaría es sacar la fuente del TV y simplemente trabajar sólo con ella en tu banco de trabajo.

Asumo que tienes conocimientos básicos de electrónica y por lo tanto sabes de las diferencias y precauciones entre medir voltajes entre el área hot y cold en una fuente de poder. Si no es el caso, mejor lleva esto con alguien que sepa.

Si la falla está en tu fuente, tendrás que:

1) Con la fuente en tu banco de trabajo, en CON101 tendrías que unir a través de una resistencia de 1k el pin 5VSB con PS_ON. Al hacer esto activarás la fuente en forma manual.

2) Con el paso 1 realizado medir si tienes las salidas de 12v y 24v en CON101 y CON102 (en referencia a la tierra fría).

3) Si no están esas salidas, medir nuevamente el valor de LVcc en el IC301 (debería estar en 15v o algo cercano). Eso se mide en referencia a la tierra caliente.

4) Si seguiste todas las indicaciones anteriores y aún así tienes los 0.8v en el pin 7 de IC301, mide qué voltaje tienes al medir los extremos de C610 (anotar el valor acá).

5) Desconecta la fuente y empieza a buscar cortos o fugas en los componentes ZD601, Q601 y Q602, ya que esos componentes habilitan VCC para el IC100 y para IC301.

Eso es lo primero que habría que determinar. Por qué motivo no le está llegando VCC a esos integrados.

Suerte y comenta tus avances.
Archivos Adjuntos
Tipo de Archivo: pdf PE-3850-01UN-LF+Power+Supply+Toshiba.pdf (158,9 KB (Kilobytes), 3 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.