Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2006 #1


Caso raro: Salida S-Video muy azul... (?)
Hola gente.
Tengo una placa de video Radeon 9600 PRO (Atlantis) con salida de S-Video. Siempre utilizo la salida de video con la ficha que me trajo la placa (S-Video / RCA) para conectarla a la entrada de la tele, utilizando un cable típico RCA / RCA.
El problema me apareció de un día para el otro cuando encendí la máquina y quise ver una película. Al activar la salida de la placa, en el televisor se veía todo con un color más azulado de lo normal... Lo más extraño es que probé con otros cables y el problema persiste, por lo que no me queda otra que pensar que el problema está en la placa o en la tele.
Si sirve como dato, actualmente no tengo conexión a tierra y recibo baja tensión (tengo estabilizador). Aproximadamente 190 Volts.
Tal vez el problema sea que se dañó algún componente por falta de tierra al enchufar / desenchufar el cable, pero resulta muy extraño que se vea todo más azúl de lo normal. Si algo se hubiera quemado, directamente no funcaría más...
Verifiqué todas las configuraciones de la placa y la tele, para ver si no había tocado algo sin querer, pero todo está normal, como siempre lo estuvo.
Quisiera saber si alguno de uds. pasó por algo similar o tiene idea de donde podría estar el problema.

Mil gracias !
31/07/2006 #2


la tele
31/07/2006 #3


Te referís a que la tele puede estar averiada o que es un problema de configuración?
Muchas gracias.
01/08/2006 #4


deberia mirar tambien el driver de la targeta, si no me equivoco hay una pestaña de opciones avanzadas o algo como control center o algo asi que sale un menu de ajuste de colores/gamma
01/08/2006 #5


Si, me he fijado en la configuración de la tarjeta de video. Pero el problema sucede cuando está activo el modo de "clonación" (es decir, cuando está activada la salida hacia la televisión).
Todos los cambios de gamma que se realicen, afectan únicamente (en este caso) a lo que se ve en el monitor.
Muchas gracias por su preocupación!
05/08/2006 #6


Saludos a todos!
Acabo de conseguir una video casetera y pude probarla conectandola a la tele para pasar el cable... Anduvo ok, así que no me queda más que pensar que el problema efectivamente está en la salida de la placa de video o en la ficha conversora S-Video / RCA...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.