Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/07/2008 #1


Chispas en zocalo de tubo rayos catodicos
hola amigos !


mi problema es con una tele goldstar de 25" resulta que lo he conectado y ha empezado a oler a quemado . bueno luego de esto lo he destapado y luego de analizar la placa he encontrado una resistencia quemada (carbon) esta resistencia esta delante del transistor IRF740, de la resistencia solo pude distinguir el color cafe que es el primero entonces decidi ponerle una resistencia de 1k
luego lo enciendo al encenderlo empieza a saltar chispas en el zocalo del tubo (este zocalo viene conectado del cable negro del flyback) ylo he apagado enseguida para evitar daños mayores

ahora mi pregunta es

1 como compruebo el correcto funcionamiento del transistor IRF40 para saber si debo remplazarlo
2 que valor de resistencia deberia ponerle para remplazar esta que se carbonizo
3 a que se deben las chispitas
4 que debo hacer para repararlo?

de antemano muchisimas gracias por responder y ayudarme como siempre

saludos!
08/07/2008 #2


Hola, si puedes comenta el modelo exacto del Tv Goldstar, para asi poder ayudarte mejor

Sergio
08/07/2008 #3


desafortunadamente este tele fue adaptado solo para señal de video y su mueble no tiene niguna referencia ya quele quiteron su etiqueta
08/07/2008 #4
Moderador


La resistencia se pudo haber quemado por exceso de corriente. Eso me suena a cortocircuito, pero... ¿El chispazo fue ahí en eso que parece una ventosa? Me intriga...
09/07/2008 #5
Moderador

Avatar de KARAPALIDA

podes tener chispas en el socalo por exeso de tension de screen (primer preset del flyback, el de abajo), o porque este sulfatado los "chisperos del socalo" si te animas podes desarmar el zocalo y limpiarlo, ahora si las chispas son en el culito del cañon, estas en el horno.

La R esta conectada al irf?
09/07/2008 #6


amigo edvasto, la resistencia que encontraste quemada, presisamente es como froducto de la excesiva chispa que se produce, tienes que verificar el estado de tu fuente de , podria estar entregando damaciado voltaje. primero hasle un mantenimiento sacandole toda la humedad empezando por el chupon del fliback.
09/07/2008 #7


gracias por responder amigos

ps la resistencia si esta conectada al irf

aclaro! las chispas se generan en el zocalo que va conectado al culito del cañon je je
si la fuente esta entregando mas voltage del necesario como soluciono la falla ?
cambiando el irf? como compruebo si este esta en buen estdo ? verificar condensadores o el flyback?
y que valor de resistencia deberia poner ya que no se cual es el valor real de esta solo se que empezaba por cafe

pda: el irf lo he comprobado en modo continuidad de base al pin derecho marca continuidad y de base al pin izquierdo nada, de extremo a extremo nada segun yo esta dañado je je no se!
09/07/2008 #8


Hola edvasto,

Por lo que mides estaria bien el IRF40, podrias pasar algunos integrados que posee este chasis?, seguramente te podre ayudar mejor.

Suerte

Sergio
10/07/2008 #9


mira como habia dicho antes esta tele la adaptaron solo para señal de video la placa es pequeña

los unicos integrados que he encontrado son ha11235 y el la7600n de resto son solo transistores condensadores y dmas intentare subir unas fotos de la tele ya que una imagen vale mas que mil palabras asi posiblemente identificas mejor la tele

gracias por tu interes al rato subo las fotos para que me sigas ayudando gracias !
11/07/2008 #10


aqui dejo dos imagenes del tele disculparan la calidad de las fotos

la pantalla de este tele es de marca ORION A59KTB96X14
78311055

si sirve de algo como referencia
Imágenes Adjuntas
Tipo de Archivo: jpg 2_391.jpg (29,5 KB (Kilobytes), 408 visitas)
Tipo de Archivo: jpg 3_473.jpg (20,1 KB (Kilobytes), 406 visitas)
11/07/2008 #11


Eso es el foco del TRC y la r sera de 100k o un mega, la avería es provocada por la acumulación de humedad, después se habrá quemado el zócalo tendrás que cambiar el zocalo y poner algún espray anti humedad, el transistor esta bien, si no no saltaría nada de nada, es el de la etapa de salida horizontal, el que genera la alta tensión
12/07/2008 #12


muchas gracias por tu respuesta


mira solo tengo una duda mas he intentado dar con el horizontal en esta placa y ps la verdad no lo encuentro no lo identifico este deberia llevar alguna letras caracteristicas? solo he logrado identificar el vertical

disculparas la ignorancia pero ps es que soy muy novato en las teles je je admemas me toco este que esta modificado y arreglado

gracias saludos!
12/07/2008 #13


Es justamente ese que has señalado en las fotos, donde esta el Tr en el radiador (la lata en forma de ele) y el transformador de MAT que lleva el cable grueso hasta el TRC

No te preocupes para eso existimos los viejos..jeje

Pregunta lo que quieras hombe.


Un saludo
12/07/2008 #14


ok amigo eres muy amable ! intentare solucionar este problema luego de eso intentare quitarle un incomodo efecto cojin se que traia esta tele segun he leido son condensadores

gracias a todos por responder les agradesco un monton saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.