Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/06/2009 #1


Dewo DCL-2011EB, efecto cola de cometa
Hola colegas,
He leído bastante sobre esta falla, he probado de cambiar de todo y estoy a punto de tirarlo a la basura
Voy a tratar de ser lo mas claro posible para no tener respuestas que ya en realizado y no extender demasiado este post.
El TV tiene el chasis C41M salvo que de fabrica no trae el integrado M51397 y todos sus componentes asociados, la parte de croma solo la realiza con el TA7698AP.
Aclaro que ya a pasado por un par de manos y desconozco lo que pueden haber echo, pero a mi me llego funcionando con esta falla y el dueño dijo "despues que lo llevamos a reparar anduvo un tiempito y empezó a verse así".

Tenia 98 volt de fuente en ves de 103 volt cambie capacitores y quedo, en la alimentacion a los amplificador de color tengo 165 volt y debo tener 180 volt cambie capacitores y nada, y en el filamento tengo 1,5 volt AC, desconecto la ficha que lleva estas alimentaciones a la placa del tubo y aumentan a 172 volt y 2,3 volt respectivamente. El screen tiene 140 volt como maximo llevando el ajuste al todo.
Otra falla es que calienta mucho el disipador del amplificador del vertical este tiene 25 volt de alimentacion y a la R326 le llega a salir humo.
También había unas resistencias cambiadas en la rama del ABL
Para mi todo apunta al Flayback y se ve tan limpito, como si fuera nuevo, alguien puede decirme cual es el codigo del flyback de este chasis, por que tiene un FSA16012 y a mi me parece que lo han cambiado.
También desconecte la ficha del yugo pero las tensiones siguen iguales y el disipador del vertical calienta un poco menos.
Todos me dicen que es tubo agotado pero si tengo bajas esta tensiones también hace este falla, no?
Cuanto es la tensión normal de filamento?
Bueno eso es todo, espero alguien pueda ayudarme con este cacharro.
23/06/2009 #2


No entro el PDF del chasis a si que lo tube que dividir, aqui va de vuelta
29/06/2009 #3


Alguien que pueda ayudarme con esto?
Un dato importante la tension de filamento es de 3,5 volt al parecer esta bien.
El tester digital en auto rango me mostraba 1,5 volt, pero en rango fijo me dio bien lo note por que medi otros TVs.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.