Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/04/2014 #1


Ayuda diagnostico diferencial LCD sin Backlight
Buenas tengo un TV LCD LG 32" y tiene el clasico problema de falla en la retroiluminación, prende sin video aparente pero con audio y funciones intactas, si se acerca una linterna se puede apreciar la imagen.

Lo destape, la fuente cuyo modelo es tenia las siguientes fallas visibles:

1- Varios capacitores de la etapa de salida inflados. (abajo a la izquierda)
Los cambie todos incluyendo los que se veian bien.
2- Los Mosfet del inversor fundidos, daban continuidad hasta en la cédula. (en el disipador junto al transformador arriba a la derecha)
Los reemplacé por equivalentes en caracteristicas de voltaje, etc.
3- Un diodo de tipo Ultra Fast Recovery de 4 A fundido, encargado de comunicar un fusible con los Mosfet del inverter. (junto al mosfet)
Cambiado por un equivalente.
4- Obviamente el fusible estaba volado. (abajo en el centro)
Puesto el nuevo.

Pero sigue exactamente igual.

Aqui una captura de internet de la placa.


Ahora me queda medir el transformador y me parece que lo que mido no es lo que deberia ser pero no consigo información al respecto.
Estoy midiendo 0.8 Ohm en el primario y 122.5 Ohm de punta a punta en el secundario. Tiene cuatro patas en el secundario que miden los siguientes ohms:
|-------27.5-------|---67.9---|-------27.5-------|

En las puntas de los extremos van los conectores hacia los CCFL. Pero medí voltaje estando encendido y marca unos 11 V cuando deberian ser 980 alterna.

Alguna idea? ...
22/04/2014 #2


Por todo lo que has encontrado quemado, no me extrañaría que los transformadores o el transformador se haya quemado, si tienes un osciloscopio podrías tratar de medir si en los primeros segundos tienes los pulsos de los gates de los mosfet, si estos están la cosa pasaría a los trafos, no se si es posible probar con otro de otro modelo por lo menos para ver si el resto anda.

La otra situación es que se haya quemado el chip de control, que a su ves es el detector de error y tiene las protecciones para anular el encendido de las lámparas, fíjate que en algún lado lei que las lámparas se pueden reemplazar por una resistencia y condensador como para descartar problemas en las lámparas.
22/04/2014 #3


Ok voy a probar con el osciloscopio y te cuento. Gracias por la ayuda.
22/04/2014 #4


Hola sergiot he revisado con el osciloscopio, los resultados:

La puerta del Mosfet de abajo muestra una forma de pulsos mas o menos en el rango de los 10uS/Div pero como dura menos de 1 segundo es imposible holdear la imagen.

La puerta del otro Mosfet parece encender con unos 20 V DC luego se va a cero y luego vuele a 20 V, siendo similar el tiempo de transición.

Aproveche de chequear los voltajes y todos estan muy bien y estables.

En el transformador Inversor la cosa es obviamente nula. en el primario no hay nada que contar y en el secundario menos.
23/04/2014 #5


Tengo una pequeña duda, por favor si alguien sabe que componente es este:
IMAG0523.jpg

Para ubicarnos, esta justo debajo de la segunda bobina de arriba, está conectado en serie entre el positivo del puente rectificador y el diodo grande.

La cuestion es que en una de las pruebas que hacia, hubo un corto y se tiró el fusible pero tambien echo un chispazo desde el centro de ese componente, actualmente marca unos 10.4 Ohm, no estoy seguro de qué marcaba antes del chispazo.

La broma es que no se si es una bobina o que diablos, en el pcb lo marcan como P601 y P602 en cada pata
23/04/2014 #6


Tiene forma de varistor, capacitor, ptc o ntc, está muy fuera de foco la foto para ver que dice, pero si mal no veo, está al lado de uno de los choques de entrada de línea, es así?
23/04/2014 #7


Si esta justo debajo del segundo choque que se ve en la primera foto. No se puede ver que dice porque explotó parcialmente, osea saltó una chispa desde el centro de su circunferencia que quemó el plastico y ya no se distinguen las letras.

Yo lo medí antes de que sucediese el incidente y recuerdo que daba continuidad por lo que no puede ser un capacitor, pero no recuerdo el ohmiaje en ese entonces, repito ahora marca 10.4 Ohm.

Dado que explotó con el corto yo me inclinaria por varistor, pero nunca he manipulado uno, así que no se como se mide. Pero aun así no debe tener relación con la falla cierto?
23/04/2014 #8

Avatar de fdesergio

Creo es un termistor yse usa para proteger las fuentes, busca de una fuente de pC dañada y seguro lo encontras en la misma parte, por otro lado si tu fuente esta intentando arrancar una y otra vez (voltaje que sube y baja en el mosfet) se debe a un problema en la alimentacion del IC de fuente (esta el voltaje de arrnque, falta el de mantenimiento) o a un problema en algun secundario (exceso de consumo), chauuuuuu

PD: tenes el esquema de la fuente???
23/04/2014 #9


Hola fdsergio como mencioné arriba los voltajes de salida hacia las demás placas se ven estables bajo funcionamiento, pero en el area del inversor (a la derecha en la imagen) es donde esta el problema.

Cuando pulsas el boton de encendido, se puede ver en el osciloscopio que en la puerta de uno de los mosfet aparece por menos de un segundo una señal de pulsos.

En el otro Mosfet (son 2) Aparece un cambio de tensión de VDD a 0 durante el mismo periodo y vuelve a VDD.

Esto hace que en el transformador no haya señal y por tanto en la secundario donde deberia haber 980 V no hay nada.

No se si la placa es capaz de "saber" de alguna forma si el secundario esta bajo carga o abierto, porque yo lo mido sin las lamparas conectadas, pero igual si conecto las lamparas pues no prenden..

Entonces algo pasa que al inicio cuando se debe generar el tono en un mosfet y el control en el otro, pues esto dura un instante y para. Cabe destacar que en ese instante las lamparas NO prenden ni nada.
23/04/2014 #10

Avatar de fdesergio

debes probarlo si o si con las lamparas, busca el pin de activacion del backligth, ademas el de proteccion y forza su encendido, te ayudaria mas pero sin modelo es dificil (no se el modelo en tu post) , o al menos el numero de la placa, chauuuuuuuu
23/04/2014 #11


Vale te paso el modelo:

TV: LG 32LC4R
Placa fuente: EAX37617601
23/04/2014 #12

Avatar de fdesergio

No encuentro el esquema de la placa, coloca una lista con los ICs que lleva y vemos cual es el controlador de los mosfets ok??
23/04/2014 #13

Avatar de Pinchavalvulas

No se si servirá, pues como en muchos no viene la alimentación.

http://english.electronica-pt.com/el...ch?find=32LC4R
23/04/2014 #14


Hola fdsergio hasta ahora que logré descifrar los manuscritos femtoscópicos de los ic's.

En el area del inverter por debajo es donde yacen el monton de componentes smd y pistas relacionadas a ello. allí hay 4 integrados

http://www.alldatasheet.com/datashee...X1691AIPW.html
http://www.fairchildsemi.com/ds/FA/FAN7382.pdf
http://www.semicon.sanken-ele.co.jp/...0001_ds_en.pdf
y un comparador de voltaje.

el primer link es (creo) el mas importante de los integrados. A partir de aqui no se como proceder.. .

Gracias.
24/04/2014 #15

Avatar de fdesergio

Bueno el LX1961 es el controlador , es el generador d elas señales para el inversor, el FAN7382 es solo un driver para los mosfets y el SFA0001 es un controlador de fuente y va asociado a un mosfet.

Bueno sobra decir que los Ics debesn estar alimentados en el caso del LX debes esta habilitado por el pin enable, este maneja al FAN y esta a su vez maneja los Trafos de salida, el SFA es una fuente probablemente sea la fuente que despues del standby genera el voltaje para el inversor, te dejo unos esquemas espero te sirvan para orientarte, chaoooooooo

PD: ademas aca hay un buen tuto sobre backlight, si noe sta permitido porfa borrar el enlace, gracias
http://tv.yoreparo.com/plasma_lcd/1127835.html
Imágenes Adjuntas
Tipo de Archivo: jpg fan7382.jpg (72,5 KB (Kilobytes), 13 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf invertor LX1691.pdf (48,5 KB (Kilobytes), 58 visitas)
Tipo de Archivo: pdf China-1-lamp inverter LX1691 6333.pdf (77,2 KB (Kilobytes), 12 visitas)
24/04/2014 #16


Gracias fdsergio ya me pongo a estudiar todo el material, estaré respondiendo en el transcurso del día de nuevo gracias por tu ayuda ya que debes tener una idea de como está la cosa por estos lares y lo imposible que es conseguir otra placa de estas y menos otro tele jeje.
24/04/2014 #17

Avatar de fdesergio

Si imagino la cosa, suerte mi amigo, cualquier duda ...grita!!!! chaoooooo

PD: se me olvido el FANt a su vez debe manejar unos mosfets que son los que al final maejan los trafos, chauuuu
24/04/2014 #18


Lo de la foto es un varistor entonces, y si mide continuidad es por que está en corto y asi funciona, cuando se pone en corto hace saltar el fusible, pero estimo que esa parte está anulada sino no funcionaria, a no ser que la entrada de tensión se bifurque en dos para dos fuentes distintas, cosa que dudo.

Si los mosfet originales estaban quemados, es muy posible que los exitadores hayan pasado a mejor vida.

En vista de como está tu situación, no sería conveniente que consigas una fuente backlight de notebook, de las genéricas y alimentas las lámparas para ver si están en buen estado, y si ves que funciona bien se lo adaptas??

Yo tengo una fuente genérica que utilizo para diagnosticas las lámparas, no tiene protección de ningún tipo, osea si una lámpara está agotada o no funciona, no se entera, pensalo.
24/04/2014 #19


sergiot dijo: Ver Mensaje
Lo de la foto es un varistor entonces, y si mide continuidad es por que está en corto y asi funciona, cuando se pone en corto hace saltar el fusible, pero estimo que esa parte está anulada sino no funcionaria, a no ser que la entrada de tensión se bifurque en dos para dos fuentes distintas, cosa que dudo.
Pues está en serie desde el positivo del puente rectificador con todo lo demás en la tarjeta, hay otras bifurcaciones antes del puente, pero esta parte es la que alimenta todo.

sergiot dijo: Ver Mensaje
Si los mosfet originales estaban quemados, es muy posible que los exitadores hayan pasado a mejor vida.

En vista de como está tu situación, no sería conveniente que consigas una fuente backlight de notebook, de las genéricas y alimentas las lámparas para ver si están en buen estado, y si ves que funciona bien se lo adaptas??
Oye en que consisten esos exitadores?

Intenté llegar a esa parte pero es algo dificil de desarmar, fijate que llegué a abrir todo hasta encontrarme con los paneles de polarización de la luz y por debajo de ese monton de laminas blancas estaban las lamparas, pero no llegué a ver ese circuito, entré en pánico y volví a armar antes de romper algo

Respecto al inverter de laptop, lo tendré en mente si fracasan los intentos actuales. Gracias
25/04/2014 #20


Actualizacion: Lo que llevo hasta el momento no es mucho resultado pero si mucho estudio de la placa.

El integrado 0001 no tiene nada que ver con el inverter. Este integrado es el responsable del switching que genera la mayoria de los voltajes de salida hacia la placa principal, dado que esto funciona, el chip debe estar bien, aunque medí voltajes segun las patas que ubica el datasheet y no me cuadraba. Es posible que ese no sea su datasheet, el integrado tiene escrito en la linea superior 0001 y en la inferior H08 ...Mas Nada!

Los demas integrados si tienen su alimentacion correctamente y todo.

En el 1691 el pin 9 (Enable) va de 0 a vcc y vuelve a 0 simultaneamente con el fenomeno antes descrito en los Mosfet. Aqui hay algo no!!??

Bueno seguiré probando mañana, con el poco tiempo que me puedo permitir Si hay cualquier sugerencia segun los nuevos datos estaré pendiente.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.