Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/07/2017 #1


Diagrama tv Samsung modelo un55c8000 ?
Quisiera saber los voltajes de entrada al t com ...
06/07/2017 #2

Avatar de fdesergio

Para un modelo de esos generalemte es solo 12V, los demas los genera la misma T-con, chaoooo
17/07/2017 #3


Alguien tendrá el diagrama de una pantalla samsung un55c8000xfxzx
17/07/2017 #4


Dudo mucho que encuentres diagramas de TVs que son de fabricación relativamente reciente.

Mejor da una descripción detallada de tu problema, para ver cómo se te puede ayudar.

Si das descripciones así de generales, es difícil hacer algo. Acá varios somos técnicos, pero no adivinos.
19/07/2017 #5


Hola amigos tengo un problema con ésta Samsung un55c8000, resulta que enciende, da imagen pero se le ven cómo unas lineas horizontales y_la imajen punteada de color rosa congelada pasando de arriba hacia abajo, sospechaba de la t com porque se calentaba demasiado, ya la sustitui tambien la main ya que ésta venía ya reparada pero sige igual la falla, el flex tiene continuidad en todos los pines, o_sea está bien, ¿ Alguna sugerencia para ésta falla ?
Imágenes Adjuntas
Tipo de Archivo: jpg FB_IMG_1497715669456[1].jpg (88,7 KB (Kilobytes), 12 visitas)
19/07/2017 #6

Avatar de fdesergio

Fabianozone dijo: Ver Mensaje
Hola amigos tengo un problema con ésta Samsung un55c8000, resulta que enciende, da imagen pero se le ven cómo unas lineas horizontales y_la imajen punteada de color rosa congelada pasando de arriba hacia abajo, sospechaba de la t com porque se calentaba demasiado, ya la sustitui tambien la main ya que ésta venía ya reparada pero sige igual la falla, el flex tiene continuidad en todos los pines, o_sea está bien, ¿ Alguna sugerencia para ésta falla ?

Así es más entendible, sorry, pero me desespera la falta de ortografía.
19/07/2017 #7


La foto que subes es cuando el TV ¿"está dando imagen", o es cuando salen los puntos negros y blancos cuando no hay señal analógica? Si estás subiendo una foto cuando el TV no está dando imagen, entonces partamos por ahí. Sube una foto cuando el TV está dando imagen, para valorar si el panel está bien o no.

Si ya cambiaste mainboard y T-CON y tienes el problema aún presente, no hay mucho más que mirar: lo que tienes que ver ahora es la tarjeta que va adosada al panel. Si tienes suerte tendrás algún condensador SMD desvalorizado que tendrás que cambiar con mucho cuidado, aunque cuando las fallas llegan a ese punto, ya estamos con poco margen de acción, casi nulo en verdad.

¿La T-CON que cambiaste también se calienta como la anterior?

Sube fotos del TV destapado y de las tarjetas que lo conforman.
21/07/2017 #8


Disculpa mi falta de ortografia no voy a poner pretestos pero no fui faboresido intento coregirla estoy empezando a leer pero ese no es el tema.
La imagén que subi es la unica que se muestra con señal o sin señal le conecte un blue-rey y si tiene audio.
La T-com se calienta igual que la anterior.¿Si tengo un condensador en corto o desvalorisado en la tarjeta que va al panel afecta a ambos lados del panel?El domingo subo una foto de la pantalla destapáda y de las targetas que van conectadas al panel.Gracias por tú ayuda.

Quise subir un video pero no me lo permitio la pagina.Saludos!!
Imágenes Adjuntas
Tipo de Archivo: jpg 20170618_131951[1].jpg (95,5 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 20170618_131946[1].jpg (97,8 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg IMG-20170628-WA0000[1].jpg (87,3 KB (Kilobytes), 9 visitas)
22/07/2017 #9

Avatar de fdesergio

Bueno ya tienes el voltaje de la t-con? Que conversor de voltaje usa? Ya revisaste si todas las tensiones generadas por el están? cuéntanos más....
22/07/2017 #10


A la información que te pide fdesergio, agregaría que hagas otra prueba. Desconecta sólo los flex de la T-CON que van hacia el panel y ve si se calienta todavía. Si no se calienta, entonces conectarás sólo uno de los dos flex y repetirás la prueba para ver si se calienta. Si no, entonces inviertes los flex y vuelves a repetir. Si ahora se calienta, entonces es muy probable que el panel tenga problemas.
24/07/2017 #11


!!Hola amigos buen inicio de semana, añado las fotos que me solicitaron para ayudar a localizar la falla de la pantalla, en el flex de la main al T-com esta entregando 12.4v y esta genera en varios puntos de la T-com 17.1v , 3.1v que son voltajes que me llegan hasta la placa del panel, se hicieron las pruevas que solicito el compañero skynetronics se desconectaron lo flex uno a uno como lo solicito el compañero, el calentamiento de la T-com sigue siendo igual, al parecer es normal por que cuentan con gomitas disipadoras los procesadores, se checaron los condensadores y resistencias, de la placa que va al panel no hay nada anormal no condensadores abiertos o en corto. alguan otra recomendacion sigo con la falla y si hay algun otro metodo para descartar el panel o cual seria su opinion gracias por su ayuda .
Imágenes Adjuntas
Tipo de Archivo: jpg 20170723_175011[1].jpg (82,7 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg 20170723_180851[2].jpg (72,9 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 20170723_181626[2].jpg (80,1 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg 20170723_181640[2].jpg (121,6 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 20170723_181812[1].jpg (103,9 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg 20170723_182427[1].jpg (105,4 KB (Kilobytes), 4 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.