Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/09/2013 #1


Duda con Relé en fuente de alimentación de TV
Buenas,
A un amigo le cascó la tele, así que la abrimos:



No le llega tensión al puente rectificador (el disipador gordo de arriba a la derecha), así que la avería está en la parte de alterna. Lo identifico en uno de los relés negros que tiene la bobina abierta (uno me da 30 ohm y el otro sin continuidad).
Echando un vistazo a la fuente (la entrada de alterna es por arriba a la Izquierda) veo unos condensadores y bobina, que entiendo que son de filtro. Lo curisoso de esta fuente (y que nunca antes, sin haber vistomuchas) es sus bobinas están en serie con una de las fases de alterna.
Los relés son estos: SDT-S-112DMR

Parece que esos relés están para informar a la electrónica (abajo a la izquierda) de la placa está conectada a la red (recordad que están incluso antes del puente rectificador)

Pero lo que me llama la atención es encontrar un relé puesto en serie con la fase de alterna... donde además se supone que va a haber unos cuantos amperios cuando la tele esté funcionando.

Siento no tener fotos de las pistas, pero se veía claramente como las bobinas de los relés cortan el camino de la alterna hasta el puente... ¿Es esto normal en las fuentes? Entiendo que sí... pero nunca lo había visto y me ha llamado la atención.

Luego viene la ayuda.
Resulta que el relé es un SDT-S-112DMR... pero solo encuentro en Ebay, solo encuentro esto SDT-S-112LMR, que tiene algo más de sensibilidad en la bobina... pero como esta está en el camino de los amperios... me imagino que habrá que respetarla.
Sino, tendré que tirar por Farnell, que me meterán un buen paquete solo por los portes.

Muchas gracias.

Un saludo
22/09/2013 #2
Moderador general

Avatar de Fogonazo

¿ Donde ves los Relees ?
22/09/2013 #3


Buenas,
En la foto es difícil verlos, pero están aquí:


Las referencias que en el mensaje original son las que saque del cuerpo del relé...
A ver si consigo sacar alguna más de detalle e intento sacar el circuito para mayor claridad.
Pero bueno, el tema es que en mi vida me había encontrado con dos relés en serie en una linea de alterna... Y sin diodos ni nada...
Definitivamente tengo que sacar el circuito equivalente porque no me pega nada...
Alguna vez os habéis encontrado con esto?
Saludos
Imágenes Adjuntas
Tipo de Archivo: png Js.png (270,7 KB (Kilobytes), 61 visitas)
22/09/2013 #4
Moderador general

Avatar de Fogonazo

Esos parecen 2 capacitores, no 2 relees.

Desde la parte inferior de la placa, ¿ Cuantas patas posee cada uno ?
23/09/2013 #5


Hola Fogonozo,
Sip, pueden parecer dos capacitores, pero son dos relees, el que está averiado es un SDT-S-112DMR, según pone en el cuerpo del componente... (solo se puede leer uno, por lo juntos que están.... y el condensador azul también tapa un poco mirando desde la derecha...)
Tienen 4 patilla, dos para la bobina y dos para el contacto NO... por la foto puede ser prácticamente cualquier cosa...
23/09/2013 #6


Tienes razón, lleva 2 relés en serie pero forman parte del circuito de compensación del factor de potencia, conseguí el esquema, te lo dejo aquí subido. También vi en una página que es muy común que se "casquen" QS801, QS802 o ambos.
Tu fuente es DYP-42W3 que es SAMSUNG BN44-00204A. Espero que te sea de ayuda
Archivos Adjuntos
Tipo de Archivo: pdf samsung_bn44-00204a (1).pdf (1,86 MB (Megabytes), 18 visitas)
23/09/2013 #7

Avatar de el-rey-julien

esas fuentes,,, es mejor comprar un modulo de fuente universal y reemplazarla completa.
es lo mas facil por la dificultad en conseguir algunos componentes
23/09/2013 #8


Buenas el-rey-julien,
¿Puedes ampliar esto un poco? hay fuentes para teles universales? donde puedo buscarlas? Ademas de esta, en la tele hay otras dos placas, que parecen para energizar los leds.
23/09/2013 #9
Moderador

Avatar de Tacatomon

Depende. Si no te dedicas a la reparación. Lo más fácil es remplazar la fuente por una nueva. En Ebay venden los módulos completos y con el modelo del a TV en mano puedes localizaros. Pero, es un hecho que si logras encontrar la falla (Tal como lo menciona el compañero FailSafe) resulta muy barato repararla y más aún si tienes acceso a componentes por Ebay o en Farnell.

Saludos al foro!
23/09/2013 #10

Avatar de el-rey-julien

y bueno fleming ya lo respondido tacato
dos placas ,una es el inverter y la otra es la fuente ,las ponen por separado en algunos modelos,
porque cuando falla el tv, casi siempre es la placa del inverter y la fuente no,
de esa manera es mas económico para reemplazarla, ya que solo compras el inverter y no toda la fuente

PD:
en cualquier tienda de repuestos también suelen tener fuentes universales y las de sansung
23/09/2013 #11


Buenas el-rey-julien,
¿Puedes ampliar esto un poco? hay fuentes para teles universales? donde puedo buscarlas? Ademas de esta, en la tele hay otras dos placas, que parecen para energizar los leds.

---------- Actualizado después de 9 minutos ----------

Muchas gracias Failsafe!!!
FailSafe dijo: Ver Mensaje
Tienes razón, lleva 2 relés en serie pero....
Pues la verdad es que iba bastante desencaminado...
Estoy chapando el esquemático, pero me surgen muchísimas dudas...
Cuando miré la continuidad de los reles, una me y el otro no, así que supuse que serían las bobinas... pero en el esquema se ve claramente que son los contactos... solo que el primero lleva una resistencia en paralelo... debe ser para coger algo de corriente para el circuito de Stand-by.

Aunque el símbolo parece el de una resistencia o un termistor... a mi el nombre me sugiere un diodo schotky. Pero viendo la foto de mi segundo post, es ese componente verde que está con el pegote de silicona...



Bueno el tema es que parece que antes del primer relee, la corriente pasa por esos dos diodos (dq602 y Dq801), parce una especie de rectificador de media onda, después dos zeners dejan una continua de 17.3V (9.1+8.2) para activar el flag "AC_DETECT#1" voy a ver que tengo ahí.
Me pierdo un poco con los dos transistores, pero parece que ponen AC_DETECT#1 a GND y se disparan los dos diodos de los optos PCQ804S y PCQ802S (siempre y cuando VCC_DETECT esté en alto... que lío...Vcc

Después tenemos esta fuente conmutada:

Que no tengo muy claro como funcionan.... o como deberían hacerlo.

Detrás de esta fuente, hay un opto (PCB803S/A) que es el que dispara los dos relees famosos para dar chica al puente recificador:

Lo que no me queda claro, es de donde viene la señal del mando a distancia... es decir, cuando la tele se enchufa, se le enciende en el frontal un led rojo, y cuando se pulsa el botón de encendido, entiendo que se disparan los dos Reless de marras.


Ahora con el esquema, voy a volver a la tele y hacer seguimiento de las tensiones a ver si veo algo... la verdad es que esto se me escapa un poco (mucho), miraré a ver si soy capaz de seguir y encontrar algo raro y sino... al servicio técnico o buscaré por ebay a ver si encuentro repuesto...

Al final, quien tendrá que tomar la decisión de qu hacer es el dueño de la tele (=cuanto tiempo est'a dispuesto a seguir sin tele....), porque yo me lo estoy pasando como un enano...

P.D: Mientras escribía esto, vi vuestras repuestas sobre los módulos universales... muchas gracias, miraré a ver que veo.

Un saludo
23/09/2013 #12


fleming dijo: Ver Mensaje
Aunque el símbolo parece el de una resistencia o un termistor... a mi el nombre me sugiere un diodo schotky. Pero viendo la foto de mi segundo post, es ese componente verde que está con el pegote de silicona...
Que no te despiste el nombre, es un termistor, aquí tienes los valores y la explicación de cada una de las letras:
SCK - Brand
20 - 20mm
206 - 206ohm
L - 15% tollerance
S - Straight Lead
Y - RoHS & HF Compliant

fleming dijo: Ver Mensaje
Lo que no me queda claro, es de donde viene la señal del mando a distancia... es decir, cuando la tele se enchufa, se le enciende en el frontal un led rojo, y cuando se pulsa el botón de encendido, entiendo que se disparan los dos Reless de marras.
La señal del mando a distancia te viene de otra placa y en tu caso no es importante saberlo, el micro es quien activa la fuente primaria (el micro funciona con 5V de stand-by para poder atender tanto al mando a distancia como a los pulsadores físicos de la tv). El led rojo es importante, te indica que hay tensión de stand-by. No me maté a mirar los esquemas, pero imagino que serán esos 5V que salen de STD_5V y la señal que activa la fuente primaria PARECE que sea PS_ON por medio del opto PCB803S/A, fíjate que pone a conducir el transistor QB803 y este alimenta a un integrado que es parte del control del primer relé RL801S junto con el circuito de la PFC.
Yo empezaría por mirar si tienes esa tensión de Stand-By, si no la tienes miraría si la fuente "se protege" y los transistores que te mencioné arriba: QS801, QS802* que comentaron que cascan con demasiada frecuencia... etc etc


* Los tienes en la página 4, son los que "choppean" el transformador.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.