Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/01/2016 #1


Duda sobre rele en tv Phillco modelo 20av49.
buenas tardes gente me presento me llamo marcelo y soy de argentina, y no tengo experiencia en electronica es un hobbi que tengo solo me doy maña para la electronica, tengo un problema con un tv tipo trc que no enciende solo queda en stand by cuando lo enciendo solo desaparece la luz del stand by, no hay imagen ni sonido, la tv estubo afectada por la humedad del ambiente, empeze por lo basico buscando soldaduras frias o algun componente dañado a la vista no encontre nada de eso, saque el relay para probarlo ahora biene mi pregunta, si tiene continuidad pero midiendo en ohms no me deberia dar alguna lectura? solo me da 1, el relay es un ost-s 112dm de 12v, desde ya muchas gracias. ...
16/01/2016 #2

Avatar de elgriego

Hola maxifig,Bienvenido.

Ahora el tiron de orejas jaja,cuando realices una consulta ,menciona marca y modelo,o diagrama,o foto,de aquello que quieras hacer ,o reparar,la adivinacion no es nuestra especialidad.


Saludos.
16/01/2016 #3
Moderador general

Avatar de DOSMETROS

Relé en la mano , la bobina debe darte algún valor en Ohms.

Los contactos deberían darte infinito (1 a la izquierda en el tester) y debería darte 0 Ohm al aplicarle los 12 Vdc a la bobina
16/01/2016 #4

Avatar de TRILO-BYTE

deja saco de mi caja de herramientas mi bola de cristal y epezare a adivinar.

¿no sera el fusible?
¿el transistor de salida horizontal reventado?
¿regulador de 130v reventado?
16/01/2016 #5

Avatar de Gudino Roberto duberlin

Hola, te recomiendo llevarlo a manos expertas. Sólo lograrás mayores costos a tu bolsillo, si intentas repararlo tu mismo.
16/01/2016 #6

Avatar de TRILO-BYTE

no claro que no!!!

yo empeze siendo un cabernicola, uga uga macha macha.

pero pues empeze a darme cuenta que no sabia nada y me atrevi a tratar de arreglar mi tele a mis escasos 11 años, claro que esa tele murio pero me di cuenta que sabia que podia hacerlo.

hoy en dia digo a si me pase de cavernicola pero solo asi se aprende.

digo quien de ustedes nacio con todo lo que saben.

yo diria que el compañero se atreva y lo intente digo querer es poder
16/01/2016 #7

Avatar de Juan Tamarit

Concuerdo con trilo-byte y la cultura DIYer. Pero está advertido el compañero de que reparar un televisor no es tarea fácil y le puede salir mucho más caro si se la manda.

Recomiendo que cualquier cosa que vayas a hacer la tengas muy bien planificada.

Trata de conseguir un manual de mantenimiento del tv.

Y, efectivamente, pon fotos, diagramas y modelo de lo que quieres hacer; no podemos adivinarlo.

Continua contando tus avances, te ayudaremos en lo que podamos.
17/01/2016 #8


Bueno comenzando desde el principio disculpa elgriego tenes razon me olvide de eso la marca es phillco modelo 20av49.

Para dosmetros correcto el rele meda 1 del lado izquierdo osea que esta bien.

Para TRILO-BYTE el fusible estaba quemado pero tenia un almbrecito de lado a lado lo pase por alto ya que siempre estuvo asi, yo digo si ubiera sido el fusible nisiquiera ubiera prendido la luz del stan by o no?
Ahora voy a probar el transistor de salida horizontal, tambien note un capacitor algo inflado de arriba les mare una foto haber que opinan.

Para Gudino Roberto duberlin no hay problema si se arruina la tv, pero siempre meti la mano en electronica, soy tecnico de pc, que no es lo mismo, pero simpre me gusto la electronica esperemos que este año me den los tiempos para estudiar, gracias de nuevo a todos los que contestaron.

Foto del capacitor, yo le veo una pancita por arriba
Imágenes Adjuntas
Tipo de Archivo: jpg 20160117-0001.jpg (99,4 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg 20160117-0003.jpg (83,6 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg 20160117-0004.jpg (87,2 KB (Kilobytes), 25 visitas)
17/01/2016 #9

Avatar de pandacba

No eso es normal en ese modelo, hay que ver si hay +B en la etnrad al Flyback o si llega tensión a la etapa osciladora horizontal
17/01/2016 #10

Avatar de TRILO-BYTE

no revise el diagrama solo vi la foto peque de flojera.

pero yo diria que si se volo el fusible y la fuente de stand by es por que deben existir 2 fuentes independientes.

una que entrega 130v que es la de B+ y otra que entrega 5v para el microcontrolador.

la fuente que entrega 130v debe tener un regulador que presisamente entraga 130v.

yo quitaria el transistor de salida horizontal , colocaria un fusible y prender el TV.

si no se revienta el fusible es el transistor.

pero si se sigue rebentando es el regulador

si me equivoco que alguien me de un corregendo
17/01/2016 #11

Avatar de Gudino Roberto duberlin

Hola, para encarar una reparación de éste tipo, normalmente se utiliza una lámpara serie(incandescente) con la alimentación de red, de ésta manera no sólo podemos observar el comportamiento de la misma, sino también evitar mayores daños, en caso de cortocircuito.
17/01/2016 #12

Avatar de TRILO-BYTE

fijate que nunca repare una TV en serie a un foco.

pero si puedo decir que normalmente las fallas mas comunes son Regulador 130v morido
transistor de salida horizontal morido

en las tv sony el que se queda morido es el MCZ3001

no digo que estas sean las fallas unicas, hay muchisimas fallas pero estas son las mas mas comunes.
17/01/2016 #13

Avatar de Pinchavalvulas

Buenas.
Ahí dejo manual de servicio.
Veo fuente stand by de 12v que alimenta micro y acciona relé. Yo empezaría revisando esa zona.
No comentas si el relé actúa o no, si se oye el "clakc-clakc" característico.
Ahh esos condensadores suelen llevar una tapita de plastico, presiona con el dedo si cede está bien, si dudas puedes quitarla con una cuchilla para verlo mejor.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf Daewoo chassis CM-530A DTH1450FS.pdf (6,24 MB (Megabytes), 3 visitas)
18/01/2016 #14


bueno ya probe el transistor de salida horizontal d1555 de base a colector 427 de base a emisor 041 supongo por el damper, de colector a base infinito de colector a emisor tambien infinito, de emisor a colector 455 y de emisor a base 041. supongo que esta bien

---------- Actualizado después de 4 minutos ----------

ahora voy a probar +b pero a bajo del fly back no no encuentro en las patitas dice los volt de cada pata y en otros dice rfc otro abl y el otro heater, para preobar esas trensiones supongo que debe estar enchufada la tv, el chupete del fly back lo vuevo a poner en su lugar?
18/01/2016 #15

Avatar de Pinchavalvulas

maxifig dijo: Ver Mensaje
bueno ya probe el transistor de salida horizontal d1555 de base a colector 427 de base a emisor 041 supongo por el damper, de colector a base infinito de colector a emisor tambien infinito, de emisor a colector 455 y de emisor a base 041. supongo que esta bien

---------- Actualizado después de 4 minutos ----------

ahora voy a probar +b pero a bajo del fly back no no encuentro en las patitas dice los volt de cada pata y en otros dice rfc otro abl y el otro heater, para preobar esas trensiones supongo que debe estar enchufada la tv, el chupete del fly back lo vuevo a poner en su lugar?
Buenas.
El transistor parece bien, los 041 entre base y emisor son del transformador driver de Líneas.

Sí, para probar con la chupeta puesta (no vaya a funcionar de golpe y te de un susto) y el tv enchufado.
Saludos.
18/01/2016 #16


ok perdon la ignoracncia el tester lo pongo en alterna o continua?
18/01/2016 #17

Avatar de Pinchavalvulas

Tester en contínua, en la escala mas alta para medir el +B.
18/01/2016 #18


Pinchavalvulas dijo: Ver Mensaje
Buenas.
El transistor parece bien, los 041 entre base y emisor son del transformador driver de Líneas.

Sí, para probar con la chupeta puesta (no vaya a funcionar de golpe y te de un susto) y el tv enchufado.
Saludos.
Mucho enbuera alguns transistores de salida Horizontal ya tienem agregado internamente un resistor de bajo valor (decienas de Ohms )en paralelo con Base y Emissor
!Fuerte abrazoz a todos!
Att,
Daniel Lopes.
18/01/2016 #19


medi las tensiones de las patas del flay back ( ninguna dice +b, solo dicen heater, 190v, gnd, 25v, abl, 15,5v, 123v, rfc, y la ultima h.v) no se si esta bien la punta negra la puse en el que dice gnd y la rojo en las otras patas donde figuraban los voltages ninguna me dio, oscilaba un poquito y terminaba en cero lo probe en stand by y encendiendola, despues cuando saque el chupete con un destornillador a tierra para descargar la pantalla no hizo nada, igual que la primera vez que la abri la tv la descargue antes de revisar y tapoco hizo ruido de descarga, sera problema de flay?
18/01/2016 #20


maxifig dijo: Ver Mensaje
medi las tensiones de las patas del flay back ( ninguna dice +b, solo dicen heater, 190v, gnd, 25v, abl, 15,5v, 123v, rfc, y la ultima h.v) no se si esta bien la punta negra la puse en el que dice gnd y la rojo en las otras patas donde figuraban los voltages ninguna me dio, oscilaba un poquito y terminaba en cero lo probe en stand by y encendiendola, despues cuando saque el chupete con un destornillador a tierra para descargar la pantalla no hizo nada, igual que la primera vez que la abri la tv la descargue antes de revisar y tapoco hizo ruido de descarga, sera problema de flay?
Bueno entonses no hay los 123 Voltios DC oriundos de la fuente de fuerça
Te recomendo que cheque toda la area denominada como "HOT" y tanbiem los conponentes en trono de "T801" (veer en lo diagrama esquemactico) .
Att,
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.