Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2010 #1

Avatar de Tomasito

DVD Sony DVP200 sin sonido
Tengo un DVD Sony DVP-200 que compré hace un tiempo, y jamás tuvo sonido desde que lo compré (y lo compré en el exterior asique no tengo garantía).
Me revisé todas las configuraciones habidas y por haber, y nada, sigue sin largar sonido.
Medí el amplificador operacional de la parte de audio y le llegan los 12V correctamente, pero ni a la entrada ni a la salida tiene ninguna señal (solo ruido de 200-300mV a la entrada), comprobado con el osciloscopio.
Las tensiones de la fuente salen correctamente (12 y 5v).
La señal de video sale perfectamente, pero audio nada de nada.

Alguien tiene una idea de qué puede ser?
Lo único que se me ocurre es que el op-amp esté en corto y por eso no mido nada ni a la entrada ni a la salida.. Si sigo sin avanzar, voy a cambiarlo y ver qué pasa. Es un NE4558.


Saludos.
02/11/2010 #2

Avatar de Tomasito

Solucionado:

Saqué un lm358 smd de una impresora vieja, y cambié el NE4558 por el LM358 y funciona de maravillas

Ahora tendría que conseguir un op-amp smd un poquito mejor ya que el lm358 no me convence mucho en cuanto al sonido, pero eso ya es otro tema.

Y pensar que el DVD estuvo guardado un año sin usarse por un pequeño op-amp :P


Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.