Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/01/2017 #1

Avatar de Meta

No enciende tv LG 50PJ250-ZC
Hola:

Tengo el modelo de TV de plasma que me duró 5 años.
Marca: LG
Modelo: 50PJ250-ZC

PCB o plaba de alimentación: PCB EAX61397101/9

Síntomas:
El TV al encenderlo se veía el piloto y se escuchaban los relés. Lo desarmé, comrpobé con 12VDC que los relés son de 5VDC danto toquitos puesto en la placa sin enchufar los 230 VAC y se escuchaba el ruido menos uno. Comprobé los diodos de los relés, uno estaba en cortocircuito porque daba continuidad en el tester y el otro conducía por los dos lados.

Los cambié por 1N4148. Antes de introducirlo, lo he comprobado con el ester.

Al probar la TV, no se activa nunca los relés como antes, el piloto rojo (Led rojo) se enciende unos dos segundos y se apaga.

Pensé en activar por otros medios esos relés a la fuerza con alimentación extena. Antes de hacer locuras, he intentado comprar los transistores smd en el cual la referencia no le decía nada.

He encontrado un esquema americano pero el que quiero es el Europeo España.
https://www.electronica-pt.com/esque...0-pb02a-20302/

Cara componentes. En el centro, abajo donde hay un transformador amarillo, hay dos relñesnegros en paralelo.


Cara pistas:
http://d2ydh70d4b5xgv.cloudfront.net...30b6dfa1dd.jpg.

Estoy buscando un transistor smd que pone W1P y se queda ahí, que son los que controla el relé.

Cara pistas de los transistores.


Cara componentes. Son Diodos, no lo Diosdos que puse abajo, ajjajajajaja.


Quiero saber la hoja de datos o datasheet. de esos transistores smd.
¿Alguna idea?

Saludos. ...
30/01/2017 #2


Faltan datos.

¿Qué mediciones de tensión has hecho en el primario o secundario de la fuente?
¿Por qué quieres cambiar esos transistores SMD? ¿Te marcan en corto? Al parecer esos transistores son unos simples 2N2222A, pero en formato SMD (ver datasheet aquí).

A esas fuentes les suelen fallar las resistencias cerámicas que están en la parte superior derecha de la foto que subiste. Comprueba todos los transistores montados en disipador y nos cuentas tus avances.

Suerte.
30/01/2017 #3

Avatar de hellfire4

Le arrimo el SM con los correspondientes diagramas, por si le llega a hacer falta

Suerte con ello

Uy, disculpe, podría ser es el mismo que encontró antes

Aunque no lo sé, ahora que lo veo mejor, dado que el del enlace que publico dice CHASSIS : PD02A

Y el que subí dice CHASSIS : PD01A
Archivos Adjuntos
Tipo de Archivo: pdf lg_50pj250-zc_chassis_pd01a.pdf (6,46 MB (Megabytes), 10 visitas)
30/01/2017 #4

Avatar de Meta

Gracias.

El esquema parecido a este mismo.
https://drive.google.com/file/d/0Bzv...N6d1RKS1k/view

Parece ser que tengo que cambiar, porque a lo mejor está roto el componente raro que no había visto en mi vida antes llamado 3BR1565.

Aquí la Web.

http://tomtechtodrepair.blogspot.com...c-and-diy.html

Ah, me olvidaba, las resistencias esas las probaré por si acaso, a simple vista parecen bien y sus soldaduras.Que parezca bien no quiere decir que esté bien.

Saludos.
31/01/2017 #5

Avatar de neytron

Mejor primero revisa si esta presente los voltajes en las placas X e Y, las televisiones de plasma siempre dan lata con esas placas sobre todo la Y, yo tengo una samsun de la que nomas no encuentro diagrama y un texnico le retiro los transistores y no se que lleva.
31/01/2017 #6

Avatar de Meta

Hola:

Mirando el esquema, cuando hay tensión en el microcontrolador M81F4316 a 5 VDC. En el transistor de uno de los relés B-E mide 5 V, cuando debe ser de entre 0.6 V - 0.7 V y como mucho a 1 V. Al mismo tiempo tiene otros 5 V en C-E.

Partiendo de esta hoja de datos que me pasaron ustedes del 2N2222.

Tengo transistores transistores de este encapsulado del 2N2222.

El que tengo es el 2N2222A pero en el encapsulado me pone 2222A, se que es el que digo porque es el que me dieron al comprarlo en la tienda.

https://es.wikipedia.org/wiki/TO92
https://es.wikipedia.org/wiki/2N2222

Hoja de datos el TO-92.

Haré la susitutción porque no me conmuta el relé ni loco y tiene dos. Le contaré como me va.

Saludos.
31/01/2017 #7


Como dije en el #2, me interesaba saber el motivo por el que querías cambiar esos transistores (si estaban en corto o algo así). Si es porque "no se activa el relé", puede ser porque hay otros componentes afectados, sobre todo si cambiaste los diodos switching que iban cerca de él.

Y lo otro: dije "al parecer" es el transistor PMBT2222A, no lo estoy asegurando. En los componentes SMD no sería la primera vez que un "marking" se superpone a varios tipos de componentes.

De todas formas, habrá que probar, especialmente si no hay esquemático para contar con más seguridad de los componentes que se tratan.

Suerte.
31/01/2017 #8

Avatar de Meta

He cambiado el transistor y se comporta igual.

Voy a comprobar el diodo otra vez de los relés, no se activa ningún a pesar que tiene tensión en el pin del microcontrolador.



Sospecho hasta de este optoacoplador.


A su salida tiene 5 V midiendo con el ester pero a su entrada 0V del optoacoplador.

Hay tensiones dentro de la entrad del µC.


Todavía no he visto resultados.
01/02/2017 #9

Avatar de Meta

Hola:

Reparé la TV,luego falló y volví a encontrar otro fallo, la reparé soldado todo otra vez que estaba suelto.



El problema que no he resuelto, es que cuando llega a l abase del transistor, no conmuta el relé RL 101, no se el motivo, dejé cortocircuitado el C-E del Q705 y me funciona por ahora.

Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.