Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/08/2016 #1


No enciende, TV Toshiba 21ARF45 y hace pitidos (pit pit pit)
Buenos dias.! saludos a todos, me entregaron desde hace mas de dos mes un televisor Toshiba 21arf45 que principalmente daba un pitido (pit pit pit) y no encendia, el capacitor electrolitico C643 (470uf 10v) media con el capacimetro solo 100uf, lo reemplace por uno de 470uf 16v, seguia igual, me di cuenta que el FlyBack T602 (FA095wj) no tenia continuidad entre los pines 10 y 9, hace poco lo reemplace por otro, totalmente nuevo que da continuidad en los pines justo como dice el diagrama, desaparecio el pit pit pit, al encenderlo se siente la onda de cuando prenden estos televisores pero el led de encendido (o stand by) no se prende ni el tv da imagen, Reemplace IC701 (STR W6753), IC501 (ANI5525A), IC703 (SE125N) y el Q602 (TT2140), todos los ic los reemplace al principio por descartar, pero al ver que seguía igual, volví a colocar los viejos (también porque las patitas miden iguales los nuevos y los viejos). Peero, lo peor fue que despues de que no daba imagen (se sentía después de la onda de encendido como si se apagara allí mismo), comencé a sacar los IC uno a uno y encendiendo, nada, hasta que volvio el pitido pero mas fuerte (imagino que es porque el flyback esta nuevo), pero ocurrió justo después que le saque el condensador de poliester, creo, C607 (9100P 1.5kv), lo pruebo en el capacimetro y marca 10, creo que esta bien. Lo volvi a colocar y seguia el pitido, me di cuenta que el Q602 (TT2140) se puso en corto todas las patas, volvi a colocar uno nuevo (pero saque por sacar el crystal X801 que se me olvido volver a colocarlo) y entro en corto nuevamente pero esta vez las patas en donde se mide el diodo (da continuidad en ambos lados con ambas puntas del tester)...
Ya no se que mas hacer (claro aparte de comprar otro TT2140). Espero que por favor con la experiencia de ustedes me podrían ayudar... ah la tarjeta marca en el flyback en los pines 9 y 10 unos 125v, o al menos los marcaba cuando dejo de pitar ...
26/08/2016 #2

Avatar de hellfire4

Con permiso, mientras esperamos la respuesta de los maeses del foro, iré arrimandoles la documentación (SM) que puede ir allanando el camino en la busqueda de una solución.

Como siempre, suerte en la cuestión colega, y bienvenido desde ya
26/08/2016 #3

Avatar de el-rey-julien

el transistor con diodo interno es normal que marque resistencia baja entre los dos extremos
el primero se quemo porque funciono sin el capacitor poliester de colector (horizontal)
coloca el nuevo transistor,el capacitor poliester y cambia el flitro de 100 µf por 160 volt,el que filtra la tencion
que alimenta el flyback ,
no se en ese tv ,no mire el esquema,pero lo mas normal es 120 a 130 volt a la salida de la fuente,
ese filtro cambia,,y si tiene dos de 100µf por 160 volt,cambia los dos
PD:
¿supongo que el flyback le habrás comprado el mismo modelo no?
prueba encendiéndolo sin conectar el yugo,puede que el corto este alli ,en el yugo ,,,,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.