Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video
Foros Registrarse ¿Olvidaste tu contraseña?
25/11/2015 #1


Engañar a un sistema de protección de un proyector.
Tengo un proyector, el cual tiene un ventilador trasero que ya está para cambiar, hace muchisimo ruido, el problema que tengo es que es algo antiguo y consume 0.37A, lo he sustituido por uno de PC que tiene el mismo tamaño pero consume 0.1A.

El problema viene de que al consumir menos, el sistema de protección anti calentamiento detecta que no hay un ventilador conectado ahi e impide el encendido. He probado a enchufar 3 ventiladores hasta alcanzar la demanda de potencia que requiere ese sistema de protección y funciona, pero no puedo tener 3 ventiladores conectados ya que no hay hueco.

Hay alguna forma de demandarle más potencia a esa salida

Gracias y saludos a todos.
25/11/2015 #2

Avatar de papirrin

ponle una resistencia que sustituya a los otros dos.
25/11/2015 #3


Lo he probado, pero se calienta muchisimo, compraré una resistencia de 5W si llega un caso extremo, pero hay alguna otra solución.
25/11/2015 #4

Avatar de papirrin

¿con cuanto voltajes se alimenta el ventilador? ¿12V? puedes poner resistencias en paralelo que te den los 200mA y seran de menos W.
25/11/2015 #5


No hay otra solución mas fácil. Usa resistencias grandes, porque al consumir potencia, calientan. O varias en pararelo.
26/11/2015 #6

Avatar de Scooter

La otra solución es modificar el circuito protector, pero eso es más complejo y peligroso. Bueno, la resistencia tambien el peligrosa; has de probar que el proyector no va con la resistencia y sin ventilador.

PD. Pon la resistencia delante del ventilador para que se enfríe.
26/11/2015 #7

Avatar de miguelus

Buenos días.

Puedes intentar deducir cómo funciona el circuito que detecta que hay un ventilador conectado.

Seguramente lo hace midiendo la corriente que circula por una Resistencia conectada en serie con el ventilador, si esto es así, tendrás que poner una Resistencia de más valor.

Sal U2
26/11/2015 #8


aquileslor dijo: Ver Mensaje
No hay otra solución mas fácil. Usa resistencias grandes, porque al consumir potencia, calientan. O varias en pararelo.
Hola...Ponle en paralelo con el ventilador una lampara de 12V/200mA( o varios focos(4) de los de 3mm o un para de los de 5mm en paralelo hasta dar con el consumo) y sumas los preciados 350mA.
Creo que un poco mas de luz al sistema no lo alterara .
Saludos.

Ric.
Imágenes Adjuntas
Tipo de Archivo: jpg Lamp.jpg (4,1 KB (Kilobytes), 156 visitas)
26/11/2015 #9


Hola a todos , yo de plenissmo acuerdo con Don Miguelus lo mas prolijo a hacer es identificar la resistencia "shunt" (amuestra de curriente) de lo circuito que identifica la presença de lo ventilador y canbiar su valor para mas de modo "informar" a ese circuito que tudo anda bien.
Para eso es nesesario hacer una "ingineria reversa" (dibujo) de lo circuito que alimenta directamente lo ventilador.
Att,
Daniel Lopes.
27/11/2015 #10

Avatar de palurdo

Una idea tonta... Si el monitor de corriente mide corriente de pico, y no corriente promedio, tan sencillo como poner un pequeño chopper en la alimentacion del ventilador. Un astable (como un 555 por ejemplo) controla un MOSFET que esta conduciendo un tercio o menos del ciclo de trabajo. A la salida del chopper un electrolítico con poca esr. La salida del chopper es la misma que la entrada, pero la corriente de pico será de tres veces la corriente promedio ya que en sólo un tercio del tiempo tiene que entregar al condensador toda la carga que después el condensador entrega durante todo el tiempo al ventilador. Si el detector de corriente mide los picos, esto debería funcionar con la ventaja de que si se quema el ventilador, la alarma salta igual, al contrario que con la resistencia o la lámpara.

PD: esta claro que lo lógico sería modificar el circuito para adaptarlo a la nueva situación, pero a veces no se puede porque para hacerlo haria falta modificar el interior de un chip.
07/12/2015 #11


Por si alguien puede intuir y/o hacer ingeniería inversa mejor que yo para engañar a este sistema, pongo algunas imagenes del circuito, los ventiladores sin el F1 y el F2, marcados en rojo.

DSC_0456.jpg

Y aquí otros angulos y la trasera del circuito, por si hay angulos muertos.

DSC_0458.jpg

DSC_0459.jpg

DSC_0460.jpg

DSC_0461.jpg

DSC_0462.jpg
08/12/2015 #12


slipkadicto dijo: Ver Mensaje
Por si alguien puede intuir y/o hacer ingeniería inversa mejor que yo para engañar a este sistema, pongo algunas imagenes del circuito, los ventiladores sin el F1 y el F2, marcados en rojo.

Archivo Adjunto 137728

Y aquí otros angulos y la trasera del circuito, por si hay angulos muertos.

Archivo Adjunto 137723

Archivo Adjunto 137724

Archivo Adjunto 137725

Archivo Adjunto 137726

Archivo Adjunto 137727
Pareciera que cambiando la resistencia de 1.2ohms(sector donde esta la flecha roja) por una de 3.3 podría funcionar, siempre que dicha resistencia fuera la de censado de consumo del FAN.
Saludos.


Ric.
10/12/2015 #13

Avatar de SSTC

slipkadicto dijo: Ver Mensaje
Tengo un proyector, el cual tiene un ventilador trasero que ya está para cambiar, hace muchisimo ruido, el problema que tengo es que es algo antiguo y consume 0.37A, lo he sustituido por uno de PC que tiene el mismo tamaño pero consume 0.1A.
Aquí hay un problema si el ventilador anterior consumía 370mA es porque el caudal de aire es mucho y si le colocaste uno de 100mA no creo que puedas compensar esa demanda de aire. Cuando este a los 10 minutos de trabajo. Yo que tu buscaría alguno similar...

Ejemplo: Un cliente le saco un ventilador a su potencia de audio y le coloco uno mas chico porque al cambiar de gabinete y me dice que si esta bien y le dije que

Al mes vuelve y me trae los ventiladores, el gabinete anterior y la potencia quemada. El tenia uno de 500mA que estaba en un gabinete grande y coloco la placa en un gabinete chico con un de 250mA (clasico cooler de PC)

el punto fue: La relación al ser chico necesitas dos cooler un de extracción y otro de circulación y tenia que ser los dos de 750mA.

ojo con los enfriadores.
13/12/2015 #14


SSTC dijo: Ver Mensaje
Aquí hay un problema si el ventilador anterior consumía 370mA es porque el caudal de aire es mucho y si le colocaste uno de 100mA no creo que puedas compensar esa demanda de aire. Cuando este a los 10 minutos de trabajo. Yo que tu buscaría alguno similar...

Ejemplo: Un cliente le saco un ventilador a su potencia de audio y le coloco uno mas chico porque al cambiar de gabinete y me dice que si esta bien y le dije que

Al mes vuelve y me trae los ventiladores, el gabinete anterior y la potencia quemada. El tenia uno de 500mA que estaba en un gabinete grande y coloco la placa en un gabinete chico con un de 250mA (clasico cooler de PC)

el punto fue: La relación al ser chico necesitas dos cooler un de extracción y otro de circulación y tenia que ser los dos de 750mA.

ojo con los enfriadores.
Este proyecto es más complicado de lo que explico, este proyector trae una lámpara de hidruro metálico, que genera una gran cantidad de calor, tiene 5 ventiladores que generan muchísimo ruido y polvo en el interior, y un peso excesivo ocasionado por el balastro.

Yo lo que he hecho es una modificacion en el sistema de iluminación y refrigeración, le he puesto un led matricial de 100w, con un disipador de micro que supera en mucho la capacidad de disipación del led, con un sólo ventilador se refrigera todo (el disipador queda fuera de la carcasa, por lo que no entra polvo a la lente, que es otra mejora)

Ya he hecho pruebas de funcionamiento para asegurar la integridad (que nada salga ardiendo) de este sistema y calibrar la nueva fuente de luz, ya que un led focaliza hacia delante sólo y la lámpara no (una ventaja porque donde iba el reflector ahora va el disipador), y el único problema ha sido este sistema de protección.
13/12/2015 #15

Avatar de SSTC

slipkadicto dijo: Ver Mensaje
Este proyecto es más complicado de lo que explico, este proyector trae una lámpara de hidruro metálico, que genera una gran cantidad de calor, tiene 5 ventiladores que generan muchísimo ruido y polvo en el interior, y un peso excesivo ocasionado por el balastro.

Yo lo que he hecho es una modificacion en el sistema de iluminación y refrigeración, le he puesto un led matricial de 100w, con un disipador de micro que supera en mucho la capacidad de disipación del led, con un sólo ventilador se refrigera todo (el disipador queda fuera de la carcasa, por lo que no entra polvo a la lente, que es otra mejora)

Ya he hecho pruebas de funcionamiento para asegurar la integridad (que nada salga ardiendo) de este sistema y calibrar la nueva fuente de luz, ya que un led focaliza hacia delante sólo y la lámpara no (una ventaja porque donde iba el reflector ahora va el disipador), y el único problema ha sido este sistema de protección.
y no crees que hubiera sido bueno esa aclaración antes Ya que cambiaste todo porque no arrancas el sistema de protección y le haces uno acorde a tu gusto si ya nada es original por lo que cuentas directamente saca 12V de la fuente y crea tu propio sistema. y donde va el cooler coloca una resistencia de 39Ω/5W agarrada al disipador
07/01/2016 #16


SSTC dijo: Ver Mensaje
y no crees que hubiera sido bueno esa aclaración antes Ya que cambiaste todo porque no arrancas el sistema de protección y le haces uno acorde a tu gusto si ya nada es original por lo que cuentas directamente saca 12V de la fuente y crea tu propio sistema. y donde va el cooler coloca una resistencia de 39Ω/5W agarrada al disipador
Ante todo disculpas por tantos dias sin mirar el post, la temporada de navidad ha hecho que tenga mucho trabajo, pero sigo con mi proyecto.

He optado por seguir la recomendación tuya de añadir una resistencia para igualar el amperaje del ventilador, anulando ese sistema y luego yo ya pongo el ventilador que me venga mejor en otro punto de corriente o directo a la fuente principal, pero no ha resultado, sigue detectando el fallo.

Finalmente me he dejado de calculos y he querido copiar lo que sucede realmente midiendo los valores, con el amperimetro he mirado lo que consumia el ventilador y luego he probado resistencias aproximadas hasta que el amperimetro me da exactamente el mismo valor con resistencia o ventilador, y el fallo se sigue produciendo, que se me está pasando por alto? que diferencia hay entre una cosa y la otra? para el amperimetro ninguna desde luego.
07/01/2016 #17


slipkadicto dijo: Ver Mensaje
para el amperimetro ninguna desde luego.
el amperimetro y sus cables suman Ω sobre todo si son cables de amperimetro economico



y aceita el ventilador con aceite de motor antes de hacer inventos
07/01/2016 #18

Avatar de palurdo

La diferencia entre el ventilador y la resistencia es muy obvia, el ventilador gira y la resistencia no. Mira de forzar el ventilador suyo para que no gire a ver si sale el error, si es así el sistema usa las pequeñas fluctuaciones de corriente en la línea del ventilador y las usa como medida tacometrica para saber si el ventilador esta girando. Por eso la combinación resistencia+ventilador te funciona creo recordar pero sólo resistencia no te funciona. Un chopper a las revoluciones del ventilador sigo pensando sería una buena idea.

Edit: yo los ventiladores los engrasó con grasa sintética para engrasar cadenas de maquinaria industrial, motosierras, etc. Pero antes los desmonto y saco el rotor para engrasar el eje y el rodamiento si lo lleva. Aguantan unos meses sin hacer ruido y luego otra vez a engrasar jeje.
08/01/2016 #19


analogico dijo: Ver Mensaje
el amperimetro y sus cables suman Ω sobre todo si son cables de amperimetro economico



y aceita el ventilador con aceite de motor antes de hacer inventos
Pero si se usa el mismo amperímetro para ambas medidas no debe haber error, cierto?

Yo no estoy intentando hacer que suene menos, sino eliminarlo, no son necesarios tantos ventiladores cuando se usan leds.
08/01/2016 #20


slipkadicto dijo: Ver Mensaje
Pero si se usa el mismo amperímetro para ambas medidas no debe haber error, cierto?

Yo no estoy intentando hacer que suene menos, sino eliminarlo, no son necesarios tantos ventiladores cuando se usan leds.
en ambas medidas hay error

pero suponiendo que esa resistencia grande de 1,2 Ω sea la resistencia shutn
calculo que cambiandola por una resistencia de 4Ω y el ventilador de 0,1A

porque .37*1,2=0,4V
y .1*4=0,4V
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de TV y equipos de Video

Reparación de TV, monitores, DVD, videograbadoras, proyectores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de TV y equipos de Video

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.